Vergessen?
Vergessen?
Administrator Startseite

Apple

iOS, iTunes, Mac OS X

Entwicklung

Assembler, BASIC, Batch & Shell, Bibliotheken & Toolkits, C und C++, CSS, Datenbanken, HTML, IDE & Editoren, Installation, Java, JavaScript, KiXtart, Lizenzierung, Pascal & Delphi, Perl, PHP, Python, VB for Applications, Visual Studio, Webentwicklung, XML

Hardware

Benchmarks, @Server Cluster, CPU, RAM, Mainboards, Drucker und Scanner, Festplatten, Raid, Grafikkarten & Monitore, @Netzwerkkarten, Multimedia & Zubehör, Notebook & Zubehör, @Router und Routing, SAN, NAS, DAS, Server-Hardware, Sonstige Peripheriegeräte, Speicherkarten, Switche und Hubs

Internet

Blogs, CMS, Domain Registrierung, E-Books, E-Business, E-Mail, Flatrates, Hosting & Housing, Informationsdienste, Instant Messaging, Onlinedienste, SEO, Server, Soziale Netzwerke, Utilities, Webbrowser

Linux

Apache Server, Debian, Desktop, Netzwerk, OpenOffice, LibreOffice, RedHat, CentOS, Fedora, Samba, Suse, Tools & Utilities, Ubuntu, Userverwaltung

Microsoft

Exchange Server, @Hyper-V, Installationsprobleme, Netzwerk, Office, Outlook & Mail, Systemdateien, Tools & Utilities, Userverwaltung, @Visual Studio, Windows 7, Windows 8, Windows Phone, Windows Server, Windows Vista, Windows XP

Multimedia

Audio, Digitiales Fernsehen, Grafik, Icons, Schriftarten, Video

Netzwerke

Cluster, DNS, DSL, VDSL, Groupware, Grundlagen, ISDN & Analoganschlüsse, LAN, WAN, Wireless, Monitoring, Netzwerkmanagement, Netzwerkprotokolle, Router & Routing, TK-Netze & Geräte, UMTS, EDGE & GPRS, Voice over IP

Off Topic

Administrator.de Feedback, Humor (lol), Papierkorb

Sicherheit

Backup, Erkennung und -Abwehr, Firewall, Grundlagen, Informationsdienste, Rechtliche Fragen, Sicherheits-Tools, Tipps & Tricks, Verschlüsselung & Zertifikate, Viren und Trojaner

Sonstige Systeme

Google Android, MikroTik RouterOS, Novell Netware, Sun Solaris

Virtualisierung

Hyper-V, KVM, Vmware, Xenserver

Weiterbildung

Aus- und Weiterbildung, Ausland, Schulung & Training, Studentenjobs & Praktikum
Cover IT-Administrator
Für die Mai-Ausgabe hat sich das IT-Administrator Magazin den Schwerpunkt "Messaging & Collaboration" auf die Fahnen geschrieben. Lesen Sie darin, wie Sie die Open Source-Groupware Open-Xchange App Suite in Betrieb nehmen und administrieren. Außerdem zeigen wir Ihnen, wie Sie sich vor Viren und Spam mit Proxmox 3.1 schützen. Nicht zuletzt befassen wir uns mit der administrativen Sicherheit und Überwachung in Exchange Server 2013. In den ... mehr
Mitglied: 9monde9
0
9monde9 am 22.08.2005, aktualisiert am 25.08.2005, 28931 Aufrufe

Arbeitsstationsdienst ...

moin ...

... ich hab da mal ein echt kniffliges problem, und denke dass ich hier genau richtig bin. und zwar gehts um folgendes :

nachdem mein sys mal wieder zugestopft war mit alltäglich angefallenem datenmüll, war es mal wieder an der zeit, selbiges komplett neu einzuspielen. gedacht, getan. nach der neuinstallation, keine probleme mit hardware (treiber etc.) und auch nicht mit der alltäglichen software. nach der abschließenden anbindung des sys's mittels statischer ip an's LAN, war die welt (soweit) auch wieder in ordnung. jetzt fehlten nurnoch die patches, die nach erscheinen vom sp2 für win xp pro herausgekommen waren. gedacht, getan. nach dem einspielen der restlichen patches kam aber das große erwachen. auf das LAN ließ sich von diesem rechner aus nichtmehr zugreifen (Netzwerk > Gesammtes Netzwerk > Windows Netzwerk), von anderen rechnern auf diesen aber wohl ! daraufhin war mein erster gedanke "... na ping mal eben durch". gedacht, getan. erstaunlich; die leitung ist hardwareseitig korrekt aufgebaut und einsatzbereit ( PC > NIC > Router) sowie korrekt im OS eingetragen (device + drv / workgroup + name). auch ergab ein ping zu heise.de 100% trefferquote. da kam mir dann der zweite gedanke "ääh ... was sagt eigentlich der eventvwr.msc ?". gedacht, getan. und siehe da, die liste quoll schon über mit fehlermeldungen. nach langem sondierungslesen kristallisierte sich heraus, daß ein M$-treiber (MRxSMB.sys) nicht geladen werden konnte (code: 5727), und der "Arbeiststationsdients" (ntlanman.dll) nicht startet (code: 2250). daraufhin hab ich die fehlercodes in div. listen nachgeblättert und herausgefunden, daß der fehlercode des "Arbeiststationsdienstes" lautet : "2250 - 0x08CA - Diese Netzwerkverbindung ist nicht vorhanden". aber die netzwerkverbindung ist doch vorhanden ?!?! die erklärung des fehlercodes zum MRxSMB.sys gab es (leider) nirgends ... deshalb jetz mein hilfeaufruf an euch ! was kann ich da machen ? ...


meldung beim aufruf des netzwerk > gesammtes netzwerk > windows netzwerk :

" Das Netzwerk ist nicht vorhanden oder nicht gestartet. "


meldung in der ereignissanzeige :
------------------------------------------------------------------------------------------------------------------------

Ereignistyp: Fehler
Ereignisquelle: Service Control Manager
Ereigniskategorie: Keine
Ereigniskennung: 7024
Datum: 21.08.2005
Zeit: 18:33:25
Benutzer: Nicht zutreffend
Computer: TITAN
Beschreibung:

Der Dienst "Arbeitsstationsdienst" wurde mit folgendem dienstspezifischem Fehler beendet: 2250 (0x8CA).

------------------------------------------------------------------------------------------------------------------------

config (grob) :

os : Windows XP Pro SP2
net : Router - (6 clients) / 10-100 NIC (RTL 8139) / OS-Firewall = Aus




mfg
9m9
5 Antworten
Mitglied: alex-the-best
0
alex-the-best am 22.08.2005 um 09:32 Uhr
nur so ein paar bloede gedanken face-smile

1. netzwerkkarte tauschen (wenn nicht Treiber älteren versuchen)
2. Verbindungsart umschalten (Full duplex)
3. Netzwerk Programme deinstallieren
Bitte warten ..
Mitglied: Mitchell
0
Mitchell am 22.08.2005 um 14:07 Uhr
Hoffe, du kannst englisch face-wink

http://www.eventid.net/display.asp?eventid=7024&eventno=112&sou ...

Maybe it helps

Mfg

Mitchell
Bitte warten ..
Mitglied: 9monde9
0
9monde9 am 23.08.2005 um 17:35 Uhr
@ Alex :

1. hab leider keine austauschkarte. ist eigentlich auch unnötig, da ich ja mit meiner karte ins i-net komme sowie transfers zu diesem rechner ja funktionieren (vom LAN aus).

2. hab ich gemacht, war aber schon eingestellt gewesen. keine veränderung.

3. netzwerkproggies hab ich keine zusätzlichen installiert.

------------------------

@ Mitchell :

ja diese seite ist echt interessant, und hab mit english auch kein problem. nur wenn man auf einen link auf dieser seite klickt (bei dem die problemlösung(en) dann vermutlich angezeigt würden) wird man gleich zur kasse geschleppt. schade, hab ich doch tatsächlich dort eine lösungsmöglichkeit gesehen. :-/ ...



aber danke euch beiden für eure hilfe ... face-smile

mfg
Bitte warten ..
Mitglied: Mitchell
0
Mitchell am 25.08.2005 um 13:44 Uhr
nur wenn man
auf einen link auf dieser seite klickt (bei
dem die problemlösung(en) dann
vermutlich angezeigt würden) wird man
gleich zur kasse geschleppt. schade, hab ich
doch tatsächlich dort eine
lösungsmöglichkeit gesehen. :-/

das stimmt, ein klick und schon musst du dich anmelden. Aber dein Problem ist von einem User auch so beschrieben worden (2 Sätze), ich dachte es hilft:

- Service: Computer Browser, error 2250: "This network connection does not exist." - I have seen this error occuring on domain controllers that had VMWare virtual network interfaces. Once these were set to "disabled" the Computer Browser service started fine.

Mehr gibts leider nicht face-sad
Bitte warten ..
Mitglied: 9monde9
0
9monde9 am 25.08.2005 um 20:54 Uhr
moin ...

ich hab's problem gelöst ! (jedenfalls bei meiner kiste) ... nach langem durchforsten endloser logs hat sich rausgestellt, daß dieser patch -> http://www.microsoft.com/technet/security/bulletin/MS05-041.mspx (KB899591) der verursacher des problems war; und zwar wie folgt :

anscheinend wurde mit dem patch eine neuere version der "drprov.dll" eingespielt (welche zum "Terminaldienst" gehört) und in der registry fälschlicherweise an eine "NULL"-device (NIC) gebunden. wenn das RDP (welches scheinbar zum "Netzwerkverbindungen"-dienst gehört) einen "read" befehl an den treiber "MRxSMB.sys" sendet, kann dieser nicht starten (Event-ID: 5727), weils eben diese "NULL"-device nicht gibt. und weil dieser treiber nicht startete, konnte wiedrum der "Arbeitsstationsdienst" (ntlanman.dll) nicht starten (Event-ID: 2250).

also auf gut deutsch : eine verkettung unglücklicher ereignisse. da fällt mir nur kent brockman's spruch ein : "... ooh wie menschlich das versagen !" face-wink ... najo, also hab ich versucht, die "NULL"-device auf die MAC meiner NIC zu binden, was aber nicht geklappt hat. irgendwie muss da ein verschlüsselter eintrag rein, aber hab kein plan welchen (PCI-ENUM ?). letztlich hab ich halt diesen patch (KB899591) deinstalliert, und alles ist wieder in butter.

also nochmal vielen dank für eure zeit & platz & hilfe ... face-smile

mfg
9m9



Event-ID : 5727 -> http://www.eventid.net/display.asp?eventid=5727&eventno=1581&so ...
Event-ID : 2250 -> http://www.wintotal.de/Tipps/Eintrag.php?RBID=2&TID=765&URBID=5
Bitte warten ..
Mehr Neuester Wissensbeitrag
Notebook & Zubehör
Erfahrungsbericht: N'Abend. Ich nutze seit einiger Zeit ein Lenovo ThinkPad Yoga und wollte mal ein paar Zeilen dazu hierlassen. Das Yoga ist ein 12,5-Zoll "Convertible" mit einem komplett umklappbaren ... von jsysde, Thema: Notebook & Zubehör
Heiß diskutierte Inhalte
Grundlagen
Frage: Hallo, ich wollte euch mal Fragen , was ihr von meinem Sicherheitskonzept hält, bzw. was eventuell der eine oder anderen dazu noch einfallen würde. Bitte nicht Steinigen ;) ... von MS6800, Thema: Grundlagen
LAN, WAN, Wireless
Frage: Hi, ich suche ein Programm was unter Win7 laufen soll, welches mir neu eingesteckte PCs in eine Netzwerkdose meldet z.B. via E-MAil. Gibt es sowas als Freeware ... von termito, Thema: LAN, WAN, Wireless
LAN, WAN, Wireless
Frage: Hallo zusammen, ich habe eine Frage. Wir hatten bis jetzt bei einem kleinem Firmennetzwerk folgende Config. Einen Switch 16 Port an dem die PCs hängen 10 clients ein ... von ditn1982, Thema: LAN, WAN, Wireless
Entwicklung
Frage: Guten Abend Miteinander ! Ich suche eine Software für ein KMU. Nämlich sollte es die Verwaltung von Kundendaten / Kennwörtern beherrschen. Das Ziel ist es, dass man ein ... von Gurkenglas, Thema: Entwicklung
Festplatten, Raid
Frage: Hallo, ich habe folgendes Problem, für das ich noch keine funktionierende Lösung gefunden habe. Ausgangssituation: LSI MegaRAID 9266-4i Controller auf einem ASUS P9X79 WS Mainbord mit zwei gleichen ... von dbox3, Thema: Festplatten, Raid