Administrator Startseite

Apple

iOS, iTunes, Mac OS X

Entwicklung

Assembler, BASIC, Batch & Shell, Bibliotheken & Toolkits, CSS, C und C++, Datenbanken, HTML, IDE & Editoren, Installation, Java, JavaScript, KiXtart, Lizenzierung, Pascal & Delphi, Perl, PHP, Python, VB for Applications, Visual Studio, Webentwicklung, XML

Hardware

Benchmarks, Cluster, CPU, RAM, Mainboards, Drucker und Scanner, Festplatten, Raid, Grafikkarten & Monitore, LAN, WAN, Wireless, Multimedia & Zubehör, Notebook & Zubehör, Router & Routing, SAN, NAS, DAS, Server-Hardware, Sonstige Peripheriegeräte, Speicherkarten, Switche und Hubs

Internet

Blogs, CMS, Domain Registrierung, E-Books, E-Business, E-Mail, Flatrates, Hosting & Housing, Informationsdienste, Instant Messaging, Onlinedienste, SEO, Server, Soziale Netzwerke, Utilities, Webbrowser

Linux

Apache Server, Debian, Desktop, Netzwerk, OpenOffice, LibreOffice, RedHat, CentOS, Fedora, Samba, Suse, Tools & Utilities, Ubuntu, Userverwaltung

Microsoft

Exchange Server, Hyper-V, Installationsprobleme, Netzwerk, Office, Outlook & Mail, Systemdateien, Tools & Utilities, Userverwaltung, Visual Studio, Windows 7, Windows 8, Windows Phone, Windows Server, Windows Vista, Windows XP

Multimedia

Audio, Digitiales Fernsehen, Grafik, Icons, Schriftarten, Video

Netzwerke

Cluster, DNS, DSL, VDSL, Groupware, Grundlagen, ISDN & Analoganschlüsse, LAN, WAN, Wireless, Monitoring, Netzwerkmanagement, Netzwerkprotokolle, Router & Routing, TK-Netze & Geräte, UMTS, EDGE & GPRS, Voice over IP

Off Topic

Administrator.de Feedback, Humor (lol), Papierkorb

Sicherheit

Backup, Erkennung und -Abwehr, Firewall, Grundlagen, Informationsdienste, Rechtliche Fragen, Sicherheits-Tools, Tipps & Tricks, Verschlüsselung & Zertifikate, Viren und Trojaner

Sonstige Systeme

Google Android, MikroTik RouterOS, Novell Netware, Sun Solaris

Virtualisierung

Hyper-V, KVM, Vmware, Xenserver

Weiterbildung

Aus- und Weiterbildung, Ausland, Schulung & Training, Studentenjobs & Praktikum

Zusammenarbeit

Suche Projektpartner
Weniger Werbung?
Cover IT-Administrator
In der September-Ausgabe des IT-Administrator Magazins mit Schwerpunkt 'Mobile IT' lesen Sie, wie es um die Sicherheit der aktuellen Mobilbetriebssysteme bestellt ist. Außerdem zeigen wir Ihnen, wie das Mobile Device Management mit System Center 2012 funktioniert und wie Sie die Daten auf den mobilen Geräten dank Funambol synchron halten. Editorial: Win Your Own Device Liebe Leserinnen und Leser, während dieses Heft am Kiosk und in ... mehr
Mitglied: sKrejci
13.09.2009 um 10:52 Uhr, 11981 Aufrufe, 1 Kommentar

GELÖSTFlash Player 10 zeigt in Browser (IE8,FF) kein Bild an (Film nicht geladen)

Hallo!

Ich habe ein Klonvorbild installiert, bei dem ich das Flash-Player 10 - PlugIn im IE8 sowie Firefox (3.5) installiert habe (Webinstallation, da alle in div. Foren gefundenen Links zur Offline-Installation defekt waren). Beim Test hat der Player auch einwandfrei funktioniert.

Danach habe ich das Profil des installierenden Users über das Default User-Profil kopiert (Berechtigung: Jeder), sysprep mit Miniinstallation ausgeführt, und die Computer geklont.

Sodala: Bei exakt demselben Vorgang vor zwei Monaten hat der FlashPlayer nach erfolgreichem Klonen super funktioniert, bzw. funktioniert noch immer bei jedem User super, der sich über das Netzwerk anmeldet. Aber bei der Installation vergangener Woche bleibt das Film-Feld leer (schwarz), es erscheint kein Player und bei Rechtsklick erscheint "Film nicht geladen".

Also habe ich...
+ den Flash Player de- und wieder neu installiert
+ Danach das Profil des Test-Users wieder über das Default User Profil kopiert
+ die Firewall kontrolliert, aber die blockt nichts,
+ und leider hat das nix geändert.

Beim Test-User funktioniert der Flash Player toll, aber bei allen anderen Netzwerkusern nicht.

Könnte mir bitte jemand einen Tipp geben?

Stefan

P.S.: WinXP SP3, keine servergespeicherten Profile, bei jedem Anmelden wird das Profil aus dem Default User-Profil neu erstellt (ist notwendig, da alle User auf sehr unterschiedlichen Umgebungen arbeiten müssen); bei Abmelden wird das für den User erstellte Profil wieder vollständig gelöscht
Mitglied: sKrejci
21.09.2009 um 14:59 Uhr
*hust*
Die Netzwerkbenutzer hatten für das temporäre Verzeichnis nicht die Berechtigung "Ändern". Damit funktioniert alles wunderbar...
Bitte warten ..
Neuester Wissensbeitrag
Hyper-V
Anleitung: Die NAS die wir benutzen kann keine Computerkonten in die Schreibberechtigung für eine Freigabe aufnehmen. Da Export-VM immer mit dem Systemkonto des HyperV Hosts ausgeführt wird, kann ... von rzlbrnft, in Hyper-V
Diese Inhalte könnten dich auch interessieren
Webbrowser
Frage: Liebe Admin-Community, ich habe vor einigen Tagen an meiner Schule via WSUS und Package Publisher die neue Version des Flash Players verteilt und seitdem ein merkwürdiges Problem: als ... von wisebeer, in Webbrowser
Grafikkarten & Monitore
Frage: Hallo zusammen Ich habe folgende Zusammenstellung: Ein Beamer der Firma Epson inkl von Epson einer WirelessHD Verbindung damit es kein Kabel vom Beamer her benötigt. Der WirelessHD geht ... von KodaCH, in Grafikkarten & Monitore
Windows Server
Frage: Hallo, ich habe heute erst gemerkt, dass unser IE 11 auf dem SBS 2011 nur schwarzes Bild bei einem Netzwerkstream einer IP-Kamera zeigt. Auf einem Win7 Client funktioniert ... von PM-Manuel, in Windows Server
Hardware
Frage: Hallöchen. Ich habe einen etwas älteren Pc an mein Fernsehen angeschlossen. Bild ist da, er startet, doch wenn eigentlich der Desktop erscheinen müsste, wird das Bild schwarz. Wenn ... von ellowmuab, in Hardware
Notebook & Zubehör
Frage: Hallo Administratoren, ich benötige mal wieder fachliche Hilfe. Folgende Situation. Ich habe auf einem ASUS Notebook (K72DR) Windows 7 Home Premium 64-Bite neu installiert. Soweit so gut. Wenn ... von coma11, in Notebook & Zubehör
Heiß diskutierte Inhalte
Windows Server
Frage: Hi, leider habe ich mich scheinbar ausgesperrt. Ich habe mit der "lokale Anmeldung zulassen" rumgespielt, weil ich verhindern wollte, dass sich Domänen-benutzer an dem Server anmelden können. Dummerweise ... von ITBuxi, in Windows Server
Netzwerk
Frage: Hi zusammen, habe ein seltsames Problem unter Windows 8.1. Ich habe eigentlich schon alles ausprobiert was mir eingefallen ist, inkl. sämtlicher Tipps die ich aus ähnlichen Sachverhalten hier ... von SJHildebrandt, in Netzwerk
CPU, RAM, Mainboards
Frage: Hallo, ich habe mir einen neuen Rechner gekauft: Alienware Aurora R4 ALX Black 875W Chassis Intel Core i7-4960X Extreme Edition (6-cores, 15MB Cache, Overclocked up to 4.3 GHz) ... von KevinFree, in CPU, RAM, Mainboards
Sonstige Systeme
Frage: Hallo, wie macht Ihr das mit der IT im Notfall? Heute verschlüsseln wir ja zum glück alles. Was passiert aber z.b. mit den Bildern, wenn wir ausfallen? Was ... von bastian42, in Sonstige Systeme
Router & Routing
Frage: Hallo zusammen, ich habe folgendes Problem. Ich habe 2 WLAN Router des gleichen Typs. Der erste Router hat eine Verbindung ins Internet via 3G und hat die lokale ... von M.GF.EF, in Router & Routing