Administrator Startseite

Apple

iOS, iTunes, Mac OS X

Entwicklung

Assembler, BASIC, Batch & Shell, Bibliotheken & Toolkits, CSS, C und C++, Datenbanken, HTML, IDE & Editoren, Installation, Java, JavaScript, KiXtart, Lizenzierung, Pascal & Delphi, Perl, PHP, Python, VB for Applications, Visual Studio, Webentwicklung, XML

Hardware

Benchmarks, Cluster, CPU, RAM, Mainboards, Drucker und Scanner, Festplatten, Raid, Grafikkarten & Monitore, LAN, WAN, Wireless, Multimedia & Zubehör, Notebook & Zubehör, Router & Routing, SAN, NAS, DAS, Server-Hardware, Sonstige Peripheriegeräte, Speicherkarten, Switche und Hubs

Internet

Blogs, CMS, Domain Registrierung, E-Books, E-Business, E-Mail, Flatrates, Hosting & Housing, Informationsdienste, Instant Messaging, Onlinedienste, SEO, Server, Soziale Netzwerke, Utilities, Webbrowser

Linux

Apache Server, Debian, Desktop, Netzwerk, OpenOffice, LibreOffice, RedHat, CentOS, Fedora, Samba, Suse, Tools & Utilities, Ubuntu, Userverwaltung

Microsoft

Exchange Server, Hyper-V, Installationsprobleme, Netzwerk, Office, Outlook & Mail, Systemdateien, Tools & Utilities, Userverwaltung, Visual Studio, Windows 7, Windows 8, Windows Phone, Windows Server, Windows Vista, Windows XP

Multimedia

Audio, Digitiales Fernsehen, Grafik, Icons, Schriftarten, Video

Netzwerke

Cluster, DNS, DSL, VDSL, Groupware, Grundlagen, ISDN & Analoganschlüsse, LAN, WAN, Wireless, Monitoring, Netzwerkmanagement, Netzwerkprotokolle, Router & Routing, TK-Netze & Geräte, UMTS, EDGE & GPRS, Voice over IP

Off Topic

Administrator.de Feedback, Humor (lol), Papierkorb

Sicherheit

Backup, Erkennung und -Abwehr, Firewall, Grundlagen, Informationsdienste, Rechtliche Fragen, Sicherheits-Tools, Tipps & Tricks, Verschlüsselung & Zertifikate, Viren und Trojaner

Sonstige Systeme

Google Android, MikroTik RouterOS, Novell Netware, Sun Solaris

Virtualisierung

Hyper-V, KVM, Vmware, Xenserver

Weiterbildung

Aus- und Weiterbildung, Ausland, Schulung & Training, Studentenjobs & Praktikum

Zusammenarbeit

Suche Projektpartner
Weniger Werbung?
Cover IT-Administrator
In der September-Ausgabe des IT-Administrator Magazins mit Schwerpunkt 'Mobile IT' lesen Sie, wie es um die Sicherheit der aktuellen Mobilbetriebssysteme bestellt ist. Außerdem zeigen wir Ihnen, wie das Mobile Device Management mit System Center 2012 funktioniert und wie Sie die Daten auf den mobilen Geräten dank Funambol synchron halten. Editorial: Win Your Own Device Liebe Leserinnen und Leser, während dieses Heft am Kiosk und in ... mehr
Mitglied: eee_csc
10.03.2011, aktualisiert 11.03.2011, 26066 Aufrufe, 21 Kommentare, 1

Windows 7 bootet nach installation des SP1 nicht (C0000034)

Nachdem das SP1 von Windows 7 sich beim Herunterfahren automatisch durch die Microsoft Updates Installiert hat startet der Rechner nicht mehr.
Es kommt beim Neustart die Fehlermeldung:
Schwerwiegender Fehler C0000034 bei Datei 284 von irgendwas.

Auch das Starten im Abgesicherten Modus geht nicht mehr, da er beim Laden einer ...png.sys stehen bleibt.
Die anderen Bootoptionen funktionieren auch nicht. Immer der gleiche Fehler.

So kann man den Fehler beheben:

1. Beim Booten bevor das Windows 7 Logo zu sehen ist immer wieder auf F8 drücken um die Bootoptionen "Computer reparieren" auswählen zu können.

2. Wenn einem die Reparatur-Optionen angeboten werden wählt man die Eingabeaufforderung. Falls die Option nicht angeboten wird, dann von der Windows 7 DVD booten und nach der Sprachauswahl unten Links auf Reparaturoptionen gehen, da soltle die Eingabeaufforderung dann zu sehen sein.

3. Nun gibt man "Notepad" ohne die Anführungszeichen ein und bestätigt mit [Enter]

4. Im Editor wählt man dann Datei > Öffnen, dann als Dateityp alle Dateien und öffnet die Datei: "C:\Windows\winsxs\pending.xml"

5. Als nächstes sucht man nach dem Begriff: .cdf-ms

6. Den Cursor nach links drückt man nun so lange bis man an die Textstelle <Checkpoint> kommt.

7. Hier kommentiert man nun diesen Tag aus: <!Checkpoint>

8. Nachdem man das gespeichert hat schließt man alles wieder und startet neu. Das Setup vom SP1 sollte nun erfolgreich seine Arbeit erledigen und nach einem eventuellen automatischen Neustart dann eine Anmeldung zulassen. Man bekommt dann sogar noch einen netten Hinweis, das nun das Windows 7 Service Pack 1 erfolgreich installiert ist. Na Endlich!!!

Habe mit diesen Schritten bereits vier Rechner wieder zum Laufen gebracht.

Dann mal frohes Arbeiten!
Gruß Chris
Mitglied: tobkle
10.03.2011 um 11:43 Uhr
Hallo eee_csc,

bei mir das gleiche. Keine Wiederherstellung möglich, Reparatur lief nicht etc.

Checkpoint auskommentiert und jetzt geht es wieder. Vielen Dank!!

Gruß
Tobias
Bitte warten ..
Mitglied: spongebob24
10.03.2011 um 13:41 Uhr
Danke danke danke danke danke ......................... Heute grad n Kundengerät reinbekommen und Stundenlang probiert face-wink
geht ausgezeichnet Danke
Bitte warten ..
Mitglied: eee_csc
10.03.2011 um 14:08 Uhr
Danke für das Feedback face-smile

Hab extra mit dem Einspielen auf Endgeräte gewartet bis es in den Windows Updates automatisch kommt.
Mit der Hoffnung, dass alle Kinderkrankheiten beseitigt sind.
Tja war wohl nix face-sad
Bitte warten ..
Mitglied: spongebob24
10.03.2011 um 14:14 Uhr
JOp eben wir schon auch nur leider gings doch in die Hose aber mit deinem Beitrag hast du mir sehr viel Arbeit erspart face-wink
Bitte warten ..
Mitglied: switcher94
10.03.2011 um 21:31 Uhr
@eee_csc

09:45 Anleitung gepostet
10:45 Tipp gepostet

hmm schon komisch...
Bitte warten ..
Mitglied: eee_csc
11.03.2011 um 06:11 Uhr
Als ich angefangen habe meinen Tipp zu schreiben war die Anleitung noch nicht da.
Nur wenn man ständig wegspringen muss um weitere Fehlgeschlagene SP1 Installationen zu richten braucht das halt seine Zeit bis man auf Speichern drückt.

Morgens um 5:30 Uhr als der erste Rechner gestreikt hatte und ich nach einer Lösung gesucht habe war so gut wie garnix dazu zu finden. Die Lösung mit dem Auskommentieren des Tags war als alternative in einem anderem Forum beschrieben.

@ switcher94: Schüler haben halt alle Zeit der Welt.
Bitte warten ..
Mitglied: JohannesM
11.03.2011 um 08:38 Uhr
Die Loesung hat bis jetzt am besten geklappt. Vielen Dank Chris!

- Johannes Matjeschk
Bitte warten ..
Mitglied: switcher94
11.03.2011 um 09:31 Uhr
ah ok, trotzdem ist es ein bisschen komisch, finde ich, abr egal
Bitte warten ..
Mitglied: Tecumseh777
11.03.2011 um 12:27 Uhr
Ich danke für diesen Beitrag. Er hat mich gerettet.
Bitte warten ..
Mitglied: itdienstleister
13.03.2011 um 18:25 Uhr
Ich habe auch zwei Rechner auf diese Weise "gerettet".

ALLERDINGS:
Der Rechner steht danach in einem Zwischenstadium.
Das SP1 scheint als installier auf, obwohl es mit Fehlermeldungen abschließt.
Teile der Änderungen werden beim Boot nach dem Ändern der pending.xml zurückgenommen.
Man kann das SP1 weder deinstallieren/neu installierne noch "drüberinstallieren".
Es bleibt also über kurz oder lang wahrscheinlich nur eine Neuinstallation.

Diese Art der Reparatur (Bearbeiten der pending.xml") wird von Microsoft nicht empfohlen:
http://blogs.technet.com/b/askcore/archive/2011/03/11/why-you-don-t-wan ...

Hier finden sich andere Möglichkeiten:
http://blogs.technet.com/b/askcore/archive/2011/03/10/error-0xc0000034- ...


Eine gute Anleitung für das Löschen der Registry Keys auf Deutsch findet sich auch hier:
http://answers.microsoft.com/de-de/window ...
Bitte warten ..
Mitglied: eee_csc
14.03.2011 um 08:25 Uhr
Hi itdienstleister

Gemeint sind die Befehle um in der Registrierung im Session Manager den Eintrag SetupExecute zu löschen.
Diese Typs funktionieren bei uns bei keinem einzigsten Rechner. Sobald ich diese Anwende läuft er beim Booten in einen BlueScreen.
Ich werde es weiterhin mit der pendending.xml versuchen.
Bitte warten ..
Mitglied: MiciR.
14.03.2011 um 17:31 Uhr
Zwischenfrage: Betrifft es nur Windows 7 oder auch Server 2008 mit dem Service Pack?
Habe nähmlich beides gehört.

Grüße
Bitte warten ..
Mitglied: Didic
14.03.2011 um 23:28 Uhr
Bei mir hat sich nach Einspielen des Servicepack die Bootreihenfolge der Festplatten verstellt und der hat mir ständig versucht mein WinXP zu booten :o
Brauchte es aber nur im BIOS wieder richtig biegen...echt seltsam
Bitte warten ..
Mitglied: IT-Drohn
16.03.2011 um 11:04 Uhr
Dieser EIntrag ist aber nicht bei jedem Rechner vorhanden, der diesen Fehler erfährt. Es hilft aber häufig das manuelle kopieren einer alten Registry-Kopie und die Rechner laufen wieder.
Bitte warten ..
Mitglied: kannibal
01.04.2011 um 09:23 Uhr
bei mir auch alles geht wieder danke
Bitte warten ..
Mitglied: Nico35i
14.04.2011 um 15:18 Uhr
Nach dem Installieren von Windows 7 Service Pack 1 oder einem reagiert der Computer möglicherweise nicht mehr bzw. wird neu gestartet und zeigt einen schwarzen Bildschirm mit der Fehlermeldung "0xc0000034" an

--> http://support.microsoft.com/kb/975484 face-smile hat bei mir funktioniert.
Bitte warten ..
Mitglied: Skyline
29.06.2011 um 08:42 Uhr
was mich interessieren würde ist, wie es zu diesem Fehler kommen kann?

es kann ja wohl nicht sein, dass Win7 sich selbst abschießt, weil es das Update nicht hinbekommt.... ;)
Bitte warten ..
Mitglied: IT-Drohn
29.06.2011 um 09:47 Uhr
Ohh, doch, das ist sehr wohl so!
Bitte warten ..
Mitglied: Nico35i
29.06.2011 um 09:47 Uhr
Naja da greift er auf irgendwelche Dateien zu und will sie gleichzeitig schreiben/ändern...

Ich glaub das SP1 gabs auch in einer zweiten Version (ohne den Bug)

MS hat ja auch zwischendurch viele Hotfixes rausgebracht...dann hat halt ein alter Hotfix eine Datei-ID geändert und das SP findet die Datei plötzlich nicht mehr...

Ich empfehle sowieso das SP1 gleich nach eine Clean-Installation zu installieren !
Bitte warten ..
Mitglied: itdienstleister
29.06.2011 um 14:14 Uhr
Der Fehler ist aufgetreten, wenn zusammen mit dem SP1 auch ein anderes Update installiert wurde.
Windows Update wurde meines Wissens nach dahingehend modifiziert, dass das nicht mehr passieren kann.
Bitte warten ..
Mitglied: KeinSpezialist
15.09.2013 um 09:08 Uhr
Super! Danke, hat einwandfrei funktioniert face-smile
So um 7 Uhr aufstehen, weil man noch dringend was erledigen muss. Denke an nichts Böses, Updatemeldungen kommen bei Win ja eh alle paar Stunden... Und dann ist es ein Servicepack für Win 7 - ohne Vorwarnung... und natürlich mit Fehler. Kleiner Tipp am Rande: .cdf-ms ist vielfach bei der Suche vorhanden. ich hab dann lieber gleich nach "Checkpoint" gesucht und der Begriff war auch nur 1x vorhanden. Ein simples "!" davor gestellt und es klappt.
Klasse und vielen Dank
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing
Anleitung: Hallo zusammen, in diesem Beitrag wurde mir von chiefteddy und Dobby geholfen. Ein gute Empfehlung zu meinem TP-Link SG3216 managed Switch, den Router Mikrotik RB750GL zu kaufen, damit ... von Epigenese, in Router & Routing
Diese Inhalte könnten dich auch interessieren
Windows 7
Frage: Hallo zusammen, ich habe einen HP Compaq 8100 PC, der bislang mit einem Windows 7 Pro 32bit lief. Soweit so gut. Nun war meine Mission, auf diesem PC ... von Damien180, in Windows 7
Windows 7
Frage: Wenn ich eine CD aktualisieren will, ich mache das mit Anleitungen da aus dem Netz, bekomme ich Fehler. Ist ja nicht weiter's schlimm, aber bevor ich jeweils die ... von fdh71g, in Windows 7
Windows Server
Frage: Hallo zusammen, nachdem ich die letzten Tage mit der Suche nach einer Lösung beschäftigt war und nicht fündig wurde, versuche ich es auf diesem Weg. Folgendes Problem: OS: ... von MaxMusterfrau, in Windows Server
Windows 7
Frage: Hallo, ich muss an drei PCs mit Windows 7 64 Bit Office 2010 Pro Plus deinstallieren und dafür Office 2013 Pro Plus installieren. Jetzt habe ich das Office ... von Axel90, in Windows 7
Windows 7
Frage: Hallo, ich hatte vor ein paar Jahren schonmal das gleiche Problem mit einer anderen Workstation ). Damals war es der Virenscanner. Das habe ich diesmal auch angenommen und ... von Petrocelli99, in Windows 7
Heiß diskutierte Inhalte
LAN, WAN, Wireless
Frage: Moin miteinander, kennt zufällig jemand eine Software, die einen (leicht) einstellbaren countdown im LAN propagieren kann? Um das mal zu versinnbildlichen: ich mache eine Laboruntersuchung, deren Ergebnis erst ... von keine-ahnung, in LAN, WAN, Wireless
VB for Applications
Frage: Hi Leute, Ich soll ein kleines VBA Skript schreiben, welches überprüft, ob innerhalb von 90min 3 E-Mails mit dem selben Absender und Betreff empfangen werden. Wenn ja soll ... von frucht, in VB for Applications
Windows Server
Frage: Hallo bin an einem Problem bei dem ich nicht mehr weiter weiss, habe einen SBS2008 im EinsatzIP Adressbereich:192.168.0.1-254 Router mit I-Net unter 192.168.0.123 Server:192.168.0.30 Nun wurde ein neuen ... von Mavernick, in Windows Server
Server-Hardware
Frage: Hi, ich habe mir neulich über ebay einen recht betagten Server zum experimentieren gekauft, allerdings habe ich schon Probleme, diesen richtig zu starten. Bei meinem Server handelt es ... von kartal03, in Server-Hardware
Router & Routing
Frage: Bisheriger aufbau mit ISDN-Anschluss: (sorry, die Symbole sind nicht ganz korrekt, ich weiß) Hat tadellos funktioniert. Am ersten Speedport eine Konfiguration vornehmen und alle anderen haben brav im ... von Stahlmann, in Router & Routing