Administrator Startseite

Apple

iOS, iTunes, Mac OS X

Entwicklung

Assembler, BASIC, Batch & Shell, Bibliotheken & Toolkits, CSS, C und C++, Datenbanken, HTML, IDE & Editoren, Installation, Java, JavaScript, KiXtart, Lizenzierung, Pascal & Delphi, Perl, PHP, Python, VB for Applications, Visual Studio, Webentwicklung, XML

Hardware

Benchmarks, Cluster, CPU, RAM, Mainboards, Drucker und Scanner, Festplatten, Raid, Grafikkarten & Monitore, LAN, WAN, Wireless, Multimedia & Zubehör, Notebook & Zubehör, Router & Routing, SAN, NAS, DAS, Server-Hardware, Sonstige Peripheriegeräte, Speicherkarten, Switche und Hubs

Internet

Blogs, CMS, Domain Registrierung, E-Books, E-Business, E-Mail, Flatrates, Hosting & Housing, Informationsdienste, Instant Messaging, Onlinedienste, SEO, Server, Soziale Netzwerke, Utilities, Webbrowser

Linux

Apache Server, Debian, Desktop, Netzwerk, OpenOffice, LibreOffice, RedHat, CentOS, Fedora, Samba, Suse, Tools & Utilities, Ubuntu, Userverwaltung

Microsoft

Exchange Server, Hyper-V, Installationsprobleme, Netzwerk, Office, Outlook & Mail, Systemdateien, Tools & Utilities, Userverwaltung, Visual Studio, Windows 7, Windows 8, Windows Phone, Windows Server, Windows Vista, Windows XP

Multimedia

Audio, Digitiales Fernsehen, Grafik, Icons, Schriftarten, Video

Netzwerke

Cluster, DNS, DSL, VDSL, Groupware, Grundlagen, ISDN & Analoganschlüsse, LAN, WAN, Wireless, Monitoring, Netzwerkmanagement, Netzwerkprotokolle, Router & Routing, TK-Netze & Geräte, UMTS, EDGE & GPRS, Voice over IP

Off Topic

Administrator.de Feedback, Humor (lol), Papierkorb

Sicherheit

Backup, Erkennung und -Abwehr, Firewall, Grundlagen, Informationsdienste, Rechtliche Fragen, Sicherheits-Tools, Tipps & Tricks, Verschlüsselung & Zertifikate, Viren und Trojaner

Sonstige Systeme

Google Android, MikroTik RouterOS, Novell Netware, Sun Solaris

Virtualisierung

Hyper-V, KVM, Vmware, Xenserver

Weiterbildung

Aus- und Weiterbildung, Ausland, Schulung & Training, Studentenjobs & Praktikum

Zusammenarbeit

Suche Projektpartner
Weniger Werbung?
Cover IT-Administrator
In der September-Ausgabe des IT-Administrator Magazins mit Schwerpunkt 'Mobile IT' lesen Sie, wie es um die Sicherheit der aktuellen Mobilbetriebssysteme bestellt ist. Außerdem zeigen wir Ihnen, wie das Mobile Device Management mit System Center 2012 funktioniert und wie Sie die Daten auf den mobilen Geräten dank Funambol synchron halten. Editorial: Win Your Own Device Liebe Leserinnen und Leser, während dieses Heft am Kiosk und in ... mehr
Mitglied: WackerM
10.12.2010 um 10:36 Uhr, 5690 Aufrufe, 3 Kommentare

Ken!4 Mailabfrage mit Outlook 2010 auf Win7 64 Bit

Hallo,
wir sind am Umstieg auf Win7 64-bit, auf unserem Internetserver (Win-XP) läuft Ken!4 um die Mail vom Mailserver zu holen und zu verteilen. Ken-Clients haben wir nicht installiert.
Nun habe ich folgendes Problem:

auf dem Win7 64-Bit Rechner habe ich Outlock2010 installiert. Danach habe ich ein neues Konto mit einer neuen Outlook.pst (unicode) angelegt. Als Emailadresse habe ich unsere Hauptadresse angegeben, die anderen Angaben für POP3, SMTP etc. habe ich wie bei den bisherigen PC's angegeben.
"Teste" ich in der Einrichtungsumgebung die Verbindung wird ein Testmail versandt. Mail kommt am am anderen PC, der die Hauptadresse abfragt an.
Am Win7 Rechner kommt aber nicht an, und das versenden einer eigenen Mail geht auch nicht.
Nur dieses Testmail versenden geht.

Ken!4 ist auf dem letzten Updatestand. Ich weis das es keinen Support für Ken!4 mehr gibt, da wir aber "nur" Mails abfragen möchten müsste die Verbindung doch herzustellen sein. oder?

Hat einer eine Idee was ich noch Einstellen muss, oder müssen wir, was eigentlich erst für später geplant ist, unseren Emailserver und -Software erneuern?

Gruß aus dem Schwarzwald und Danke für eure Hilfe
mw
Mitglied: goscho
10.12.2010 um 12:25 Uhr
Hallo WackerM,

prinzipiell sollte es kein Problem sein, ein Outlook 2010 mit einem KEN-Mailserver zu verbinden.
Du kannst halt den KEN-Organizer nicht nutzen und hast sinnvollerweise den KEN-Clienten nicht installiert.

Wenn du mit Hauptadresse eine gemeinsame Mailadresse meinst, so musst du das Postfach per IMAP anbinden.

Wenn es eine eigene Adresse ist (user@firma.tld) kann es natürlich auch per POP3 angebunden werden.
Zum Versenden sollten die richtigen Einstellungen (erweiterte Einstellungen in Outlook) angepasst werden.
Bitte warten ..
Mitglied: WackerM
13.12.2010 um 13:15 Uhr
Hallo goscho,

Danke für die Info, mit der Info das es eigentlich gehen müsste hab ich weiter probiert., dabei bin ich auf eine Fehlermeldung beim Versenden und Empfangen gestoßen. Darin steht, daß auf die Datendatei nicht zugegriffen werden kann.
Nun, bisher haben wir unsere Outlook.pst Dateien auf dem Server. Habe dies mal lokal gelegt und das ganze nochmal probiert. Und siehe da nun geht das senden und empfangen.
Bei der Suche des warum bin ich auf einen Artikel beim microsoft.support gestoßen, in den beschrieben wird warum eine pst-Datei eigentlich nicht auf einem Server gelegt werden darf.
Muss nun für die Sicherung der Outlookdaten wahrscheilich eine Syncronisation einrichten, die die Daten beim herrunterfahren auf den Server kopiert.

Vielleicht hilft die Info auch anderen.

Gruß
mw
Bitte warten ..
Mitglied: goscho
13.12.2010 um 13:48 Uhr
Hallo mw,

schön, dass du den Fehler gefunden hast. face-smile

PST-Dateien gehören nicht auf Netzwerkfreigaben, das ist korrekt.
Wenn du die Kommunikation zwischen Mailserver und Client auf IMAP umstellst, hast du alle Mails auf dem KEN-Server. Dieser wird ja direkt gesichert.
Ich habe solche Konfigurationen mit KEN bei diversen Kunden im Einsatz.

Ansonsten gibt es Sicherungsszenarien, die die Sicherung von Daten auf Clients einschließt.
Wer bspw. mit Symantec BE sichert, könnte sich mit der DLO-Option beschäftigen.
Andere erstellen regelmäßig Sicherung (Images) der wichtigen Clients.
Bitte warten ..
Neuester Wissensbeitrag
Windows Server
Tipp: Ein Tipp für alle die das Tool noch nicht kennen. Es bietet einen Assistenten zur Installation von gängigen Webserver-Diensten auf Microsoft Servern als da wären PHP / MySQL ... von colinardo, in Windows Server
Diese Inhalte könnten dich auch interessieren
Exchange Server
Frage: Hallo, ich bitte mal um Hilfe. Mein Win 8.1 mit Outlook 2013 64 BIT bockt. Ich verbinde einen Exchange 2010 über Outlook Anywhere/ RPC over HTTP. Mit Outlook ... von smeclnt, in Exchange Server
Windows 7
Frage: Dies ist etwas für ganz besondere Tüpfler: Die OL-Adressverwendung für Faxsendungen (WFX = Windwos Fax- und Scan) unter W7 Pro 32 Bit funktioniert einwandfrei, nicht aber unter 64 ... von swfadmin, in Windows 7
Exchange Server
Frage: Fehlersymptom: Fehlermeldung von MS Outlook beim erstmaligen Verbinden mit Exchange, Outlook wird dann geschlossen: „Es steht keine Verbindung mit Microsoft exchange zur Verfügung. Outlook muss im Onlinemodus oder ... von Fensdow, in Exchange Server
Outlook & Mail
Frage: Hallo zusammen, ich habe folgendes Problem: Wie in dem Titel bereits beschrieben habe ich einen 2010er Exchange Server und meine User benutzen 2010er Outlook auf einer Terminalserver Umgebung. ... von Lethorqt, in Outlook & Mail
Outlook & Mail
Frage: Hi Leute, wir haben einen Terminal Server mit Outlook 2010. OS: Windows Server 2008 R2 SP1 x64 ENG CPU: Intel Xeon CPU E5-2650 @ 2.00GHz 3.33GHz RAM: ... von Villamo, in Outlook & Mail
Heiß diskutierte Inhalte
Windows Server
Frage: Hi, leider habe ich mich scheinbar ausgesperrt. Ich habe mit der "lokale Anmeldung zulassen" rumgespielt, weil ich verhindern wollte, dass sich Domänen-benutzer an dem Server anmelden können. Dummerweise ... von ITBuxi, in Windows Server
Voice over IP
Frage: Hallo zusammen, ich habe vor einigen Wochen den meinen Telefonanschluss gewechselt, da hier vom Energieversorger das Telefonnetz per Outdoor-DSLAM ausgebaut wurde und ich so VDSL 50.000 bekommen kann ... von Odde23, in Voice over IP
VB for Applications
Frage: Hi Leute, Das Thema wurde in einem anderen Thread schon angegrenzt, hatte mir dem eigentlichen Thema nichts mehr zutun, daher erstelle ich hier einen neuen Thread. Falls es ... von bigfudge, in VB for Applications
Netzwerk
Frage: Hi zusammen, habe ein seltsames Problem unter Windows 8.1. Ich habe eigentlich schon alles ausprobiert was mir eingefallen ist, inkl. sämtlicher Tipps die ich aus ähnlichen Sachverhalten hier ... von SJHildebrandt, in Netzwerk
Internet
Frage: Moin, ich habe für einen unserer Linux-Server ein StartSSL-Zertifikat erstellt. Seit einiger Zeit meckert Firefox jetzt (32.0.3), dass dem Zertifikat nicht vertraut wird. Komischerweise nur auf "neuen" Rechnern, ... von Coreknabe, in Internet