Administrator Startseite

Apple

iOS, iTunes, Mac OS X

Entwicklung

Assembler, BASIC, Batch & Shell, Bibliotheken & Toolkits, CSS, C und C++, Datenbanken, HTML, IDE & Editoren, Installation, Java, JavaScript, KiXtart, Lizenzierung, Pascal & Delphi, Perl, PHP, Python, VB for Applications, Visual Studio, Webentwicklung, XML

Hardware

Benchmarks, Cluster, CPU, RAM, Mainboards, Drucker und Scanner, Festplatten, Raid, Grafikkarten & Monitore, LAN, WAN, Wireless, Multimedia & Zubehör, Notebook & Zubehör, Router & Routing, SAN, NAS, DAS, Server-Hardware, Sonstige Peripheriegeräte, Speicherkarten, Switche und Hubs

Internet

Blogs, CMS, Domain Registrierung, E-Books, E-Business, E-Mail, Flatrates, Hosting & Housing, Informationsdienste, Instant Messaging, Onlinedienste, SEO, Server, Soziale Netzwerke, Utilities, Webbrowser

Linux

Apache Server, Debian, Desktop, Netzwerk, OpenOffice, LibreOffice, RedHat, CentOS, Fedora, Samba, Suse, Tools & Utilities, Ubuntu, Userverwaltung

Microsoft

Exchange Server, Hyper-V, Installationsprobleme, Netzwerk, Office, Outlook & Mail, Systemdateien, Tools & Utilities, Userverwaltung, Visual Studio, Windows 7, Windows 8, Windows Phone, Windows Server, Windows Vista, Windows XP

Multimedia

Audio, Digitiales Fernsehen, Grafik, Icons, Schriftarten, Video

Netzwerke

Cluster, DNS, DSL, VDSL, Groupware, Grundlagen, ISDN & Analoganschlüsse, LAN, WAN, Wireless, Monitoring, Netzwerkmanagement, Netzwerkprotokolle, Router & Routing, TK-Netze & Geräte, UMTS, EDGE & GPRS, Voice over IP

Off Topic

Administrator.de Feedback, Humor (lol), Papierkorb

Sicherheit

Backup, Erkennung und -Abwehr, Firewall, Grundlagen, Informationsdienste, Rechtliche Fragen, Sicherheits-Tools, Tipps & Tricks, Verschlüsselung & Zertifikate, Viren und Trojaner

Sonstige Systeme

Google Android, MikroTik RouterOS, Novell Netware, Sun Solaris

Virtualisierung

Hyper-V, KVM, Vmware, Xenserver

Weiterbildung

Aus- und Weiterbildung, Ausland, Schulung & Training, Studentenjobs & Praktikum

Zusammenarbeit

Suche Projektpartner
Weniger Werbung?
Cover IT-Administrator
In der September-Ausgabe des IT-Administrator Magazins mit Schwerpunkt 'Mobile IT' lesen Sie, wie es um die Sicherheit der aktuellen Mobilbetriebssysteme bestellt ist. Außerdem zeigen wir Ihnen, wie das Mobile Device Management mit System Center 2012 funktioniert und wie Sie die Daten auf den mobilen Geräten dank Funambol synchron halten. Editorial: Win Your Own Device Liebe Leserinnen und Leser, während dieses Heft am Kiosk und in ... mehr
Mitglied: WackerM
10.12.2010 um 10:36 Uhr, 5690 Aufrufe, 3 Kommentare

Ken!4 Mailabfrage mit Outlook 2010 auf Win7 64 Bit

Hallo,
wir sind am Umstieg auf Win7 64-bit, auf unserem Internetserver (Win-XP) läuft Ken!4 um die Mail vom Mailserver zu holen und zu verteilen. Ken-Clients haben wir nicht installiert.
Nun habe ich folgendes Problem:

auf dem Win7 64-Bit Rechner habe ich Outlock2010 installiert. Danach habe ich ein neues Konto mit einer neuen Outlook.pst (unicode) angelegt. Als Emailadresse habe ich unsere Hauptadresse angegeben, die anderen Angaben für POP3, SMTP etc. habe ich wie bei den bisherigen PC's angegeben.
"Teste" ich in der Einrichtungsumgebung die Verbindung wird ein Testmail versandt. Mail kommt am am anderen PC, der die Hauptadresse abfragt an.
Am Win7 Rechner kommt aber nicht an, und das versenden einer eigenen Mail geht auch nicht.
Nur dieses Testmail versenden geht.

Ken!4 ist auf dem letzten Updatestand. Ich weis das es keinen Support für Ken!4 mehr gibt, da wir aber "nur" Mails abfragen möchten müsste die Verbindung doch herzustellen sein. oder?

Hat einer eine Idee was ich noch Einstellen muss, oder müssen wir, was eigentlich erst für später geplant ist, unseren Emailserver und -Software erneuern?

Gruß aus dem Schwarzwald und Danke für eure Hilfe
mw
Mitglied: goscho
10.12.2010 um 12:25 Uhr
Hallo WackerM,

prinzipiell sollte es kein Problem sein, ein Outlook 2010 mit einem KEN-Mailserver zu verbinden.
Du kannst halt den KEN-Organizer nicht nutzen und hast sinnvollerweise den KEN-Clienten nicht installiert.

Wenn du mit Hauptadresse eine gemeinsame Mailadresse meinst, so musst du das Postfach per IMAP anbinden.

Wenn es eine eigene Adresse ist (user@firma.tld) kann es natürlich auch per POP3 angebunden werden.
Zum Versenden sollten die richtigen Einstellungen (erweiterte Einstellungen in Outlook) angepasst werden.
Bitte warten ..
Mitglied: WackerM
13.12.2010 um 13:15 Uhr
Hallo goscho,

Danke für die Info, mit der Info das es eigentlich gehen müsste hab ich weiter probiert., dabei bin ich auf eine Fehlermeldung beim Versenden und Empfangen gestoßen. Darin steht, daß auf die Datendatei nicht zugegriffen werden kann.
Nun, bisher haben wir unsere Outlook.pst Dateien auf dem Server. Habe dies mal lokal gelegt und das ganze nochmal probiert. Und siehe da nun geht das senden und empfangen.
Bei der Suche des warum bin ich auf einen Artikel beim microsoft.support gestoßen, in den beschrieben wird warum eine pst-Datei eigentlich nicht auf einem Server gelegt werden darf.
Muss nun für die Sicherung der Outlookdaten wahrscheilich eine Syncronisation einrichten, die die Daten beim herrunterfahren auf den Server kopiert.

Vielleicht hilft die Info auch anderen.

Gruß
mw
Bitte warten ..
Mitglied: goscho
13.12.2010 um 13:48 Uhr
Hallo mw,

schön, dass du den Fehler gefunden hast. face-smile

PST-Dateien gehören nicht auf Netzwerkfreigaben, das ist korrekt.
Wenn du die Kommunikation zwischen Mailserver und Client auf IMAP umstellst, hast du alle Mails auf dem KEN-Server. Dieser wird ja direkt gesichert.
Ich habe solche Konfigurationen mit KEN bei diversen Kunden im Einsatz.

Ansonsten gibt es Sicherungsszenarien, die die Sicherung von Daten auf Clients einschließt.
Wer bspw. mit Symantec BE sichert, könnte sich mit der DLO-Option beschäftigen.
Andere erstellen regelmäßig Sicherung (Images) der wichtigen Clients.
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing
Anleitung: Hallo zusammen, in diesem Beitrag wurde mir von chiefteddy und Dobby geholfen. Ein gute Empfehlung zu meinem TP-Link SG3216 managed Switch, den Router Mikrotik RB750GL zu kaufen, damit ... von Epigenese, in Router & Routing
Diese Inhalte könnten dich auch interessieren
Exchange Server
Frage: Hallo, ich bitte mal um Hilfe. Mein Win 8.1 mit Outlook 2013 64 BIT bockt. Ich verbinde einen Exchange 2010 über Outlook Anywhere/ RPC over HTTP. Mit Outlook ... von smeclnt, in Exchange Server
Windows 7
Frage: Dies ist etwas für ganz besondere Tüpfler: Die OL-Adressverwendung für Faxsendungen (WFX = Windwos Fax- und Scan) unter W7 Pro 32 Bit funktioniert einwandfrei, nicht aber unter 64 ... von swfadmin, in Windows 7
Exchange Server
Frage: Fehlersymptom: Fehlermeldung von MS Outlook beim erstmaligen Verbinden mit Exchange, Outlook wird dann geschlossen: „Es steht keine Verbindung mit Microsoft exchange zur Verfügung. Outlook muss im Onlinemodus oder ... von Fensdow, in Exchange Server
Exchange Server
Frage: 1te Frage: Was ist die einfachste Lösung alle Kontakte der einzelnen Mitarbeiter zusammen zu führen? 2te Frage: Wie realisiert man es am einfachsten, die bereits zusammengeführten Kontakte zu ... von LiComp.de, in Exchange Server
Outlook & Mail
Frage: Hallo zusammen.ich bin mal wieder etwas verzweifelt und hoffe Ihr habt eine Idee. Ein Benutzer nutzt Outlook 2010 (Exchangeserver), geht in den persönlichen Kalender und möchte nun einen ... von arccos, in Outlook & Mail
Heiß diskutierte Inhalte
LAN, WAN, Wireless
Frage: Moin miteinander, kennt zufällig jemand eine Software, die einen (leicht) einstellbaren countdown im LAN propagieren kann? Um das mal zu versinnbildlichen: ich mache eine Laboruntersuchung, deren Ergebnis erst ... von keine-ahnung, in LAN, WAN, Wireless
Windows 7
Frage: Hallo zusammen, ich habe ein meiner Meinung nach kurioses Problem mit einem HP-PC. Installiert war bis vor Kurzem ein Windows 7 Pro 32bit OS, mit insgesamt 4GB Arbeitsspeicher. ... von Damien180, in Windows 7
Windows Server
Frage: Hallo bin an einem Problem bei dem ich nicht mehr weiter weiss, habe einen SBS2008 im EinsatzIP Adressbereich:192.168.0.1-254 Router mit I-Net unter 192.168.0.123 Server:192.168.0.30 Nun wurde ein neuen ... von Mavernick, in Windows Server
Microsoft
Frage: Hallo und guten Tag, seit ein paar Tagen kann ich kein einziges pdf-Dokument auf meiner externen Festplatte starten. Die externe Festplatte ist ueber einen Router als Netzwerk eingesetzt ... von airline, in Microsoft
Debian
Frage: Hallo, Ich bin neu im Linux Welt ich habe auf dem esxi debian 7 installiert danach Zarafa 7.13 mit mysql 5.5 und Apache 2.2 so wie ich das ... von buntic, in Debian