Mitglied: SaarAdmin
28.10.2010, aktualisiert 09.08.2012, 14058 Aufrufe, 22 Kommentare

Outlook 2010 Tastenkombination für AT-Zeichen

Ich muss jetzt einfach mal einen Post hier verfassen, da ich immer mehr User-Beschwerden erhalte und leider weder genaue Info habe warum es so ist, noch eine Lösung habe.

Wir haben vor kurzem auf Office 2010 umgestellt. Das erste was mir aufgefallen ist, war dass die Tastenkombination STRG+ALT+Q m ein -Zeichen zu erzeugen nicht mehr funktioniert, jedenfalls nicht in den Empfangszeilen (AN,CC,BCC) eine neuen E-Mail. Das -Zeichen ist nur noch über die Tastenkombination ALTGR+Q zu erzeugen.

Man möchte sich ja so ungern umgewöhnen, daher habe ich mich mal auf die Suche gemacht um herauszufinden, was da los ist. Jedanfalls hörte es sich für mich so an, als wäre dies ein Bug bzw. die Vermutungen sagten auch, dass es eventuell daran liegen kann, dass die Beta noch nicht vollständig lokalisiert ist. Allerdings haben wir natürlich keine Beta, sondern die finale Version, die wir gekauft haben.

Hat jemand eine Info, ob dies dauerhaft so bleiben soll oder ob es wirklich ein Bug ist, der mal gefixt werden soll?

Ich hoffe und denke, dass es ein Bug ist, denn wenn ich in einem Word- oder Exceldokument die Tastenkombination STRG+ALT+Q verwende, erhalte ich nach wie vor mein -Zeichen. face-smile

Viele Grüße
Mitglied: immobrauch
28.10.2010 um 20:18 Uhr
Hallo,

STRG+ALT+Q ist mir neu, habe bisher immer ALTGR+Q verwendet. Also: in sämtlichen Textfeldern (Aufgaben, Journaleinträgen, Word, Excel usw.) funtioniert bei mir beides.

In allen (getesteten) Nicht-Body-Feldern funktioniert nur ALTGR+Q. Ob das gewollt ist, steht in den Sternen.

--
Immo Brauch
Mitglied: SaarAdmin
28.10.2010 um 20:41 Uhr
Genau so schauts aus. Mich würde halt mal interessieren ob es wirklich gewollt ist oder ob es ein Bug ist und es noch ein wenig Hoffnung auf Änderung gibt. face-smile Weder ich, noch viele meiner User wollen sich da gerne umgewöhnen. Zumal ich auch mit meinem Mac auf den Windowsrechner zugreife und das vorher mit STRG und Alt und Q ganz gut ging und im Moment leider ein wenig umständlich ist.
Mitglied: Logan000
29.10.2010 um 09:02 Uhr
Moin Moin

AltGr + Q ist doch die normale Tastenkombination für ein @. Wußte garnicht das das auch in kompliziert geht. face-wink

Spaß beiseite:
Man möchte sich ja so ungern umgewöhnen,
Das hättest Du eigentlich schon hinter Dir haben können, denn ALTGR ist die Taste für die sog. 3. Zeichen auf der Tastatur seit es die 104-Tasten Tastaturen gibt und das ist schon sehr lange her.
Die Kombination Strg + Alt gab es früher einmal und AltGR (AlternateGroup) ist die Zusammenfassung dieser beiden Tasten.

Hat jemand eine Info, ob dies dauerhaft so bleiben soll oder ob es wirklich ein Bug ist, der mal gefixt werden soll?
Wenn überhaupt hdt diese Info MS. Dort solltest du nachfragen.
Ich würde allerdings annehmen das , das noch gepatcht wird.

Diese kleinen Dinge sind der Grund warum wir mit der Umstellung unserer Produktivmaschinen immer auf SP1 warten.

Gruß L.
Mitglied: snowcrusher
29.10.2010 um 09:51 Uhr
STRG + ALT ist ok aber bis anhin war @ doch immer die Kombinationen strg + alt +2 oder alt gr + 2 und nicht Q oder?
Was office 2010 betrifft sollte sich da eigentlich nicht ändern aber wenn es sich ändert dann ist es bestimmt kein bug.
Wenn du diese Funktion wieder haben willst musst du vieleicht mal bei microsoft anfragen ob dir dafür
ein patch machen können...
Mitglied: Phalanx82
29.10.2010 um 10:12 Uhr
Ich weis ja nicht was für eine Tastatur oder Tastaturlayout du hast, aber bei mir ist
Strg+Alt+2 / AltGr +2 immernoch eine ² und kein @...


@ TO:

War mir bis jetzt selbst nicht bekannt das man mit Strg+Alt ein AltGr zusammenklickt,
aber hättest du es gleich mit AltGr verwendet, wie 99,99999% der Benutzer einer Tastatur,
müsstest Du dir jetzt keinen abbrechen... Das drücken von Alt führt bei Microsoft Anwendungen
und so ziemlich jedem anderen Windows Programm das ich kenne dazu, das man oben ins
Menu springt. Versuch ggf. mal Strg vor der Alt Taste zu drücken wenn du dich nicht umgewöhnen willst.


Mit freundlichen Grüßen.
Mitglied: snowcrusher
29.10.2010 um 10:16 Uhr
Liegt wohl daran dass ich n anderes Layout habe als du nähmlich Deutsch(Schweiz).
Hier mal n PIC davon:
http://www.google.ch/imgres?imgurl=http://upload.wikimedia.org/wikipedi ... Tastaturlayout: Deutsch(Schweiz)
Mitglied: Logan000
29.10.2010 um 12:01 Uhr
Moin snowcrusher

Es mag ja generell ganz interessant sein, das die Schweiz ein eigenes Tastaturlayout hat um ihren sprachlichen Besonderheiten gerecht zu werden.

Aber glaubst Du wirklich das hilft (interessiert) den TO? Insbesondere wenn du mal seinen Nick und die Benutzerdetails berücksichtigst?

Gruß L.
Mitglied: goscho
29.10.2010 um 18:11 Uhr
Hallo Leute,
ich sehe dies auch heute das erste Mal, dass in Outlook 2010 Feldern ein ALT + STRG +Q kein @ ergibt.

Für alle, die es nicht wussten:
In vielen älteren Versionen des TS-Clients (Snowcrusher: TS = Terminalserver) funktionierte die Übergabe des -Zeichens über die Tastenkombination ALT Gr + Q nicht immer und konnte dann über ALT + STRG + Q ersetzt werden.
Das haben sich viele Leute bestimmt als sinnvolle Variante gemerkt und sind bei der eigentlich komplizierteren Vorgehensweise geblieben.

Es gibt aber noch eine Möglichkeit:
ALT + 64 (Nummernblock) ergibt auf deutschen Tastaturen auch ein -Zeichen. Hier steht es sehr schön beschrieben:
http://social.answers.microsoft.com/Forums/de-DE/officeoutlookde/thread ...
[OT]
@snowcrusher,
ich habe in klein wenig das Gefühl, du hast im Deutschunterricht nicht wirklich aufgepasst (und ja, der ist für euch Schweizer in der Schule Pflicht).
Ich glaube in der 3./4. Klasse wurde uns beigebracht:
"Wer nämlich mit 'h' schreibt ist dämlich"
Liegt wohl daran dass ich n anderes Layout habe als du nähmlich Deutsch(Schweiz).
Warum ich dies hier bringe?
Weil es noch nie besser gepasst hat. face-wink

PS: Ich mag Schweizer, habe Freunde und Verwandte dort. Auch bin ich fast jedes Jahr gern in eurem (für Deutsche recht teuren) Land unterwegs.
[/OT]
Mitglied: SaarAdmin
01.11.2010 um 10:50 Uhr
Hallo !

Entschuldigung, dass ich jetzt erst schreibe, aber ich hatte die ganze Zeit keine Mailbenachrichtigungen erhalten, erst heute nacht und dann direkt ganz viele. Von daher dachte ich, es hätte bisher niemand mehr geantwortet. face-smile

Jedenfalls hoffe ich weiterhin, dass es ein Bug ist, sieht für mich irgendwie auch alles danach aus. So lange werde ich mir weiterhin mit ALTGR Q helfen müssen und meine User vertrösten.

Das mit dem Terminalserver kann ich nur bestätigen, da hatten wir in der Vergangenheit auch Probleme mit ALTGR, aber das ist aktuell nicht so schlimm, da wir einen Server2003 64bit als Terminalserver im Einsatz haben und dieser Office2010 in der OEM-Variante zumindest nicht unterstützt, bei den Volumenlizenzen bin ich mir nicht sicher. Mittelfristig wird dieser aber sowieso durch eine ThinStuff-Installation mit Windows7 ersetzt, dort dann pro User eine OEM-Lizenz und dann passt das ... löst aber mein "AltGR"-Problem auch nicht. face-smile

Viele Grüße
Mitglied: wohlgenannt
12.11.2010 um 13:00 Uhr
Hallo,

zu deiner Be(un)ruhigung: Das Problem tritt nicht nur bei dir auf und hat auch nichts mit einer schweizer Tastatur zu tun. Habe das gleiche Problem auf verschiedenen PCs, auf denen ich nun mit Office 2010 arbeite. War auch schon so bei der Beta-Version von Offfice 2010.

Wenn die Angaben auf der Seite http://www.outlook-optimal.de/outlook-e-mail/artikel/d/alt-strg-q-funkt ... stimmen, bleibt uns beiden nichts anderes übrig, als umlernen face-wink

Liebe Grüße und mein Mitgefühl
Mitglied: SaarAdmin
12.11.2010 um 13:45 Uhr
Irgendwie habe ich die dumme Befürchtung, als bliebe uns nichts anderes übrig ... ich habe jedenfalls bisher nichts anderes gelesen oder gehört. face-sad
Mitglied: immobrauch
13.11.2010 um 11:26 Uhr
Zitat von SaarAdmin:
Das mit dem Terminalserver kann ich nur bestätigen, da hatten wir in der Vergangenheit auch Probleme mit ALTGR
... das ist aber jetzt wirklich schon viel länger her. Soweit ich mich erinnere, war das Problem bereits beim 2000-er Advanced-Server gelöst.

löst aber mein "AltGR"-Problem auch nicht. face-smile
also bei uns gibt es kein "AltGR"-Problem. AltGR ist in der Tat, wie oben mehrfach geschrieben, die ursprüngliche Variante. Strg + Alt + Q ist wirklich nur vorübergehend beim TS eingeführt worden und seitdem irgendwie hängen geblieben. Leider. Ich würde mir dabei die Finger verbiegen.

Ein Bug ist das nun wirklich nicht, sondern eine sinnvolle Entfernung einer Tastaturkombination, die schon längst überfällig ist.

--
Immo Brauch
Mitglied: wohlgenannt
13.11.2010 um 11:41 Uhr
Hallo Immo Brauch,

für mich nicht ganz nachvollziehbar ist, dass die Tastenkombination Strg+Alt+Q in anderen Programmen einwandfrei klappt, so auch in Word von Office 2010, nur in Outlook wird diese nicht als @ angezeigt!


Wohlgenannt
Mitglied: immobrauch
13.11.2010 um 13:28 Uhr
Hallo Wohlgenannt,
Zitat von wohlgenannt:
für mich nicht ganz nachvollziehbar ist, dass die Tastenkombination Strg+Alt+Q in anderen Programmen einwandfrei klappt, so
auch in Word von Office 2010
stimmt. Habe ich oben auch schon geschrieben. In jeder Office-Anwendung, sowohl bei 2003 als auch 2010.

Es ist damals, wie ich mittlerweile erfahren habe, "flächendeckend" eingeführt worden, um Fehlern (MS-)global vorzubeugen. Das wäre gar nicht nötig gewesen, da das Problem nur beim TS auftrat. Vorher war nochmal irgendetwas, als einige Tastaturen noch kein AltGr kannten. Das ist aber zu lang her.

nur in Outlook wird diese nicht als @ angezeigt!
aber nur in den Adressfeldern von E-Mails nicht. In den Body-Feldern schon. Bei mir jedenfalls.

Also:
Ich komme von AltGr und habe Strg+Alt+Q wenn überhaupt nur am Rande irgendwann einmal mitbekommen. Bedienerfreundlicher finde ich AltGr+Q. Da habe ich eine Hand rechts unten auf der Tastatur und die andere links oben und habe das Zeichen sofort erzeugt.

Seis drum. So wichtig ist das jetzt auch wieder nicht. Soll jeder machen, wie er glücklich ist.

--
Immo Brauch
Mitglied: goscho
16.11.2010 um 18:29 Uhr
Zitat von immobrauch:
Also:
Ich komme von AltGr und habe Strg+Alt+Q wenn überhaupt nur am Rande irgendwann einmal mitbekommen. Bedienerfreundlicher finde
ich AltGr+Q. Da habe ich eine Hand rechts unten auf der Tastatur und die andere links oben und habe das Zeichen sofort erzeugt.
Ich nutze diese Variante auch nicht (STRG+ALT+Q).

Allerdings ist diese Tastenkombination nur mit der linken Hand (auch einer kleineren Frauenhand) erzeugbar, ALTGR+Q ist dagegen nur mit zwei Händen oder einer mit sehr langen Fingern machbar. face-wink
Mitglied: snowcrusher
09.12.2010 um 15:48 Uhr
Das will ich doch hoffen ^.^ ist ja auch schön hier.
Was die rechtschreibung betrifft...siehe neuste pisa-studie da habn wir noch immer besser abgeschnitten als ihr
Aber beim Deutschen Sprache habt ihr wohl noch immer heimvorteil. Da lob ich mir unsere Sprache xD da
muss man keine rechtschreibung beherrschen weil es die dafür sowieso nicht gibt xP

PS: Natürlich mag ich Deutschland auch mit Uriella Stefan Raab und Lena's "Verdammte Axt ist das Geil"
Mitglied: martin.matties
11.01.2011 um 15:03 Uhr
Zitat von SaarAdmin:
Genau so schauts aus. Mich würde halt mal interessieren ob es wirklich gewollt ist oder ob es ein Bug ist und es noch ein
wenig Hoffnung auf Änderung gibt. face-smile Weder ich, noch viele meiner User wollen sich da gerne umgewöhnen. Zumal ich auch
mit meinem Mac auf den Windowsrechner zugreife und das vorher mit STRG und Alt und Q ganz gut ging und im Moment leider ein wenig
umständlich ist.

Hallo SaarAdmin,

habe auch einen Mac (MacBook Pro) und bin am verzweifeln, wie ich ein -Zeichen unter Windows (Parallels) in OL 2010 erzeugen kann.

Bin für Hilfe sehr dankbar!

Gruß,
Martin
Mitglied: Logan000
11.01.2011 um 15:49 Uhr
Moin Martin

Zitat von martin.matties:
habe auch einen Mac (MacBook Pro) und bin am verzweifeln, wie ich ein -Zeichen unter Windows (Parallels) in OL 2010 erzeugen
kann.
Hast du goschos Vorschlag (weiter unten) mit ALT + 64 (Nummernblock) schon mal ausprobiert?

Gruß L.
Mitglied: SaarAdmin
11.01.2011 um 15:59 Uhr
Hi !

Genau, ALT + 64 ist da hilfreich.
Mitglied: martin.matties
11.01.2011 um 16:09 Uhr
sorry, hättte ich gleich dazuschreiben sollen, dass ALT + 64 nicht funktioniert (hatte ich natürlich aufgrund des hier behandelten Themas schon versucht).

Bin komplett am Ende mit meinem Latein

Gruß,
Martin
Mitglied: SaarAdmin
11.01.2011 um 16:13 Uhr
Ich probiere das heute Abend mal wieder aus, hab das schon ewig von meinem Mac nicht merh benutzt, meistens antworte ich nur auf Mails oder schreibe an Personen aus meinem Adressbuch, von daher wird selten ein @ vom Mac aus benötigt. face-smile
Mitglied: martin.matties
11.01.2011 um 16:19 Uhr
super - vielen Dank für deine Unterstützung!!

Freue mich auf dein Feedback heute Abend!

LG, Martin
Titel: Outlook 2010 Tastenkombination für AT-Zeichen
Content-ID: 154013
Art des Inhalts: Frage
Ausgedruckt am: 31.10.2014 um 06:33:15 Uhr
URL: http://www.administrator.de/contentid/154013