Administrator Startseite

Apple

iOS, iTunes, Mac OS X

Entwicklung

BASIC, C und C++, Assembler, Batch & Shell, Bibliotheken & Toolkits, CSS, Datenbanken, HTML, IDE & Editoren, Installation, Java, JavaScript, KiXtart, Lizenzierung, Pascal & Delphi, Perl, PHP, Python, VB for Applications, Visual Studio, Webentwicklung, XML

Hardware

Benchmarks, Cluster, CPU, RAM, Mainboards, Drucker und Scanner, Festplatten, Raid, Grafikkarten & Monitore, LAN, WAN, Wireless, Multimedia & Zubehör, Notebook & Zubehör, Router & Routing, SAN, NAS, DAS, Server-Hardware, Sonstige Peripheriegeräte, Speicherkarten, Switche und Hubs

Internet

Blogs, CMS, Domain Registrierung, E-Books, E-Business, E-Mail, Flatrates, Hosting & Housing, Informationsdienste, Instant Messaging, Onlinedienste, SEO, Server, Soziale Netzwerke, Utilities, Webbrowser

Linux

Apache Server, Debian, Desktop, Netzwerk, OpenOffice, LibreOffice, RedHat, CentOS, Fedora, Samba, Suse, Tools & Utilities, Ubuntu, Userverwaltung

Microsoft

Exchange Server, Hyper-V, Installationsprobleme, Netzwerk, Office, Outlook & Mail, Systemdateien, Tools & Utilities, Userverwaltung, Visual Studio, Windows 7, Windows 8, Windows 10, Windows Phone, Windows Server, Windows Vista, Windows XP

Multimedia

Audio, Digitiales Fernsehen, Grafik, Icons, Schriftarten, Video

Netzwerke

Cluster, DNS, DSL, VDSL, Groupware, Grundlagen, ISDN & Analoganschlüsse, LAN, WAN, Wireless, Monitoring, Netzwerkmanagement, Netzwerkprotokolle, Router & Routing, TK-Netze & Geräte, UMTS, EDGE & GPRS, Voice over IP

Off Topic

Administrator.de Feedback, Humor (lol), Papierkorb

Sicherheit

Backup, Erkennung und -Abwehr, Firewall, Grundlagen, Informationsdienste, Rechtliche Fragen, Sicherheits-Tools, Tipps & Tricks, Verschlüsselung & Zertifikate, Viren und Trojaner

Sonstige Systeme

Google Android, MikroTik RouterOS, Novell Netware, Sun Solaris

Virtualisierung

Hyper-V, KVM, Vmware, Xenserver

Weiterbildung

Aus- und Weiterbildung, Ausland, Schulung & Training, Studentenjobs & Praktikum

Zusammenarbeit

Suche Projektpartner

Nächste Frage

Tool zu Dokumentation
Weniger Werbung?
Cover IT-Administrator
Sie ist aufwendig, kostet Geld und bringt in der Regel keinen unmittelbar sichtbaren Nutzen: Die Client-Security. Dabei ist das richtige Absichern von Rechnern für Unternehmen wichtiger denn je, nehmen doch zielgerichtete Angriffe auf Firmen immer weiter zu. Im Oktober dreht sich im IT-Administrator alles rund um den Schwerpunkt 'Client-Sicherheit & Management'. Darin erfahren Sie unter anderem, wie Sie dank Dateisystemverschlüsselung vertrauliche Daten schützen und mit ... mehr
Mitglied: mattes007
22.01.2011 um 02:05 Uhr, 8743 Aufrufe, 7 Kommentare

GELÖSTWin7 Ausführen als Administrator nicht möglich

Also a) ich habe vorher gegoogelt b) bin ich kein Anfänger und daher c) brauche ich Eure Hilfe face-smile.

Folgendes System: Windows 7 Home Premium 64Bit
User auf dem System: Admin und ein User

Ich möchte aus Sicherheitsgründen mit dem normalen lokalen User arbeiten. Allerdings administrative Aufgaben sollen "als Administrator" ausgeführt werden.

Mein Problem:
Rechte Maustaste und "als Admin ausführen" (bin als User angemeldet).
Ich gebe mein Admin Passwort ein...und nichts passiert.

Im Fall von Ausführen von msconfig werde ich nach dem Admin-Kennwort gefragt und kann anschließend über den Button Herunterfahren/Abmelden noch nicht mal mehr mein Windows abmelden. Erst über STRG+ALT+Entf funktioniert das Abmelden.

Folgendes habe ich schon geprüft:
UAC heruntergestellt...auch schon mal deaktiviert, was ich aber nicht möchte
Dienst "Sekundäre Anmeldung" ist auf "Manuell" gestellt...habe ihn auch mal auf Automatisch geschaltet.
Dienst "Benutzerprofildienst" ist auf "Automatisch".

Ergänzung: Als Firewall setze ich die "Comodo" Firewall ein. Allerdings trat der Fehler auch vorher schon auf.

Der ein oder andere Tipp im Internet meinte auch, dass einige Programme mit UAC nicht klar kommen würden. Aber wenn ein registriertes legales Office 2010 Home & Student als User ausgeführt Updates nicht herunterladen kann (Adminrechte erforderlich) kann man ja nicht von einer "Inkompatiblen Software" reden face-wink (Wenn es Updates herunterladen möchte, verlangt es auch nach dem Admin Account...)

Bin auf dem Windows 7 Gebiet neu...und hoffe jemand kann mir weiterhelfen. Ansonsten werden ich wohl oder übel mich immer wieder als Admin anmelden um Software zu installieren, um dann wieder zum "normalen" Account zurückzukehren.

Vielen Dank schon mal für Eure Hilfe
Mitglied: ollembyssan
22.01.2011 um 09:17 Uhr
Hallo,

du hast dem Administrator ein Passwort vergeben und das Benutzerkonto "Administrator" ist auch aktiviert?
Bitte warten ..
Mitglied: DerWoWusste
22.01.2011 um 10:08 Uhr
Hi.

Du wirfst gleich mehrere Probleme auf den Markt und die haben sicherlich nicht die selbe Ursache.
Erstmal: Dein Vorgehen, getrennte Konten zu Nutzen, ist in der Tat sicherer, als mit einem Admin zu arbeiten - jedoch nur geringfügig. Seit der Einführung der UAC mit Vista arbeiten auch Adminkonten als schwache Nutzer so lange, bis sie hohe Rechte brauchen (wichtige und einzige Ausnahme: das eingebaute und deaktivierte Konto Administrator - dieses ist immer stark, wie unter xp), dann werden diese von der UAC angefordert und Du musst die Fortführung bestätigen (ohne Kennwort). Diesen Zustand auszunutzen, dürften nur die wenigsten Schädlinge schaffen, aber mach Dich ruhig über Kritiken an diesem Prinzip schlau, siehe http://theinvisiblethings.blogspot.com/2007/02/running-vista-every-day. ... - ich schätze, das Meiste gilt noch für win7.
Mein Fazit dennoch: den Stress würde ich mir nicht geben.

Zum anderen: secondary logon steht auf manuell, automatisch ist nicht notwendig.
Weiter:
kann anschließend über den Button Herunterfahren/Abmelden noch nicht mal mehr mein Windows abmelden
Das hängt nicht mit der UAC zusammen, was auch immer da passiert. da hängen Prozesse rum, die den Abmeldeprozess aufhalten und die werden über STRG-Alt-... wohl heftiger abgeschossen.
Rechte Maustaste und "als Admin ausführen" (bin als User angemeldet). Ich gebe mein Admin Passwort ein...und nichts passiert.
Was soll denn ausgeführt werden?

@ollembyssan
du hast dem Administrator ein Passwort vergeben und das Benutzerkonto "Administrator" ist auch aktiviert?
Man braucht beides nicht, für das, was er vorhat. Der Kontextmenüeintrag "als Administrator ausführen" bezieht sich auf (irgend-)ein administratives Konto, nicht auf das des lokalen Administrators "Administrator".
Auch darfst Du den Kontextmenüeintrag nicht mit der runas.exe verwechseln - diese braucht ein Kennwort, die UAC arbeitet auch mit leeren Kennwörtern.
Bitte warten ..
Mitglied: mattes007
28.02.2011 um 16:06 Uhr
Zitat von DerWoWusste:
Du wirfst gleich mehrere Probleme auf den Markt und die haben sicherlich nicht die selbe Ursache.
Glaube ich schon...

Mein Fazit dennoch: den Stress würde ich mir nicht geben.
Sicherheit war schon immer auch Abstriche beim Luxus zu machen.

Das hängt nicht mit der UAC zusammen, was auch immer da passiert. da hängen Prozesse rum, die den Abmeldeprozess
aufhalten und die werden über STRG-Alt-... wohl heftiger abgeschossen.
Zur Erklärung...ich kann mich normal abmelden, auch herunterfahren. Wenn ich aber unter einem Standard-Account versuche eine Administrative Tätigkeit zu machen und mich dann authentifiziere...kann ich mich nicht mehr abmelden/herunterfahren.

> Rechte Maustaste und "als Admin ausführen" (bin als User angemeldet). Ich gebe mein Admin Passwort ein...und
nichts passiert.
Was soll denn ausgeführt werden?
Beispiel: Du willst etwas in der Systemsteuerung ändern. Dies geht an einigen Stellen nur mit Admin-Rechten. Du authentifizierst Dich...und erwartest jetzt in den nächsten "Bildschirm"/aufs nächste Fenster weitergeleitet zu werden...aber es passiert nix.
Beispiel: Du startest Office 2010. Es sollen Updates installiert werden...Du authentifizierst Dich...nichts passiert. Man erwartet jetzt einen Fortschrittsbalken...jeder Klick wird mit "Bing, Bing" bestätigt.
Bitte warten ..
Mitglied: DerWoWusste
28.02.2011 um 17:27 Uhr
So... hab mich nach 5 Wochen erstmal wieder einlesen müssen. Antworte auf diesen Beitrag bitte gleich.

Teste das Verhalten bitte auf einer weiteren Installation. Du könntest besiepielsweise kurzerhand eine Installation in eine virtuelle Platte auf dem selben Rechner (.vhd) machen - nicht zu verwechseln mit Virtualisierung. Ich könnte mir vorstellen, dass das Verhalten dort nicht auftritt, denn Win7 ist auch schon über den Stand Kinderkrankheiten hinaus und es würde mich sehr wundern, wenn Deine Konstellation (schwaches Konto mit Nutzung eines Adminkennwortes) nicht schon zur Genüge überarbeitet wurde, falls Fehler drin waren.

Installier es also am besten mit SP1 und installier keine weitere Software, bevor die Tests nicht ausgeführt wurden.
Anleitung: http://www.administrator.de/Installation_von_Windows_7_oder_Server_2008 ...
Bitte warten ..
Mitglied: mattes007
01.03.2011 um 12:30 Uhr
Vielen Dank für Deine Antwort...aber was würde mir der Aufwand helfen? Wenn auf der virtuellen Platte kein Fehler auftritt, sagt es nichts über den eigentlichen Fehler auf. Im übrigen habe ich ein Notebook mit Wiederherstellungsdisk und kein "original" Windows 7 Medium.

Werde den Tipp eines Kollegen mal befolgen und mir im EventViewer anschauen, was dort aufgeführt ist. Dann mal schauen, welcher Task geladen ist.

Folgendes noch als Hinweis:
Win7 war vorinstalliert auf Notebook.
Administrator Account einen Namen gegeben.
Später umbenannt.
Den Super Admin habe ich nicht extra aktiviert.

Folgendes noch als Beobachtung:
Letztens wieder gleiches Spiel...
Habe dann Klammeraffengriff benutzt...auf den Hinweis, dass noch Programme offen wären, bin ich auf "Abbrechen" und konnte wieder normal arbeiten.
Es spricht also alles dafür, dass irgendein Task blockiert.

Nutze die Comodo Firewall und Antivir Virenscanner.
Bitte warten ..
Mitglied: DerWoWusste
01.03.2011 um 19:11 Uhr
>Was würde mir der Aufwand helfen?
Du wüsstest, dass es entweder an einem Defekt oder an einer Inkompatibilität liegt (denn der Fehler wird nicht auftreten, soviel ist sicher). Dann könntest Du durch nachinstallieren der aktuell installierten Programme evtl. den Schuldigen finden und aus Deiner Hauptinstallation verbannen ->Problem gelöst.
Bitte warten ..
Mitglied: mattes007
11.04.2012 um 15:52 Uhr
Es hat sich herausgestellt, dass eine Zusatzsoftware, die dem Notebook (Lenovo) beilag dieses Verhalten ausgelöst hat. Wenn ich mich recht erinnere war es das "Gesichtserkennung-Security-Tool".
Nachdem ich es deinstalliert hatte, lief Windows wieder normal.

Vielen Dank für die Antworten.
Bitte warten ..
Neuester Wissensbeitrag
Sicherheit
Information: ACHTUNG WICHTIGER HINWEIS FÜR DRUPAL-NUTZER Alle Nutzer die das Content-Management-System Drupal einsetzen, sollten unbedingt Ihr System checken. Wer die Sicherheitspatches vom 15 Oktober nicht innerhalb von 7 Stunden ... von colinardo, in Sicherheit
Diese Inhalte könnten dich auch interessieren
Windows Server
Frage: Hallo zusammen, Draft: Win 2008 R2 x64 physikalisch installiert. Keine Rollen installiert. Reines Testsystem. Unter dem Administrator-Konto ist das im Server eingebaute CD/DVD-RW-Laufwerk voll nutzbar. In den Laufwerks-Eigenschaften ... von fortune55, in Windows Server
Windows 7
Frage: Hallo zusammen, ich befinde mich in einer Domäne und mein Benutzer mit dem ich mich anmelde hat lokale Admin Rechte. Nun gibt es einige Programme die ich als ... von m-hans, in Windows 7
Netzwerkprotokolle
Frage: Hallo, betreibet jemand ELO Office über OpenVPN? Wir würden gerne ELOOffice im Büro einsetzen. Auf die Daten würden die Kollegen gerne über VPN zugreifen, was bei ELO Office ... von istike2, in Netzwerkprotokolle
Windows Server
Frage: Hallo Freunde, nach der Installation von dem Windows Server 2012 R2 Foundation, wollte ich dann Rollen und Features einrichten! Aber ich komme nicht weiter dem "Assistent zum Hinzufügen ... von Nikos, in Windows Server
VB for Applications
Frage: 'Gruesst Euch mal wieder im Forum, ich hätte da als VBS-Newbee ein kleines Problem: Ich wüsste ganz gerne, ob es möglich ist, in einem relativ unkomplizierten VBS-Script ( ... von buxi, in VB for Applications
Heiß diskutierte Inhalte
Windows Server
Frage: Guten Tag, Wir haben seit ein paar Wochen einen Server 2012 standard im Netzwerk und unseren alten Server letzte Woche abgebaut nachdem alles zu funktionieren schien. AD, DNS, ... von AKChris, in Windows Server
LAN, WAN, Wireless
Frage: Ich habe folgenden WLAN-AP-Router gecheckt: Cisco RV110W Ziel war, dass ich 3 SSIDs austrahle welche jeweils einem eigenem VLAN zugeordnet werden sollen. Dies war auch möglich. Überrascht ... von paj2000, in LAN, WAN, Wireless
Router & Routing
Frage: Hallo Kollegen! Mitarbeiter X hat zuhause seinen Home-Server die IP 192.168.0.2 gegeben. Unser Fileserver hat auch die 192.168.0.2. Nun verbindet er sich mit dem Cisco VPN Client (zu ... von Hakketas, in Router & Routing
Exchange Server
Frage: Hallo Administratoren! wir betreiben einen Exchange 2007 Server auf einem SBS2008 und haben folgendes Problem: Ein Mitarbeiter kann keine Mails von extern erhalten, weil von Exchange irgendwo aus ... von mcknife, in Exchange Server
Userverwaltung
Frage: Hallo zusammen, wir haben demnächst den Fall, dass ein Mitarbeiter das Unternehmen verlässt. Da ich so einen Fall noch nie hatte, wollte ich mich gerne erkundigen bei euch, ... von PM-Manuel, in Userverwaltung