Vergessen?
Vergessen?
Administrator Startseite

Apple

iOS, iTunes, Mac OS X

Entwicklung

Assembler, BASIC, Batch & Shell, Bibliotheken & Toolkits, C und C++, CSS, Datenbanken, HTML, IDE & Editoren, Installation, Java, JavaScript, KiXtart, Lizenzierung, Pascal & Delphi, Perl, PHP, Python, VB for Applications, Visual Studio, Webentwicklung, XML

Hardware

Benchmarks, @Server Cluster, CPU, RAM, Mainboards, Drucker und Scanner, Festplatten, Raid, Grafikkarten & Monitore, @Netzwerkkarten, Multimedia & Zubehör, Notebook & Zubehör, @Router und Routing, SAN, NAS, DAS, Server-Hardware, Sonstige Peripheriegeräte, Speicherkarten, Switche und Hubs

Internet

Blogs, CMS, Domain Registrierung, E-Books, E-Business, E-Mail, Flatrates, Hosting & Housing, Informationsdienste, Instant Messaging, Onlinedienste, SEO, Server, Soziale Netzwerke, Utilities, Webbrowser

Linux

Apache Server, Debian, Desktop, Netzwerk, OpenOffice, LibreOffice, RedHat, CentOS, Fedora, Samba, Suse, Tools & Utilities, Ubuntu, Userverwaltung

Microsoft

Exchange Server, @Hyper-V, Installationsprobleme, Netzwerk, Office, Outlook & Mail, Systemdateien, Tools & Utilities, Userverwaltung, @Visual Studio, Windows 7, Windows 8, Windows Phone, Windows Server, Windows Vista, Windows XP

Multimedia

Audio, Digitiales Fernsehen, Grafik, Icons, Schriftarten, Video

Netzwerke

Cluster, DNS, DSL, VDSL, Groupware, Grundlagen, ISDN & Analoganschlüsse, LAN, WAN, Wireless, Monitoring, Netzwerkmanagement, Netzwerkprotokolle, Router & Routing, TK-Netze & Geräte, UMTS, EDGE & GPRS, Voice over IP

Off Topic

Administrator.de Feedback, Humor (lol), Papierkorb

Sicherheit

Backup, Erkennung und -Abwehr, Firewall, Grundlagen, Informationsdienste, Rechtliche Fragen, Sicherheits-Tools, Tipps & Tricks, Verschlüsselung & Zertifikate, Viren und Trojaner

Sonstige Systeme

Google Android, MikroTik RouterOS, Novell Netware, Sun Solaris

Virtualisierung

Hyper-V, KVM, Vmware, Xenserver

Weiterbildung

Aus- und Weiterbildung, Ausland, Schulung & Training, Studentenjobs & Praktikum
Cover IT-Administrator
Für die Mai-Ausgabe hat sich das IT-Administrator Magazin den Schwerpunkt "Messaging & Collaboration" auf die Fahnen geschrieben. Lesen Sie darin, wie Sie die Open Source-Groupware Open-Xchange App Suite in Betrieb nehmen und administrieren. Außerdem zeigen wir Ihnen, wie Sie sich vor Viren und Spam mit Proxmox 3.1 schützen. Nicht zuletzt befassen wir uns mit der administrativen Sicherheit und Überwachung in Exchange Server 2013. In den ... mehr
Mitglied: Skarden
-1
Skarden am 03.05.2012 um 16:38 Uhr, 5276 Aufrufe

Aktivierung verweigert

Hallo,

ich stehe mal wieder vor einem Rätsel. Wir haben hier einen Terminalserver auf Basis Windows Server R2.
Der wurde vor gut einem halben Jahr eingerichtet und lief auch klaglos.
Vor einiger Zeit beschweten sich die User, dass der Server aktiviert werden will.
Nun bin ich mir sehr sehr sicher, dass ich dies bei der Einrichtung durchgeführt habe....aber es könnte ja doch sein, dass das vergessen wurde.
Ich habe mir den Key geben lassen und wollte die Aktivierung denn jetzt noch einmal durchführen. Aber es geht nicht.

Der erste Verdacht ging in Richtung falscher Key. So wurde dieser mehrfach und auch von verschiedenen Personen überprüft.
Das war es nicht.

Da lesen von Fehlermeldungen manchmal schlau macht, stellte ich fest, dass es hier gar nicht um einen falschen Key ging, sondern das grundsätzlich die Berechtigung fehlt.

Neben einer intensiven Internetrecherche und das versuchen von diversen Adminkonten (Domänen-Admin und lokalen-Admins) stehe ich immer noch vor einem Rätsel.

Egal mit welchgem User, sobald irgendetwas mit Aktivierung versucht wird gibt es ein Fehler mit Zugriff verweigert. Code 0x80070005 (z.B. slui.exe)

Windows Updates lassen sich seitdem auch nicht mehr durchführen.

Die Berechtigungen in der lokalen Sicherheitsrichtlinie habe ich soweit überprüft. Rechte im Dateisystem ebendfalls. Dito Komponentendiesnte.

Fällt jemand noch ein Ansatzpunkt ein? Eine komplette Neuinstallation möchte ich wenn es geht vermeiden.

danke und Gruß

Skarden
15 Antworten
Mitglied: 106009
0
106009 am 03.05.2012 um 16:53 Uhr
Hi,

an deiner Stelle würde ich einfach mal eine Suchmaschine mit dem Fehlercode und dem Fehlermodul füttern

Gruß
Bitte warten ..
Mitglied: Skarden
0
Skarden am 03.05.2012 um 17:03 Uhr
Hallo,

man findet sehr viele Einträge, einige Lösungen...nur führte keine zu einem positiven Ergebnis face-sad

Ich bekomme die Liste der unterschiedlichen Versuche zum einen gar nicht mehr zusammen und sie wäre auch recht lang.

Mir ist schon klar, dass es schwierig ist da einen Tipp zu geben und das ganze recht nah am Wahrsagen ist....

Die Hoffnung stirbt zuletzt.

Skarden
Bitte warten ..
Mitglied: KowaKowalski
0
KowaKowalski am 03.05.2012 um 17:16 Uhr
Hi Skarden,

probier mal den hier:

0x80070005 Zugriff verweigert:
Die angeforderte Aktion erfordert erhöhte Rechte.

Ursache
Dieses Problem tritt auf, wenn die Benutzerzugriffssteuerung die Aktivierungsvorgänge nicht an einer Eingabeaufforderung ohne erhöhte Rechte zulässt.

Problemumgehung
Gehen Sie folgendermaßen vor, um das Problem zu umgehen:

Klicken Sie auf Start, auf Alle Programme und auf Zubehör. Klicken Sie mit der rechten Maustaste auf Eingabeaufforderung, und klicken Sie dann auf Ausführen als.
Klicken Sie auf Folgender Benutzer, und wählen Sie dann in der Liste Benutzername den Eintrag Administrator aus.
Klicken Sie auf OK.
Geben Sie an einer Eingabeaufforderung den folgenden Befehl ein, und drücken Sie anschließend die EINGABETASTE:
slmgr.vbs

Quelle: MS


gewunken
Kowa
Bitte warten ..
Mitglied: Skarden
0
Skarden am 03.05.2012 um 17:46 Uhr
Hallo Kowa,

ich hatte das zwar schon versucht, aber um auf Nummer sicher zu gehen, habe ich folgenden Befehl eingegeben in einer Admin-shell:

slmgr.vbs /ipk <Lizenkey>

die Fehlermeldung bleibt.
Ich habe das auch mit unterschiedlichen Administratoren durchgeführt (Domänen-Admin und auch lokaler Admin).
Irgendein grundsätzliches Recht muss da durcheinandergekommen sein...wie auch immer.
Nur ich weiß nicht mehr so recht, wo ich noch suchen soll.

Skarden
Bitte warten ..
Mitglied: 106009
0
106009 am 03.05.2012 um 17:48 Uhr
Gelöscht. Keine Antwort ist auch eine Antwort.
Bitte warten ..
Mitglied: pieh-ejdsch
0
pieh-ejdsch am 03.05.2012 um 18:52 Uhr
moin Skarden,

gibt es eine/mehrere Policy, welche so konfiguriert werden kann/können dass die Rechte verbogen sind?

Gruß Phil
Bitte warten ..
Mitglied: 60730
0
60730 am 03.05.2012 um 21:09 Uhr
Moin,

Ein bisschen duerftig sind deine infos aber schon...

Die anwender haben gesagt, dass...

Und du hast das nachgeprueft?
Bei halbes jahr alten servern, die dann auch noch ts sind, da denke ich doch halbes jahr==180tage, 180 tage, da war doch was?

Was ist das fuern key?
Proxy dahinter?
Was sagt den dli und xpr?
Bitte warten ..
Mitglied: Skarden
0
Skarden am 03.05.2012 um 21:27 Uhr
Hallo,

na klar war ich auf dem Server drauf...sonst hätte ich doch die ganzen Sachen nicht versuchen können.
Die Idee mit den 180 Tagen wäre grundsätzlich denkbar...aber nach Ablauf der Frist verweigert er doch eigentlich nicht die Aktivierung mit einem Berechtigungsfehler.

Der Key ist entweder ein OEM oder ein nachträglich gekaufter "BOX"-Key. Auf jeden Fall hier keiner aus einem Open-Vertrag.

Internetzugriff und all so etwas funktioniert tadellos. Auch die Anderen Clients und Server haben keine Probleme.

dli => Fehler 0x46
xpr => Erlaubnis verweigert / Code 800A0046

Alles mit vermeintlich höchsten Berechtigungen.

Skarden
Bitte warten ..
Mitglied: DerWoWusste
0
DerWoWusste am 03.05.2012 um 23:21 Uhr
Hallo.

Ein Ansatzpunkt wäre doch Windowsupdate, was, wie Du sagst, seitdem nicht mehr funktioniert - wie äußert sich das?
Und eine Telefonaktivierung bringt das Selbe?
Bitte warten ..
Mitglied: mrtux
0
mrtux am 04.05.2012 um 07:02 Uhr
Hi !

Zitat von DerWoWusste:
Und eine Telefonaktivierung bringt das Selbe?

Das wäre auch mein Stichwort gewesen....Ist es nicht immer noch so, dass wenn die Aktivierung per Telefon auch fehlschlägt, man einen Ansprechpartner "am Rohr" hat, der einem weiterhilft bzw. es zumindest versucht - oder hat sich das Prozedere mittlerweile geändert?

TO
Die Aktivierung ist die grundsätzliche Vorgehensweise mit der M$ die "Gültigkeit" der Lizenz prüft. Läuft dabei etwas schief, werden sie dir helfen, egal ob ein OEM oder Retail Key und (zumindest nach meiner Erfahrung) machen sie das auch schon aus eigenem Interesse, um festzustellen ob über die regulären Vertriebskanäle illegale Keys in Umlauf gelangt sind, wie das in der Vergangenheit auch schon vorgekommen ist...

Des weiteren solltest Du dem TS die Möglichkeit geben, seine Lizenz prüfen zu können, denn soweit ich aus dem Stand heraus gerade noch weiss, wird das seit Version 2008 und ab 7 in regelmässigen Abständen durchgeführt...Wie gesagt, aus dem Stand heraus, der eine oder andere Kollege möchte es korrigieren falls meine Aussage nicht (mehr) zutrifft...

mrtux
Bitte warten ..
Mitglied: Skarden
0
Skarden am 04.05.2012 um 10:49 Uhr
Hallo,

ich glaube ich konnte das Problem noch nicht so richtig beschreiben.

Auch der Versuch eine telefonische Aktivierung in Gang zu setzen schlägt fehl.
der oben erwähnte Befehlt : # slui.exe 4 # ruft den Telefonaktivierungsdialog auf...eigentlich hier bekomme ich wieder nur das obligatorische Zugriff verweigert.

Ich habe, in der Hoffnung, dass die bei MS an der Aktivierungshotline vielleicht weiterhelfen können auch da angerufen, aber leider auch ohne Erfolg. Der einzige kommentar war so sinngemäß:
Sollte es ein OEM-Key sein, dann wenden sie sich an den Hersteller.
da bin ich zur Zeit noch dran..habe aber auch nur sehr wenig Hoffnung.

@phil Mit irgendwelchen verbogenen GPOs habe ich auch schon gerechnet und dort auf beseonderheiten geachtet. Aber dort ist soweit alles OK.
An einem anderen Server in der Domäne klappt das aufrufen der entsprechenden Befehle auch ohne Probs.

von da her würde ich auf ein lokales Problem tippen.

Skarden
Bitte warten ..
Mitglied: DerWoWusste
0
DerWoWusste am 04.05.2012 um 11:26 Uhr
Ruf die Hotline nochmal an. Du kannst bei Problemen einen "Operator" sprechen, der wird es mit Dir lösen.
Bitte warten ..
Mitglied: Skarden
0
Skarden am 04.05.2012 um 12:46 Uhr
Hallo,

das bringt leider auch nichts...der "Operator" kann da leider nichts machen und verweist an die technische Hotline. Nach zwei drei Weiterleitungen kommt dann die Info auf den kostenpflichtigen Support (300 €) oder die TechNet-Seiten.

Da wäre dann die Neuinstallation wohl doch der bessere Weg...was mir dabei so ein bisschen Bauchschmerzen bereitet ist die Tatsache...warum ist es dazu gekommen.

Ich kenne zwar die kostenplichtige Hotline von MS nicht, wenn ich aber die Erfahrung von anderen Hotlines heranziehe gibt es zwei eher fragwürdige Wege.

1 Die sagen auch das muss neu.
2. Das System wird irgendwie gangbar gemacht und man weiß trotzdem nicht warum und hat dann einen etwas undefinierten Zustand.

Na mal schauen.

Auf jeden Fall danke für die Unterstützung

Skarden
Bitte warten ..
Mitglied: Dani
0
Dani am 04.05.2012 um 12:50 Uhr
Moin Skarden,
lass bitte einen SFC /scannow über den Terminalserver laufen. Wichtig wäre dabei, dass kein Benutzer angemeldet ist.


Grüße,
Dani
Bitte warten ..
Mitglied: Skarden
0
Skarden am 04.05.2012 um 13:46 Uhr
Hallo,

es wurden keine Integritätsverletzugen gefunden.

Bei dem Test aus zufall oder nicht tauchte das kleine Aktivierungs-Icon in der Trayleiste auf mit dem Hinweis:
Windows wurde geändert und muss neu installiert und aktiviert werden.

Nur es wurde nichts geändert. Keine neuen Festplatten, Boards oder sonst was.

Gruß
Skarden
Bitte warten ..
Mehr Neuester Wissensbeitrag
Outlook & Mail
Anleitung: Wir haben hier ein immer mal wieder auftretendes Szenario. Wir haben mehrere Outlook Versionen im Einsatz. Vorwiegend 2007 & 2010. Während der Ausbildung das Azubis wandern diese von ... von TechnoX, Thema: Outlook & Mail
Mehr Diese Inhalte könnten dich auch interessieren
Windows Server
Frage: Hallo zusammen! Im Einsatz ist ein Small Business Server 2011. Ich möchte gerne ein Login-Skript im Sysvol\sysvol\scripts Verzeichnis anlegen, bekomme jedoch die Meldung "Zugriff verweigert". Obwohl ich als ... von AlanTracy, Thema: Windows Server
Windows 7
Frage: Hallo zusammen. Ich hab folgendes Problem. Wenn ich ein USB Gerät verbinde, wird dieses als unbekanntes Gerät erkannt. Ich muss im Geräte Manager das Gerät deaktivieren und wieder ... von Real-Nobody, Thema: Windows 7
Installationsprobleme
Frage: Hallo, Wollte heute mal wieder meinen Nvidia Treiber updaten (334.xx auf 335.23 ) und hab während des update Vorganges einen "blackscreen" bekommen mit der Monitor nachricht" no HDMI ... von Niethalf, Thema: Installationsprobleme
Windows 8
Frage: Hallo Gemeinde, ich habe bei einem unserer Win 8.1 Sp1 Client PC in einem Windows 2008 Netzwerk immer wieder den gleichen Fehler. Beim Anmelden mit einen Benutzerkonto, wird ... von Rene1976, Thema: Windows 8
Office
Frage: Hallo, die Lizensierung ist ja sehr umständlich geworden. Als kleines Unternehmen kaufen wir die o.g. Version und nicht die Volumen Lizenz. Nun habe ich das Problem das auf ... von FSX2010, Thema: Office
Heiß diskutierte Inhalte
Exchange Server
Frage: Hey Leute. Ganz einfachere Sache aber für mich gerade unerklärlich Ich habe als Smarthost post.strato.de angegeben und eben einen benutzer um sich zu authentifizieren. Aber er sendet keine ... von bloodking, Thema: Exchange Server
Windows Server
Frage: Guten Morgen zusammen, wir, ein kleines Unternehmen mit 12 Mitarbeitern arbeiten momentan auf einem SBS2008. Die Administration erfolgt aktuell noch durch mich (eigentlich kein ausgebildeter IT Fachmann, jedoch ... von Pate661, Thema: Windows Server
Windows 7
Frage: Hallo, ich finde einen vom Kunden installierten Rechner mit w7 prof. Einziger user ist admin der aber in einigen Verzeichnissen nicht schreiben darf. ( die zu installierende software ... von schattenhacker, Thema: Windows 7
Office
Frage: Hallo da draussen, Ich habe mal wieder eine Problemstellung bei der ich eure Hilfe brauche. Ich habe, in Outlook 2010, einen Ordner in dem ich generierte Emails empfange ... von Gundelputz, Thema: Office
Festplatten, Raid
Frage: Hallo zusammen, ich habe noch eine 500 GB SATA Platte rumliegen, welche ich in einen alten Pentium 4 (Fileserver) einbauen wollte. Der P4 hat das ASROCK 775v88 Mainboard, ... von bytetix, Thema: Festplatten, Raid