Administrator Startseite

Apple

iOS, iTunes, Mac OS X

Entwicklung

Assembler, BASIC, Batch & Shell, Bibliotheken & Toolkits, CSS, C und C++, Datenbanken, HTML, IDE & Editoren, Installation, Java, JavaScript, KiXtart, Lizenzierung, Pascal & Delphi, Perl, PHP, Python, VB for Applications, Visual Studio, Webentwicklung, XML

Hardware

Benchmarks, Cluster, CPU, RAM, Mainboards, Drucker und Scanner, Festplatten, Raid, Grafikkarten & Monitore, LAN, WAN, Wireless, Multimedia & Zubehör, Notebook & Zubehör, Router & Routing, SAN, NAS, DAS, Server-Hardware, Sonstige Peripheriegeräte, Speicherkarten, Switche und Hubs

Internet

Blogs, CMS, Domain Registrierung, E-Books, E-Business, E-Mail, Flatrates, Hosting & Housing, Informationsdienste, Instant Messaging, Onlinedienste, SEO, Server, Soziale Netzwerke, Utilities, Webbrowser

Linux

Apache Server, Debian, Desktop, Netzwerk, OpenOffice, LibreOffice, RedHat, CentOS, Fedora, Samba, Suse, Tools & Utilities, Ubuntu, Userverwaltung

Microsoft

Exchange Server, Hyper-V, Installationsprobleme, Netzwerk, Office, Outlook & Mail, Systemdateien, Tools & Utilities, Userverwaltung, Visual Studio, Windows 7, Windows 8, Windows Phone, Windows Server, Windows Vista, Windows XP

Multimedia

Audio, Digitiales Fernsehen, Grafik, Icons, Schriftarten, Video

Netzwerke

Cluster, DNS, DSL, VDSL, Groupware, Grundlagen, ISDN & Analoganschlüsse, LAN, WAN, Wireless, Monitoring, Netzwerkmanagement, Netzwerkprotokolle, Router & Routing, TK-Netze & Geräte, UMTS, EDGE & GPRS, Voice over IP

Off Topic

Administrator.de Feedback, Humor (lol), Papierkorb

Sicherheit

Backup, Erkennung und -Abwehr, Firewall, Grundlagen, Informationsdienste, Rechtliche Fragen, Sicherheits-Tools, Tipps & Tricks, Verschlüsselung & Zertifikate, Viren und Trojaner

Sonstige Systeme

Google Android, MikroTik RouterOS, Novell Netware, Sun Solaris

Virtualisierung

Hyper-V, KVM, Vmware, Xenserver

Weiterbildung

Aus- und Weiterbildung, Ausland, Schulung & Training, Studentenjobs & Praktikum

Zusammenarbeit

Suche Projektpartner
Weniger Werbung?
Cover IT-Administrator
Die Verwaltung der IT-Landschaft wird immer komplexer und die explosionsartige Vermehrung mobiler Clients ist nur eine der vielen Erschwernisse. Zeit also für die August-Ausgabe des IT-Administrator Magazins, die sich das Thema Netzwerk- & Systemmanagement zum Schwerpunkt setzt. So gehen wir in unserer Praxis-Rubrik etwa darauf ein, wie Sie mit der freien Monitoring-Alternative NetXMS Ihr Netzwerk im Auge behalten und mit Hilfe der PowerShell DHCP und ... mehr
Mitglied: h25
11.01.2010 um 10:28 Uhr, 78862 Aufrufe, 16 Kommentare, 1

GELÖSTAls Administrator unter Windows 7 anmelden

Hallo

nach einem Problem mit der Vertrauenstellung habe ich einen Windows 7 Rechner aus der Domäne herausgenommen.
Zuvor zur Sicherheit noch das lokale Adminpasswort neu gesetzt und dokumentiert.

Nach den Neustart ist die Kiste nun in der Arbeitsgruppe, aber ich kann nicht als Administrator anmelden.
Es wird immer der lokale User der Maschine vorgegeben und dessen Passwort verlangt.

Das Passwort ist bekannt, aber funktioniert nicht.

Wie kann ich auf die Administratornameldung wechseln, um wieder Kontrolle über die Kiste zu bekommen.

Gruß H25
Mitglied: DerWoWusste
11.01.2010 um 10:42 Uhr
Das Adminkonto ist bei Vista und Win7 default deaktiviert.
net user administrator /active:yes Kennwort
wäre der passende Befehl gewesen.

Nun musst Du es mit einer Linux-Boot-CD aktivieren (unlock), die gibt es von Herrn Petter Nordahl.
Bitte warten ..
Mitglied: FISI-Azubi2010
11.01.2010 um 10:45 Uhr
HI h25,

wenn der Nutzer genügend Rechte hat um in den lokalen Richtlinien rumzupfuschen kannst du probieren obdu die Administrator- Anmeldung dort nicht freischalten kannst.

also lokale Sicherheitsrichtlinien>lokale Richtlinien>Sicherheitsoptionen>Konten:Administrator status

vieleicht hilft dir das ja weiter.

Gruß FISI-AZUBI2010
Bitte warten ..
Mitglied: h25
11.01.2010 um 11:04 Uhr
Ich kann nicht mehr anmelden, insofern geht das nur über Petter Northal

Was ist den bei Windows 7 den Pfad für die SAM

/winnt/system32/config wird von Programm vorgeschlagen, das geht aber bei Windows 7 nicht

Gruß
Bitte warten ..
Mitglied: DerWoWusste
11.01.2010 um 11:06 Uhr
Hat er denn die Platte erkannt?
Verwendest Du die aktuellste Version?
Der Pfad (sofern Platte und Partition erkannt) würde Dir vorgeschlagen wie angegeben nur mit windows statt winnt
Bitte warten ..
Mitglied: h25
11.01.2010 um 11:55 Uhr
Danke für die Unterstützung. Ich hatte eine alte Version von Northal.

Nun konnte ich den Administrator aktivieren und das System geht wieder.

Gruß H25
Bitte warten ..
Mitglied: razZOrck
12.01.2010 um 16:31 Uhr
Um das lokale Adminkonto an einer (Domänen-)Arbeitsstation zu aktivieren bin ich folgendermaßen vorgegangen:

1. Computerverwaltung -> lokale Benutzer und Gruppen -> Rechtsklick auf Administrator -> Kennwort festlegen <- Kennwort vergeben (Ohne den Schritt haben immer die Kennwortrichtlinien alternative Wege blockiert)
2. secpol.msc ausführen -> Lokale Richtlinien -> Sicherheitsoptionen -> Konten: Administratorkontostatus -> akivieren

Anmeldung war nach reboot und Wahl "anderer Benutzer" und "Anmeldung mit Hilfe des Assistenten" bequem möglich.
Bitte warten ..
Mitglied: Oki1990
11.02.2010 um 20:43 Uhr
Hallo razZOrck,

wenn ich bei mir diese Funktion ausführen möchte kommt ne meldung mit "secpol.msc konnte nicht gefunden werden"????
WAS SOLL ICH MACHEN!!!
BITTTE HIIILFT MIR!!!
Bitte warten ..
Mitglied: DerWoWusste
11.02.2010 um 21:09 Uhr
Bei Home geht das nicht, gibt kein secpol. Lösung: Folgendes Kommando ausführen:
net user administrator /active:yes Kennwort
ABER: von einer hochgestuften Kommandozeile. Dazu Startknopf klicken, cmd eingeben, STRG-SHIFT und Enter gleichzeitig drücken und dann das Kommando abfeuern.
KENNWORT natürlich nicht auf "Kennwort" setzen ;)
Bitte warten ..
Mitglied: Oki1990
11.02.2010 um 21:18 Uhr
Hallo derwowusste,

habe ich gemacht, ich bin nicht der schlauste auf diesem Gebiet, aber gibts ne möglichkeit das ich dich anrufen kann und dir sagen kann was mein laptop nach diesem Befehl macht?
DANKE!
Bitte warten ..
Mitglied: DerWoWusste
11.02.2010 um 21:35 Uhr
BITTE? Nahtloser Übergang zum Telefonsupport? Nee.
Sag, was nicht geht.
Bitte warten ..
Mitglied: Oki1990
11.02.2010 um 21:54 Uhr
Standard Bild ist:
C:\User\Oktay>

Dann gib ich das hier ein:
net user administrator /active:yes *

Dann kommt dies hier:
NET USER
[BENUTZER [KENNWORT: *] [Option]] [/DOMAIN]
BENUTZER { KENNWORT:*} /ADD [OPTION] [/DOMAIN]
Benutzer [DELETE] [DOMAIN]
BENUTZER [TIMES: ZEITEN : ALL]
Bitte warten ..
Mitglied: DerWoWusste
11.02.2010 um 22:06 Uhr
Alles falsch. C:\User\Oktay zeigt, dass Du es nicht als hochgestufter Admin ausführst - siehe oben, wie es geht.
Und * zeigt, dass Du kein Kennwort setzt - mach das doch einfach.
Bitte warten ..
Mitglied: Oki1990
11.02.2010 um 22:14 Uhr
sry will dich nicht nerven aber, nach der Kombination(strg+shit+enter) steht das gleiche da: C:\User\Oktay...
Ich bin eigtl der Admin. bin auch als Admin angemeldet, aber wenn ich was installieren will soll ich mir sicherstellen das ich als Admin angemeldet bin..
Bitte warten ..
Mitglied: DerWoWusste
11.02.2010 um 22:19 Uhr
Sorry, mein Fehler´, sollte passen. Was ist nun mit dem Kennwort? Vielleicht beim Befehl verschrieben?
Bitte warten ..
Mitglied: Oki1990
11.02.2010 um 22:43 Uhr
admin ggast oktay
Der Befehl wurde erfolgreich ausgeführt
Bitte warten ..
Mitglied: DerWoWusste
11.02.2010 um 22:48 Uhr
admin ggast oktay
...und was soll das bedeuten?
Kannst Du Dich nun als Admin anmelden? Das Konto sollte nun sichtbar auf der Anmdeldeseite sein.

PS: Bei weiteren Fragen oder Kommentaren: eigenen Thread aufmachen (und keine PN, ich bin kein pers. Supporter). Alle anderen bekommen durch uns schon Mails ohne Ende.
Bitte warten ..
Neuester Wissensbeitrag
Windows 8
Tipp: Sofern Sie auf dem Microsoft Surface oder einem anderen Microsoft Tablet PC einen Screenshot einer App anfertigen wollen - jedoch keine Tastaturerweiterung am Surface installiert haben, hat Microsoft ... von GabrielSix, in Windows 8
Diese Inhalte könnten dich auch interessieren
Microsoft
Frage: Hallo Zusammen Ich habe ein kleines Problem. Ich möchte dass bei einem unserer Computer, ein Benutzer ohne die Passworteingabe den PC starten kann. Ich weiss in der Benutzerkontensteuerung ... von Jabberwocky86, in Microsoft
Administrator.de Feedback
Frage: Hallo, ich kann keine Bilder bei Fragen einfügen Egal Welcher Browser. Gruß marco ... von pcfan1234, in Administrator.de Feedback
Windows Server
Frage: Hi Leute. Habe heute einen Server 2008 aufgesetzt. Mehr als Active Directory, DNS und DHCP wurde nicht eingerichtet. Das kuriose ist nun das wenn ich ein Windows 7 ... von maddoc, in Windows Server
Windows 8
Frage: Hallo! Möchte gerne mein Windows 8 auf 8.1 upgraden - wenn ich auf das Store-Update gehe kommt diese Meldung: Keinen Zugriff - melden sie sich als Administrator für ... von Enrico, in Windows 8
Ubuntu
Frage: Hallo, und ich hab als Aufgabe bekommen einen Linux PC so einzurichtne das ich mit einem Windows Konto darauf zugreifen kann und vllt noch auf die Festplatten vom ... von Andreasde95, in Ubuntu
Heiß diskutierte Inhalte
DNS
Frage: Liebe Admin, ich bin noch relativ frisch im Geschäft der Netzwerk-Administrierung und habe bereits dieses Forum durchgestöbert, aber konnte meine Frage somit leider nicht beantworten, so dass ich ... von Lakrisa, in DNS
Netzwerke
Frage: Hallo zusammen, folgende Situation: Wir haben hier ein kleines Netzwerk mit einen Windows 2012 Server und aktiver Domäne (DC). Das ganze hängt an an einer FritzBox 7390 mit ... von hugofrizzante, in Netzwerke
Outlook & Mail
Frage: hey moin, es kann ja eigtl nicht sein, dass OUTLOOK 2013 keinen shortcut für "Email erneut senden" hat :-D ( - im thunderbird is das eine tastenkombi. den ... von Floooo, in Outlook & Mail
LAN, WAN, Wireless
Frage: Liebe Leute Ich suche einen Router ohne WLAN-Funktionalität, der mit fünf Gigabit-LAN-Anschlüssen ausgestattet ist und der einfach zu konfigurieren ist - am liebsten plug-and-play. Ich bin einfacher Enduser. ... von rabo63, in LAN, WAN, Wireless
Batch & Shell
Frage: Hallo, ich habe ein Frage zu dem Aufruf von get-aduser; Bei einem anderen Script funktioniert das zumindest in der gleichen Domäne im Forrest (liegt das Problem daran?): Code-Snippet: ... von IT-Wurzel, in Batch & Shell