Administrator Startseite

Apple

iOS, iTunes, Mac OS X

Entwicklung

Assembler, BASIC, Batch & Shell, Bibliotheken & Toolkits, CSS, C und C++, Datenbanken, HTML, IDE & Editoren, Installation, Java, JavaScript, KiXtart, Lizenzierung, Pascal & Delphi, Perl, PHP, Python, VB for Applications, Visual Studio, Webentwicklung, XML

Hardware

Benchmarks, Cluster, CPU, RAM, Mainboards, Drucker und Scanner, Festplatten, Raid, Grafikkarten & Monitore, LAN, WAN, Wireless, Multimedia & Zubehör, Notebook & Zubehör, Router & Routing, SAN, NAS, DAS, Server-Hardware, Sonstige Peripheriegeräte, Speicherkarten, Switche und Hubs

Internet

Blogs, CMS, Domain Registrierung, E-Books, E-Business, E-Mail, Flatrates, Hosting & Housing, Informationsdienste, Instant Messaging, Onlinedienste, SEO, Server, Soziale Netzwerke, Utilities, Webbrowser

Linux

Apache Server, Debian, Desktop, Netzwerk, OpenOffice, LibreOffice, RedHat, CentOS, Fedora, Samba, Suse, Tools & Utilities, Ubuntu, Userverwaltung

Microsoft

Exchange Server, Hyper-V, Installationsprobleme, Netzwerk, Office, Outlook & Mail, Systemdateien, Tools & Utilities, Userverwaltung, Visual Studio, Windows 7, Windows 8, Windows Phone, Windows Server, Windows Vista, Windows XP

Multimedia

Audio, Digitiales Fernsehen, Grafik, Icons, Schriftarten, Video

Netzwerke

Cluster, DNS, DSL, VDSL, Groupware, Grundlagen, ISDN & Analoganschlüsse, LAN, WAN, Wireless, Monitoring, Netzwerkmanagement, Netzwerkprotokolle, Router & Routing, TK-Netze & Geräte, UMTS, EDGE & GPRS, Voice over IP

Off Topic

Administrator.de Feedback, Humor (lol), Papierkorb

Sicherheit

Backup, Erkennung und -Abwehr, Firewall, Grundlagen, Informationsdienste, Rechtliche Fragen, Sicherheits-Tools, Tipps & Tricks, Verschlüsselung & Zertifikate, Viren und Trojaner

Sonstige Systeme

Google Android, MikroTik RouterOS, Novell Netware, Sun Solaris

Virtualisierung

Hyper-V, KVM, Vmware, Xenserver

Weiterbildung

Aus- und Weiterbildung, Ausland, Schulung & Training, Studentenjobs & Praktikum

Zusammenarbeit

Suche Projektpartner
Weniger Werbung?
Cover IT-Administrator
In der September-Ausgabe des IT-Administrator Magazins mit Schwerpunkt 'Mobile IT' lesen Sie, wie es um die Sicherheit der aktuellen Mobilbetriebssysteme bestellt ist. Außerdem zeigen wir Ihnen, wie das Mobile Device Management mit System Center 2012 funktioniert und wie Sie die Daten auf den mobilen Geräten dank Funambol synchron halten. Editorial: Win Your Own Device Liebe Leserinnen und Leser, während dieses Heft am Kiosk und in ... mehr
Mitglied: MrMimi
20.11.2009 um 11:41 Uhr, 4032 Aufrufe, 8 Kommentare

GELÖSTAnwendungen hängen sich ständig auf - bin ratlos

Hi,

da ich immer noch keine Lösung gefunden habe, schreibe ich es mal hier rein...

Also, ich habe folgende Probleme:

Beim Herunterladen von Dateien hängt sich mein WLAN-Stick (Netgear WPN111) nach einigen Minuten auf (manchmal nach 2 Minuten, manchmal nach 1 Stunde, variiert stark..)
Doch damit nicht genug - seitdem ich den WLAN-Stick installiert habe (Früher Fritz-Wlan-Stick, damit noch mehr Probleme. Benutze Vista), habe ich oft Bluescreens und Abstürze.
Was mich jedoch wirklich nervt, sind Abstürze von Programmen, die teils nicht einmal Internet brauchen (Itunes), oder eben Programme wie Firefox, Skype, Jdownloader.
Auch hier kann es stundenlang dauern, jedoch auch direkt nach dem Hochfahren des Rechners passieren. D.h. Überhitzung scheint ausgeschlossen.
Die Fehlermeldungen ähneln sich sehr, bei Diablo 2 ist mein Key benutzt, bei Skype kann die Datenbank nicht geladen werden, da schon eine Instanz aktiv zu sein scheint, beim Firefox wurde der Browser nicht richtig beendet und ist noch aktiv (Dort kann ich es umgehen, indem ich einen neuen Benutzer anlege / einen anderen auswähle, bei Skype indem ich einfach einen neuen Account mache..)
Im Task Manager lassen die Programme sich teils auch nicht schließen, und wenn, bringt es nichts.
Komisch: Sobald sich z.B. der Firefox aufgehängt hat (Ich bemerke es, wenn unten links beim Surfen plötzlich "Angehalten" steht...), dauert es viel länger zum Herunterfahren, wenn es überhaupt klappt. Mindestens jedoch 10-15 Minuten. Normalerweise 1-2....
Bei anderen Browsern wie Google Chrome und Safari habe ich das selbe Problem.
Nur der Internet Explorer hat sich noch nie aufgehängt, mit dem zu Surfen ist jedoch eine Qual... :P

Hat jemand eine Ahnung woran es liegen kann ? Habe mich schon durch google gewühlt, aber keine Anworten gefunden
Danke !
Mitglied: Komabaer
20.11.2009 um 12:12 Uhr
Hi,

du hast ja echt viele Programme auf deinem Rechner (IE, Firefox, Chrome, Safari, Skype, Itunes usw.)

Was ich jetzt nicht genau herauslesen konnte ist ob die oben genannten Schwierigkleiten nur mit dem WLAN Stick auftreten oder generell?!?

Das Verhalten was du in den letzten Sätzen beschreibst hört sich für mich an als wäre das System sehr ausgelastet. Was zeigt den der Task-Manager bei der Auslastung an?
Eventuell hast du dir auch nen Virus oder ähnliches eingefangen, welches AV benutzt du?

Im übrigen ist Vista vom Grunder her langsamer als andere Betriebsysteme. Über wieviel Arbeitsspeicher verfügt denn dein PC?
Bitte warten ..
Mitglied: balloonhead
20.11.2009 um 13:15 Uhr
Schau im Eventlog nach, welche Fehlernummern die BlueScreens haben. Diese schaust du nach bei http://www.jasik.de/shutdown/stop_fehler.htm

Wahrscheinlich hast du ein Treiberproblem mit dem Stick. Hängen sich die Programme auch auf, wenn der Stick NICHT angeschlossen ist?

Jedesmal ein neues Skypekonto aufzumachen ist nicht ratsam. Benutzt du den Standby-Modus?

Ein kompletter Viren und Trojanercheck wäre mal angebracht. Gib mal als Befehl MRT ein, damit eine normale Überprüfung vorgenommen wird.
Bitte warten ..
Mitglied: MrMimi
20.11.2009 um 13:31 Uhr
Zitat von Komabaer:
Hi,

du hast ja echt viele Programme auf deinem Rechner (IE, Firefox,
Chrome, Safari, Skype, Itunes usw.)

Was ich jetzt nicht genau herauslesen konnte ist ob die oben
genannten Schwierigkleiten nur mit dem WLAN Stick auftreten oder
generell?!?

Das Verhalten was du in den letzten Sätzen beschreibst hört
sich für mich an als wäre das System sehr ausgelastet. Was
zeigt den der Task-Manager bei der Auslastung an?
Eventuell hast du dir auch nen Virus oder ähnliches eingefangen,
welches AV benutzt du?

Im übrigen ist Vista vom Grunder her langsamer als andere
Betriebsysteme. Über wieviel Arbeitsspeicher verfügt denn
dein PC?




Antivirusprogramm keins
2 Gb RAM
und die Probleme treten NUR auf, wenn der Stick in gebrauch ist ... face-smile
Bitte warten ..
Mitglied: balloonhead
20.11.2009 um 13:51 Uhr
Ein Antivirenprogramm ist PFLICHT für jeden Rechner mit Internetverbindung.

Meine Empfehlung ist ganz klar erstmal ein Antivirenprogramm zu installieren z.B. Avira http://www.free-av.de anschließend im abgesicherten Modus eine Virenprüfung machen. Sobald dein Rechner eine Netzverbindung hat schalten sich wohl so einige andere Programme dazwischen.

Vermutlich ist dein Rechner seit längerer Zeit ein sogenannter Zombie-Rechner.

Auf der Seite http://www.hijackthis.de/ kannst du dir Hijackthis installieren laufen lassen und dann das Ergebnis in die Seite kopieren und auswerten lassen. Es werden dann eventuelle Schwachstellen aufgelistet.
Bitte warten ..
Mitglied: Komabaer
20.11.2009 um 14:39 Uhr
Zitat von MrMimi:
Antivirusprogramm keins

Dann würde ich sofort den Rechner durchsuchen lassen mit Antivir oder avast!. In jeden Fall solltest du dir überlegen ein Antivirenprogramm zu installieren. Microsoft Essential reicht da vollkommen aus.

und die Probleme treten NUR auf, wenn der Stick in gebrauch ist ...

Dein WLAN Stick scheint Probleme mit deinem USB-Chipsatz zu haben.
Eventuell ist es ratsam den aktuellsten Chipsatztreiber zu installieren.
Bitte warten ..
Mitglied: MrMimi
21.11.2009 um 13:33 Uhr
also der REchner ist von nem Freund, und der hat acuh keinen Virus drauf etc. schon alles geprüft...


Dein WLAN Stick scheint Probleme mit deinem USB-Chipsatz zu haben.
Eventuell ist es ratsam den aktuellsten Chipsatztreiber zu
installieren.

das merkwürdige ist, das rein theoretisch alle Treiber erst neu installiert wurdne, natürlich auch die neusten ...
Bitte warten ..
Mitglied: balloonhead
26.11.2009 um 09:30 Uhr
Versuch den Stick mal an einem anderen USB-Port, wenn er vorne steckt einfach mal hinten einstecken und umgekehrt.
Bitte warten ..
Mitglied: Stefan1990
13.12.2009 um 17:11 Uhr
Warte mal... bevor ich hier reinschreibe... kann mal ein Admin die IP von MrMimi und mir vergleichen?
Keine Ahnung, aber das muss ich wohl mal geschrieben haben... oO Das ist einfach exakt mein Problem... also es war wohl wirklich mein Beitrag, sorry für zweiten Account, wollte grade darauf antworten, dann merke ich, oh, da ist aber doch etwas zu viel Übereinstimmung mit meinem Problem

Aber hääää..?!
Sorry, ich bin grad total verwirrt... auf jeden Fall habe ich dieses Problem immer noch, wenn MrMimi denn ich ist...

Anderer USB-Port etc. habe ich schon probiert, hat nichts geholfen..
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing
Tipp: Nachdem ich im Netz nirgends einen Hinweis für das Phänomen, dass das Dashboard Widget "HAVP-Alerts" keine Funde anzeigt, entdecken konnte, hatte ich vor kurzem mal Zeit, in Ruhe ... von the-buccaneer, in Router & Routing
Diese Inhalte könnten dich auch interessieren
Notebook & Zubehör
Frage: Hallo liebe Community, ich habe folgendes Problem: Ich habe ein Toshiba Satelite Notebook. Nachdem der Akku leer war, ging das Notebook aus und wollte danach in den Bootmanager. ... von TheFalcon, in Notebook & Zubehör
Virtualisierung
Frage: Guten Morgen! Derzeit beschäftige ich mich damit, einen altes Gerät mit Parallelschnittstelle unter Windows 7 zum laufen zu bringen. Das habe ich auch mit Hilfe von Windows virtual ... von Nichita, in Virtualisierung
Vmware
Frage: Hallo! Wir rollen seit kurzem neue Windows-7x64 VDI Pools aus (aktueller Patchstand). Nun habe ich sporadisch folgendes Problem: Die Tastatur verstellt sich innerhalb von Win-7 Applikationen immer wieder ... von ms1984, in Vmware
Xenserver
Frage: Hallo liebes Forum. Ich habe eine kurze Frage zu Citrix XenApp. Folgendes Szenario. Citrix Farm mit insgesamt 6 Servern. Auf jedem Server ist ein Fax-Client installiert (welcher über ... von deniska93, in Xenserver
E-Mail
Frage: Ohne dass mir eine konkrete Ursache bekannt wäre, spinnt das Outlook auf einem meiner Laptops plötzlich (Win 7 32 Bit, Outlook 2013, 2 IMAP-Konten). Immer wenn ich einen ... von qualidat, in E-Mail
Heiß diskutierte Inhalte
LAN, WAN, Wireless
Frage: Hallo, folgender Aufbau: Linksys LRT214 (192.168.1.1) Kabel Linksys WAP300N (192.168.1.2) WLAN Netgear WNDR4000 (192.168.1.3) (DD-WRT) Kabel Windows 8 PC (192.168.1.6) Problem: Von dem Windows 8 PC aus sind ... von TucTuc, in LAN, WAN, Wireless
Windows Server
Frage: Hallo. Ein Bekannter von mir möchte in seiner Praxis (5 Clients) einen Server aufstellen. Allerdings würde er den Server ohne Domäne betreiber, da er lediglich Netzwerkfreigaben für die ... von tomtom00, in Windows Server
E-Business
Frage: Guten Morgen, wir sind ein kleines mittelständiges Unternehmen und in letzter Zeit auf ca. 15 Mitarbeiter angewachsen. Aktuell läuft unsere Lohnabrechnung noch über den Steuerberater, allerdings sind uns ... von Chefchen76, in E-Business
Windows Server
Frage: Hallo zusammen, ich stehe vor der undankbaren Aufgabe komplexe Kennwörter für die Windowsanmeldung einzuführen (Windows 2008r2/Win7) So weit, so simpel. Mein problem besteht darin, dass kein Benutzer mit ... von tRIACTIs, in Windows Server
Vmware
Frage: Hi, Ich möchte mir gern eine Testumgebung mit einem ESXI 5.5 Server aufbauen. Jetzt würde ich das gern auf einem Raid 1 installieren. Aber wie geht das? Das ... von helmuthelmut2000, in Vmware