Vergessen?
Vergessen?
Administrator Startseite

Apple

iOS, iTunes, Mac OS X

Entwicklung

Assembler, BASIC, Batch & Shell, Bibliotheken & Toolkits, C und C++, CSS, Datenbanken, HTML, IDE & Editoren, Installation, Java, JavaScript, KiXtart, Lizenzierung, Pascal & Delphi, Perl, PHP, Python, VB for Applications, Visual Studio, Webentwicklung, XML

Hardware

Benchmarks, @Server Cluster, CPU, RAM, Mainboards, Drucker und Scanner, Festplatten, Raid, Grafikkarten & Monitore, @Netzwerkkarten, Multimedia & Zubehör, Notebook & Zubehör, @Router und Routing, SAN, NAS, DAS, Server-Hardware, Sonstige Peripheriegeräte, Speicherkarten, Switche und Hubs

Internet

Blogs, CMS, Domain Registrierung, E-Books, E-Business, E-Mail, Flatrates, Hosting & Housing, Informationsdienste, Instant Messaging, Onlinedienste, SEO, Server, Soziale Netzwerke, Utilities, Webbrowser

Linux

Apache Server, Debian, Desktop, Netzwerk, OpenOffice, LibreOffice, RedHat, CentOS, Fedora, Samba, Suse, Tools & Utilities, Ubuntu, Userverwaltung

Microsoft

Exchange Server, @Hyper-V, Installationsprobleme, Netzwerk, Office, Outlook & Mail, Systemdateien, Tools & Utilities, Userverwaltung, @Visual Studio, Windows 7, Windows 8, Windows Phone, Windows Server, Windows Vista, Windows XP

Multimedia

Audio, Digitiales Fernsehen, Grafik, Icons, Schriftarten, Video

Netzwerke

Cluster, DNS, DSL, VDSL, Groupware, Grundlagen, ISDN & Analoganschlüsse, LAN, WAN, Wireless, Monitoring, Netzwerkmanagement, Netzwerkprotokolle, Router & Routing, TK-Netze & Geräte, UMTS, EDGE & GPRS, Voice over IP

Off Topic

Administrator.de Feedback, Humor (lol), Papierkorb

Sicherheit

Backup, Erkennung und -Abwehr, Firewall, Grundlagen, Informationsdienste, Rechtliche Fragen, Sicherheits-Tools, Tipps & Tricks, Verschlüsselung & Zertifikate, Viren und Trojaner

Sonstige Systeme

Google Android, MikroTik RouterOS, Novell Netware, Sun Solaris

Virtualisierung

Hyper-V, KVM, Vmware, Xenserver

Weiterbildung

Aus- und Weiterbildung, Ausland, Schulung & Training, Studentenjobs & Praktikum
Cover IT-Administrator
Für die Mai-Ausgabe hat sich das IT-Administrator Magazin den Schwerpunkt "Messaging & Collaboration" auf die Fahnen geschrieben. Lesen Sie darin, wie Sie die Open Source-Groupware Open-Xchange App Suite in Betrieb nehmen und administrieren. Außerdem zeigen wir Ihnen, wie Sie sich vor Viren und Spam mit Proxmox 3.1 schützen. Nicht zuletzt befassen wir uns mit der administrativen Sicherheit und Überwachung in Exchange Server 2013. In den ... mehr
Mitglied: MrMimi
0
MrMimi am 20.11.2009 um 11:41 Uhr, 3782 Aufrufe

Anwendungen hängen sich ständig auf - bin ratlos

Hi,

da ich immer noch keine Lösung gefunden habe, schreibe ich es mal hier rein...

Also, ich habe folgende Probleme:

Beim Herunterladen von Dateien hängt sich mein WLAN-Stick (Netgear WPN111) nach einigen Minuten auf (manchmal nach 2 Minuten, manchmal nach 1 Stunde, variiert stark..)
Doch damit nicht genug - seitdem ich den WLAN-Stick installiert habe (Früher Fritz-Wlan-Stick, damit noch mehr Probleme. Benutze Vista), habe ich oft Bluescreens und Abstürze.
Was mich jedoch wirklich nervt, sind Abstürze von Programmen, die teils nicht einmal Internet brauchen (Itunes), oder eben Programme wie Firefox, Skype, Jdownloader.
Auch hier kann es stundenlang dauern, jedoch auch direkt nach dem Hochfahren des Rechners passieren. D.h. Überhitzung scheint ausgeschlossen.
Die Fehlermeldungen ähneln sich sehr, bei Diablo 2 ist mein Key benutzt, bei Skype kann die Datenbank nicht geladen werden, da schon eine Instanz aktiv zu sein scheint, beim Firefox wurde der Browser nicht richtig beendet und ist noch aktiv (Dort kann ich es umgehen, indem ich einen neuen Benutzer anlege / einen anderen auswähle, bei Skype indem ich einfach einen neuen Account mache..)
Im Task Manager lassen die Programme sich teils auch nicht schließen, und wenn, bringt es nichts.
Komisch: Sobald sich z.B. der Firefox aufgehängt hat (Ich bemerke es, wenn unten links beim Surfen plötzlich "Angehalten" steht...), dauert es viel länger zum Herunterfahren, wenn es überhaupt klappt. Mindestens jedoch 10-15 Minuten. Normalerweise 1-2....
Bei anderen Browsern wie Google Chrome und Safari habe ich das selbe Problem.
Nur der Internet Explorer hat sich noch nie aufgehängt, mit dem zu Surfen ist jedoch eine Qual... :P

Hat jemand eine Ahnung woran es liegen kann ? Habe mich schon durch google gewühlt, aber keine Anworten gefunden
Danke !
8 Antworten
Mitglied: Komabaer
0
Komabaer am 20.11.2009 um 12:12 Uhr
Hi,

du hast ja echt viele Programme auf deinem Rechner (IE, Firefox, Chrome, Safari, Skype, Itunes usw.)

Was ich jetzt nicht genau herauslesen konnte ist ob die oben genannten Schwierigkleiten nur mit dem WLAN Stick auftreten oder generell?!?

Das Verhalten was du in den letzten Sätzen beschreibst hört sich für mich an als wäre das System sehr ausgelastet. Was zeigt den der Task-Manager bei der Auslastung an?
Eventuell hast du dir auch nen Virus oder ähnliches eingefangen, welches AV benutzt du?

Im übrigen ist Vista vom Grunder her langsamer als andere Betriebsysteme. Über wieviel Arbeitsspeicher verfügt denn dein PC?
Bitte warten ..
Mitglied: balloonhead
0
balloonhead am 20.11.2009 um 13:15 Uhr
Schau im Eventlog nach, welche Fehlernummern die BlueScreens haben. Diese schaust du nach bei http://www.jasik.de/shutdown/stop_fehler.htm

Wahrscheinlich hast du ein Treiberproblem mit dem Stick. Hängen sich die Programme auch auf, wenn der Stick NICHT angeschlossen ist?

Jedesmal ein neues Skypekonto aufzumachen ist nicht ratsam. Benutzt du den Standby-Modus?

Ein kompletter Viren und Trojanercheck wäre mal angebracht. Gib mal als Befehl MRT ein, damit eine normale Überprüfung vorgenommen wird.
Bitte warten ..
Mitglied: MrMimi
0
MrMimi am 20.11.2009 um 13:31 Uhr
Zitat von Komabaer:
Hi,

du hast ja echt viele Programme auf deinem Rechner (IE, Firefox,
Chrome, Safari, Skype, Itunes usw.)

Was ich jetzt nicht genau herauslesen konnte ist ob die oben
genannten Schwierigkleiten nur mit dem WLAN Stick auftreten oder
generell?!?

Das Verhalten was du in den letzten Sätzen beschreibst hört
sich für mich an als wäre das System sehr ausgelastet. Was
zeigt den der Task-Manager bei der Auslastung an?
Eventuell hast du dir auch nen Virus oder ähnliches eingefangen,
welches AV benutzt du?

Im übrigen ist Vista vom Grunder her langsamer als andere
Betriebsysteme. Über wieviel Arbeitsspeicher verfügt denn
dein PC?




Antivirusprogramm keins
2 Gb RAM
und die Probleme treten NUR auf, wenn der Stick in gebrauch ist ... face-smile
Bitte warten ..
Mitglied: balloonhead
0
balloonhead am 20.11.2009 um 13:51 Uhr
Ein Antivirenprogramm ist PFLICHT für jeden Rechner mit Internetverbindung.

Meine Empfehlung ist ganz klar erstmal ein Antivirenprogramm zu installieren z.B. Avira http://www.free-av.de anschließend im abgesicherten Modus eine Virenprüfung machen. Sobald dein Rechner eine Netzverbindung hat schalten sich wohl so einige andere Programme dazwischen.

Vermutlich ist dein Rechner seit längerer Zeit ein sogenannter Zombie-Rechner.

Auf der Seite http://www.hijackthis.de/ kannst du dir Hijackthis installieren laufen lassen und dann das Ergebnis in die Seite kopieren und auswerten lassen. Es werden dann eventuelle Schwachstellen aufgelistet.
Bitte warten ..
Mitglied: Komabaer
0
Komabaer am 20.11.2009 um 14:39 Uhr
Zitat von MrMimi:
Antivirusprogramm keins

Dann würde ich sofort den Rechner durchsuchen lassen mit Antivir oder avast!. In jeden Fall solltest du dir überlegen ein Antivirenprogramm zu installieren. Microsoft Essential reicht da vollkommen aus.

und die Probleme treten NUR auf, wenn der Stick in gebrauch ist ...

Dein WLAN Stick scheint Probleme mit deinem USB-Chipsatz zu haben.
Eventuell ist es ratsam den aktuellsten Chipsatztreiber zu installieren.
Bitte warten ..
Mitglied: MrMimi
0
MrMimi am 21.11.2009 um 13:33 Uhr
also der REchner ist von nem Freund, und der hat acuh keinen Virus drauf etc. schon alles geprüft...


Dein WLAN Stick scheint Probleme mit deinem USB-Chipsatz zu haben.
Eventuell ist es ratsam den aktuellsten Chipsatztreiber zu
installieren.

das merkwürdige ist, das rein theoretisch alle Treiber erst neu installiert wurdne, natürlich auch die neusten ...
Bitte warten ..
Mitglied: balloonhead
0
balloonhead am 26.11.2009 um 09:30 Uhr
Versuch den Stick mal an einem anderen USB-Port, wenn er vorne steckt einfach mal hinten einstecken und umgekehrt.
Bitte warten ..
Mitglied: Stefan1990
0
Stefan1990 am 13.12.2009 um 17:11 Uhr
Warte mal... bevor ich hier reinschreibe... kann mal ein Admin die IP von MrMimi und mir vergleichen?
Keine Ahnung, aber das muss ich wohl mal geschrieben haben... oO Das ist einfach exakt mein Problem... also es war wohl wirklich mein Beitrag, sorry für zweiten Account, wollte grade darauf antworten, dann merke ich, oh, da ist aber doch etwas zu viel Übereinstimmung mit meinem Problem

Aber hääää..?!
Sorry, ich bin grad total verwirrt... auf jeden Fall habe ich dieses Problem immer noch, wenn MrMimi denn ich ist...

Anderer USB-Port etc. habe ich schon probiert, hat nichts geholfen..
Bitte warten ..
Mehr Neuester Wissensbeitrag
Administrator.de Feedback
Information: Hallo Administrator User, seit gestern Abend ist unser neues Release 4.3 online. Mit dem neuen Release kommt ein neues feststehendes Hauptmenü im Kopf der Seite. Das Menü scrollt ... von admtech, Thema: Administrator.de Feedback
Mehr Diese Inhalte könnten dich auch interessieren
Hyper-V
Frage: Hallo zusammen, ich habe derzeit ein kleines Problem mit einem (zum Glück noch nicht im Produktiveinsatz laufenden) Windows-Server, bei dem ich etwas Hilfe gebrauchen könnte. Unser IT-Systempartner ist ... von der-olli, Thema: Hyper-V
Hyper-V
Frage: Servus, ich habe einen Server mit dem Hyper-V-Server 2012 aufgesetzt. Der Server hat folgende Spezifikationen: - Prozessor: Intel Xeon E5-2640 V2 – 2,00 – 2.5 GHz, 15 MB ... von Kernmaster, Thema: Hyper-V
Netzwerke
Frage: Hallo Ich habe nen Atop SE5002 Serial Device Server mit dem man 2 Serielle Schnittstellen über Ethernet steuern kann. Der esxi ist Version 5.1, die Client VM ist ... von o5i0815, Thema: Netzwerke
Router & Routing
Frage: Hallo, wir haben folgendes Problem: (bin kein Router-Experte) Nach einem Router-Tausch (mittlerw. mehrfach) stoppt der Router (Cis. 18-41, mittlerw. auch 19-41) ständig nach ca. 30-60 min. Betrieb und ... von Technik-User, Thema: Router & Routing
Tools & Utilities
Link: MIDAS boom (business open operations manager) ist eine mächtige Lösung für die Überwachung von HW- und SW-Komponenten in einer IT-Infrastrastruktur. Im Unterschied zu anderen Werkzeugen vereinfacht MIDAS boom ... von server42, Thema: Tools & Utilities
Heiß diskutierte Inhalte
Switche und Hubs
Frage: Hallo Leute ich habe ein Problem bei dem ich nicht so ganz weiter kommen. Ausgangs Situation: Wir haben eine neue Anbindung zu einem Externen Kunden bekommen. Die Anbindung ... von Shinak, Thema: Switche und Hubs
Windows 7
Frage: Hi Leute, ich habe hier einen neuen HP Pro 6300 unter Windows 7SP1. Wenn ich an diesen Rechner eine externe 3TB USB-Platte von WD anschließe, kommt Windows beim ... von diwaffm, Thema: Windows 7
Windows 8
Frage: Hallo Community, ich bin stolzer Besitzer eines Windows 8.1 und komme soweit auch gant gut klar mit der neuen Umgebung. Sinnbefreit - aber okay . Jetzt habe ich ... von HtHNightwolf, Thema: Windows 8
Batch & Shell
Frage: Hallo, ich habe mir ein kleines Sicherungsscript gebastelt, und würde dieses gerne vereinfachen. Im Augenblick habe ich für jeden zu sichernden Rechner einen Abschnitt in der BAT. Schön ... von hoffi3d, Thema: Batch & Shell
SAN, NAS, DAS
Frage: Hallo, ein Kunde möchte ein Synology NAS (ich vermute es wird eine DS214) in seinem Netzwerk für eine zentrale Datenablage. Dafür wird im ersten Schritt natürlich ein Netzlaufwerk ... von Axel90, Thema: SAN, NAS, DAS