Administrator Startseite

Apple

iOS, iTunes, Mac OS X

Entwicklung

Assembler, BASIC, Batch & Shell, Bibliotheken & Toolkits, CSS, C und C++, Datenbanken, HTML, IDE & Editoren, Installation, Java, JavaScript, KiXtart, Lizenzierung, Pascal & Delphi, Perl, PHP, Python, VB for Applications, Visual Studio, Webentwicklung, XML

Hardware

Benchmarks, Cluster, CPU, RAM, Mainboards, Drucker und Scanner, Festplatten, Raid, Grafikkarten & Monitore, LAN, WAN, Wireless, Multimedia & Zubehör, Notebook & Zubehör, Router & Routing, SAN, NAS, DAS, Server-Hardware, Sonstige Peripheriegeräte, Speicherkarten, Switche und Hubs

Internet

Blogs, CMS, Domain Registrierung, E-Books, E-Business, E-Mail, Flatrates, Hosting & Housing, Informationsdienste, Instant Messaging, Onlinedienste, SEO, Server, Soziale Netzwerke, Utilities, Webbrowser

Linux

Apache Server, Debian, Desktop, Netzwerk, OpenOffice, LibreOffice, RedHat, CentOS, Fedora, Samba, Suse, Tools & Utilities, Ubuntu, Userverwaltung

Microsoft

Exchange Server, Hyper-V, Installationsprobleme, Netzwerk, Office, Outlook & Mail, Systemdateien, Tools & Utilities, Userverwaltung, Visual Studio, Windows 7, Windows 8, Windows 10, Windows Phone, Windows Server, Windows Vista, Windows XP

Multimedia

Audio, Digitiales Fernsehen, Grafik, Icons, Schriftarten, Video

Netzwerke

Cluster, DNS, DSL, VDSL, Groupware, Grundlagen, ISDN & Analoganschlüsse, LAN, WAN, Wireless, Monitoring, Netzwerkmanagement, Netzwerkprotokolle, Router & Routing, TK-Netze & Geräte, UMTS, EDGE & GPRS, Voice over IP

Off Topic

Administrator.de Feedback, Humor (lol), Papierkorb

Sicherheit

Backup, Erkennung und -Abwehr, Firewall, Grundlagen, Informationsdienste, Rechtliche Fragen, Sicherheits-Tools, Tipps & Tricks, Verschlüsselung & Zertifikate, Viren und Trojaner

Sonstige Systeme

Google Android, MikroTik RouterOS, Novell Netware, Sun Solaris

Virtualisierung

Hyper-V, KVM, Vmware, Xenserver

Weiterbildung

Aus- und Weiterbildung, Ausland, Schulung & Training, Studentenjobs & Praktikum

Zusammenarbeit

Suche Projektpartner
Weniger Werbung?
Cover IT-Administrator
Zum Jahresende dreht sich im IT-Administrator Magazin alles rund um das Thema Client- und Applikations-Virtualisierung. So lesen Sie in der Dezember-Ausgabe, welche Neuerungen in VMware Horizon 6 warten und was XenClient Enterprise 5.1.3 zu bieten hat. Außerdem zeigt Ihnen die Redaktion, wie Sie QEMU 2 als vielseitige Virtualisierungsplattform nutzen und das Profilmanagement unter App-V 5 funktioniert. In den Produkttests nehmen die Tester drei Software-basierte Thin ... mehr
Mitglied: 37955
14.11.2007, aktualisiert 18.10.2012, 39384 Aufrufe, 17 Kommentare

Copy - Paste funktioniert nicht mehr

Windows XP

Hallo Leute,

mir ist in letzter Zeit häufig auf unseren eigenen PCs und während des Kundensupports auf fremden PCs aufgefallen, dass die Funktion Copy & Paste des Betriebssystems sporadisch nicht mehr funktioniert.

Kennt jemand von euch das Problem?

Zu 99% handelt es sich hierbei um Windows XP.

- Windows-Explorer
- Datensatz markieren
- Rechte Maustaste
- Kontextmenü > Kopieren
- Wechsel in neues Verzeichnis
- Rechte Maustase
-> Kontextmenü > Einfügen ist nicht möglich / grau hinterlegt

Die selbe Operation funtkioniert auch nicht mit den Tastenkürzel STRG+C / STRG+V oder über die Menüleiste oben. Leider ist davon nicht nur der Windows Explorer betroffen, sondern alle Anwendungen wie z.B. Word, Excel usw.!

Nach einem Neustart des PC oder nach einiger Zeit ist die Funktion wieder vorhanden, allerdings tritt sie immer wieder sporadisch während des Betriebs auf.

Wer hat eine Lösung hierfür bzw. kennt die Ursache?

Hab mich mal hingesetzt und etwas gegoogelt. Das Problem ist wohl relativ weitverbreitet, allerdings hab ich noch keine Lösung oder einen Vorschlag dafür gefunden!
Mitglied: Jere
14.11.2007 um 11:25 Uhr
Puh, ich konnte mich mal an einen Schädling erinnern der diese Problematik ausgelöst hat.
Allerdings ging es dabei um die "ausschneiden" Funktion.

--> Testweise den Stinger von McAfee über ein betroffenes System laufen lassen (einfach mal nach "nai stinger" googlen)

Ich möchte aber nicht ausschliessen das ich auf einem völlig falschen Weg bin ;)

Gruß
J
Bitte warten ..
Mitglied: DownhillDom
14.11.2007 um 11:52 Uhr
Hallo,
ja das hat, soweit mir bekannt, was mit einem Wurm zu tun. Ad-Aware und den Stinger mal laufen lassen. Das sollte helfen.

Gruß, Dominik
Bitte warten ..
Mitglied: Jere
14.11.2007 um 13:01 Uhr
Hallo,
ja das hat, soweit mir bekannt, was mit
einem Wurm zu tun. Ad-Aware und den Stinger
mal laufen lassen. Das sollte helfen.

Gruß, Dominik

höhö, mir ist sogar der name wieder eingefallen: blaster.
wenn er es wirklich bei euch ist, macht euch stark gedanken,
das ding ist seit 2003 bekannt.
Bitte warten ..
Mitglied: DownhillDom
14.11.2007 um 13:06 Uhr
W32.Blaster face-wink face-big-smile
Erkennt eig. jeder Virenscanner auf 100Meilen ^^
Bitte warten ..
Mitglied: 37955
14.11.2007 um 13:17 Uhr
Hi,

einen Virus sollte ich eigentlich ausschließen können.

Hab das System eben nochmal mit Stinger und Spybot durchsucht und es wurde nichts gefunden. Auf allen PCs läuft der McAfee VirusScann 8.5.0i permanent und wird täglich mit den neuesten Updates aktualisiert.

Zudem ist mir das Problem ja nicht nur bei uns aufgefallen, sondern auch bei Kunden, zudem ist das www voll von diesem Fehler. Scheint mir eher ein Windows Bug zu sein...
Bitte warten ..
Mitglied: Jere
14.11.2007 um 14:09 Uhr
hm, dann ist ja gut face-smile
wie stehts um das os, sp2 ist installiert?
seit wann tritt das problem auf?
werden es mehr rechner, weniger, gleichbleibend?
Bitte warten ..
Mitglied: 37955
14.11.2007 um 14:14 Uhr
Puh das ist eine gute Frage, da das Problem ja nur sporadisch auftritt und sich nicht immer alle User bei mir melden. Nach einem Neustart ist das Problem ja weg.

Denk das wir seit gut einem Jahr mit diesem Problem leben, wobei ich eben in letzter Zeit auch bei mehreren Kunden darauf aufmerksam geworden bin und ich deshalb die Ursache erfahren möchte.

Auf allen PCs ist Windows XP SP2 mit aktuellem Update-Stand installiert.
Bitte warten ..
Mitglied: Jere
14.11.2007 um 14:43 Uhr
dann kann ich dir aktuell leider nicht helfen.
ich mach mir aber weiter gedanken dazu ;)
Bitte warten ..
Mitglied: FSX2010
14.11.2007 um 15:26 Uhr
Auch wir habe das Problem ab und zu. Eine Lösung kenne ich allerdings nicht.
Bitte warten ..
Mitglied: 37955
15.11.2007 um 09:39 Uhr
Auch wir habe das Problem ab und zu. Eine
Lösung kenne ich allerdings nicht.

Hi, endlich noch einer der das Problem kennt! face-smile

Ich habe den Fehler nun in bereits diversen Foren gepostet, einige kennen das Problem, aber leider keine Lösung dafür. Nach einem Neustart oder nach einiger Zeit ist es von alleine behoben. Denke langsam es handelt sich deshalb eher um einen Windows Bug, der evtl. aber auch nur in einer bestimmten Software- oder Hardware-Konfiguration auftritt.
Bitte warten ..
Mitglied: Jere
15.11.2007 um 10:02 Uhr
> Auch wir habe das Problem ab und zu.
Eine
> Lösung kenne ich allerdings
nicht.

Hi, endlich noch einer der das Problem
kennt! face-smile

Ich habe den Fehler nun in bereits diversen
Foren gepostet, einige kennen das Problem,
aber leider keine Lösung dafür.
Nach einem Neustart oder nach einiger Zeit
ist es von alleine behoben. Denke langsam es
handelt sich deshalb eher um einen Windows
Bug, der evtl. aber auch nur in einer
bestimmten Software- oder
Hardware-Konfiguration auftritt.

Ich habe mal was von defektem Ram gelesen,
allerdings glaube ich da nicht dran.

Testweise aber vllt. ein System bei dem das häufiger Auftritt
mit einem neuen Riegel bestücken und laufen lassen.
Bitte warten ..
Mitglied: 37955
15.11.2007 um 10:07 Uhr
Danke für den Tipp, hab ich bereits probiert. Bei meinem PC trat das Problem letzte Woche zum letzen Mal auf, dabei handelt es sich um einen 2 Monate alten Maxdata Favorit 5000.
Den Arbeitsspeicher habe ich danach 2x über Nacht mit MEMTEST geprüft, es wurden dabei allerdings keine Fehler festgestellt.
Bitte warten ..
Mitglied: Jere
15.11.2007 um 10:32 Uhr
Danke für den Tipp, hab ich bereits
probiert. Bei meinem PC trat das Problem
letzte Woche zum letzen Mal auf, dabei
handelt es sich um einen 2 Monate alten
Maxdata Favorit 5000.
Den Arbeitsspeicher habe ich danach 2x
über Nacht mit MEMTEST geprüft, es
wurden dabei allerdings keine Fehler
festgestellt.

wenn wir wüssten, wann das problem auftritt könnten wir loggen was auf dem rechner passiert.
vielleicht würde es reichen einen rechner aus dem verkehr zu ziehen,
hochfahren lassen und nichts weiter tun als mitloggen
( http://www.administrator.de/forum/vorg%c3%a4nge-einer-installation-%c3% ... ).
vielleicht ist das datenvolumen dann noch halbwegs vertretbar.

edit:
ich hoffe das prog ist unseren anforderungen überhaupt gerecht.
Bitte warten ..
Mitglied: Souverän
01.12.2008 um 11:05 Uhr
Okay...zwar schon etwas älter, aber unsolved...hatte das Problem gerade auch !

Fakt ist : In diesem Fall blockiert etwas euer Clipboard. Das kann zwar auch ein Virus sein...aber in der Regel solltet Ihr erstmal wirklich all eure RDP-Sitzungen schließen...ich hatte nämlich meine lokalen laufwerke gemappt und über die Zwischenablage 4 GB kopiert...womit das Clipboard "etwas überlastet" war ;) ! Kopiervorgang abgebrochen -> Ging wieder !

Vieleicht hilft es nicht Jedem, aber dem Ein- oder Anderen ;) !!!

Gruß Michael

P.S.: Testen kann man auch gut mit diesem Tool -> ClipboardWindow
Bitte warten ..
Mitglied: JagJag
31.01.2010 um 22:00 Uhr
Hallo!

Eine mögliche Ursache sind Makros, insbesondere welche die auf die Aktivierung von Arbeitsblättern oder Zellen reagieren... (Worksheet_Activate / Worksheet_SelectionChange)

Jedenfalls habe ich den Eindruck dass das bei mir der Auslöser ist, denn nur wenn ich ein solches Blatt aktiviere tritt das Problem auf. Ansonsten lässt sich problemlos kopieren, auch von 1 Mappe in eine andere...

Gruß Jag
Bitte warten ..
Mitglied: Cookiehase
09.02.2012 um 12:39 Uhr
Ich hatte das Problem auch seit einpaar Tagen. Nach langem googeln, bin ich auf das gestoßen:

http://www.heise.de/developer/blog/foren/S-Nur-eine-Loesung-unter-viele ...

Bei mir hats geholfen.
Bitte warten ..
Mitglied: man10to
05.07.2012 um 08:35 Uhr
Hallo,
genau das ist es !
Habe eine offene RDP Sitzung im Hintergrund (in der läuft ein Excelmakro das andauernd was in die Zwischenablage schreibt) geschlossen und schon ist wieder alles ok.....

Also kann das auch ohne Virus passieren !

Mit freundlichen Grüßen
Egbert
Bitte warten ..
Neuester Wissensbeitrag
Grundlagen
Tipp: (Number of active VLANs x Number of trunks) + Number of access ports Beispiel: (40 Vlans * (31 Trunkports + 10 PortChannel)) + 200 Ports Da kommt ... von win-dozer, in Grundlagen
Diese Inhalte könnten dich auch interessieren
Windows 7
Frage: Hallo, habe leider noch nichts gängiges im Web gefunden, deshalb mal eine Frage hier. Vielleicht kennt ja jemand das Phänomen und weiß es zu lösen. Seit dem Update ... von Shiva99, in Windows 7
Outlook & Mail
Frage: Hallo, ich nutze seit einiger Zeit Outlook 2013 auf Windows 7 Professional und habe dort mehrere IMAP Accounts eingerichtet, die teilweise über 40 GB groß sind. Bis vor ... von Jayarr, in Outlook & Mail
DSL, VDSL
Frage: Für kleine Steuerungsaufgaben habe ich für mein Wochendhaus ein PLC mit Ein- und Ausgängen gekauft, welches ich bei einem Bekannten mit DSL-Leitung eingerichtet habe. Software auf meinen Handy ... von Tiegerkrebs, in DSL, VDSL
Windows Server
Frage: Hallo, ich habe einen eigenartigen Fall, hoffe, dass mir jemand einen entsprechenden Tipp geben kann. In meiner Domäne habe ich einen Terminal Server (auf Windows Server 2008 R2), ... von egydd5, in Windows Server
Windows 8
Frage: Hallo, ich versuche gerade Windows 8.1 wieder auf einem Rechner zu installieren. Das hatte vorher mal funktioniert, musste aber wegen einem Problem eine Neuinstallation machen. Folgendes passiert: - ... von gmeurb, in Windows 8
Heiß diskutierte Inhalte
LAN, WAN, Wireless
Frage: Guten Tag! Ich bitte Euch um Eure Hilfe. Ich musste meine Festplatte am Laptop ( Sony Vario PCG-71213M) ersetzen und habe dann das BS (Win7 Home Premium) wieder ... von Taumel, in LAN, WAN, Wireless
Voice over IP
Frage: Ende Januar werde ich von der Telekom (zwangsweise) auf VOIP umgestellt. Im Moment überlege ich, wie ich die bestehende Konfiguration samt Gerätepark möglichst einfach 'hinüberretten' kann. Da ich ... von cantor, in Voice over IP
Exchange Server
Frage: Hallo, Ich habe im Einsatz einen Exchange 2013 und Outlook 2013. Nun ist das Problem, dass Lokale Clients kein Problem darstellen, will jedoch ein User mit seinem Laptop ... von fluluk, in Exchange Server
Windows Server
Frage: Hallo! Nachdem ich eben routinemäßig ein Update eines Win2k3 (SBS) Systems durchgeführt habe, ist dieses nicht mehr bootfähig. Es handelt sich um ein auf VMWare virtualisiertes System. Beim ... von mfernau, in Windows Server
Batch & Shell
Frage: ich habe einen task der ein programm starten soll für den aktuell angemeldeten nutzer (i.d.R. Adminrechte verfügbar) Der Task läuft unter dem Nutzer SYSTEM mit Adminrechten Das würde ... von Marabunta, in Batch & Shell