Administrator Startseite

Apple

iOS, iTunes, Mac OS X

Entwicklung

Assembler, BASIC, Batch & Shell, Bibliotheken & Toolkits, CSS, C und C++, Datenbanken, HTML, IDE & Editoren, Installation, Java, JavaScript, KiXtart, Lizenzierung, Pascal & Delphi, Perl, PHP, Python, VB for Applications, Visual Studio, Webentwicklung, XML

Hardware

Benchmarks, Cluster, CPU, RAM, Mainboards, Drucker und Scanner, Festplatten, Raid, Grafikkarten & Monitore, LAN, WAN, Wireless, Multimedia & Zubehör, Notebook & Zubehör, Router & Routing, SAN, NAS, DAS, Server-Hardware, Sonstige Peripheriegeräte, Speicherkarten, Switche und Hubs

Internet

Blogs, CMS, Domain Registrierung, E-Books, E-Business, E-Mail, Flatrates, Hosting & Housing, Informationsdienste, Instant Messaging, Onlinedienste, SEO, Server, Soziale Netzwerke, Utilities, Webbrowser

Linux

Apache Server, Debian, Desktop, Netzwerk, OpenOffice, LibreOffice, RedHat, CentOS, Fedora, Samba, Suse, Tools & Utilities, Ubuntu, Userverwaltung

Microsoft

Exchange Server, Hyper-V, Installationsprobleme, Netzwerk, Office, Outlook & Mail, Systemdateien, Tools & Utilities, Userverwaltung, Visual Studio, Windows 7, Windows 8, Windows Phone, Windows Server, Windows Vista, Windows XP

Multimedia

Audio, Digitiales Fernsehen, Grafik, Icons, Schriftarten, Video

Netzwerke

Cluster, DNS, DSL, VDSL, Groupware, Grundlagen, ISDN & Analoganschlüsse, LAN, WAN, Wireless, Monitoring, Netzwerkmanagement, Netzwerkprotokolle, Router & Routing, TK-Netze & Geräte, UMTS, EDGE & GPRS, Voice over IP

Off Topic

Administrator.de Feedback, Humor (lol), Papierkorb

Sicherheit

Backup, Erkennung und -Abwehr, Firewall, Grundlagen, Informationsdienste, Rechtliche Fragen, Sicherheits-Tools, Tipps & Tricks, Verschlüsselung & Zertifikate, Viren und Trojaner

Sonstige Systeme

Google Android, MikroTik RouterOS, Novell Netware, Sun Solaris

Virtualisierung

Hyper-V, KVM, Vmware, Xenserver

Weiterbildung

Aus- und Weiterbildung, Ausland, Schulung & Training, Studentenjobs & Praktikum

Zusammenarbeit

Suche Projektpartner
Weniger Werbung?
Cover IT-Administrator
In der September-Ausgabe des IT-Administrator Magazins mit Schwerpunkt 'Mobile IT' lesen Sie, wie es um die Sicherheit der aktuellen Mobilbetriebssysteme bestellt ist. Außerdem zeigen wir Ihnen, wie das Mobile Device Management mit System Center 2012 funktioniert und wie Sie die Daten auf den mobilen Geräten dank Funambol synchron halten. Editorial: Win Your Own Device Liebe Leserinnen und Leser, während dieses Heft am Kiosk und in ... mehr
Mitglied: sturkopf
23.01.2012, aktualisiert 15:14 Uhr, 4644 Aufrufe, 4 Kommentare

GELÖSTElo Professional

Hallo liebe Forumsmitglieder,

ich habe mir heute ELO Pro. installieren wollen. Als erstes habe ich es über Baramundi installieren wollen, leider war das Script veraltet und Elo wurde nicht korrekt installiert.
Im anschluss wollte ich die Client Install. durch führen und bekomme sofort diesen Fehler:

Fehlercode: -5003 : 0x20
Fehlerinformationen:
>SetupDLL\SetupDLL.cpp (1044)
pAPP:ELO Client
PVENDOR:ELO Digital Office GmbH
PGUID:251E32E1-5BC8-462F-8FC4-51EBFBB22CDC
$9.1.0.440
Windows XP Service Pack 3 (2600) BT_OTHER 0.64

Den Installshild Ordner habe ich auch schon in _old umbenannt aber auch ohne Erfolg. Desweiteren habe ich alle Temp Ordner gelöscht (also den Inhalt face-smile ) und mehrmals neu gestartet.
Kann mir evtl. einer einen guten Tip geben. Habe auch schon mal in der regedit geschaut (http://technet.microsoft.com/en-us/library/cc164360%28EXCHG.80%29.aspx) aber den einen file nicht gefunden.

Vielen Dank im voraus
Mitglied: kn0rki
23.01.2012 um 14:36 Uhr
Was ist ELO?

Und ich glaub du bist hier im Linux/Unix installationsprobleme, leicht in den falschen Forumsbereich gekommen oder?
Bitte warten ..
Mitglied: sturkopf
23.01.2012 um 16:33 Uhr
Hier die genaue Beschreibung von ELO

http://elo.com/wcm/de/produkte/eloprofessional
Bitte warten ..
Mitglied: it-frosch
23.01.2012 um 16:40 Uhr
Hallo sturkopf,

du solltest den Hersteller fragen.

Außerdem würde ich an deiner Stelle nicht den zweiten Fehler (Im anschluss wollte ich die Client Install. durch führen und bekomme sofort diesen Fehlerface-smile
suchen während der erste (Elo wurde nicht korrekt installiert.)
noch nicht behoben ist.

grüße vom it-frosch
Bitte warten ..
Mitglied: sturkopf
13.02.2012 um 16:18 Uhr
Es war und ist ein ganz versteckter Reg eintrag, wurde mir vom Hersteller gesagt. Wir hatten einen von Elo hier und der hatte das Problem auch erst nicht beheben können.
Nun haben wir eine neue version und es läuft face-smile
Bitte warten ..
Neuester Wissensbeitrag
Installationsprobleme
Tipp: Hallo Gemeinde, hier mal ein Tipp von mir, da ich mir heute nen Wolf gesucht habe. Nachdem ein Client hier im Netzwerk heute meinte morgens noch Updates zu ... von backara, in Installationsprobleme
Diese Inhalte könnten dich auch interessieren
Hosting & Housing
Frage: Hallo, ein Kunde von mir möchte ELO einführen. Da wir von zwei IT-Systemhäuser zwei völlig unterschiedliche Angebote bekommen haben wollte ich mal kurz nachfragen: Der Kunde hat insg. ... von istike2, in Hosting & Housing
Outlook & Mail
Frage: Hallo zusammen Ich habe folgendes Problem. Ich habe ein Computer aufgesetzt mit allen Treibern und natürlich Updates. Dazu möchte ich jetzt Windows Office 2010 installieren. Die Installation hat ... von smackee, in Outlook & Mail
Office
Frage: Hallo, kann mir mal jemand erklären, was das für Lizenzen sind, die hier zu 1000ten angeboten werden? siehe auch: Normalerweise gibt es sowas doch blos als Volumenlizenz und ... von schloegel-edv, in Office
Windows Server
Frage: Hallo Zusammen, ich habe einen Windows 2012 R2 essentials Server installiert, habe über GPO ein Loginscript angegeben welches bei der Anmeldung ausgeführt werden soll, damit 3 Netzlaufwerke als ... von funschj, in Windows Server
Weiterbildung
Frage: Hallo liebe Community, ich stehe vor der großen Entscheidung, wie ich mich in naher Zukunft weiterbilden soll. Kurz zu meiner Person: Bin Mitte 20, komme aus Hamburg, habe ... von thugg88, in Weiterbildung
Heiß diskutierte Inhalte
Webbrowser
Frage: Guten Morgen zusammen, ich habe ein SEHR eigenartiges Phänomen. Ich habe bei einem unserer Clients (Windows 7 Enterprise x64) den Internet Explorer 11 installiert. Installation lief fehlerfrei durch. ... von chrisale, in Webbrowser
Weiterbildung
Frage: Hallo, ich bin mir gerade unschlüssig wie man bei meinem Fall fortfahren sollte in kurz: - Ich sehe die Arbeit, welche zu tun ist, soll aber den Mund ... von sermet, in Weiterbildung
Batch & Shell
Frage: Hi, ich begebe mich gerade daran ein PS Script zu erstellen, welches ein komplettes Netzwerk ausliest, um Informationen zum Serverstand gibt (Updates aktuell, Service Pack, OS Version, Lizenzen, ... von getroffen, in Batch & Shell
Windows 8
Frage: Guten Abend zusammen Hardware: HP Compaq Notebook mit Windows8 HDD UEFI Bios 2 Partitionen: Windows + Recovery Problem: Beim einschalten des Notebooks meldet Bios: "Selected boot device did ... von Jazzed17, in Windows 8
Mac OS X
Frage: Seit ein Server frisch auf W2K8r2 installiert wurde können Mac's nur noch mit LAN Verbindung darauf zugreifen, mit WLAN können Sie diesen nicht einmal pingen, auch der Server ... von THEcRiteK, in Mac OS X