Vergessen?
Vergessen?
Administrator Startseite

Apple

iOS, iTunes, Mac OS X

Entwicklung

Assembler, BASIC, Batch & Shell, Bibliotheken & Toolkits, C und C++, CSS, Datenbanken, HTML, IDE & Editoren, Installation, Java, JavaScript, KiXtart, Lizenzierung, Pascal & Delphi, Perl, PHP, Python, VB for Applications, Visual Studio, Webentwicklung, XML

Hardware

Benchmarks, @Server Cluster, CPU, RAM, Mainboards, Drucker und Scanner, Festplatten, Raid, Grafikkarten & Monitore, @Netzwerkkarten, Multimedia & Zubehör, Notebook & Zubehör, @Router und Routing, SAN, NAS, DAS, Server-Hardware, Sonstige Peripheriegeräte, Speicherkarten, Switche und Hubs

Internet

Blogs, CMS, Domain Registrierung, E-Books, E-Business, E-Mail, Flatrates, Hosting & Housing, Informationsdienste, Instant Messaging, Onlinedienste, SEO, Server, Soziale Netzwerke, Utilities, Webbrowser

Linux

Apache Server, Debian, Desktop, Netzwerk, OpenOffice, LibreOffice, RedHat, CentOS, Fedora, Samba, Suse, Tools & Utilities, Ubuntu, Userverwaltung

Microsoft

Exchange Server, @Hyper-V, Installationsprobleme, Netzwerk, Office, Outlook & Mail, Systemdateien, Tools & Utilities, Userverwaltung, @Visual Studio, Windows 7, Windows 8, Windows Phone, Windows Server, Windows Vista, Windows XP

Multimedia

Audio, Digitiales Fernsehen, Grafik, Icons, Schriftarten, Video

Netzwerke

Cluster, DNS, DSL, VDSL, Groupware, Grundlagen, ISDN & Analoganschlüsse, LAN, WAN, Wireless, Monitoring, Netzwerkmanagement, Netzwerkprotokolle, Router & Routing, TK-Netze & Geräte, UMTS, EDGE & GPRS, Voice over IP

Off Topic

Administrator.de Feedback, Humor (lol), Papierkorb

Sicherheit

Backup, Erkennung und -Abwehr, Firewall, Grundlagen, Informationsdienste, Rechtliche Fragen, Sicherheits-Tools, Tipps & Tricks, Verschlüsselung & Zertifikate, Viren und Trojaner

Sonstige Systeme

Google Android, MikroTik RouterOS, Novell Netware, Sun Solaris

Virtualisierung

Hyper-V, KVM, Vmware, Xenserver

Weiterbildung

Aus- und Weiterbildung, Ausland, Schulung & Training, Studentenjobs & Praktikum
Cover IT-Administrator
Für die Mai-Ausgabe hat sich das IT-Administrator Magazin den Schwerpunkt "Messaging & Collaboration" auf die Fahnen geschrieben. Lesen Sie darin, wie Sie die Open Source-Groupware Open-Xchange App Suite in Betrieb nehmen und administrieren. Außerdem zeigen wir Ihnen, wie Sie sich vor Viren und Spam mit Proxmox 3.1 schützen. Nicht zuletzt befassen wir uns mit der administrativen Sicherheit und Überwachung in Exchange Server 2013. In den ... mehr
Mitglied: anid
0
anid am 05.12.2006, aktualisiert am 07.12.2006, 6767 Aufrufe

Freigabe funktioniert nicht - IPCONFIG zeigt keine Adressen an

IPCONFIG zeigt nichts an. Es kann niemand im Netz auf diesen PC zugreifen.

Hi,

ich habe folgendes Szenario:
PC1 mit XP Home, mit SP2, hat (von anderen lesbare!) freigegebene Ordner
PC2 mit XP Pro, ohne SP2, hat (von anderen nicht lesbare!) freigegebene Ordner

Alles funktioniert prima, nur kann man eben auf PC2 und dessen Freigaben nicht zugreifen. Auf meiner Fehlersuche fiel mir auf, dass ipconfig nur ausgibt "Windows-IP-Konfiguration" und dann aber nichts mehr...

nbtstat zeigt jedoch sinnvolle Dinge an, die Verbindung mit dem Netzwerk (Router) und somit zum Internet scheint auch einwandfrei zu sein. PC2 kann sogar auf Freigaben von PC1 zugreifen.

Ich vermute, dass auf PC2 irgendwas gelöscht o.ä. wurde, das nun anderen - welche zugreifen wollen - keine korrekte Zugriffsmöglichkeit mehr geboten wird. Kenn mich überhaupt nicht aus wie das läuft...

Kann mir jemand einen Hinweis geben?
1 Antwort
Mitglied: speedy955
0
speedy955 am 07.12.2006 um 09:59 Uhr
Hallo,

ohne jetzt mal genaueres zu wissen bzw. zu erfragen, probier mal die EMPFOHLENE(!) "Einfache Dateifreigabe" auszuschalten, unter Extras->Ordneroptionen...
Hat schon Wunder bewirkt. face-wink

Hat PC2 in der Ereignisanzeige unter "System" irgendwelche Auffälligkeiten? Falls ja, würde ich zuerst mal an dieser Stelle weitersuchen bzw. diese ausbügeln.
Falls Dein Verdacht mit "irgendwas gelöschtem" auf PC2 zutrifft, probier noch mal das Servicepack drüberzunudeln, ist in solchen Fällen relativ erfolgversprechend.

Viel Erfolg!

EDIT:
Ich gehe jetzt einfach mal davon aus, dass die Netzwerkeinstellungen(IP-Adresse, Subnetz blablabla) richtig gesetzt sind, oder?
Hast Du bereits versucht, die Rechner gegenseitig anzupingen? Übrigens, dazu muss unter XP die Firewall mal kurzzeitig ausgeschaltet werden, sonst funktionierts nicht.
Noch eine Variante wäre, die Netzwerkkarte auszubauen, neu zu starten, danach wieder die Netzwerkkarte einzubauen und durch einen abermaligen Neustart mit Hardwareerkennung und Treiberinstallation XP zur Erneuerung diesbezüglich zu zwingen.
Bitte warten ..
Mehr Neuester Wissensbeitrag
Outlook & Mail
Anleitung: Wir haben hier ein immer mal wieder auftretendes Szenario. Wir haben mehrere Outlook Versionen im Einsatz. Vorwiegend 2007 & 2010. Während der Ausbildung das Azubis wandern diese von ... von TechnoX, Thema: Outlook & Mail
Mehr Diese Inhalte könnten dich auch interessieren
Outlook & Mail
Frage: Hallo, mal eine kurze Verständnis Frage. Kunde hat paar Tausend Mail Kontakte ca. 4-5000. Wenn er neue Adressen anlegt und Sie in einer Verteilergruppe zuordnen möchte, tauchen nur ... von Harry9911, Thema: Outlook & Mail
Exchange Server
Frage: Hallo Zusammen, wir haben einen neuen Exchange Server zum Testen, den ich mit einer PST gefüttert habe (Export aus Exchange 2003 mit ExMerge 500MB). Der Export hat funktioniert, ... von thomas-99, Thema: Exchange Server
Windows Server
Frage: Hallo, ich habe im zuge einer AD Migration von 2003 auf 2008R2 den Terminalserverlizensierungsdienst auf einem DC installiert. Der Lizenzserver wird von den 2003 Terminalservern zwar gefunden, jedoch ... von flugfaust, Thema: Windows Server
Windows 8
Frage: Hallo liebe Leute, das ich Beruflich und auch für die Abendschule ein Laptop brauche, habe ich mir jetzt nach langer Suche das SVP1321Z9EB von Sony zugelegt. Das Windows ... von TheUntouchable, Thema: Windows 8
Webbrowser
Frage: Hallo, mein Chrome (aktueller Download) zeigt keine Seiten mehr an. Überall steht nur noch "unbenannt" im Register. Ich bekomme auch keine Config mehr auf. Was habe ich bis ... von Akcent, Thema: Webbrowser
Heiß diskutierte Inhalte
Exchange Server
Frage: Hey Leute. Ganz einfachere Sache aber für mich gerade unerklärlich Ich habe als Smarthost post.strato.de angegeben und eben einen benutzer um sich zu authentifizieren. Aber er sendet keine ... von bloodking, Thema: Exchange Server
Windows Server
Frage: Guten Morgen zusammen, wir, ein kleines Unternehmen mit 12 Mitarbeitern arbeiten momentan auf einem SBS2008. Die Administration erfolgt aktuell noch durch mich (eigentlich kein ausgebildeter IT Fachmann, jedoch ... von Pate661, Thema: Windows Server
Windows 7
Frage: Hallo, ich finde einen vom Kunden installierten Rechner mit w7 prof. Einziger user ist admin der aber in einigen Verzeichnissen nicht schreiben darf. ( die zu installierende software ... von schattenhacker, Thema: Windows 7
Office
Frage: Hallo da draussen, Ich habe mal wieder eine Problemstellung bei der ich eure Hilfe brauche. Ich habe, in Outlook 2010, einen Ordner in dem ich generierte Emails empfange ... von Gundelputz, Thema: Office
Festplatten, Raid
Frage: Hallo zusammen, ich habe noch eine 500 GB SATA Platte rumliegen, welche ich in einen alten Pentium 4 (Fileserver) einbauen wollte. Der P4 hat das ASROCK 775v88 Mainboard, ... von bytetix, Thema: Festplatten, Raid