Administrator Startseite

Apple

iOS, iTunes, Mac OS X

Entwicklung

Assembler, BASIC, Batch & Shell, Bibliotheken & Toolkits, CSS, C und C++, Datenbanken, HTML, IDE & Editoren, Installation, Java, JavaScript, KiXtart, Lizenzierung, Pascal & Delphi, Perl, PHP, Python, VB for Applications, Visual Studio, Webentwicklung, XML

Hardware

Benchmarks, Cluster, CPU, RAM, Mainboards, Drucker und Scanner, Festplatten, Raid, Grafikkarten & Monitore, LAN, WAN, Wireless, Multimedia & Zubehör, Notebook & Zubehör, Router & Routing, SAN, NAS, DAS, Server-Hardware, Sonstige Peripheriegeräte, Speicherkarten, Switche und Hubs

Internet

Blogs, CMS, Domain Registrierung, E-Books, E-Business, E-Mail, Flatrates, Hosting & Housing, Informationsdienste, Instant Messaging, Onlinedienste, SEO, Server, Soziale Netzwerke, Utilities, Webbrowser

Linux

Apache Server, Debian, Desktop, Netzwerk, OpenOffice, LibreOffice, RedHat, CentOS, Fedora, Samba, Suse, Tools & Utilities, Ubuntu, Userverwaltung

Microsoft

Exchange Server, Hyper-V, Installationsprobleme, Netzwerk, Office, Outlook & Mail, Systemdateien, Tools & Utilities, Userverwaltung, Visual Studio, Windows 7, Windows 8, Windows Phone, Windows Server, Windows Vista, Windows XP

Multimedia

Audio, Digitiales Fernsehen, Grafik, Icons, Schriftarten, Video

Netzwerke

Cluster, DNS, DSL, VDSL, Groupware, Grundlagen, ISDN & Analoganschlüsse, LAN, WAN, Wireless, Monitoring, Netzwerkmanagement, Netzwerkprotokolle, Router & Routing, TK-Netze & Geräte, UMTS, EDGE & GPRS, Voice over IP

Off Topic

Administrator.de Feedback, Humor (lol), Papierkorb

Sicherheit

Backup, Erkennung und -Abwehr, Firewall, Grundlagen, Informationsdienste, Rechtliche Fragen, Sicherheits-Tools, Tipps & Tricks, Verschlüsselung & Zertifikate, Viren und Trojaner

Sonstige Systeme

Google Android, MikroTik RouterOS, Novell Netware, Sun Solaris

Virtualisierung

Hyper-V, KVM, Vmware, Xenserver

Weiterbildung

Aus- und Weiterbildung, Ausland, Schulung & Training, Studentenjobs & Praktikum

Zusammenarbeit

Suche Projektpartner
Weniger Werbung?
Cover IT-Administrator
In der September-Ausgabe des IT-Administrator Magazins mit Schwerpunkt 'Mobile IT' lesen Sie, wie es um die Sicherheit der aktuellen Mobilbetriebssysteme bestellt ist. Außerdem zeigen wir Ihnen, wie das Mobile Device Management mit System Center 2012 funktioniert und wie Sie die Daten auf den mobilen Geräten dank Funambol synchron halten. Editorial: Win Your Own Device Liebe Leserinnen und Leser, während dieses Heft am Kiosk und in ... mehr
Mitglied: DunkelHut
08.05.2009, aktualisiert 13:56 Uhr, 14046 Aufrufe, 4 Kommentare

Hyper-V - Hypervisor nicht gestartet

Problem beim Start der virtuellen Maschine

Meldung: Hypervisor Dienst läuft nicht

Hallo,

Ich habe auf einer IBM Express x3650 Maschine, Windows Server 2008 64Bit [german] installiert.
Die PowerShell wurde integriert. Ebenso wurden die Hyper-V Tools installiert, der Server neu gestartet und anschließend eine virtuelle Maschine kreiert.
Klicken Sie auf das Bild, um es zu vergrößern - 00ff1c671ce39e99752024d784305c0d-hyper-v_01.jpg


Beim Start der virtuellen Maschine erhalte ich dann folgende nette Meldung
Klicken Sie auf das Bild, um es zu vergrößern - 3faa069ae9c896c19d3fd20bfc4749c4-hyper-v_02.jpg


Zu den Vorschlägen wie man das Problem beheben könnte
zu Punkt 1 - Die Hardwareunterstützung liegt vor.
zu Punkt 2 - Hyper-V ist im BIOS aktiviert. Das Gerät wurde entsprechend der Empfehlung danach auch noch einmal stromlos gemacht
zu Punkt 3 - ??? was soll das sein und wo ist das zu finden ?


Beim "googlen" habe ich dann etwas über Befehlszeilenparmeter gelesen und dabei wurde auf ein CMD File "HVconfig.cmd" verwiesen.
Dieses CMD File gibt es aber bei mir nicht.
Klicken Sie auf das Bild, um es zu vergrößern - 6e42292c40a57111da87af2cde2d62e1-hyper-v_03.jpg



Wenn ich mir die Dienste anzeigen lasse dann finde ich diese laufenden Hyper-V Dienste

- Hyper-V-Abbildverwaltungsdienst
- Hyper-V-Netzwerkverwaltungsdienst
- Hyper-V-Verwaltung für virtuelle Computer

-------------------------------------------------------------------------------------------------------
Hardware
-------------------------------------------------------------------------------------------------------
IBM Express x3650
-- Xeon Quad Core E5405 80W 2.0GHz/1333MHz/12MB L2, 2x1GB ChK

-------------------------------------------------------------------------------------------------------
System
-------------------------------------------------------------------------------------------------------
Windows Server 2008 64Bit [german]

-------------------------------------------------------------------------------------------------------
Konfiguration
-------------------------------------------------------------------------------------------------------
- Hyper-V ist im BIOS aktiviert
- Rollenverwaltungstools --> Hyper-V Tools" installiert

Momentan stehe ich da irgendwie auf dem Schlauch und es wäre nett wenn mir da jemand etwas weiterhelfen könnte.

Gruß
DunkelHut
Mitglied: Catscrash
10.06.2009 um 14:23 Uhr
Hi, hast du inzwischen eine Lösung? Selbe CPU - selbes Problem...
Bitte warten ..
Mitglied: MicMue
22.06.2009 um 08:35 Uhr
Hallo

wir hatten das selbe Problem

Haben es mit Hilfe vom IBM RedPaper wie folgt gelöst:
BIOS: Enable the Data Execution Prevention option in System Setup. Navigate to
Advanced Options → CPU Options and select the Enable Processor Execute Disable
Bit option. Ensure that you are running the latest version of BIOS.

Der Hypervisor startete ohne Fehlermeldung!


Link zu IBM RedBook: http://www.redbooks.ibm.com/abstracts/redp4481.html?Open

Hoffe es funktioniert bei euch auch.

Grüsse aus der Schweiz

MM
Bitte warten ..
Mitglied: DunkelHut
26.06.2009 um 18:37 Uhr
Hallo und Danke für die Aussage und Unterstützung.

inzwischen musse ich den Notwendigkeiten Rechnung tragen und hab den Server wieder auf Server 2003 "gedowngraded".

Da bleibt im Moment dann nur der "alte" Weg der Virtualisierung.

...leider.

Mal sehen wann sich die nächste Chance ergibt das zu testen.

Gruß in die Schweiz
DunkelHut
Bitte warten ..
Mitglied: LeSchmu
17.12.2012 um 18:47 Uhr
Zitat von MicMue:
Advanced Options → CPU Options and select the Enable Processor Execute Disable
Bit option.

Perfekt! Bei mir hat es auch an dieser Einstellung gelegen, VT war bereits aktiv, nur Execute Disable Bit fehlte face-smile
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing
Tipp: Nachdem ich im Netz nirgends einen Hinweis für das Phänomen, dass das Dashboard Widget "HAVP-Alerts" keine Funde anzeigt, entdecken konnte, hatte ich vor kurzem mal Zeit, in Ruhe ... von the-buccaneer, in Router & Routing
Diese Inhalte könnten dich auch interessieren
Hyper-V
Frage: Moin moin, ich habe mir gestern versucht eine Testumgebung zu basteln und bin nunja ein wenig verzweifelt weil ich es einfach nicht zum laufen bekommen. Hoffe jemand von ... von SierraSix, in Hyper-V
Hyper-V
Frage: Guten Morgen verehrte Kollegen, derzeit plane ich unsere Virtualisierungsfarm um 2 Hyper V 3 (unter 2012 R2) Unter anderem aus Kostengründen und nach ordentlich Sachforschung auch aus Überzeugung. ... von seltsam, in Hyper-V
Hyper-V
Frage: Hallo, wir haben einen großes Problem mit einem 2012 R2 Server in Verbindung mit Hyper V Wir haben das System Ende Juli eingerichtet auf einer neuen Hardware (Wortmann ... von rbaumann, in Hyper-V
Hyper-V
Frage: Moin Moin, ich habe wahrscheinlich eine etwas merkwürdige Frage : Ist es möglich, auf einem Server 2012 Std. mittels Hyper-V einen sbs 2008 r2 zu installieren und diesen ... von Sir-Arthur, in Hyper-V
Hyper-V
Frage: Hallo. ich habe 2 Fragen, die sicherlich jemand routiniert beantworten kann: 1. Lt. diesem Artikel: kann ich unter HYPER-V-II-W2K8R2 zwar noch einen W2K12 virtualisieren, d. h., der W2K8R2-Hypervisor ... von departure69, in Hyper-V
Heiß diskutierte Inhalte
Windows Server
Frage: Hallo. Ein Bekannter von mir möchte in seiner Praxis (5 Clients) einen Server aufstellen. Allerdings würde er den Server ohne Domäne betreiber, da er lediglich Netzwerkfreigaben für die ... von tomtom00, in Windows Server
LAN, WAN, Wireless
Frage: Hallo, folgender Aufbau: Linksys LRT214 (192.168.1.1) Kabel Linksys WAP300N (192.168.1.2) WLAN Netgear WNDR4000 (192.168.1.3) (DD-WRT) Kabel Windows 8 PC (192.168.1.6) Problem: Von dem Windows 8 PC aus sind ... von TucTuc, in LAN, WAN, Wireless
E-Business
Frage: Guten Morgen, wir sind ein kleines mittelständiges Unternehmen und in letzter Zeit auf ca. 15 Mitarbeiter angewachsen. Aktuell läuft unsere Lohnabrechnung noch über den Steuerberater, allerdings sind uns ... von Chefchen76, in E-Business
Windows Server
Frage: Hallo zusammen, ich stehe vor der undankbaren Aufgabe komplexe Kennwörter für die Windowsanmeldung einzuführen (Windows 2008r2/Win7) So weit, so simpel. Mein problem besteht darin, dass kein Benutzer mit ... von tRIACTIs, in Windows Server
Vmware
Frage: Hi, Ich möchte mir gern eine Testumgebung mit einem ESXI 5.5 Server aufbauen. Jetzt würde ich das gern auf einem Raid 1 installieren. Aber wie geht das? Das ... von helmuthelmut2000, in Vmware