Administrator Startseite

Apple

iOS, iTunes, Mac OS X

Entwicklung

Assembler, BASIC, Batch & Shell, Bibliotheken & Toolkits, CSS, C und C++, Datenbanken, HTML, IDE & Editoren, Installation, Java, JavaScript, KiXtart, Lizenzierung, Pascal & Delphi, Perl, PHP, Python, VB for Applications, Visual Studio, Webentwicklung, XML

Hardware

Benchmarks, Cluster, CPU, RAM, Mainboards, Drucker und Scanner, Festplatten, Raid, Grafikkarten & Monitore, LAN, WAN, Wireless, Multimedia & Zubehör, Notebook & Zubehör, Router & Routing, SAN, NAS, DAS, Server-Hardware, Sonstige Peripheriegeräte, Speicherkarten, Switche und Hubs

Internet

Blogs, CMS, Domain Registrierung, E-Books, E-Business, E-Mail, Flatrates, Hosting & Housing, Informationsdienste, Instant Messaging, Onlinedienste, SEO, Server, Soziale Netzwerke, Utilities, Webbrowser

Linux

Apache Server, Debian, Desktop, Netzwerk, OpenOffice, LibreOffice, RedHat, CentOS, Fedora, Samba, Suse, Tools & Utilities, Ubuntu, Userverwaltung

Microsoft

Exchange Server, Hyper-V, Installationsprobleme, Netzwerk, Office, Outlook & Mail, Systemdateien, Tools & Utilities, Userverwaltung, Visual Studio, Windows 7, Windows 8, Windows 10, Windows Phone, Windows Server, Windows Vista, Windows XP

Multimedia

Audio, Digitiales Fernsehen, Grafik, Icons, Schriftarten, Video

Netzwerke

Cluster, DNS, DSL, VDSL, Groupware, Grundlagen, ISDN & Analoganschlüsse, LAN, WAN, Wireless, Monitoring, Netzwerkmanagement, Netzwerkprotokolle, Router & Routing, TK-Netze & Geräte, UMTS, EDGE & GPRS, Voice over IP

Off Topic

Administrator.de Feedback, Humor (lol), Papierkorb

Sicherheit

Backup, Erkennung und -Abwehr, Firewall, Grundlagen, Informationsdienste, Rechtliche Fragen, Sicherheits-Tools, Tipps & Tricks, Verschlüsselung & Zertifikate, Viren und Trojaner

Sonstige Systeme

Google Android, MikroTik RouterOS, Novell Netware, Sun Solaris

Virtualisierung

Hyper-V, KVM, Vmware, Xenserver

Weiterbildung

Aus- und Weiterbildung, Ausland, Schulung & Training, Studentenjobs & Praktikum

Zusammenarbeit

Suche Projektpartner

Vorherige Frage

Filerenamer für Mac
Weniger Werbung?
Cover IT-Administrator
Die Datenmenge in Unternehmen wächst unaufhaltsam und auch deren notwendige Verfügbarkeit steht längst außer Frage. Deshalb befasst sich das IT-Administrator Magazin im November mit dem Schwerpunkt 'Storage & Datenmanagement'. So zeigen wir unter anderem, wie die Speichervirtualisierung mit Open vStorage funktioniert. Außerdem lesen Sie, auf welchem Weg Sie iSCSI optimal mit Windows Server 2012 R2 und Hyper-V nutzen und wie Sie Amazon S3 dank S3QL ... mehr
Mitglied: DunkelHut
08.05.2009, aktualisiert 13:56 Uhr, 15043 Aufrufe, 4 Kommentare

Hyper-V - Hypervisor nicht gestartet

Problem beim Start der virtuellen Maschine

Meldung: Hypervisor Dienst läuft nicht

Hallo,

Ich habe auf einer IBM Express x3650 Maschine, Windows Server 2008 64Bit [german] installiert.
Die PowerShell wurde integriert. Ebenso wurden die Hyper-V Tools installiert, der Server neu gestartet und anschließend eine virtuelle Maschine kreiert.
Klicken Sie auf das Bild, um es zu vergrößern - 00ff1c671ce39e99752024d784305c0d-hyper-v_01.jpg


Beim Start der virtuellen Maschine erhalte ich dann folgende nette Meldung
Klicken Sie auf das Bild, um es zu vergrößern - 3faa069ae9c896c19d3fd20bfc4749c4-hyper-v_02.jpg


Zu den Vorschlägen wie man das Problem beheben könnte
zu Punkt 1 - Die Hardwareunterstützung liegt vor.
zu Punkt 2 - Hyper-V ist im BIOS aktiviert. Das Gerät wurde entsprechend der Empfehlung danach auch noch einmal stromlos gemacht
zu Punkt 3 - ??? was soll das sein und wo ist das zu finden ?


Beim "googlen" habe ich dann etwas über Befehlszeilenparmeter gelesen und dabei wurde auf ein CMD File "HVconfig.cmd" verwiesen.
Dieses CMD File gibt es aber bei mir nicht.
Klicken Sie auf das Bild, um es zu vergrößern - 6e42292c40a57111da87af2cde2d62e1-hyper-v_03.jpg



Wenn ich mir die Dienste anzeigen lasse dann finde ich diese laufenden Hyper-V Dienste

- Hyper-V-Abbildverwaltungsdienst
- Hyper-V-Netzwerkverwaltungsdienst
- Hyper-V-Verwaltung für virtuelle Computer

-------------------------------------------------------------------------------------------------------
Hardware
-------------------------------------------------------------------------------------------------------
IBM Express x3650
-- Xeon Quad Core E5405 80W 2.0GHz/1333MHz/12MB L2, 2x1GB ChK

-------------------------------------------------------------------------------------------------------
System
-------------------------------------------------------------------------------------------------------
Windows Server 2008 64Bit [german]

-------------------------------------------------------------------------------------------------------
Konfiguration
-------------------------------------------------------------------------------------------------------
- Hyper-V ist im BIOS aktiviert
- Rollenverwaltungstools --> Hyper-V Tools" installiert

Momentan stehe ich da irgendwie auf dem Schlauch und es wäre nett wenn mir da jemand etwas weiterhelfen könnte.

Gruß
DunkelHut
Mitglied: Catscrash
10.06.2009 um 14:23 Uhr
Hi, hast du inzwischen eine Lösung? Selbe CPU - selbes Problem...
Bitte warten ..
Mitglied: MicMue
22.06.2009 um 08:35 Uhr
Hallo

wir hatten das selbe Problem

Haben es mit Hilfe vom IBM RedPaper wie folgt gelöst:
BIOS: Enable the Data Execution Prevention option in System Setup. Navigate to
Advanced Options → CPU Options and select the Enable Processor Execute Disable
Bit option. Ensure that you are running the latest version of BIOS.

Der Hypervisor startete ohne Fehlermeldung!


Link zu IBM RedBook: http://www.redbooks.ibm.com/abstracts/redp4481.html?Open

Hoffe es funktioniert bei euch auch.

Grüsse aus der Schweiz

MM
Bitte warten ..
Mitglied: DunkelHut
26.06.2009 um 18:37 Uhr
Hallo und Danke für die Aussage und Unterstützung.

inzwischen musse ich den Notwendigkeiten Rechnung tragen und hab den Server wieder auf Server 2003 "gedowngraded".

Da bleibt im Moment dann nur der "alte" Weg der Virtualisierung.

...leider.

Mal sehen wann sich die nächste Chance ergibt das zu testen.

Gruß in die Schweiz
DunkelHut
Bitte warten ..
Mitglied: LeSchmu
17.12.2012 um 18:47 Uhr
Zitat von MicMue:
Advanced Options → CPU Options and select the Enable Processor Execute Disable
Bit option.

Perfekt! Bei mir hat es auch an dieser Einstellung gelegen, VT war bereits aktiv, nur Execute Disable Bit fehlte face-smile
Bitte warten ..
Neuester Wissensbeitrag
Off Topic
Information: Ich erhielt heute den Microsoft Security Newsletter (Mail). Enthalten unter anderem dieses Stückchen Schwachfug: <i Security Tip of the Month: BitLocker Passwords Should Be Less Than 100 Characters ... von DerWoWusste, in Off Topic
Diese Inhalte könnten dich auch interessieren
Windows Server
Frage: Hallo, ich habe gerade 2012 Essentials auf dem HP N54L frisch aufgesetzt. Hyper V existiert als rolle nicht deswegen ist meine Frage ob und wie möglich ist ... von buntic, in Windows Server
Hyper-V
Frage: Hallo zusammen, auf einer neuen physikalischen Maschine (2012 R2) sollen der DC, ein Exchange 2013 und ein Fileserver laufen. Spricht etwas dagegen, auf der physikalische Maschine den DC ... von DerAllesMachenMuss, in Hyper-V
Windows Server
Frage: Hallo, ich muss einen Server neu aufsetzen und überlege mir hierbei auf den kostenlosen Hyper-V 2012 R2 Server als Zwischenschicht zu setzen. Aktuell besteht aber nur die Anforderung ... von wiseguy, in Windows Server
Windows Server
Frage: Hallo ich wollte mir eine kleine Umgebung zum Testen aufsetzen. Folgendes Konstrukt habe ich: als Basis fungiert eine ESXi 5, auf dem habe ich einen Server 2012 R2 ... von racer1601, in Windows Server
Windows Server
Frage: Hallo, habe einen Server 2008 R2 auf dem Hyper-V installiert ist. Im Hyper-V waren 8 XP Rechner virtuallisiert. Diese liefen einwandfrei. Aufgrund der Umstellung auf Windows 7 wurden ... von ostomek, in Windows Server
Heiß diskutierte Inhalte
Netzwerke
Frage: Hallo, ich möchte mich gern einmal über die Versorgung mit Daten in einem Wohnhaus informieren. Ich habe folgendes vor: Derzeit wird ein Wohnzimmer im Obergeschoss erneuert und ich ... von Patrick1990, in Netzwerke
Hyper-V
Frage: Hallo, bei uns steht eine Neuinstallation/Erstinstallation von DATEV an. Gearbeitet wird dabei zuerst an lediglich zwei PCs. Es gibt auch nur zwei USB-Tokens Ein Master und ein Normales. ... von Chonta, in Hyper-V
LAN, WAN, Wireless
Frage: Hallo Freunde Ich brauche eure Hilfe um einen Weg zu finden, dass nicht dauernd im Hintergrund das Häkchen hier gesetzt wird: Einstellungen/Eweiterte Einstellungen/Netzwerk/Proxy-Einstellungen ändern/Verbindungen/LAN-Einstellungen/Proxy-Server/Proxy-Server für LAN-Verbindungen verwenden Da ... von Hellmut1956, in LAN, WAN, Wireless
Tools & Utilities
Frage: Hey, ich möchte gerne Notepad(.exe) ausführen, jedoch steht mir bei der "Aktion" nur die Tastatur zur Verfügung. ;) Hat jemand ne Idee, wie des klappen würde (auf Win7&8)? ... von Fragezeichen123, in Tools & Utilities
Exchange Server
Frage: Hallo, Habe bei einem neuen Kunden einen alten Server (Server 2008) mit Active Directory UND Exchange 2007 übernommen. Installiert ist alles auf einem physischen Server. Nun wollen wir ... von Flatcher, in Exchange Server