Administrator Startseite

Apple

iOS, iTunes, Mac OS X

Entwicklung

Assembler, BASIC, Batch & Shell, Bibliotheken & Toolkits, C und C++, CSS, Datenbanken, HTML, IDE & Editoren, Installation, Java, JavaScript, KiXtart, Lizenzierung, Pascal & Delphi, Perl, PHP, Python, VB for Applications, Visual Studio, Webentwicklung, XML

Hardware

Benchmarks, @Server Cluster, CPU, RAM, Mainboards, Drucker und Scanner, Festplatten, Raid, Grafikkarten & Monitore, @Netzwerkkarten, Multimedia & Zubehör, Notebook & Zubehör, @Router und Routing, SAN, NAS, DAS, Server-Hardware, Sonstige Peripheriegeräte, Speicherkarten, Switche und Hubs

Internet

Blogs, CMS, Domain Registrierung, E-Books, E-Business, E-Mail, Flatrates, Hosting & Housing, Informationsdienste, Instant Messaging, Onlinedienste, SEO, Server, Soziale Netzwerke, Utilities, Webbrowser

Linux

Apache Server, Debian, Desktop, Netzwerk, OpenOffice, LibreOffice, RedHat, CentOS, Fedora, Samba, Suse, Tools & Utilities, Ubuntu, Userverwaltung

Microsoft

Exchange Server, @Hyper-V, Installationsprobleme, Netzwerk, Office, Outlook & Mail, Systemdateien, Tools & Utilities, Userverwaltung, @Visual Studio, Windows 7, Windows 8, Windows Phone, Windows Server, Windows Vista, Windows XP

Multimedia

Audio, Digitiales Fernsehen, Grafik, Icons, Schriftarten, Video

Netzwerke

Cluster, DNS, DSL, VDSL, Groupware, Grundlagen, ISDN & Analoganschlüsse, LAN, WAN, Wireless, Monitoring, Netzwerkmanagement, Netzwerkprotokolle, Router & Routing, TK-Netze & Geräte, UMTS, EDGE & GPRS, Voice over IP

Off Topic

Administrator.de Feedback, Humor (lol), Papierkorb

Sicherheit

Backup, Erkennung und -Abwehr, Firewall, Grundlagen, Informationsdienste, Rechtliche Fragen, Sicherheits-Tools, Tipps & Tricks, Verschlüsselung & Zertifikate, Viren und Trojaner

Sonstige Systeme

Google Android, MikroTik RouterOS, Novell Netware, Sun Solaris

Virtualisierung

Hyper-V, KVM, Vmware, Xenserver

Weiterbildung

Aus- und Weiterbildung, Ausland, Schulung & Training, Studentenjobs & Praktikum

Zusammenarbeit

Biete Zusammenarbeit, Suche Projektpartner
Weniger Werbung?
Cover IT-Administrator
In der Juni-Ausgabe des IT-Administrator Magazins dreht sich alles um den Schwerpunkt 'Monitoring & Dokumentation'. So zeigen Ihnen die Redaktion unter anderem, wie die Netzwerküberwachung in heterogenen Umgebungen mit Zenoss funktioniert und auf welchem Weg Sie Leistungsdaten von Windows-Clients mit der PowerShell abfragen. Daneben lesen Sie, wie Sie die I/O-Last auf Ihren Servern im Blick behalten und Ihr Red Hat Enterprise Linux auf Trab bringen. ... mehr
Mitglied: abangemann
04.04.2011 um 09:49 Uhr, 11997 Aufrufe, 8 Kommentare

Internet Explorer 9 hängt beim Seitenaufruf

Hallo allerseits,

mein IE hängt beim ersten Seitenaufruf, kann aber die gleiche Seite beim zweiten Aufruf schnell und komplett laden.

Wenn ich im Internet Explorer 9 (9.0.8112.16421) einen Link anklicke, dann kommt oben im Register der "drehende Kreis"; d.h. die Seite wird aufgerufen und es dauert, und dauert, und dauert.....
wenn ich den Link ein zweites Mal anklicke wird die Seite "ruck zuck" ohne Probleme komplett angezeigt.

Das Gleiche passiert übrigens auch, wenn ich eine Adresse direkt in die Adresszeile eingebe. Beim ersten Versuch die Seite anzuzeigen hängt der IE und wenn ich nochmal in die Adresszeile klicke und dann Enter drücke, dann erscheint die Seite sofort.

Wäre für jeden Tipp dankbar!!! ;)

Gruß, Andreas.
Mitglied: aqui
04.04.2011 um 10:09 Uhr
Passiert das auch mit einem alternativen Browser wie z.B. dem Firefox ?? Hast du das mal probiert ?
Nur um zu klären ob das ein Applikations orientiertes Problem oder ein Netzwerk Problem (MTU Size) ist ?!
Bitte warten ..
Mitglied: abangemann
04.04.2011 um 10:27 Uhr
Hallo aqui,

es passiert NUR beim IE.

Ich habe Chrome und Firefox probiert, da tritt das Problem nicht auf.

Ich MUSS aber den IE verwenden, da wir firmeninterne Extranet-Funktionen haben,
die im Chrome oder Firefox nicht funktionieren. ;)

Du kannst also davon ausgehen, dass es nicht am Netzwerk liegt sondern eher ein Programm-Problem ist.

Gruß, Andreas.
Bitte warten ..
Mitglied: Skyemugen
04.04.2011 um 11:13 Uhr
Aloha,

wenn ich so etwas lese wie firmeninterne Extranet-Funktionen denke ich immer an Grundfos *lach* - aber zum Sachverhalt:
Versuche es doch zur Not mal mit Opera, ich habe bemerkt, dass viele Seiten, die sonst nur mit dem IE laufen auch im Opera ordnungsgemäß funktionieren.

Zum Problem selber kann ich leider keine Lösungsfindung beitragen a) Da ich generell kein IE nutze und b) ich keine Idee hätte, woran es liegen könnte.

greetz André
Bitte warten ..
Mitglied: abangemann
04.04.2011 um 11:42 Uhr
Hallo André,

danke für deine Antwort, aber ich kann die "Nimm doch ne andere Software"-Vorschläge in diesem Fall leider nicht brauchen.

Da es sich um Firmenrechner handelt, die auch alle einheitlich aussehen sollen (zumindest so weit wie möglich!), kann ich nicht einfach unterschiedliche Internet-Browser einsetzen.
Man muss immer daran denken, dass neben dem zeitlichen Aufwand alle Rechner auf einen anderen Browser umzustellen auch noch der zusätzliche Aufwand dazu kommt, wenn dann die "Anwender" kommen und schreien "Bei mir hat das vorher aber anders ausgesehen", etc.

Gruß, Andreas.
Bitte warten ..
Mitglied: Skyemugen
04.04.2011 um 12:03 Uhr
Aloha Andreas,

[OT]kann ich nachvollziehen, war auch eher als temporäre Lösung gedacht (wenn bei uns mal derartige Probleme auftreten, versuche ich meist erstmal schnell etwas temporäres hinzuzaubern, dass der Kollege erstmal nicht dumm dasitzen muss, während man an der Problemlösung forscht)[/OT]

Der Tipp
Deaktiviere mal alle Addon'Äs oder starte den IE mal mit
iexplore.exe –extoff
aus dem anderen Forum, wo du die Frage gestellt hast, brachte auch nichts funktionierendes?

greetz André
Bitte warten ..
Mitglied: abangemann
04.04.2011 um 12:26 Uhr
Nein, habe ich probiert, is aber ohne Erfolg geblieben.
Bitte warten ..
Mitglied: DerWoWusste
04.04.2011 um 16:40 Uhr
Hi.

Schalte testhalber mal den Smartscreenfilter ab.
Bitte warten ..
Mitglied: abangemann
05.04.2011 um 07:53 Uhr
Hi DerWoWusste,

hab ich, test ich, meld mich wieder! ;)

Andreas.
Bitte warten ..
Neuester Wissensbeitrag
Windows 8
Tipp: Auch wenn die meisten schon 8.1 haben werden, denke ich, dass diese Anleitung interessant ist: Will man von Windows 8 auf 8.1 unter Umgehung des Stores updaten, so ... von DerWoWusste, in Windows 8
Diese Inhalte könnten dich auch interessieren
Webbrowser
Frage: Hallo, bei der Einrichtung eines neuen Terminalservers funktionieren aktuell die Tabs / Registerkarten von webbasierten Anwendungen nicht. Wenn Buttons dieser Webanwendungen angeklickt werden, sollten normalerweise neue Tabs geöffnet ... von Hugi1987, in Webbrowser
Windows Server
Frage: Moin zusammen, im RSOP an den Clients erhalte ich folgende Fehlermeldung: Ich hatte gestern via Benutzereinstellungen in der GPO die Zonenzuweisung von URLs geändert. Am Client unter den ... von r00t-1337, in Windows Server
Windows Server
Frage: Hallo. Kann es sein, daß Microsoft den IE11 für Windows Server 2012 (kein R2) "vergessen" hat? Im TechNet steht zu lesen, daß es den IE11 für Windows 8.0 ... von departure69, in Windows Server
Webbrowser
Frage: Hallo Leute, Habe ein Problem, muss auf einer Website arbeiten auf welcher sich der Link nicht in einer neuen Registerkarte oder Fenster öffnen lässt. Das Problem ist, dass ... von Harry115, in Webbrowser
Windows 7
Frage: Hallo Zusammen, wir haben aktuell den IE10 und vereinzelt auch den IE11 im Einsatz. Aufgrund einer Anwendungen müssen wir aber Domänenweit den IE9 installieren. Meine Frage: Wie kann ... von r00t-1337, in Windows 7
Heiß diskutierte Inhalte
Exchange Server
Frage: Hallo liebe ITler, ich habe folgende Netzwerkumgebung : Server SBS2011 5 x Windows 7 Pro. Clients mit Office 2013 Home and Business und Office 2010 Home and Business ... von Markowitsch, in Exchange Server
Rechtliche Fragen
Frage: Hallo Kollegen, wir setzen derzeit noch eine gesunde Mischung aus Office 2007 und Office 2010 Lizenzen ein. Aktuell steht die Frage im Raum, ob wir auf Office 2013, ... von Mulli79, in Rechtliche Fragen
Switche und Hubs
Frage: Hallo alle zusammen, ich habe hier einen Allied Telesis AT-GS950/48 vor mir stehen. Bei diesem Switch haben sich leider fast alle Lüfter verabschiedet. Bei den Gehäuse-Lüftern sehe ich ... von HOzwei, in Switche und Hubs
CPU, RAM, Mainboards
Frage: Hallo liebe Community , Ich habe das BIOS auf meinen 15 Intel S5520HC Systemen gekillt indem ich ein Update mit AFUDOS auf allen Systemen durchfuehren wollte Es ist ... von Knogle, in CPU, RAM, Mainboards
Entwicklung
Frage: Hallo zusammen, ja ich weis, diese Frage wurde schon oft gestellt und überall ist es das gleiche; und "Oh man wieder einer, ich kanns nicht mehr hören." Tja, ... von Trecasim, in Entwicklung