Administrator Startseite

Apple

iOS, iTunes, Mac OS X

Entwicklung

Assembler, BASIC, Batch & Shell, Bibliotheken & Toolkits, CSS, C und C++, Datenbanken, HTML, IDE & Editoren, Installation, Java, JavaScript, KiXtart, Lizenzierung, Pascal & Delphi, Perl, PHP, Python, VB for Applications, Visual Studio, Webentwicklung, XML

Hardware

Benchmarks, Cluster, CPU, RAM, Mainboards, Drucker und Scanner, Festplatten, Raid, Grafikkarten & Monitore, LAN, WAN, Wireless, Multimedia & Zubehör, Notebook & Zubehör, Router & Routing, SAN, NAS, DAS, Server-Hardware, Sonstige Peripheriegeräte, Speicherkarten, Switche und Hubs

Internet

Blogs, CMS, Domain Registrierung, E-Books, E-Business, E-Mail, Flatrates, Hosting & Housing, Informationsdienste, Instant Messaging, Onlinedienste, SEO, Server, Soziale Netzwerke, Utilities, Webbrowser

Linux

Apache Server, Debian, Desktop, Netzwerk, OpenOffice, LibreOffice, RedHat, CentOS, Fedora, Samba, Suse, Tools & Utilities, Ubuntu, Userverwaltung

Microsoft

Exchange Server, Hyper-V, Installationsprobleme, Netzwerk, Office, Outlook & Mail, Systemdateien, Tools & Utilities, Userverwaltung, Visual Studio, Windows 7, Windows 8, Windows Phone, Windows Server, Windows Vista, Windows XP

Multimedia

Audio, Digitiales Fernsehen, Grafik, Icons, Schriftarten, Video

Netzwerke

Cluster, DNS, DSL, VDSL, Groupware, Grundlagen, ISDN & Analoganschlüsse, LAN, WAN, Wireless, Monitoring, Netzwerkmanagement, Netzwerkprotokolle, Router & Routing, TK-Netze & Geräte, UMTS, EDGE & GPRS, Voice over IP

Off Topic

Administrator.de Feedback, Humor (lol), Papierkorb

Sicherheit

Backup, Erkennung und -Abwehr, Firewall, Grundlagen, Informationsdienste, Rechtliche Fragen, Sicherheits-Tools, Tipps & Tricks, Verschlüsselung & Zertifikate, Viren und Trojaner

Sonstige Systeme

Google Android, MikroTik RouterOS, Novell Netware, Sun Solaris

Virtualisierung

Hyper-V, KVM, Vmware, Xenserver

Weiterbildung

Aus- und Weiterbildung, Ausland, Schulung & Training, Studentenjobs & Praktikum

Zusammenarbeit

Suche Projektpartner
Weniger Werbung?
Cover IT-Administrator
In der September-Ausgabe des IT-Administrator Magazins mit Schwerpunkt 'Mobile IT' lesen Sie, wie es um die Sicherheit der aktuellen Mobilbetriebssysteme bestellt ist. Außerdem zeigen wir Ihnen, wie das Mobile Device Management mit System Center 2012 funktioniert und wie Sie die Daten auf den mobilen Geräten dank Funambol synchron halten. Editorial: Win Your Own Device Liebe Leserinnen und Leser, während dieses Heft am Kiosk und in ... mehr
Mitglied: abangemann
04.04.2011 um 09:49 Uhr, 12304 Aufrufe, 8 Kommentare

Internet Explorer 9 hängt beim Seitenaufruf

Hallo allerseits,

mein IE hängt beim ersten Seitenaufruf, kann aber die gleiche Seite beim zweiten Aufruf schnell und komplett laden.

Wenn ich im Internet Explorer 9 (9.0.8112.16421) einen Link anklicke, dann kommt oben im Register der "drehende Kreis"; d.h. die Seite wird aufgerufen und es dauert, und dauert, und dauert.....
wenn ich den Link ein zweites Mal anklicke wird die Seite "ruck zuck" ohne Probleme komplett angezeigt.

Das Gleiche passiert übrigens auch, wenn ich eine Adresse direkt in die Adresszeile eingebe. Beim ersten Versuch die Seite anzuzeigen hängt der IE und wenn ich nochmal in die Adresszeile klicke und dann Enter drücke, dann erscheint die Seite sofort.

Wäre für jeden Tipp dankbar!!! ;)

Gruß, Andreas.
Mitglied: aqui
04.04.2011 um 10:09 Uhr
Passiert das auch mit einem alternativen Browser wie z.B. dem Firefox ?? Hast du das mal probiert ?
Nur um zu klären ob das ein Applikations orientiertes Problem oder ein Netzwerk Problem (MTU Size) ist ?!
Bitte warten ..
Mitglied: abangemann
04.04.2011 um 10:27 Uhr
Hallo aqui,

es passiert NUR beim IE.

Ich habe Chrome und Firefox probiert, da tritt das Problem nicht auf.

Ich MUSS aber den IE verwenden, da wir firmeninterne Extranet-Funktionen haben,
die im Chrome oder Firefox nicht funktionieren. ;)

Du kannst also davon ausgehen, dass es nicht am Netzwerk liegt sondern eher ein Programm-Problem ist.

Gruß, Andreas.
Bitte warten ..
Mitglied: Skyemugen
04.04.2011 um 11:13 Uhr
Aloha,

wenn ich so etwas lese wie firmeninterne Extranet-Funktionen denke ich immer an Grundfos *lach* - aber zum Sachverhalt:
Versuche es doch zur Not mal mit Opera, ich habe bemerkt, dass viele Seiten, die sonst nur mit dem IE laufen auch im Opera ordnungsgemäß funktionieren.

Zum Problem selber kann ich leider keine Lösungsfindung beitragen a) Da ich generell kein IE nutze und b) ich keine Idee hätte, woran es liegen könnte.

greetz André
Bitte warten ..
Mitglied: abangemann
04.04.2011 um 11:42 Uhr
Hallo André,

danke für deine Antwort, aber ich kann die "Nimm doch ne andere Software"-Vorschläge in diesem Fall leider nicht brauchen.

Da es sich um Firmenrechner handelt, die auch alle einheitlich aussehen sollen (zumindest so weit wie möglich!), kann ich nicht einfach unterschiedliche Internet-Browser einsetzen.
Man muss immer daran denken, dass neben dem zeitlichen Aufwand alle Rechner auf einen anderen Browser umzustellen auch noch der zusätzliche Aufwand dazu kommt, wenn dann die "Anwender" kommen und schreien "Bei mir hat das vorher aber anders ausgesehen", etc.

Gruß, Andreas.
Bitte warten ..
Mitglied: Skyemugen
04.04.2011 um 12:03 Uhr
Aloha Andreas,

[OT]kann ich nachvollziehen, war auch eher als temporäre Lösung gedacht (wenn bei uns mal derartige Probleme auftreten, versuche ich meist erstmal schnell etwas temporäres hinzuzaubern, dass der Kollege erstmal nicht dumm dasitzen muss, während man an der Problemlösung forscht)[/OT]

Der Tipp
Deaktiviere mal alle Addon'Äs oder starte den IE mal mit
iexplore.exe –extoff
aus dem anderen Forum, wo du die Frage gestellt hast, brachte auch nichts funktionierendes?

greetz André
Bitte warten ..
Mitglied: abangemann
04.04.2011 um 12:26 Uhr
Nein, habe ich probiert, is aber ohne Erfolg geblieben.
Bitte warten ..
Mitglied: DerWoWusste
04.04.2011 um 16:40 Uhr
Hi.

Schalte testhalber mal den Smartscreenfilter ab.
Bitte warten ..
Mitglied: abangemann
05.04.2011 um 07:53 Uhr
Hi DerWoWusste,

hab ich, test ich, meld mich wieder! ;)

Andreas.
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing
Tipp: Nachdem ich im Netz nirgends einen Hinweis für das Phänomen, dass das Dashboard Widget "HAVP-Alerts" keine Funde anzeigt, entdecken konnte, hatte ich vor kurzem mal Zeit, in Ruhe ... von the-buccaneer, in Router & Routing
Diese Inhalte könnten dich auch interessieren
Webbrowser
Frage: Guten Morgen zusammen, ich habe ein SEHR eigenartiges Phänomen. Ich habe bei einem unserer Clients (Windows 7 Enterprise x64) den Internet Explorer 11 installiert. Installation lief fehlerfrei durch. ... von chrisale, in Webbrowser
Webbrowser
Frage: Hallo zusammen und bitte um Eure Hilfe! Ich hab meine ersten Win 7 64-bit Clients in meine Domäne (Win2003 DomainController) aufgenommen. Nun habe ich ein nicht nachzuvollziehendes Problem ... von markaurel, in Webbrowser
Windows Server
Frage: Hallo zusammen, ich möchte auf einem Windows Server 2008 R2 - dient als TerminalServer - den Internet Explorer 11 deinstallieren und anschliessend den Internet Explorer 10 installieren. Ich ... von ChrisOWL, in Windows Server
Webbrowser
Frage: Hiho, kann ich beim IE 11 die Favoritenleiste dauerhaft einblenden lassen? Also nicht manuell, sonder via Registry oder GPO? Vielen Dank im Voraus. Mit freundlichen Grüßen ... von chrrs83, in Webbrowser
Heiß diskutierte Inhalte
Windows Server
Frage: Hallo. Ein Bekannter von mir möchte in seiner Praxis (5 Clients) einen Server aufstellen. Allerdings würde er den Server ohne Domäne betreiber, da er lediglich Netzwerkfreigaben für die ... von tomtom00, in Windows Server
E-Business
Frage: Guten Morgen, wir sind ein kleines mittelständiges Unternehmen und in letzter Zeit auf ca. 15 Mitarbeiter angewachsen. Aktuell läuft unsere Lohnabrechnung noch über den Steuerberater, allerdings sind uns ... von Chefchen76, in E-Business
Windows 8
Frage: Guten Abend zusammen Hardware: HP Compaq Notebook mit Windows8 HDD UEFI Bios 2 Partitionen: Windows + Recovery Problem: Beim einschalten des Notebooks meldet Bios: "Selected boot device did ... von Jazzed17, in Windows 8
Windows Server
Frage: Hallo zusammen, ich stehe vor der undankbaren Aufgabe komplexe Kennwörter für die Windowsanmeldung einzuführen (Windows 2008r2/Win7) So weit, so simpel. Mein problem besteht darin, dass kein Benutzer mit ... von tRIACTIs, in Windows Server
LAN, WAN, Wireless
Frage: Hallo Allerseits! Man sucht sich seine Probleme ja nicht aus. Vorgeschichte: (unglaublich aber wahr) Bei einem frisch verkabelten (Kunden-) Netzwerk wollte ich letzte Woche die Rechner anschliessen und ... von the-buccaneer, in LAN, WAN, Wireless