Administrator Startseite

Apple

iOS, iTunes, Mac OS X

Entwicklung

Assembler, BASIC, Batch & Shell, Bibliotheken & Toolkits, CSS, C und C++, Datenbanken, HTML, IDE & Editoren, Installation, Java, JavaScript, KiXtart, Lizenzierung, Pascal & Delphi, Perl, PHP, Python, VB for Applications, Visual Studio, Webentwicklung, XML

Hardware

Benchmarks, Cluster, CPU, RAM, Mainboards, Drucker und Scanner, Festplatten, Raid, Grafikkarten & Monitore, LAN, WAN, Wireless, Multimedia & Zubehör, Notebook & Zubehör, Router & Routing, SAN, NAS, DAS, Server-Hardware, Sonstige Peripheriegeräte, Speicherkarten, Switche und Hubs

Internet

Blogs, CMS, Domain Registrierung, E-Books, E-Business, E-Mail, Flatrates, Hosting & Housing, Informationsdienste, Instant Messaging, Onlinedienste, SEO, Server, Soziale Netzwerke, Utilities, Webbrowser

Linux

Apache Server, Debian, Desktop, Netzwerk, OpenOffice, LibreOffice, RedHat, CentOS, Fedora, Samba, Suse, Tools & Utilities, Ubuntu, Userverwaltung

Microsoft

Exchange Server, Hyper-V, Installationsprobleme, Netzwerk, Office, Outlook & Mail, Systemdateien, Tools & Utilities, Userverwaltung, Visual Studio, Windows 7, Windows 8, Windows Phone, Windows Server, Windows Vista, Windows XP

Multimedia

Audio, Digitiales Fernsehen, Grafik, Icons, Schriftarten, Video

Netzwerke

Cluster, DNS, DSL, VDSL, Groupware, Grundlagen, ISDN & Analoganschlüsse, LAN, WAN, Wireless, Monitoring, Netzwerkmanagement, Netzwerkprotokolle, Router & Routing, TK-Netze & Geräte, UMTS, EDGE & GPRS, Voice over IP

Off Topic

Administrator.de Feedback, Humor (lol), Papierkorb

Sicherheit

Backup, Erkennung und -Abwehr, Firewall, Grundlagen, Informationsdienste, Rechtliche Fragen, Sicherheits-Tools, Tipps & Tricks, Verschlüsselung & Zertifikate, Viren und Trojaner

Sonstige Systeme

Google Android, MikroTik RouterOS, Novell Netware, Sun Solaris

Virtualisierung

Hyper-V, KVM, Vmware, Xenserver

Weiterbildung

Aus- und Weiterbildung, Ausland, Schulung & Training, Studentenjobs & Praktikum

Zusammenarbeit

Suche Projektpartner
Weniger Werbung?
Cover IT-Administrator
In der September-Ausgabe des IT-Administrator Magazins mit Schwerpunkt 'Mobile IT' lesen Sie, wie es um die Sicherheit der aktuellen Mobilbetriebssysteme bestellt ist. Außerdem zeigen wir Ihnen, wie das Mobile Device Management mit System Center 2012 funktioniert und wie Sie die Daten auf den mobilen Geräten dank Funambol synchron halten. Editorial: Win Your Own Device Liebe Leserinnen und Leser, während dieses Heft am Kiosk und in ... mehr
Mitglied: Maenneken
14.04.2006, aktualisiert 17.04.2006, 8880 Aufrufe, 2 Kommentare

Probleme mit Netgear WG602 Fehler bei Firmware-Update und anderes Men� als in Handbuc

Mein Nchbar benutzt einen Netgear WG602 Access Point. Er möchte sein WLAN verschlüsseln. In den Beschreibung des Access Points im Internet und im Handbuch ist zu lesen, dass der WG602 Verschlüsselung beherrscht. Der Router hat aber ein anderen Menü-Aufbau als im Handbuch. In dem Menü ist kein Eintrag: Security-Settings vorhanden wo ich eine WEP Verschlüsselung konfigurieren könnte. Daher hatte ich gedacht, dass ich erstmal ein Firmware Upgrade vornehme und somit vieleicht auch ein neues Menü vorhanden ist. Ich habe also die neue Firmware von der Netgear Seite geladen (Modell WG602 bzw. WG602 V1) und wollte es per Browser installieren. Nach dem laden des entpackten .img Files kommt aber immer eine Fehlermeldung . Diese weiß ich incht mehr auswendig. Irgendwas Mit ROM. Als ich mal gegoogelt habe fand ich einen Beitrag von einem Router eines anderen Herstellers, der nicht abgedatet werden konnte, weil die Firmware Version des Routers zu unterschiedlich war zu der neuen Version. Der Kerl hat sich an den Support gewandt und hat eine Zwischenversion bekommen. Über diesen Umweg konnte er dann die neue Version aufspielen.

Brauche ich/ bzw. mein Nachbar auche eine Zwischenversion?
Wieso hat der Router einen anderen Menüaufbau als in der Bedienungsanleitung und in Beschreibung des Routers im Internet?

In der Beschreibung von Netgear selbst steht auch was von MAC-Adressenfilterung. Auch diese Einstellmöglichkeit ist bei dem Router nicht vorhanden.

Was kann man noch machen außer das Gerät auszutauschen oder sich an den Support zu wenden?


Habe gerade gelesen das es eine neue Firmware gibt: Firmwareversion 1.5.80. Nur ist die nicht öffentlich zugänglich, sondern wird nur vom Support verschickt. Mhhh
Mitglied: odicin
17.04.2006 um 16:02 Uhr
Es sieht mir ganz danach aus, das du die Version des Routers verwechselt hast.

Die Firmware Updates von Netgear haben mir bisher nie Probleme gemacht, außer man hat die Firmware der falschen Version benutzt.

Vom Netgear WG602 gibt es 3 Versionen, v1, v2 und v3. Welche Version/Firmware wird dir denn unter "Router Status" im Router angezeigt?

In der Beschreibung von Netgear selbst steht auch was von MAC-Adressenfilterung. Auch diese Einstellmöglichkeit ist bei dem Router nicht vorhanden.

Das kann wohl nur die neuere Version v3, du hast aber scheinbar eine ältere.

Habe gerade gelesen das es eine neue Firmware gibt: Firmwareversion 1.5.80. Nur ist die nicht öffentlich zugänglich, sondern wird nur vom Support verschickt. Mhhh

Also, wenn du wirklich den Netgear WG602 v1 hast, wäre die aktuelle Firmware die 1.7.15 und die gibt es schon seit 2004. Deine zwischenversion müßte demnach dann erheblich älter sein.

Ich habe auch schon Firmware-Versionen vom Netgear-Support geschickt bekommen, diese lagen aber von der Versionierung immer über dem "latest release" auf der offiziellen seite.

Was kann man noch machen außer das Gerät auszutauschen oder sich an den Support zu wenden?

Wenn du wirklich die Version v1 hast, dürfte das Gerät schon fast 24 Monate oder älter sein. Da wird's schwer mit tauschen ^^

Daher nochmal meine Frage, welche Version/Firmware wird dir denn unter "Router Status" im Router angezeigt?

Gruß Odi
Bitte warten ..
Mitglied: Maenneken
17.04.2006 um 20:37 Uhr
naja, ich kann nich mehr nachgucken weil das teil ja meinem nachbatr gehört und der einen anderen lösungsweg eingeschlagen hat. nur mich interessiert es halt.

er hat 100% die V1, da er ihn regestriert hat, die seriennummer angeben musste und dann nochmal angezeigt wurde, dass es die V1 ist.

er hat die 1.7.15 drauf und somit aktuell. nur komisch ist, dass das menü anders ist. kein mac filter keine verschlüsselung anderer aufbau.
Bitte warten ..
Neuester Wissensbeitrag
Firewall
Tipp: Bei der PfSense gibt es die Möglichkeit sich den Antivirus Proxy HAVP zu installieren um einen ersten Virenscan bereits auf der Firewall im Http Stream zu machen. dazu ... von the-buccaneer, in Firewall
Diese Inhalte könnten dich auch interessieren
Router & Routing
Frage: Hallo Leute, Riesenproblem mit meinem Kabelanschluss - allerdings ein wenig selbstgemacht :-(( : Ich habe meinem Router ein FW-Update spendiert. Zuvor alle Einstellungen schön gebackuped hat auch das ... von AgentSmith69, in Router & Routing
Festplatten, Raid
Frage: Folgende Situation: Ich habe 2 Seagate SAS-Platten (ST1000NM0023) für unser Fujitsu DX60 Storage gekauft. Dies sind dieselben Platten die Fujitsu auch einsetzt, Wechselrahmen hatte ich noch. Nun habe ... von hubi82, in Festplatten, Raid
Microsoft
Frage: Hallo Admins, wir haben ein einzelnes Notebook, auf dem Windows 8.0 läuft. Da seit März keine Updates mehr gemacht wurden, das Notebook wird fast nur offline für Präsentationen ... von fabgg6, in Microsoft
LAN, WAN, Wireless
Frage: Hallo, ich habe hier ein ACCESS Point von der Firma Netgear. Netgear WG602 v4 Wireless Access Point 54 Mbps. Ich habe dort die Firmware updaten wollen und mittendrin ... von davidnastalie, in LAN, WAN, Wireless
Windows Vista
Frage: Moinmoin! Eben fällt mir nichts mehr ein. Kundenlaptop Vista SP2. 32 Bit. Updatesuche funktioniert, alle fehlenden Updates liessen sich installieren, bis auf das 2855844. Fehler: 80070020 Bisher gemacht: ... von the-buccaneer, in Windows Vista
Heiß diskutierte Inhalte
Server
Frage: Hallo Ich möchte gerne zwei Webserver an einen Internetanschluss anschließen. Alle beide müssen aber den Port 80 benutzen. Jeder Webserver hat seine eigenen Websiten. Kann man das mit ... von Eichenmann, in Server
Windows 7
Frage: Hallo zusammen, ich habe ein meiner Meinung nach kurioses Problem mit einem HP-PC. Installiert war bis vor Kurzem ein Windows 7 Pro 32bit OS, mit insgesamt 4GB Arbeitsspeicher. ... von Damien180, in Windows 7
Router & Routing
Frage: Hallo, ich versuche gerade einen OpenVPN-Server aufzubauen. Inzwischen funktioniert das soweit das mein Client auch die Verbindung herstellt. Allerdings wird bisher leider nicht aller Internettraffic über die VPN ... von Julian57, in Router & Routing
Debian
Frage: Hallo, Ich bin neu im Linux Welt ich habe auf dem esxi debian 7 installiert danach Zarafa 7.13 mit mysql 5.5 und Apache 2.2 so wie ich das ... von buntic, in Debian
Windows Server
Frage: Hallo, ich möchte meine (wenigen) WLAN-Clients u.a. aus Sicherheitsgründen in ein separates Subnetz auslagern. Bisher an diesem Standort: 1 Windows Server 2012 / AD in einem Subnetz. Ich ... von lcer00, in Windows Server