Vergessen?
Vergessen?
Administrator Startseite

Apple

iOS, iTunes, Mac OS X

Entwicklung

Assembler, BASIC, Batch & Shell, Bibliotheken & Toolkits, C und C++, CSS, Datenbanken, HTML, IDE & Editoren, Installation, Java, JavaScript, KiXtart, Lizenzierung, Pascal & Delphi, Perl, PHP, Python, VB for Applications, Visual Studio, Webentwicklung, XML

Hardware

Benchmarks, @Server Cluster, CPU, RAM, Mainboards, Drucker und Scanner, Festplatten, Raid, Grafikkarten & Monitore, @Netzwerkkarten, Multimedia & Zubehör, Notebook & Zubehör, @Router und Routing, SAN, NAS, DAS, Server-Hardware, Sonstige Peripheriegeräte, Speicherkarten, Switche und Hubs

Internet

Blogs, CMS, Domain Registrierung, E-Books, E-Business, E-Mail, Flatrates, Hosting & Housing, Informationsdienste, Instant Messaging, Onlinedienste, SEO, Server, Soziale Netzwerke, Utilities, Webbrowser

Linux

Apache Server, Debian, Desktop, Netzwerk, OpenOffice, LibreOffice, RedHat, CentOS, Fedora, Samba, Suse, Tools & Utilities, Ubuntu, Userverwaltung

Microsoft

Exchange Server, @Hyper-V, Installationsprobleme, Netzwerk, Office, Outlook & Mail, Systemdateien, Tools & Utilities, Userverwaltung, @Visual Studio, Windows 7, Windows 8, Windows Phone, Windows Server, Windows Vista, Windows XP

Multimedia

Audio, Digitiales Fernsehen, Grafik, Icons, Schriftarten, Video

Netzwerke

Cluster, DNS, DSL, VDSL, Groupware, Grundlagen, ISDN & Analoganschlüsse, LAN, WAN, Wireless, Monitoring, Netzwerkmanagement, Netzwerkprotokolle, Router & Routing, TK-Netze & Geräte, UMTS, EDGE & GPRS, Voice over IP

Off Topic

Administrator.de Feedback, Humor (lol), Papierkorb

Sicherheit

Backup, Erkennung und -Abwehr, Firewall, Grundlagen, Informationsdienste, Rechtliche Fragen, Sicherheits-Tools, Tipps & Tricks, Verschlüsselung & Zertifikate, Viren und Trojaner

Sonstige Systeme

Google Android, MikroTik RouterOS, Novell Netware, Sun Solaris

Virtualisierung

Hyper-V, KVM, Vmware, Xenserver

Weiterbildung

Aus- und Weiterbildung, Ausland, Schulung & Training, Studentenjobs & Praktikum
Cover IT-Administrator
Für die Mai-Ausgabe hat sich das IT-Administrator Magazin den Schwerpunkt "Messaging & Collaboration" auf die Fahnen geschrieben. Lesen Sie darin, wie Sie die Open Source-Groupware Open-Xchange App Suite in Betrieb nehmen und administrieren. Außerdem zeigen wir Ihnen, wie Sie sich vor Viren und Spam mit Proxmox 3.1 schützen. Nicht zuletzt befassen wir uns mit der administrativen Sicherheit und Überwachung in Exchange Server 2013. In den ... mehr
Mitglied: SirAndrew
-1
SirAndrew am 17.08.2010 um 22:52 Uhr, 14213 Aufrufe

Speedport W504v meldet Änderung der IP Adresse nicht an dyndns.org

Ich habe in 600km Entfernung eine Wlan-Webcam an einem Speedport W504v installieren lassen.
Ich schickte die Kamera vorkonfiguriert dorthin.
Das ich sehe, dass sie prinzipiell funktioniert ist der Tatsache zu verdanken, dass ich die Kamera so einstellte, dass sie bei Bewegungen ein Bild auf einen ftp-server schickt und das funktioniert tadellos ohne Probleme.
Um das Livebild zu sehen wurde ein dyndns account kreiert, und auch dem Router mitgeteilt.
Ein Aufruf von <cam-ip>.dyndns.org endete stets mit Verbindungsfehler.
Die Kamera ist seit 4 Tagen in Betrieb. Ein Aufruf des dyndns-account sagte mir, dass das letzte ip update gestern 2:35 pm erfolgte. Daraus schloss ich: Selbst mitteilen gegenüber dyndns kann also die Kamera doch.
Fernmündlich ließ ich den Mitarbeiter vor Ort wieistmeineip.de aufrufen und ließ ihn gleichzeitig die Adresse <cam-ip>.dyndns.org
"anpingen". Es ergab sich, dass die wahre IP und die vom Ping aufgelöste IP nicht identisch waren. Ich ließ ihn den Netzstecker vom Router ziehen und stecken und 3 min warten. Erneuter Vergleich von aufgelöster Ping-Adresse und der wahren IP ergab Übereinstimmung. Aufruf der Kamera über <cam-ip>.dyndns.org war möglich....aber 30 min später nicht mehr.
Mein Anruf "Was habt ihr denn gemacht?" wurde mir "garnüscht" beantwortet.
Erneuter Vergleich von wahrer IP und der von dyndns aufgelösten IP-Adresse ergab: Router hatte (aus welchem Grund auch immer) eine neue Adresse, aber dyndns löste <cam-ip>.dyndns.org noch die alte adresse auf. Erneutes ziehen und stecken des Netztsteckers ergab zwar wieder neue IP-Adresse aber nun stimmte die wahre Adresse mit der dyndns-aufgelösten wieder überein....aber eben nur für 20 minuten....

Eigentlich müsste doch der W504v den Wechsel seiner IP adresse dem dyndns mitteilen, egal aus welchem Grund der stattfindet?
Dieser hier tuts nur nach Stromentzug. Ich bin mit meinem Latein am Ende.
Hat jemand eine Idee?
5 Antworten
Mitglied: jumilla
0
jumilla am 18.08.2010 um 06:59 Uhr
Bei einem Kunde hatte ich auch schon einen Speedport der DynDNS immer wieder nicht geupdatet hat. Sonst hat das Ding einwandfrei funktioniert. Der Kunde war zu faul den Speedport austauschen zu lassen, habe dann ein DynDNS updatetool auf dem Rechner installiert und dann gings auch.
Bitte warten ..
Mitglied: aqui
0
aqui am 18.08.2010 um 13:30 Uhr
Speedports hatten generell ein Problem mit DynDNS durch Hardcoding der IP Adresse:
http://www.heise.de/newsticker/meldung/DynDNS-Fehlerkorrektur-fuer-Spee ...
Es ist also essentiell wichtig die Router Firmware auf den aktuellsten Stand zu heben um das sicher auszuschliessen !
Bitte warten ..
Mitglied: SirAndrew
0
SirAndrew am 25.08.2010 um 21:35 Uhr
Einen Rechner will ich nicht anlassen.

Neueste Firmware ist jetzt drauf.
Wenn ich es recht verstehe, hätte mit der "verkehrten" Firmware
die Aktualisierung auch nach stromlos machen nicht funktionieren dürfen?

Habe gefunden, das das Gerät auf "unterbreche bei Nichtaktivität nach 5 Minuten" stand.
Habe vermutet, dass das Gerät die Verbindung unterbrechen "muss" bevor es sich bei
dyndns melden kann.
Habe nun auf Dauerverbindung umgestellt. Dann geht es solange bis der Provider die IP ändert. und sie aktualisiert das dyndns nicht.
Stecker ziehen und stecken hilft nun für ca. 24h.
Zeitschaltuhr finde ich "russisch".
Bitte warten ..
Mitglied: SirAndrew
0
SirAndrew am 29.08.2010 um 12:12 Uhr
Wir haben den dns anbieter gewechselt. Statt dyndns verwenden wir no-ip.com und es funktioniert seit Tagen tadellos.
Bitte warten ..
Mitglied: Baecker
0
Baecker am 29.11.2010 um 10:59 Uhr
Das beschreibt genau das Problem, dass wir bei der Anbindung unserer E-Kasse an unsere Zentrale haben.
Ich werde jetzt probieren, ob auch für uns ein Wechsel zu no-ip eine Lösung ist.
Bitte warten ..
Mehr Neuester Wissensbeitrag
Windows Phone
Anleitung: In diversen Foren ist zu lesen, daß Windows Phone 8 keine WAV-Dateien von der AVM Fritz Box wiedergeben kann. Mit Windows Phone 8.1 funktioniert es. Das Gerät kann ... von DerVolker, Thema: Windows Phone
Mehr Diese Inhalte könnten dich auch interessieren
Router & Routing
Frage: Hallo zusammen, mutmaßlich ist unse Speedport abgeraucht. Jedenfalls blinkt sich die Power LED in rot/grün einen Wolf. Sollte eigentlich auf Firmware Update oder dergleichen auslaufen, aber hier tut ... von cyberdevil0815, Thema: Router & Routing
Windows Server
Frage: Hallo - diesmal würde ich mich über Unterstützung beim 2012R2 Server freuen. Speziell geht es darum die feste IP Adresse zu ändern und ob irgendwelche Probleme zu erwarten ... von hermes, Thema: Windows Server
Drucker und Scanner
Frage: Hallo zusammen, ich habe einen netzwerkfähigen Laserjet 2015. Dieser hat eine feste IP bekommen. Nach 2-3 Tagen stellt er sich leider immer wieder zurück auf DHCP. Gibt es ... von mario87, Thema: Drucker und Scanner
Grundlagen
Frage: Hallo zusammen, ich habe eine Frage: nehmen wir an ich bin gerade im Internet mit den IpV4-Adresse 92.195.67.7 wäre es möglich dass irgendwo auf der Erde noch eine ... von blcfpp, Thema: Grundlagen
Grundlagen
Frage: Guten Tag liebe Community, viele Wege führen bekanntlich nach Rom und was mich schon immer interessierte, wie würdet ihr folgende Fragestellung lösen? Ich habe von einer Firma folgendes ... von ms-kassel, Thema: Grundlagen
Heiß diskutierte Inhalte
Windows Server
Frage: Guten Morgen zusammen, wir, ein kleines Unternehmen mit 12 Mitarbeitern arbeiten momentan auf einem SBS2008. Die Administration erfolgt aktuell noch durch mich (eigentlich kein ausgebildeter IT Fachmann, jedoch ... von Pate661, Thema: Windows Server
Festplatten, Raid
Frage: Hallo zusammen ich hoffe es bricht nicht gleich eine Flut von Häme über mich herein wenn ich ein XP Problem beschreibe ;) Ich habe gerade eine 2.5" HD ... von RaidMan, Thema: Festplatten, Raid
Windows 7
Frage: Hallo, ich finde einen vom Kunden installierten Rechner mit w7 prof. Einziger user ist admin der aber in einigen Verzeichnissen nicht schreiben darf. ( die zu installierende software ... von schattenhacker, Thema: Windows 7
Festplatten, Raid
Frage: Hallo zusammen, ich habe noch eine 500 GB SATA Platte rumliegen, welche ich in einen alten Pentium 4 (Fileserver) einbauen wollte. Der P4 hat das ASROCK 775v88 Mainboard, ... von bytetix, Thema: Festplatten, Raid
CPU, RAM, Mainboards
Frage: Ich habe folgendes Problem: Bei Anschluss von Monitor mit VGA-Kabel habe ich kein Bild, es liegt nicht am Bildschirm, habe mehrere ausprobiert. Außerdem bleibt das Piep beim hochfahren ... von Anna2701, Thema: CPU, RAM, Mainboards