Administrator Startseite

Apple

iOS, iTunes, Mac OS X

Entwicklung

Assembler, BASIC, Batch & Shell, Bibliotheken & Toolkits, CSS, C und C++, Datenbanken, HTML, IDE & Editoren, Installation, Java, JavaScript, KiXtart, Lizenzierung, Pascal & Delphi, Perl, PHP, Python, VB for Applications, Visual Studio, Webentwicklung, XML

Hardware

Benchmarks, Cluster, CPU, RAM, Mainboards, Drucker und Scanner, Festplatten, Raid, Grafikkarten & Monitore, LAN, WAN, Wireless, Multimedia & Zubehör, Notebook & Zubehör, Router & Routing, SAN, NAS, DAS, Server-Hardware, Sonstige Peripheriegeräte, Speicherkarten, Switche und Hubs

Internet

Blogs, CMS, Domain Registrierung, E-Books, E-Business, E-Mail, Flatrates, Hosting & Housing, Informationsdienste, Instant Messaging, Onlinedienste, SEO, Server, Soziale Netzwerke, Utilities, Webbrowser

Linux

Apache Server, Debian, Desktop, Netzwerk, OpenOffice, LibreOffice, RedHat, CentOS, Fedora, Samba, Suse, Tools & Utilities, Ubuntu, Userverwaltung

Microsoft

Exchange Server, Hyper-V, Installationsprobleme, Netzwerk, Office, Outlook & Mail, Systemdateien, Tools & Utilities, Userverwaltung, Visual Studio, Windows 7, Windows 8, Windows 10, Windows Phone, Windows Server, Windows Vista, Windows XP

Multimedia

Audio, Digitiales Fernsehen, Grafik, Icons, Schriftarten, Video

Netzwerke

Cluster, DNS, DSL, VDSL, Groupware, Grundlagen, ISDN & Analoganschlüsse, LAN, WAN, Wireless, Monitoring, Netzwerkmanagement, Netzwerkprotokolle, Router & Routing, TK-Netze & Geräte, UMTS, EDGE & GPRS, Voice over IP

Off Topic

Humor (lol), Administrator.de Feedback, Papierkorb

Sicherheit

Backup, Erkennung und -Abwehr, Firewall, Informationsdienste, Sicherheits-Tools, Tipps & Tricks, Verschlüsselung & Zertifikate, Viren und Trojaner

Sonstige Systeme

Google Android, MikroTik RouterOS, Novell Netware, Sun Solaris

Virtualisierung

Hyper-V, KVM, Vmware, Xenserver

Weiterbildung

Aus- und Weiterbildung, Ausland, Schulung & Training, Studentenjobs & Praktikum

Zusammenarbeit

Suche Projektpartner
Weniger Werbung?
Cover IT-Administrator
Die Datenmenge in Unternehmen wächst unaufhaltsam und auch deren notwendige Verfügbarkeit steht längst außer Frage. Deshalb befasst sich das IT-Administrator Magazin im November mit dem Schwerpunkt 'Storage & Datenmanagement'. So zeigen wir unter anderem, wie die Speichervirtualisierung mit Open vStorage funktioniert. Außerdem lesen Sie, auf welchem Weg Sie iSCSI optimal mit Windows Server 2012 R2 und Hyper-V nutzen und wie Sie Amazon S3 dank S3QL ... mehr
Mitglied: SirAndrew
17.08.2010 um 22:52 Uhr, 15725 Aufrufe, 5 Kommentare

GELÖSTSpeedport W504v meldet Änderung der IP Adresse nicht an dyndns.org

Ich habe in 600km Entfernung eine Wlan-Webcam an einem Speedport W504v installieren lassen.
Ich schickte die Kamera vorkonfiguriert dorthin.
Das ich sehe, dass sie prinzipiell funktioniert ist der Tatsache zu verdanken, dass ich die Kamera so einstellte, dass sie bei Bewegungen ein Bild auf einen ftp-server schickt und das funktioniert tadellos ohne Probleme.
Um das Livebild zu sehen wurde ein dyndns account kreiert, und auch dem Router mitgeteilt.
Ein Aufruf von <cam-ip>.dyndns.org endete stets mit Verbindungsfehler.
Die Kamera ist seit 4 Tagen in Betrieb. Ein Aufruf des dyndns-account sagte mir, dass das letzte ip update gestern 2:35 pm erfolgte. Daraus schloss ich: Selbst mitteilen gegenüber dyndns kann also die Kamera doch.
Fernmündlich ließ ich den Mitarbeiter vor Ort wieistmeineip.de aufrufen und ließ ihn gleichzeitig die Adresse <cam-ip>.dyndns.org
"anpingen". Es ergab sich, dass die wahre IP und die vom Ping aufgelöste IP nicht identisch waren. Ich ließ ihn den Netzstecker vom Router ziehen und stecken und 3 min warten. Erneuter Vergleich von aufgelöster Ping-Adresse und der wahren IP ergab Übereinstimmung. Aufruf der Kamera über <cam-ip>.dyndns.org war möglich....aber 30 min später nicht mehr.
Mein Anruf "Was habt ihr denn gemacht?" wurde mir "garnüscht" beantwortet.
Erneuter Vergleich von wahrer IP und der von dyndns aufgelösten IP-Adresse ergab: Router hatte (aus welchem Grund auch immer) eine neue Adresse, aber dyndns löste <cam-ip>.dyndns.org noch die alte adresse auf. Erneutes ziehen und stecken des Netztsteckers ergab zwar wieder neue IP-Adresse aber nun stimmte die wahre Adresse mit der dyndns-aufgelösten wieder überein....aber eben nur für 20 minuten....

Eigentlich müsste doch der W504v den Wechsel seiner IP adresse dem dyndns mitteilen, egal aus welchem Grund der stattfindet?
Dieser hier tuts nur nach Stromentzug. Ich bin mit meinem Latein am Ende.
Hat jemand eine Idee?
Mitglied: jumilla
18.08.2010 um 06:59 Uhr
Bei einem Kunde hatte ich auch schon einen Speedport der DynDNS immer wieder nicht geupdatet hat. Sonst hat das Ding einwandfrei funktioniert. Der Kunde war zu faul den Speedport austauschen zu lassen, habe dann ein DynDNS updatetool auf dem Rechner installiert und dann gings auch.
Bitte warten ..
Mitglied: aqui
18.08.2010 um 13:30 Uhr
Speedports hatten generell ein Problem mit DynDNS durch Hardcoding der IP Adresse:
http://www.heise.de/newsticker/meldung/DynDNS-Fehlerkorrektur-fuer-Spee ...
Es ist also essentiell wichtig die Router Firmware auf den aktuellsten Stand zu heben um das sicher auszuschliessen !
Bitte warten ..
Mitglied: SirAndrew
25.08.2010 um 21:35 Uhr
Einen Rechner will ich nicht anlassen.

Neueste Firmware ist jetzt drauf.
Wenn ich es recht verstehe, hätte mit der "verkehrten" Firmware
die Aktualisierung auch nach stromlos machen nicht funktionieren dürfen?

Habe gefunden, das das Gerät auf "unterbreche bei Nichtaktivität nach 5 Minuten" stand.
Habe vermutet, dass das Gerät die Verbindung unterbrechen "muss" bevor es sich bei
dyndns melden kann.
Habe nun auf Dauerverbindung umgestellt. Dann geht es solange bis der Provider die IP ändert. und sie aktualisiert das dyndns nicht.
Stecker ziehen und stecken hilft nun für ca. 24h.
Zeitschaltuhr finde ich "russisch".
Bitte warten ..
Mitglied: SirAndrew
29.08.2010 um 12:12 Uhr
Wir haben den dns anbieter gewechselt. Statt dyndns verwenden wir no-ip.com und es funktioniert seit Tagen tadellos.
Bitte warten ..
Mitglied: Baecker
29.11.2010 um 10:59 Uhr
Das beschreibt genau das Problem, dass wir bei der Anbindung unserer E-Kasse an unsere Zentrale haben.
Ich werde jetzt probieren, ob auch für uns ein Wechsel zu no-ip eine Lösung ist.
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server
Tipp: Exchange DAG Eine wesentliche Neuerung in Exchange 2013 ist der Wegfall der Speichergruppen (Storagegroups). Datenbanken sind nunmehr direkt einem Server zugeordnet und können auf andere Server verschoben werden. ... von itworld, in Exchange Server
Diese Inhalte könnten dich auch interessieren
Exchange Server
Frage: Hallo liebe Mitglieder, ich möchte auf einem W2008R2 mit Exchange 2010 den Zugriff auf das OWA über eine externe IP-Adresse ermöglichen. Der Stand ist: OWA ist für Port ... von openmind, in Exchange Server
Router & Routing
Frage: Moin moin zusammen. Ich habe einen Cisco 1800 Router, der sich per PPPOE beim Provider einwählt. Der Provider gibt mir auf dem PPPOE Interface ein paar öffentliche IP ... von keksdieb, in Router & Routing
Windows 8
Frage: Guten Tag, vielen Dank im Voraus für etwaige Antworten/Hilfestellungen: Seit der Installation von Windows 8.1 verliert mein Rechner ständig eine Netzwerkverbindung die über die IP Adresse hergestellt wird. ... von gerhard.eder, in Windows 8
Hyper-V
Frage: Hallo zusammen, habe ein Problem, wo ich gerade den Wald vor Bäumen nicht sehe :-) Heute Morgen war ein virt. Server (XP) der unter einem Server 2012 Std. ... von Flo985, in Hyper-V
Batch & Shell
Frage: Hallo, ich möchte per pLink bzw. SSH einen Befehl auf einem entfernten SSH-Server ausgeben. Es gibt aber eine sehr große Anzahl an SSH-Servern. Hierzu existiert eine Tabelle bzw. ... von spelli, in Batch & Shell
Heiß diskutierte Inhalte
Office
Frage: Guten Tag, mein Chef hat mich vor eine Herausforderung gestellt und ich weiß noch nicht so ganz wie mit welchen Lösungsansatz ich da am besten dran gehe. Kurz ... von Ca-Scho, in Office
Netzwerk
Frage: Hallo an alle! ich hab da ein kleines Problem, ich _will_ den Grund herausfinden, weil ich extremes persönliches Interesse daran habe, aber ich komm einfach nicht weiter, vll. ... von gifox, in Netzwerk
Hyper-V
Frage: Hallo Forum, auf einen Server Windows 2008 R2 läuft Hyper-V mit zwei VMs (DC und Terminalserver). Die Netzwerkverbindung bei dem DC zeigt ein rotes Kreuz durch das Netzwerksymbol ... von scout71, in Hyper-V
Erkennung und -Abwehr
Frage: Hallo, ich habe mir einen vServer bei Strato angemietet (kleinste Ausbaustufe). Seit gestern geht aber alles nur noch seeehhhr langsam. Deshalb habe ich mal die Ereignisanzeige aufgerufen. Im ... von LaMancha, in Erkennung und -Abwehr
DSL, VDSL
Frage: Hallo miteinander, ich habe ein DSL Problem! Das Symtpom ist, dass in Browsern keine Website geladen wird. (der Browser hängt bei "waiting for www.xyz.ab" und kommt nicht zu ... von HorstBlond, in DSL, VDSL