Vergessen?
Vergessen?
Administrator Startseite

Apple

iOS, iTunes, Mac OS X

Entwicklung

Assembler, BASIC, Batch & Shell, Bibliotheken & Toolkits, C und C++, CSS, Datenbanken, HTML, IDE & Editoren, Installation, Java, JavaScript, KiXtart, Lizenzierung, Pascal & Delphi, Perl, PHP, Python, VB for Applications, Visual Studio, Webentwicklung, XML

Hardware

Benchmarks, @Server Cluster, CPU, RAM, Mainboards, Drucker und Scanner, Festplatten, Raid, Grafikkarten & Monitore, @Netzwerkkarten, Multimedia & Zubehör, Notebook & Zubehör, @Router und Routing, SAN, NAS, DAS, Server-Hardware, Sonstige Peripheriegeräte, Speicherkarten, Switche und Hubs

Internet

Blogs, CMS, Domain Registrierung, E-Books, E-Business, E-Mail, Flatrates, Hosting & Housing, Informationsdienste, Instant Messaging, Onlinedienste, SEO, Server, Soziale Netzwerke, Utilities, Webbrowser

Linux

Apache Server, Debian, Desktop, Netzwerk, OpenOffice, LibreOffice, RedHat, CentOS, Fedora, Samba, Suse, Tools & Utilities, Ubuntu, Userverwaltung

Microsoft

Exchange Server, @Hyper-V, Installationsprobleme, Netzwerk, Office, Outlook & Mail, Systemdateien, Tools & Utilities, Userverwaltung, @Visual Studio, Windows 7, Windows 8, Windows Phone, Windows Server, Windows Vista, Windows XP

Multimedia

Audio, Digitiales Fernsehen, Grafik, Icons, Schriftarten, Video

Netzwerke

Cluster, DNS, DSL, VDSL, Groupware, Grundlagen, ISDN & Analoganschlüsse, LAN, WAN, Wireless, Monitoring, Netzwerkmanagement, Netzwerkprotokolle, Router & Routing, TK-Netze & Geräte, UMTS, EDGE & GPRS, Voice over IP

Off Topic

Administrator.de Feedback, Humor (lol), Papierkorb

Sicherheit

Backup, Erkennung und -Abwehr, Firewall, Grundlagen, Informationsdienste, Rechtliche Fragen, Sicherheits-Tools, Tipps & Tricks, Verschlüsselung & Zertifikate, Viren und Trojaner

Sonstige Systeme

Google Android, MikroTik RouterOS, Novell Netware, Sun Solaris

Virtualisierung

Hyper-V, KVM, Vmware, Xenserver

Weiterbildung

Aus- und Weiterbildung, Ausland, Schulung & Training, Studentenjobs & Praktikum
Cover IT-Administrator
Für die Mai-Ausgabe hat sich das IT-Administrator Magazin den Schwerpunkt "Messaging & Collaboration" auf die Fahnen geschrieben. Lesen Sie darin, wie Sie die Open Source-Groupware Open-Xchange App Suite in Betrieb nehmen und administrieren. Außerdem zeigen wir Ihnen, wie Sie sich vor Viren und Spam mit Proxmox 3.1 schützen. Nicht zuletzt befassen wir uns mit der administrativen Sicherheit und Überwachung in Exchange Server 2013. In den ... mehr
Mitglied: cystra
0
13830 am 14.07.2005, aktualisiert am 22.09.2007, 32818 Aufrufe

Zugriff auf Netzwerkfreigaben unter anderer Benutzerkennung

Hallo,
ich denke mal, das mein Problem ziemlich einfach zu lösen ist, aber augenblicklich sehe ich den Wald vor Bäumen nicht. Ich benutze ein Laptop, welches in unserer Domäne eingeloggt ist und arbeite darauf gerade als lokaler User. Da ich zischenzeitlich auf den Server zugreifen musste, habe ich mich mit meinem Domänenuser im Netzwerk anmelden müssen - soweit alles gut. Nun will ich allerdings auf ein freigegebenes Userkonto zugreifen, auf den nur ausgewählte User eine Zugriffsberechtigung haben. Kann ich mich mit einer zweiten Userkennung auf die Freigabe verbinden, oder muss ich das Laptop durchstarten? Wenn ich an meinem normalen Client arbeite (und unter Domänenkennung eingeloggt bin), müsste ich schon irgendwie den Zugriff benutzertechnisch variieren können, denn da nutzt ein Neustart nichts. Den Freigaben immer meine Domänenkennung zuzuweisen ginge schon, aber wenn die User die Freigabe einrichten und mich 'vergessen' will ich auch nicht immer hinterher rennen.

Wäre toll, wenn jemand von Euch eine Lösung parat hätte.
Schonmal Danke, Marc
3 Antworten
Mitglied: Biber
0
Biber am 14.07.2005 um 10:43 Uhr
Moin marc,

geht sowohl vom Prompt aus mit

Net use X: \\server\freigabe /User:[Domain\]AndererUser password

wie auch für Schreibschwächere über "Netzlaufwerke verbinden" "Verbindung unter anderem Namen erstellen"

Frank / der Biber aus Bremen
Bitte warten ..
Mitglied: 13830
0
13830 am 14.07.2005 um 11:25 Uhr
Hallo Frank,
danke für deine Hilfe. Ich habe mal direkt beide Wege ausprobiert und während der Weg für Schreibschwache mir immer mit der Meldung 'Der Netzwerkordner ist zurzeit unter Verwendung eines anderen Namens und Kennwortes verbunden...' abbricht (obwohl ich ja nicht verbunden bin - es lediglich vorher versucht hatte), hat es mit der Prompteingabe sofort funktioniert.

Nochmals Danke und schöne Grüße aus Köln
Marc
Bitte warten ..
Mitglied: Evil2000
0
Evil2000 am 22.09.2007 um 13:31 Uhr
Vielleicht noch zur Aufklärung für andere Hilfesuchende:
Ich hatte das selbe Problem und bekam immer die Meldung Der Netzwerkordner ist zurzeit unter Verwendung eines anderen Namens und Kennwortes verbunden... obwohl kein Netzlaufwerk verbunden war. Der Tipp mit net use X: ... funktionierte Anfangs auch nicht:

C:\>net use N: \\192.168.0.100\share /User:nutzer
Geben Sie das Kennwort für "nutzer" ein, um eine Verbindung zu "192.168.0.100" herzustellen:

Systemfehler 1219 aufgetreten.

Mehrfache Verbindungen zu einem Server oder einer freigegebenen Ressource von demselben Benutzer unter Verwendung mehrerer Benutzernamen sind nicht zulässig. Trennen Sie alle früheren Verbindungen zu dem Server bzw. der freigegebenen Ressource, und versuchen Sie es erneut.


Ein net use zeigt mir aber, daß Windows im Hintergrund doch noch eine Verbindung zu 192.168.0.100 aufgebaut hatte:

C:\>net use
Neue Verbindungen werden gespeichert.

Status Lokal Remote Netzwerk
-------------------------------------------------------------------------------
Getrennt \\192.168.0.100\INFO Microsoft Windows-Netzwerk
Getrennt \\192.168.0.100\SHARE Microsoft Windows-Netzwerk
OK \\192.168.0.100\IPC$ Microsoft Windows-Netzwerk

Der Befehl wurde erfolgreich ausgeführt.


Mittels der Option /delete habe ich dann die verbliebenen Verbindungen gelöscht:

C:\>net use \\192.168.0.100\IPC$ /delete
\\192.168.0.100\IPC$ wurde erfolgreich gelöscht.

C:\>net use \\192.168.0.100\INFO /delete
\\192.168.0.100\INFO wurde erfolgreich gelöscht.

C:\>net use \\192.168.0.100\SHARE /delete
\\192.168.0.100\SHARE wurde erfolgreich gelöscht.


Dannach klappte ein erneuter Verbindungsaufbau mittels net use X: ... problemlos:

C:\>net use N: \\192.168.0.100\share /User:nutzer
Geben Sie das Kennwort für "nutzer" ein, um eine Verbindung zu "192.168.0.11" herzustellen:
Der Befehl wurde erfolgreich ausgeführt.


Ich hoffe das hilft evtl. einigen weiter.

Gruß

Evil.2000
Bitte warten ..
Mehr Neuester Wissensbeitrag
Administrator.de Feedback
Information: Hallo Administrator User, seit gestern Abend ist unser neues Release 4.3 online. Mit dem neuen Release kommt ein neues feststehendes Hauptmenü im Kopf der Seite. Das Menü scrollt ... von admtech, Thema: Administrator.de Feedback
Mehr Diese Inhalte könnten dich auch interessieren
SAN, NAS, DAS
Frage: Hallo, ein Kunde möchte ein Synology NAS (ich vermute es wird eine DS214) in seinem Netzwerk für eine zentrale Datenablage. Dafür wird im ersten Schritt natürlich ein Netzlaufwerk ... von Axel90, Thema: SAN, NAS, DAS
Installationsprobleme
Frage: Hallo, Wollte heute mal wieder meinen Nvidia Treiber updaten (334.xx auf 335.23 ) und hab während des update Vorganges einen "blackscreen" bekommen mit der Monitor nachricht" no HDMI ... von Niethalf, Thema: Installationsprobleme
Windows 8
Frage: Hallo Gemeinde, ich habe bei einem unserer Win 8.1 Sp1 Client PC in einem Windows 2008 Netzwerk immer wieder den gleichen Fehler. Beim Anmelden mit einen Benutzerkonto, wird ... von Rene1976, Thema: Windows 8
Exchange Server
Frage: Hallo zusammen, ich habe da nochmal eine Frage zu Exchange 2013. Nachdem wir gestern einen Serverausfall hatten, den wir (leider mit etwas Zeitaufwand) gut beheben konnten, ist die ... von BirdyB, Thema: Exchange Server
Exchange Server
Frage: Hallo zusammen, ich benötige nochmal eure Hilfe. Heute Nacht hat sich automatisch das Exchange 2013 CU3 Sicherheitsupdate KB2880833 installiert. Seither habe ich keinen Zugriff mehr auf die Exchange-Verwaltungskonsole ... von BirdyB, Thema: Exchange Server
Heiß diskutierte Inhalte
Switche und Hubs
Frage: Hallo Leute ich habe ein Problem bei dem ich nicht so ganz weiter kommen. Ausgangs Situation: Wir haben eine neue Anbindung zu einem Externen Kunden bekommen. Die Anbindung ... von Shinak, Thema: Switche und Hubs
Windows 7
Frage: Hi Leute, ich habe hier einen neuen HP Pro 6300 unter Windows 7SP1. Wenn ich an diesen Rechner eine externe 3TB USB-Platte von WD anschließe, kommt Windows beim ... von diwaffm, Thema: Windows 7
Batch & Shell
Frage: Hallo, ich habe mir ein kleines Sicherungsscript gebastelt, und würde dieses gerne vereinfachen. Im Augenblick habe ich für jeden zu sichernden Rechner einen Abschnitt in der BAT. Schön ... von hoffi3d, Thema: Batch & Shell
Windows 8
Frage: Hallo Community, ich bin stolzer Besitzer eines Windows 8.1 und komme soweit auch gant gut klar mit der neuen Umgebung. Sinnbefreit - aber okay . Jetzt habe ich ... von HtHNightwolf, Thema: Windows 8
SAN, NAS, DAS
Frage: Hallo, ein Kunde möchte ein Synology NAS (ich vermute es wird eine DS214) in seinem Netzwerk für eine zentrale Datenablage. Dafür wird im ersten Schritt natürlich ein Netzlaufwerk ... von Axel90, Thema: SAN, NAS, DAS