Administrator Startseite

Apple

iOS, iTunes, Mac OS X

Entwicklung

Assembler, BASIC, Batch & Shell, Bibliotheken & Toolkits, CSS, C und C++, Datenbanken, HTML, IDE & Editoren, Installation, Java, JavaScript, KiXtart, Lizenzierung, Pascal & Delphi, Perl, PHP, Python, VB for Applications, Visual Studio@, Webentwicklung, XML

Hardware

Benchmarks, Cluster@, CPU, RAM, Mainboards, Drucker und Scanner, Festplatten, Raid, Grafikkarten & Monitore, LAN, WAN, Wireless@, Multimedia & Zubehör, Notebook & Zubehör, Router & Routing@, SAN, NAS, DAS, Server-Hardware, Sonstige Peripheriegeräte, Speicherkarten, Switche und Hubs

Internet

Blogs, CMS, Domain Registrierung, E-Books, E-Business, E-Mail, Flatrates, Hosting & Housing, Informationsdienste, Instant Messaging, Onlinedienste, SEO, Server, Soziale Netzwerke, Utilities, Webbrowser

Linux

Apache Server, Debian, Desktop, Netzwerk, OpenOffice, LibreOffice, RedHat, CentOS, Fedora, Samba, Suse, Tools & Utilities, Ubuntu, Userverwaltung

Microsoft

Exchange Server, Hyper-V@, Installationsprobleme, Netzwerk, Office, Outlook & Mail, Systemdateien, Tools & Utilities, Userverwaltung, Visual Studio@, Windows 7, Windows 8, Windows Phone, Windows Server, Windows Vista, Windows XP

Multimedia

Audio, Digitiales Fernsehen, Grafik, Icons, Schriftarten, Video

Netzwerke

Cluster@, DNS, DSL, VDSL, Groupware, Grundlagen, ISDN & Analoganschlüsse, LAN, WAN, Wireless@, Monitoring, Netzwerkmanagement, Netzwerkprotokolle, Router & Routing@, TK-Netze & Geräte, UMTS, EDGE & GPRS, Voice over IP

Off Topic

Administrator.de Feedback, Humor (lol), Papierkorb

Sicherheit

Backup, Erkennung und -Abwehr, Firewall, Grundlagen, Informationsdienste, Rechtliche Fragen, Sicherheits-Tools, Tipps & Tricks, Verschlüsselung & Zertifikate, Viren und Trojaner

Sonstige Systeme

Google Android, MikroTik RouterOS, Novell Netware, Sun Solaris

Virtualisierung

Hyper-V@, KVM, Vmware, Xenserver

Weiterbildung

Aus- und Weiterbildung, Ausland, Schulung & Training, Studentenjobs & Praktikum

Zusammenarbeit

Biete Zusammenarbeit, Suche Projektpartner
Weniger Werbung?
Cover IT-Administrator
In der Juni-Ausgabe des IT-Administrator Magazins dreht sich alles um den Schwerpunkt 'Monitoring & Dokumentation'. So zeigen Ihnen die Redaktion unter anderem, wie die Netzwerküberwachung in heterogenen Umgebungen mit Zenoss funktioniert und auf welchem Weg Sie Leistungsdaten von Windows-Clients mit der PowerShell abfragen. Daneben lesen Sie, wie Sie die I/O-Last auf Ihren Servern im Blick behalten und Ihr Red Hat Enterprise Linux auf Trab bringen. ... mehr
Mitglied: Arisen
25.03.2009, aktualisiert 17:01 Uhr, 3421 Aufrufe, 5 Kommentare

GELÖSTBei 4 von 9 Notebooks keine Netzwerkverbindung?!

Firmennetzwerk:

- 1 Server - DHCP
- mehrere Working Stations alle im LAN
- 9 Laptops (HP Compaq 6735b) alle im WLAN

- WLAN sind 2 Procurve WLAN Acces Points

4 von den 9 Laptops haben keine bzw. nur sehr schlechte und dauernd abbrechende Netz/internetverbindung. Die restlichen schaffen selbst in weitester Entfernung von den acces points 54MBit/s... Ich habe die neuesten Treiber für das WLAN, SvP 3 für XP ist auch installiert. Nach ewigem herumprobieren hab ich mich sogar für einen tausch der WLAN-Karten entschieden, was auch nichts gebracht hat!!?? Auch ein neu aufsetzen blieb ergebnislos!
Am DHCP kann es auch nicht liegen, da die IP-zuweisung immer funktioniert, jedoch ist es egal wie weit ich vom netz weg bin, ich schaffe maximal 11MBits und die verbindung bricht nach 1-3 minuten einfach weg...

Ich wäre echt froh um Hilfe bzw. Denkanstösse was ich event. übersehen habe? Die Laptops sind alle genau gleich konfiguriert, keinerlei Einstellungen weichen ab!? Alles andere funktioniert auch problemlos. Die Acces Points haben unterschiedliche Kanäle um sich nicht gegenseitig zu stören und sind auch von der Entfernung zueinander gut positioniert!?


PLS PLS help!
Mitglied: aqui
25.03.2009 um 17:14 Uhr
54 Mbit ist natürlich kompletter Unsinn, denn die Bandbreiten im WLAN werden dynmaisch verändert je nach Standort und Feldstärke. 54 Mbit brutto bekommst du nur in absoluter Nähe des APs.

Die Netto Datenrate bei 802.11b/g liegt so zw. 18 und 25 Mbit/s im best case... (54 Mbit brutto Connectrate)

http://www.tomsnetworking.de/content/reports/j2005a/report_wlan_luege/

Ok, wenn du ganz sicher Hardware Produktionsfehler ausschliessen kannst, das z.B. nur intern eine statt 2 Antennen (Diversity) angeschlossen sind (ein Tausch der WLAN Karte bringt da gar nichts..) dann kann das meist nur ein Frequenzproblem sein.
D.h. es befinden sich Nachbar WLANs in deinem WLAN Bereich die die gleiche oder benachbarte Frequenzen benutzen und deine Clients massiv stören.

Du musst mindestens 5 Funkkanäle von diesen entfernt sein damit dein WLAN störungsfrei und performant funktioniert:

http://www.elektronik-kompendium.de/sites/net/0907031.htm

Also solltest du entsprechend deine Kanaleinstellung am AP korrigieren !

Ein Tool was dir die Frequenz/Kanalnutzung anzeigt ist der freie WLAN Scanner WLANINFO:

http://www-pc.uni-regensburg.de/systemsw/TOOLS/wlaninfo.htm

Unter "CH" (wie Channel) kannst du benutzte Kanäle identifizieren !!

Wenn du kein SP3 oder Vista auf den Rechnern hast empfiehlt es sich WPA mit TKIP zu verwenden in der Verschlüsselungseinstellung.
Bitte warten ..
Mitglied: Arisen
25.03.2009 um 17:19 Uhr
Danke für die schnelle Antwort!

Nun gut, ich gehe auch von einem Frequenz-problem aus, nur warum betrifft dies 4 Lapps und die restlichen nicht?

Lg
Bitte warten ..
Mitglied: Arisen
25.03.2009 um 17:24 Uhr
Hab nun mal das o.g. Programm laufen... ich sehe 3 AP's.
2 sind von der Firma an deren Netz ich gerade arbeite, und 1 AP ist vom Nachbarn.

Meine AP's sind genau 5 Kanäle entfernt, das kanns also nicht sein oder?
Zudem habe ich einen der AP's mit WPA2 und einen ohne Verschlüsselung konfiguriert, um zu testen ob es ein Problm mit der Verschlüsselung ist, und das Verhalten der 4 Laptops ist haargenau das selbe...
Bitte warten ..
Mitglied: aqui
25.03.2009 um 17:41 Uhr
Dann hast du vermutlich ein Hardware Problem auf den Laptops...leider !

Das kannst du aber sehr leicht herausfinden:

Du setzt zwischen 2 funktionierenden Laptops eine WLAN ad hoc Verbindung auf (Laptop zu Laptop)
Dann startest du mit NetIO
http://www.ars.de/ars/ars.nsf/docs/netio

einen Transfertest der die die Performance ausgibt direkt von Laptop zu Laptop ohne beinflussende Fremdhardware.

Laptop 1:
netio -s -t (Servermodus, TCP)

Laptop 2:
netio -t <ip adresse laptop 1> (Clientmodus TCP)

Nun tauschst du einen der Laptops gegen eins deiner 4 Problemkinder.
Sackt jetzt auch bei der ad hoc Verbindung die Datenrate ein ist es definitiv ein Hardware Problem der Laptops und Fall für den Umtausch !!!
Bitte warten ..
Mitglied: Arisen
26.03.2009 um 10:29 Uhr
Danke dir für die Hilfe, leider ist es wirklich so...!! Sobald einer der 4 im AdHoc ist, sinkt die Rate enorm ab!

Naja, macht nichts, DOA anfordern und neue Geräte herholen... es ist schon erschreckend das HP seit der neuen Serie dermassene Qualitätsmänel hat...!

Danke für die schnelle und präzise Hilfe!!
Bitte warten ..
Neuester Wissensbeitrag
Off Topic
Information: Ich wünsche allen Administratoren und die die es noch werden wollen einen wunderschönen SysAdminDay! Ich hoffe eure Anwender denken an euch! Grüße Lenny ... von lenny4me, in Off Topic
Diese Inhalte könnten dich auch interessieren
Vmware
Frage: Hallo, das Problem ist, sobald ich in vSphere das CD/DVD Laufwerk mit Laufwerk R: des VM-Servers verbinde, verschwindet die Netzwerkverbindung des VM-Servers, wenn ich das Laufwerk wieder trenne, ... von mrbond, in Vmware
Windows Server
Frage: Hi NG, bei der Benutzung von VirtualBox in Verbindung mit der Netzwerkbrücke bekomme ich bei Win 2008 und Win XP nach korrekter Netzwerkeinstellung über den Host kein Ping. ... von AndyAh, in Windows Server
Netzwerk
Frage: Hallo, ich möchte auf einem Notebook mit Windows 8 Daten eines Fileservers verfügbar machen. Verbinde ich die Daten über Netzlaufwerke führt das bekanntlich dazu, dass der Explorer sehr ... von Fons11, in Netzwerk
Exchange Server
Frage: hallo zusammen, ich würde demnächst gern auf ein automatisiertes signatursystem umstellen, da mir die user zu viel in den Signaturen rumfummeln. gelbe Schrift, Comic sans, rote Schrift, etc. ... von eastfrisian, in Exchange Server
LAN, WAN, Wireless
Frage: Moin, hier sind wahrscheinlich zwei Probleme in einem. Folgende Geräte sind betroffen: - XPC Shuttle SG41J1 - Windows 8.1 - Netzwerkkarte: Marvell Yukon 88E8057 (aktuellster Treiber ist installiert) ... von Madd1n, in LAN, WAN, Wireless
Heiß diskutierte Inhalte
Firewall
Frage: Hallo, ich würde gerne in der Windows Server standard Edition mit der Windows Firewall verschiedene Länder wie China und Russland blockieren. Als Quelle wollte ich die Bereiche von ... von Jetset, in Firewall
Hyper-V
Frage: Hallo Zusammen Ich suche eine kostengünstige Software um Virtuelle Pcs vom Hyper-V Server zu Sichern. es sind 2 Windwos Sever 2012 R2, der erste ist der DC und ... von roeggi, in Hyper-V
Instant Messaging
Frage: Hallo, ich möchte hier eine kleine Diskussionsrunde starten. Zwar würde ich gerne Erfahren wer von euch welche Chat Software benutzt. Wir benutzen bei uns im Moment Skype. Was ... von K-ist-K, in Instant Messaging
Sonstige Peripheriegeräte
Frage: Hallo User! Ich habe einen Fehler mit meinem USB-Stick (Lexar, 16 GB) gemacht. Hatte ihn am Laptop und wollte den über die Option "Hardware sicher entfernen" entnehmen. Leider ... von Taumel, in Sonstige Peripheriegeräte
LAN, WAN, Wireless
Frage: Moin moin allerseits, kaum angemeldet, schon die erste(n) Frage(n). Gegeben ist FritzBox 7390 Verkabelt ist mit Cat 6. Aktiviert sind Gastzugang auf Lan und Wlan. Sowie weiterer Zugang ... von likesoul, in LAN, WAN, Wireless