Administrator Startseite

Apple

iOS, iTunes, Mac OS X

Entwicklung

BASIC, C und C++, Assembler, Batch & Shell, Bibliotheken & Toolkits, CSS, Datenbanken, HTML, IDE & Editoren, Installation, Java, JavaScript, KiXtart, Lizenzierung, Pascal & Delphi, Perl, PHP, Python, VB for Applications, Visual Studio, Webentwicklung, XML

Hardware

Benchmarks, Cluster, CPU, RAM, Mainboards, Drucker und Scanner, Festplatten, Raid, Grafikkarten & Monitore, LAN, WAN, Wireless, Multimedia & Zubehör, Notebook & Zubehör, Router & Routing, SAN, NAS, DAS, Server-Hardware, Sonstige Peripheriegeräte, Speicherkarten, Switche und Hubs

Internet

Blogs, CMS, Domain Registrierung, E-Books, E-Business, E-Mail, Flatrates, Hosting & Housing, Informationsdienste, Instant Messaging, Onlinedienste, SEO, Server, Soziale Netzwerke, Utilities, Webbrowser

Linux

Apache Server, Debian, Desktop, Netzwerk, OpenOffice, LibreOffice, RedHat, CentOS, Fedora, Samba, Suse, Tools & Utilities, Ubuntu, Userverwaltung

Microsoft

Exchange Server, Hyper-V, Installationsprobleme, Netzwerk, Office, Outlook & Mail, Systemdateien, Tools & Utilities, Userverwaltung, Visual Studio, Windows 7, Windows 8, Windows 10, Windows Phone, Windows Server, Windows Vista, Windows XP

Multimedia

Audio, Digitiales Fernsehen, Grafik, Icons, Schriftarten, Video

Netzwerke

Cluster, DNS, DSL, VDSL, Groupware, Grundlagen, ISDN & Analoganschlüsse, LAN, WAN, Wireless, Monitoring, Netzwerkmanagement, Netzwerkprotokolle, Router & Routing, TK-Netze & Geräte, UMTS, EDGE & GPRS, Voice over IP

Off Topic

Administrator.de Feedback, Humor (lol), Papierkorb

Sicherheit

Backup, Erkennung und -Abwehr, Firewall, Grundlagen, Informationsdienste, Rechtliche Fragen, Sicherheits-Tools, Tipps & Tricks, Verschlüsselung & Zertifikate, Viren und Trojaner

Sonstige Systeme

Google Android, MikroTik RouterOS, Novell Netware, Sun Solaris

Virtualisierung

Hyper-V, KVM, Vmware, Xenserver

Weiterbildung

Aus- und Weiterbildung, Ausland, Schulung & Training, Studentenjobs & Praktikum

Zusammenarbeit

Suche Projektpartner
Weniger Werbung?
Cover IT-Administrator
Sie ist aufwendig, kostet Geld und bringt in der Regel keinen unmittelbar sichtbaren Nutzen: Die Client-Security. Dabei ist das richtige Absichern von Rechnern für Unternehmen wichtiger denn je, nehmen doch zielgerichtete Angriffe auf Firmen immer weiter zu. Im Oktober dreht sich im IT-Administrator alles rund um den Schwerpunkt 'Client-Sicherheit & Management'. Darin erfahren Sie unter anderem, wie Sie dank Dateisystemverschlüsselung vertrauliche Daten schützen und mit ... mehr
Mitglied: Gahmuret
25.03.2008, aktualisiert 28.03.2008, 4331 Aufrufe, 4 Kommentare

GELÖSTButton ohne Funktion (IE 7 und IIS 6)

Nach Serverumzug funktioniert eine Schaltfläche nicht mehr, IIS ist gleich konfiguriert.

Hallo zusammen!

Nach dem Umzug unseres Intranets auf eine neue Maschine funktioniert ein JavaScript Button nicht mehr. Der Button starten eine Funktion, die eine Tabelle füllt.
Wir setzen den Internet Explorer 7 und den IIS 6 ein. Das Betriebssystem und der IIS wurden installiert, die Webseiten und die zugrunde liegende Datenbank kopiert. Im Prinzip ein Verfahren, wie es ständig durchgeführt wird.

Nun tritt aber der Fehler auf, dass nach einem Klick auf den Button mit dem Internet Explorer rein gar nichts passiert. Ich habe es auch mit dem IE6 probiert, aber das Ergebnis bleibt leider gleich.

Mit dem Firefox und dem frisch erschienenen Safari für Windows funktioniert es.

Ein Zugriff mit dem IE auf das alte System funktioniert problemlos.

Wäre super, wenn jemand von Euch einen Tipp hat!

Grüße
Gahmuret
Mitglied: Gahmuret
28.03.2008 um 14:13 Uhr
Das Problem hat sich geklärt. Für diejenigen, die es interessiert. Im IIS wurde nur das wwwroot-Verzeichnis angegeben. Das Verzeichnis des Webinhaltes hat gefehlt. Scheinbar greifen IE und Firefox auf unterschiedliche Pfade zu.
Bitte warten ..
Mitglied: fuegoeldiablo
09.03.2009 um 15:50 Uhr
Hallo Gahmuret,

ich hab das gleich problem mit dem IE7 kannst du mir die Lösung des Problem verraten?
Wär ech klasse!!

Gruß
Fuegoeld
Bitte warten ..
Mitglied: Gahmuret
12.03.2009 um 17:39 Uhr
Hallo fuegoeldiablo!

Ich versuche den Fehler schon seit ein paar Tagen zu rekonstruieren, aber ich finde den Ursprung nicht mehr. Ich glaube, es war ein virtuelles Verzeichnis. Ist das bei Dir auch so?

Gruß Gahmuret
Bitte warten ..
Mitglied: fuegoeldiablo
15.03.2009 um 10:01 Uhr
Hallo Gahmuret ,

Leider kenn ich mich da nicht so aus. Ich kann seit dem das so ist auch meine Mail per Outlock verschicken.

War das bei dir auch?

gruß
Bitte warten ..
Neuester Wissensbeitrag
Installationsprobleme
Tipp: Die Lösung hierfür ist recht simpel. Bei mir ist sie zum Beispiel aufgetreten, als ich von einem USB-Stick gebootet und das Backupimage auf eine neue Festplatte wiederherstellen wollte. ... von bootloader, in Installationsprobleme
Diese Inhalte könnten dich auch interessieren
Windows Server
Frage: Hallo, ich habe unter W2012R2 folgendes Szenario: Am DC sind Drucker eingerichtet und freigegeben. Diese sollen per GPO fallweise in RD-Sessions gemappt werden. Dazu habe ich eine Richtlinie ... von TheLight, in Windows Server
Outlook & Mail
Frage: Hallo! Ich habe gerade die Administration eines Windows Server 2012 R2 als Terminal Server übernommen. Dort gibt es das Phänomen, dass in Outlook 2010, wenn man in der ... von cts-markus, in Outlook & Mail
Office
Frage: Hallo zusammen, ich musste vor kurzen 8 Userprofile neu machen. Wir haben einen SBS2011 mit Exchange 2010. Ich habe also das Userprofil gesichert, ein neues angelegt und dann ... von PM-Manuel, in Office
Windows Server
Frage: Hallo, folgendes Problem: Ich habe gerade in einer Kundenumgebung auf IE 10 upgegraded (auf einem Terminalserver). Die scheint allerdings nur im Modus IE 10 with compatibility view zu ... von walker81, in Windows Server
Windows Server
Frage: Hallo habe etwas komisches auf einem meiner Webserver. Ich habe drei IP-Adressen zugewiesen (IPv6 wurde deaktiviert), aber nur eine ist unter den Bindungen vorhanden. Bei IP-Config -all werden ... von bendigo, in Windows Server
Heiß diskutierte Inhalte
iOS
Frage: Ich habe ein exchange Email Konto auf dem iPhone angelegt.jetzt kommt immer die Meldung das die Account Infos nich überprüft werden konnten und es kommt die Meldung das ... von Karin1981, in iOS
Hardware
Frage: Hallo, ich bin ein kleiner Tüftler und baue mir gerne aus SEHR alter Hardware Computer zusammen. Jetzt habe ich wieder alle Teile zusammen und habe ihn schon zusammengebaut ... von DasJulian, in Hardware
Windows Server
Frage: Seit einem Neustart kann man sich an einem SBS 2011 Server nicht mehr als Admin anmelden, nach Eingabe von Benutzername und PW erscheint nur "Das System kann die ... von Gorgo, in Windows Server
Sonstige Systeme
Frage: Halloo, ich bin Informatik Student im ersten Semester. Jetzt muss ich folgende Fragen beantworten: Datenschutz • Welche Mechanismen muss ein Home-Server anbieten, damit die Systemkonfiguration nicht verloren gehen ... von InfoStudent, in Sonstige Systeme
Weiterbildung
Frage: Halli Hallo Würde gerne mal die Meinungen der Community dazu hören. Folgendes: Aktuell arbeite ich in einem großen Unternehmen als Admin und ich habe das Problem, dass ich ... von Julz21, in Weiterbildung