Administrator Startseite

Apple

iOS, iTunes, Mac OS X

Entwicklung

BASIC, C und C++, Assembler, Batch & Shell, Bibliotheken & Toolkits, CSS, Datenbanken, HTML, IDE & Editoren, Installation, Java, JavaScript, KiXtart, Lizenzierung, Pascal & Delphi, Perl, PHP, Python, VB for Applications, Visual Studio, Webentwicklung, XML

Hardware

Benchmarks, Cluster, CPU, RAM, Mainboards, Drucker und Scanner, Festplatten, Raid, Grafikkarten & Monitore, LAN, WAN, Wireless, Multimedia & Zubehör, Notebook & Zubehör, Router & Routing, SAN, NAS, DAS, Server-Hardware, Sonstige Peripheriegeräte, Speicherkarten, Switche und Hubs

Internet

Blogs, CMS, Domain Registrierung, E-Books, E-Business, E-Mail, Flatrates, Hosting & Housing, Informationsdienste, Instant Messaging, Onlinedienste, SEO, Server, Soziale Netzwerke, Utilities, Webbrowser

Linux

Apache Server, Debian, Desktop, Netzwerk, OpenOffice, LibreOffice, RedHat, CentOS, Fedora, Samba, Suse, Tools & Utilities, Ubuntu, Userverwaltung

Microsoft

Exchange Server, Hyper-V, Installationsprobleme, Netzwerk, Office, Outlook & Mail, Systemdateien, Tools & Utilities, Userverwaltung, Visual Studio, Windows 7, Windows 8, Windows 10, Windows Phone, Windows Server, Windows Vista, Windows XP

Multimedia

Audio, Digitiales Fernsehen, Grafik, Icons, Schriftarten, Video

Netzwerke

Cluster, DNS, DSL, VDSL, Groupware, Grundlagen, ISDN & Analoganschlüsse, LAN, WAN, Wireless, Monitoring, Netzwerkmanagement, Netzwerkprotokolle, Router & Routing, TK-Netze & Geräte, UMTS, EDGE & GPRS, Voice over IP

Off Topic

Administrator.de Feedback, Humor (lol), Papierkorb

Sicherheit

Backup, Erkennung und -Abwehr, Firewall, Grundlagen, Informationsdienste, Rechtliche Fragen, Sicherheits-Tools, Tipps & Tricks, Verschlüsselung & Zertifikate, Viren und Trojaner

Sonstige Systeme

Google Android, MikroTik RouterOS, Novell Netware, Sun Solaris

Virtualisierung

Hyper-V, KVM, Vmware, Xenserver

Weiterbildung

Aus- und Weiterbildung, Ausland, Schulung & Training, Studentenjobs & Praktikum

Zusammenarbeit

Suche Projektpartner
Weniger Werbung?
Cover IT-Administrator
Sie ist aufwendig, kostet Geld und bringt in der Regel keinen unmittelbar sichtbaren Nutzen: Die Client-Security. Dabei ist das richtige Absichern von Rechnern für Unternehmen wichtiger denn je, nehmen doch zielgerichtete Angriffe auf Firmen immer weiter zu. Im Oktober dreht sich im IT-Administrator alles rund um den Schwerpunkt 'Client-Sicherheit & Management'. Darin erfahren Sie unter anderem, wie Sie dank Dateisystemverschlüsselung vertrauliche Daten schützen und mit ... mehr
Mitglied: Gahmuret
25.03.2008, aktualisiert 28.03.2008, 4331 Aufrufe, 4 Kommentare

GELÖSTButton ohne Funktion (IE 7 und IIS 6)

Nach Serverumzug funktioniert eine Schaltfläche nicht mehr, IIS ist gleich konfiguriert.

Hallo zusammen!

Nach dem Umzug unseres Intranets auf eine neue Maschine funktioniert ein JavaScript Button nicht mehr. Der Button starten eine Funktion, die eine Tabelle füllt.
Wir setzen den Internet Explorer 7 und den IIS 6 ein. Das Betriebssystem und der IIS wurden installiert, die Webseiten und die zugrunde liegende Datenbank kopiert. Im Prinzip ein Verfahren, wie es ständig durchgeführt wird.

Nun tritt aber der Fehler auf, dass nach einem Klick auf den Button mit dem Internet Explorer rein gar nichts passiert. Ich habe es auch mit dem IE6 probiert, aber das Ergebnis bleibt leider gleich.

Mit dem Firefox und dem frisch erschienenen Safari für Windows funktioniert es.

Ein Zugriff mit dem IE auf das alte System funktioniert problemlos.

Wäre super, wenn jemand von Euch einen Tipp hat!

Grüße
Gahmuret
Mitglied: Gahmuret
28.03.2008 um 14:13 Uhr
Das Problem hat sich geklärt. Für diejenigen, die es interessiert. Im IIS wurde nur das wwwroot-Verzeichnis angegeben. Das Verzeichnis des Webinhaltes hat gefehlt. Scheinbar greifen IE und Firefox auf unterschiedliche Pfade zu.
Bitte warten ..
Mitglied: fuegoeldiablo
09.03.2009 um 15:50 Uhr
Hallo Gahmuret,

ich hab das gleich problem mit dem IE7 kannst du mir die Lösung des Problem verraten?
Wär ech klasse!!

Gruß
Fuegoeld
Bitte warten ..
Mitglied: Gahmuret
12.03.2009 um 17:39 Uhr
Hallo fuegoeldiablo!

Ich versuche den Fehler schon seit ein paar Tagen zu rekonstruieren, aber ich finde den Ursprung nicht mehr. Ich glaube, es war ein virtuelles Verzeichnis. Ist das bei Dir auch so?

Gruß Gahmuret
Bitte warten ..
Mitglied: fuegoeldiablo
15.03.2009 um 10:01 Uhr
Hallo Gahmuret ,

Leider kenn ich mich da nicht so aus. Ich kann seit dem das so ist auch meine Mail per Outlock verschicken.

War das bei dir auch?

gruß
Bitte warten ..
Neuester Wissensbeitrag
Sicherheit
Information: ACHTUNG WICHTIGER HINWEIS FÜR DRUPAL-NUTZER Alle Nutzer die das Content-Management-System Drupal einsetzen, sollten unbedingt Ihr System checken. Wer die Sicherheitspatches vom 15 Oktober nicht innerhalb von 7 Stunden ... von colinardo, in Sicherheit
Diese Inhalte könnten dich auch interessieren
Exchange Server
Frage: Moin zusammen, ich betreibe hier einen SBS 2011 Standard, der auf dem aktuellen Update Stand ist. Beim Versenden von Mails per OWA und IE11 erhalte ich diese Fehlermeldung: ... von transocean, in Exchange Server
Entwicklung
Frage: ich habe das Problem das bei einem Softwareupdate des Internet Explorers, wird der Kompatibilitätsmodus für diverse Seiten überschrieben. Ich kann aber in unserem Updateservice ein Batch-Programm hinterlegen. Somit ... von Tutter, in Entwicklung
VB for Applications
Frage: Hallo, ich habe folgendes Problem mit der Funktion. Ich lese aus der Registry einen Datumswert mit Uhrzeit aus. Die Uhrzeit des Registrywertes ist UTC. Diesen Datums / Uhrzeitwert ... von derhoeppi, in VB for Applications
Entwicklung
Frage: Hallo, ich verwende Wordpress mit dem Plugin WP-Mail-SMTP. Ich habe ein bestehendes SMTP Postfach bei 1und1. Beim versenden einer Testmail, bekomme ich folgende Meldung: bool(false) The full debugging ... von Fuchsei, in Entwicklung
Windows 7
Frage: Hallo, Ich möchte eine Verküpfung zu den "LAN-Einstellungen" bzw "Einstellungen für lokales Netzwerk" erstellen. Die Internetoptionen Datei konnte ich ergooglen (C:\Windows\System32\inetcpl.cpl) nur is mir das rumgeklicke dann immer ... von dayz95, in Windows 7
Heiß diskutierte Inhalte
Windows 7
Frage: Hallo, ich habe das Problem, das offensichtlich sehr wenige Treiber auf meinem Acer Laptop* installiert sind. "Kein Problem!" dachte ich, aber nichts da. Ein weiteres mal durchkreuzt Software ... von B-free, in Windows 7
Server-Hardware
Frage: Hallo liebe IT-Gemeinde, ich benötige mal eure Hilfe. Wir sind derzeit in der Entwicklung einer Industriesoftware. Ganz grob umschrieben geht es um Produktionszustände, Stückzahlen und Betriebsstunden. Alle diese ... von JollyJumper83, in Server-Hardware
Router & Routing
Frage: Hallo Kollegen! Mitarbeiter X hat zuhause seinen Home-Server die IP 192.168.0.2 gegeben. Unser Fileserver hat auch die 192.168.0.2. Nun verbindet er sich mit dem Cisco VPN Client (zu ... von Hakketas, in Router & Routing
Windows Server
Frage: Guten Tag, Wir haben seit ein paar Wochen einen Server 2012 standard im Netzwerk und unseren alten Server letzte Woche abgebaut nachdem alles zu funktionieren schien. AD, DNS, ... von AKChris, in Windows Server
Exchange Server
Frage: Hallo Administratoren! wir betreiben einen Exchange 2007 Server auf einem SBS2008 und haben folgendes Problem: Ein Mitarbeiter kann keine Mails von extern erhalten, weil von Exchange irgendwo aus ... von mcknife, in Exchange Server