Administrator Startseite

Apple

iOS, iTunes, Mac OS X

Entwicklung

Assembler, BASIC, Batch & Shell, Bibliotheken & Toolkits, CSS, C und C++, Datenbanken, HTML, IDE & Editoren, Installation, Java, JavaScript, KiXtart, Lizenzierung, Pascal & Delphi, Perl, PHP, Python, VB for Applications, Visual Studio, Webentwicklung, XML

Hardware

Benchmarks, Cluster, CPU, RAM, Mainboards, Drucker und Scanner, Festplatten, Raid, Grafikkarten & Monitore, LAN, WAN, Wireless, Multimedia & Zubehör, Notebook & Zubehör, Router & Routing, SAN, NAS, DAS, Server-Hardware, Sonstige Peripheriegeräte, Speicherkarten, Switche und Hubs

Internet

Blogs, CMS, Domain Registrierung, E-Books, E-Business, E-Mail, Flatrates, Hosting & Housing, Informationsdienste, Instant Messaging, Onlinedienste, SEO, Server, Soziale Netzwerke, Utilities, Webbrowser

Linux

Apache Server, Debian, Desktop, Netzwerk, OpenOffice, LibreOffice, RedHat, CentOS, Fedora, Samba, Suse, Tools & Utilities, Ubuntu, Userverwaltung

Microsoft

Exchange Server, Hyper-V, Installationsprobleme, Netzwerk, Office, Outlook & Mail, Systemdateien, Tools & Utilities, Userverwaltung, Visual Studio, Windows 7, Windows 8, Windows Phone, Windows Server, Windows Vista, Windows XP

Multimedia

Audio, Digitiales Fernsehen, Grafik, Icons, Schriftarten, Video

Netzwerke

Cluster, DNS, DSL, VDSL, Groupware, Grundlagen, ISDN & Analoganschlüsse, LAN, WAN, Wireless, Monitoring, Netzwerkmanagement, Netzwerkprotokolle, Router & Routing, TK-Netze & Geräte, UMTS, EDGE & GPRS, Voice over IP

Off Topic

Administrator.de Feedback, Humor (lol), Papierkorb

Sicherheit

Backup, Erkennung und -Abwehr, Firewall, Grundlagen, Informationsdienste, Rechtliche Fragen, Sicherheits-Tools, Tipps & Tricks, Verschlüsselung & Zertifikate, Viren und Trojaner

Sonstige Systeme

Google Android, MikroTik RouterOS, Novell Netware, Sun Solaris

Virtualisierung

Hyper-V, KVM, Vmware, Xenserver

Weiterbildung

Aus- und Weiterbildung, Ausland, Schulung & Training, Studentenjobs & Praktikum

Zusammenarbeit

Suche Projektpartner
Weniger Werbung?
Cover IT-Administrator
Die Verwaltung der IT-Landschaft wird immer komplexer und die explosionsartige Vermehrung mobiler Clients ist nur eine der vielen Erschwernisse. Zeit also für die August-Ausgabe des IT-Administrator Magazins, die sich das Thema Netzwerk- & Systemmanagement zum Schwerpunkt setzt. So gehen wir in unserer Praxis-Rubrik etwa darauf ein, wie Sie mit der freien Monitoring-Alternative NetXMS Ihr Netzwerk im Auge behalten und mit Hilfe der PowerShell DHCP und ... mehr
Mitglied: 35980
28.02.2007, aktualisiert 14.03.2007, 4147 Aufrufe, 24 Kommentare

Installationsprobleme Debian 3.1R5

Ich möchte Debian 3.1R5 auf einen Server installieren, nur leider hört das Installieren schon beim "Einbinden der CD" auf...ich boote nicht mal von CD sondern mit Disketten

Die Images habe ich mit RawWrite auf Disketten geschrieben...boot.img, root.img, cd-drivers.img

Ich glaube ich kann die "netinst"-CD von www.debian.org nicht einbinden, weil das cd-drivers Image nicht das richtige ist
zumindest kommt bei dem Versuch die CD mit dem Debian-Installer einzubinden die Fehlermeldung, dass die Daten nicht kopiert werden konnten und dass ich bitte mal nachschauen soll ob eine cd im Laufwerk ist. Nach dieser Fehlermeldung habe ich gehofft andere cd-drivers Images zu finden nur da war bis jetzt nix zu finden


Hat vielleicht jemand eine Idee?Ich bin hier langsam am verzweifeln ;X
Es kann doch net so schwer sein ne Linux Distribution zu installieren...Wenn ihr weitere Information braucht um eine Lösung präsentieren zu können dann postets mirs bidde hier rein =)
Naja, ich hoffe ihr könnt mir weiter helfen...


Grüße

BlindBlunt


---------------------------------------------------------------------------

Das Wertvollste im Leben ist die Zeit...
Leben heißt, mit der Zeit richtig umgehen...

(Zitat: B.Lee R.I.P.)
Mitglied: Lonesome Walker
28.02.2007 um 19:52 Uhr
Warum installierst Du mit Disketten? *kopfkratz*

Kein CD-Laufwerk? Die kosten doch echt nicht die Welt, alternativ USB...
Oder Netzwerk-Boot?


Lonesome Walker
Bitte warten ..
Mitglied: 35980
01.03.2007 um 09:22 Uhr
Warum installierst Du mit Disketten?
*kopfkratz*

Kein CD-Laufwerk? Die kosten doch echt nicht
die Welt, alternativ USB...
Oder Netzwerk-Boot?


Lonesome Walker


Die cd "netinst" lässt sich nicht booten...ich habe das image schon auf mehreren cds und mit mehreren Laufwerken getestet...geht leider nicht
USB oder Netzwerk-Boot ?
Das Problem ist ja eigentlich die CD. Normalerweise müsste sie sich booten lassen, und mit bootdisketten müsste es auf jedenfall gehen aber irgendwie will die net booten bzw. sich nicht einbinden lassen^^
Muss ich erst nen Kernel schreiben oder sowas oder was kann man da machen? Also booteinstellungen im bios sind richtig gibt es vielleicht sonst noch etwas, dass man umstellen muss um eine Debian CD booten zukönnen?
Bitte warten ..
Mitglied: Lonesome Walker
01.03.2007 um 09:36 Uhr
Du hast die netinst gezogen.

Als was? Iso?
Hast Du auch den Hash-Wert verglichen?

Ich hatte bisher noch nie Probleme, ein Debian zu installieren/reparieren/zum Laufen zu bringen.


Wenn Du die CD brennst, ist Dir schon klar, daß Du das ISO nicht als Datei auf die CD brennen sollst...?
(sorry, wenn die Frage vielleicht auch etwas n00bhaft klingt, aber hatten wir hier alles schon...)


Lonesome Walker
Bitte warten ..
Mitglied: 35980
01.03.2007 um 12:16 Uhr
LOL ;) is schon OK bin sozusagen noob in sachen Linux-Distributionen face-smile

hmmm...ggg Naja, vom Hash-Wert habe ich noch nie was gehoert..ich habe das iso-image einfach gebrannt
Ist dass irgendwie kompliziert den Hash-Wert zuvergleichen ?

BlindBlunt

-------------------------------------------------------------

„Was geschehen soll, wird geschehen.“

Bruce Lee

;)
Bitte warten ..
Mitglied: Lonesome Walker
01.03.2007 um 13:51 Uhr
Google mal nach "digestIT 2004", das is ein guter Hashwert-Prüfer.

Mal eine andere Frage:
Poste doch bitte mal Deine Hardware.


Lonesome Walker
Bitte warten ..
Mitglied: 35980
02.03.2007 um 10:47 Uhr
Google mal nach "digestIT 2004",
das is ein guter Hashwert-Prüfer.

Mal eine andere Frage:
Poste doch bitte mal Deine Hardware.


Lonesome Walker

Also das Gerät ist ein Server:

Pentium III 450 MHz
Vision Magic Grafikkarte habe ich leider keine weiteren Angaben...
D-Link 530 Tx rev. A
MSI 6199VA
ATAPI CD-ROM Laufwerk
insgesamt 128 MB SDRAM PC100
Festplatte Western Digital 4GB
Bitte warten ..
Mitglied: Lonesome Walker
02.03.2007 um 11:22 Uhr
Öhm, das is zwar nicht das Optimum :-p , aber es sollte funktionieren.
Was meinst Du mit insgesamt 128 MB?

Mal gaaanz von vorne:
  • Du ziehst das ISO-Image von Debian.org.
  • Du brutzelst dies auf CD.
  • Im Boot-Menü stellst Du die Boot-Reihenfolge auf CD, dann HDD
  • Die CD wird gemountet, d.h. da sollte dann das Debian-Zeichen mit einem Eingabe-Promt kommen
  • Jetzt gibst Du je nach Kernel die entsprechenden Parameter ein


Wo hängt es da bei Dir?


Lonesome Walker
Bitte warten ..
Mitglied: 35980
02.03.2007 um 11:50 Uhr
also im mom ist die Festplatte logischerwiese leer weil sie viel zu klein ist für irgendwelche zusätzlichen Daten oder sowas
also wenn ich die CD einlege, nachdem ich natürlcih ;) das boot menü eingestellt habe, wird mir angezeigt BOOT from ATAPI CD: Failure.... und nicht mehr :X
also hagt es eigentlich nur am booten der cd...ich habe auch schon andere cdrom laufwerke getestet, aber leider hats net geklappt
Bitte warten ..
Mitglied: Lonesome Walker
02.03.2007 um 14:17 Uhr
Hast Du das heruntergeladene ISO denn auch schon auf Stimmigkeit mit dem MD5-Hash verglichen?

Hört sich nämlich so an, als wenn er ein Problem hat, auf der CD einen Boot-Sektor zu finden...


Wie brennst Du das Image denn auf CD?


Lonesome Walker
Bitte warten ..
Mitglied: 35980
02.03.2007 um 14:27 Uhr
Ja digestIT zeigt mir das hier 8d0a85ac0ab5293a64034d168238da65 debian-31r5-powerpc-netinst.iso an.....;)
Bitte warten ..
Mitglied: 35980
02.03.2007 um 14:37 Uhr
ähm ich habe das ISO-image mit der Funktion cd-image erstellen gebrannt...mhh war wohl falsch
ich denke das liegt wirklich daran, dass der bootsektor fehlt oder defekt ist oder so
aber wie
krieg ich nen bootsektor auf das image bwz. auf die CD? geht dass mit digestIT, indem ich verify digestIT anwende oder nicht gg?


BlindBlunt
Bitte warten ..
Mitglied: Lonesome Walker
02.03.2007 um 17:37 Uhr
Was für ein Brennprogramm hast Du?


Lonesome Walker
Bitte warten ..
Mitglied: 35980
02.03.2007 um 18:55 Uhr
oh sorry


ich hab das image einmal mit nero und ultraiso gebrannt..also 2cds^^
face-smile


BlindBlunt
Bitte warten ..
Mitglied: 35980
05.03.2007 um 10:38 Uhr
Guten Morgen erstma =)

habe jetzt das debian-image mit md5 hash erfolgreich verifiziert d.h. die Nummer eingegeben^^...mhh ich denke ich brenn jetzt ma eine weitere debian-cd^hoffe ich kann danach booten.

BlindBlunt
Bitte warten ..
Mitglied: 35980
06.03.2007 um 16:14 Uhr
jo,
danke für deine Hilfe Lonesome Walker....weiss nicht ob du noch antwortest, aber trotzdem danke für die Initiative ;)

Peace Out

BlindBlunt
Bitte warten ..
Mitglied: Lonesome Walker
06.03.2007 um 17:05 Uhr
Och, logisch antworte ich immer; ich hab' nur auf Deine weitere Meldung gewartet...

Geht also immer noch nicht???

Du öffnest Nero, sagst, [ Öffnen... ], und dann wählst Du das heruntergeladene Image aus.
Hast Du das so gemacht?


Gruß

Lonesome Walker

PS:
Notfalls kann ich Dir auch eine CD schicken, bin ja eingetragener Debian-Consultant face-big-smile
Bitte warten ..
Mitglied: 35980
07.03.2007 um 09:18 Uhr
das mit der cd wär glaub ich echt ne gude Idee ;)
.....aber naja, irgendwie müsste es ja auch so gehen^^langsam denk ich echt es liegt an der hardware..........
Bitte warten ..
Mitglied: 35980
10.03.2007 um 17:05 Uhr
shit ich weiss worans lag!!!hab mir wohl das powerpc image gezogen und dass is nur für apple, ibm und mototorola cpu architekturen...habe gedacht die bezeichnung powerpc steht nur für den server von dem ichs download...naja, werd jetzt ma i386 laden und das ganze zuhause probieren

thx4 supporting

BlindBlunt
Bitte warten ..
Mitglied: Lonesome Walker
10.03.2007 um 20:17 Uhr
Sorry, aber hierzu fällt mir nur eines ein:

http://www.office-and-it.de/downloads/hadsk.gif


Lonesome Walker
Bitte warten ..
Mitglied: 35980
12.03.2007 um 12:10 Uhr
Is schon O K =)

jo ich hab jetzt ma die netinst abgeschlossen und mich als Benutzer angemeldet...jetzt steht da admin@ServerDebian:~$ wobei admin der Benutzer ist!
Wie kann ich denn die GUI benutzen oder muss ich dafür etwa den rest der Installation ausm internet ziehen, weil ich die netinst-cd benutzt habe?ODER gibt es einen Befehl um die Grafische Benutzeroberfläche jetzt schon zu starten?^^


BlindBlunt

>if there is an opportunity, "I" do not hit, "It" hits all by itself.
B.lee<
Bitte warten ..
Mitglied: Lonesome Walker
12.03.2007 um 13:41 Uhr
face-big-smile
Das Kopfklatschen war auf mich bezogen, denn oben hast Du ja geschrieben, daß Du die Datei:
debian-31r5-powerpc-netinst.iso

gezogen hast, hast aber auch geschrieben, daß Du einen PIII einsetzt...
Von daher hätte es mir eigentlich sofort auffallen sollen...


So, was Du da jetzt siehst, das is schon Linux ^^
Das Klickibunti, was Du jetzt noch gerne haben möchtest, nennt sich entweder

Gnome oder KDE

Ich persönlich bevorzuge Gnome, aber KDE sieht halt so windows-like aus...

apt-get und dann Deinen Favoriten sollte schnell zu einer weiteren Installation führen.
Logischerweise ist hierzu eine Internet-Verbindung erforderlich, welche, solltest Du keinen Router oder ähnliches Gerät mit DHCP in Deinem Netzwerk betreiben, schnell zu neuen Problemen mit der Konfiguration der Netzwerkkarte führen kann.


Lonesome Walker
Bitte warten ..
Mitglied: 35980
12.03.2007 um 17:41 Uhr
naja seid dem du dass geschrieben hast ist ziemlich viel ziet vergangen aber egal ggg
=)

also ich bin hier grad wieder in der firma und habe dass ganze nochmal am gleichen server wie oben aufgelistet ausprobiert....der RAM war wirklich kaputt d.h. der zählt nicht mehr zur liste auch wenn ich ihn da nicht wirklich aufgeführt hab...egal...auf jedenfall bin ich bis zum GUI kde downloading und installieren gekommen nur leider wollte er nicht alles downloaden und so bat er mich doch apt-get update erneut einzugeben...^^
doch irgendwie ist wohl ein fehler beim installieren oder downloaden aufgetreten werde alles morgen nochma neu installieren....kann ja net so schwer sein ;)

werd mich morsche nochma melde..peace

BlindBlunt

>Wenn du kritisiert wirst, dann musst du irgend etwas richtig machen.Denn man greift nur denjenigen an, der den Ball hat.
Bruce Lee<
B
Bitte warten ..
Mitglied: 35980
13.03.2007 um 12:07 Uhr
also ich hab DEBIAN installiert, aber ich habe keine Ahnung welchen Befehl ich für kde bzw. gnome eingebne muss um dieses gui starten zu können! ne idee?#

BlindBlunt
;)
Bitte warten ..
Mitglied: 35980
14.03.2007 um 17:05 Uhr
juhu KDE geht endlcih...naja zumindest kann ich jetzt alles von kde nutzen, aber nur mit der Tastatur.
Die Maus bleibt im Zentrum stehen und bewegt sich keinen millimeter^^
Anscheinend war ttyS0 doch falsch hmmm obwohl die Maus seriell angeschlossen ist!

BlindBlunt



--------------------------------------------------------------------------------------------------------------
B.lee:
Nimm an, was nützlich ist...lass dass weg was unnütz ist...Füge dass hinzu was dein eigen ist..
Bitte warten ..
Neuester Wissensbeitrag
Windows 8
Tipp: Sofern Sie auf dem Microsoft Surface oder einem anderen Microsoft Tablet PC einen Screenshot einer App anfertigen wollen - jedoch keine Tastaturerweiterung am Surface installiert haben, hat Microsoft ... von GabrielSix, in Windows 8
Diese Inhalte könnten dich auch interessieren
Debian
Frage: Hallo, ich habe eben auf einem debian System reback nach der Strato Anleitung installiert allerdings komme ich beim letzen punkt nicht weiter Bitte passen Sie außerdem die Pfade ... von janosch12, in Debian
Debian
Frage: Hallo, ich betreibe ein debian 7.6. Mittels apticron lass ich mich über updates benachrichtigen. Seit ca. 2 Wochen bringt mir apticron jeden Tag eine Mail das updates anstehen. ... von bastian42, in Debian
Debian
Frage: Hallo, Ich habe ein Problem beim Konfigurieren meines ICECAST2. Situation: Bei uns in der Firma (ca. 100 User) hören viele Online Radio. Aber wir bekommen von unseren Provider ... von K-ist-K, in Debian
Debian
Frage: Hallo zusammen, ich weiß das Thema ist bestimmt schon mal besprochen worden. Trotzdem würde ich mein Vorhaben gern nochmal mit erfahreneren Nutzern absprechen, also bitte steinigt mich nicht ... von xoxyss, in Debian
Debian
Frage: Hallo Jungs, Problem wurde gelöst, es hatte ein Eintrag in der conf zum GW gefehlt ... von janosch12, in Debian
Heiß diskutierte Inhalte
Microsoft
Frage: Hallo, wir haben folgenden IST Zustand: Ca. 200 PCs mit Windows 7 Prof. & lokal installiertem Openoffice. Ca. 30 PCs mit Windows 7 Prof & lokal inst. Office ... von Deep_down_below, in Microsoft
Outlook & Mail
Frage: hey moin, es kann ja eigtl nicht sein, dass OUTLOOK 2013 keinen shortcut für "Email erneut senden" hat :-D ( - im thunderbird is das eine tastenkombi. den ... von Floooo, in Outlook & Mail
Netzwerke
Frage: Hallo zusammen, folgende Situation: Wir haben hier ein kleines Netzwerk mit einen Windows 2012 Server und aktiver Domäne (DC). Das ganze hängt an an einer FritzBox 7390 mit ... von hugofrizzante, in Netzwerke
LAN, WAN, Wireless
Frage: Liebe Leute Ich suche einen Router ohne WLAN-Funktionalität, der mit fünf Gigabit-LAN-Anschlüssen ausgestattet ist und der einfach zu konfigurieren ist - am liebsten plug-and-play. Ich bin einfacher Enduser. ... von rabo63, in LAN, WAN, Wireless
Tools & Utilities
Frage: Hallo zusammen, ich bin zwar nicht der Linux Profi hoch 10 aber habe das Potenzial in Linux schon lange entdeckt. Mein Vorhaben: Mailserver mit folgender Ausstattung: IMAP / ... von banane31, in Tools & Utilities