Administrator Startseite

Apple

iOS, iTunes, Mac OS X

Entwicklung

Assembler, BASIC, Batch & Shell, Bibliotheken & Toolkits, CSS, C und C++, Datenbanken, HTML, IDE & Editoren, Installation, Java, JavaScript, KiXtart, Lizenzierung, Pascal & Delphi, Perl, PHP, Python, VB for Applications, Visual Studio, Webentwicklung, XML

Hardware

Benchmarks, Cluster, CPU, RAM, Mainboards, Drucker und Scanner, Festplatten, Raid, Grafikkarten & Monitore, LAN, WAN, Wireless, Multimedia & Zubehör, Notebook & Zubehör, Router & Routing, SAN, NAS, DAS, Server-Hardware, Sonstige Peripheriegeräte, Speicherkarten, Switche und Hubs

Internet

Blogs, CMS, Domain Registrierung, E-Books, E-Business, E-Mail, Flatrates, Hosting & Housing, Informationsdienste, Instant Messaging, Onlinedienste, SEO, Server, Soziale Netzwerke, Utilities, Webbrowser

Linux

Apache Server, Debian, Desktop, Netzwerk, OpenOffice, LibreOffice, RedHat, CentOS, Fedora, Samba, Suse, Tools & Utilities, Ubuntu, Userverwaltung

Microsoft

Exchange Server, Hyper-V, Installationsprobleme, Netzwerk, Office, Outlook & Mail, Systemdateien, Tools & Utilities, Userverwaltung, Visual Studio, Windows 7, Windows 8, Windows 10, Windows Phone, Windows Server, Windows Vista, Windows XP

Multimedia

Audio, Digitiales Fernsehen, Grafik, Icons, Schriftarten, Video

Netzwerke

Cluster, DNS, DSL, VDSL, Groupware, Grundlagen, ISDN & Analoganschlüsse, LAN, WAN, Wireless, Monitoring, Netzwerkmanagement, Netzwerkprotokolle, Router & Routing, TK-Netze & Geräte, UMTS, EDGE & GPRS, Voice over IP

Off Topic

Humor (lol), Administrator.de Feedback, Papierkorb

Sicherheit

Backup, Erkennung und -Abwehr, Firewall, Informationsdienste, Sicherheits-Tools, Tipps & Tricks, Verschlüsselung & Zertifikate, Viren und Trojaner

Sonstige Systeme

Google Android, MikroTik RouterOS, Novell Netware, Sun Solaris

Virtualisierung

Hyper-V, KVM, Vmware, Xenserver

Weiterbildung

Aus- und Weiterbildung, Ausland, Schulung & Training, Studentenjobs & Praktikum

Zusammenarbeit

Suche Projektpartner
Weniger Werbung?
Cover IT-Administrator
Die Datenmenge in Unternehmen wächst unaufhaltsam und auch deren notwendige Verfügbarkeit steht längst außer Frage. Deshalb befasst sich das IT-Administrator Magazin im November mit dem Schwerpunkt 'Storage & Datenmanagement'. So zeigen wir unter anderem, wie die Speichervirtualisierung mit Open vStorage funktioniert. Außerdem lesen Sie, auf welchem Weg Sie iSCSI optimal mit Windows Server 2012 R2 und Hyper-V nutzen und wie Sie Amazon S3 dank S3QL ... mehr
Mitglied: hopinor
29.07.2013 um 15:12 Uhr, 1625 Aufrufe, 15 Kommentare

Kein Zugriff möglich auf Win8-PCs (RDP, DCOM, C) in ActiveDirectory

Hallo,

Ist-Zustand:

Windows Server SBS 2011 (2 Server)192.168.2.2 / 192.168.2.4
Router192.168.2.1
Windows 8 Arbeitsplätze, 10 Stück192.168.2.2XX
Windows 7 Arbeitsplätze, 3 Stück192.168.2.2XX

Die Server wurdne bereits vor 1,5 Jahren von SBS 2003 auf SBS 2011 migriert.
Alle System sind mit aktuellen Patches versehen. Alle Arbeitsplätze können normal genutzt werden.
Serverfreigaben, Gruppenrichtlinien, Drucker..etc. funktionieren.

Problem:

Ich bekomme von den Servern (oder von anderen Arbeitsplätzen) keinen Zugriff auf die Windows-8-Arbeitsplätze.
Es sieht für mich so aus also ob alle Ports geblockt werden:

- Kein Zugriff auf RDP (z.B. mit telnet x.x.x.x 3389)
- Kein Zugriff auf DCOM, Port 135 (resultierend: etliche Einträgen im EreignisProtokoll mit Event 10009)
- Kein Zugriff auf Administrative Freigaben (C$) -> Fehler: 53 = Netzwerkpfad nicht gefunden
- teilweise kein Ping möglich. manchmal funktioniert es.. !?

Diese Probleme tauchen in allen möglichen Varianten auf:

Win8 PC -> Win8 PC
Server1 -> Win8 PC
Server2 -> Win8 PC

Ein Zugriff auf die Windows 7 Systeme ist immer möglich.
Zusätzlich dauern die Anmeldevorgänge an die Arbeitsstationen sehr lange (~ 3 Minuten).

Was habe ich bisher gemacht / geprüft:

  • dcdiag zeigt "nur" DCOM-Probleme:
Fehler. Ereignis-ID: 0xC0002719
Erstellungszeitpunkt: 07/29/2013 09:30:22
Ereigniszeichenfolge: DCOM konnte mit dem Computer "PCXX.Domain.local" unter Verwendung eines
beliebigen, konfigurierten Protokolls keine Daten austauschen.

  • SYSVOL-Replizierung funktioniert

  • DNS-Konfiguration der Clients erscheint mir korrekt und Probleme tauchen auch bei Benutzung der IP-Adressen auf:

ip 192.168.2.2XX
gateway 192.168.2.1
dns 1 192.168.2.2
dns 2 192.168.2.4
mask 255.255.255.0

  • Gruppenrichtlinien werden verteilt / angewendet.

  • Alle PCs sind in der richtigen OU (MyBusines\Computers\SBSComputers)

  • netstat -an | find "3389" auf Windows 8 PC liefert:
TCP 0.0.0.0:3389 0.0.0.0:0 ABHÖREN
TCP [::]:3389 [::]:0 ABHÖREN
UDP 0.0.0.0:3389 *:*
UDP [::]:3389 *:*
Trotzdem ist ein Telnet x.x.x.x 3389 von einem anderen PC nicht möglich...

Die PC-Systeme hatten bisher WindowsXP. Ich habe dort jeweils eine komplette Win8-Neuinstallation vorgenommen (ohne die Systeme vorher aus der Domäne zu nehmen). Den Rechnernamen habe ich beibehalten. Nach erfolgter Installation habe ich die Rechner wieder der Domäne hinzugefügt.
War das vielleicht eine falsche Vorgehensweise ?

Ich hoffe mir kann jemand helfen..

DANKE

Grüße
Mitglied: Chonta
29.07.2013 um 15:17 Uhr
Hallo,

bei Win8 wude einiges bezüglich der Firewalls überarbeitet, was von vornherrein geblockt wird...

GPO und dann die Benötigten vordefini9erten Services freigeben, vor allem für das Domänennetzwerk und an den vordefenierten Reglen nix ändern, dann gehts danach auch.

Auf die C$ Freigaben kommst Du übrigens nur als DER Administrator, Domänen-Admin Mitgleidschaft reicht nicht.

Gruß

Chonta
Bitte warten ..
Mitglied: Dani
29.07.2013 um 15:22 Uhr
@Chonta
Auf die C$ Freigaben kommst Du übrigens nur als DER Administrator, Domänen-Admin Mitgleidschaft reicht nicht.
Ist das eine Neuerung von Windows 8 bzw. Server 2012? Funktioniert unter Windows 7 Professional und Server 2008R2 problemlos.


Grüße,
Dani
Bitte warten ..
Mitglied: hopinor
29.07.2013 um 15:30 Uhr
Hallo Chonta,

Die GPO sind entsprechend zugewiesen: z.B. "Windows SBS Client - Windows 8 Policy"

Was meinst Du mit vordefinierten Services ?

Der benutzer User ist Mitflied von "Domäne\Administratoren"

ich hatte auch testweise die Client-Firewall komplett deaktiviert... ohne das sich etwas geändert hat.

Grüße

hopinor
Bitte warten ..
Mitglied: DerWoWusste
29.07.2013 um 15:33 Uhr
Moin Dani.

Funktioniert unter Windows 7 Professional und Server 2008R2 problemlos.
Nein, das funktioniert keineswegs problemlos. Seit Vista muss zum Funktionieren ein Registryeintrag gesetzt werden: http://www.jimmah.com/vista/Networking/filtertoken.aspx
Bitte warten ..
Mitglied: jhinrichs
29.07.2013 um 15:33 Uhr
Moin,

nur zu meinem Verständnis. Du betreibst ZWEI SBS2011 in einem Netzwerk?

Viele Grüße
Bitte warten ..
Mitglied: hopinor
29.07.2013 um 15:36 Uhr
Hallo,

Nein, das Netzwerk hat 2 Server:

DC 1 = Windows SBS 2011, Exchange 2010..etc.
DC 2 = Windows 2008 R2, SQL...etc.

Grüße
Bitte warten ..
Mitglied: Chonta
29.07.2013 um 15:38 Uhr
Nehme alles zurück und behaupte das Gegenteil.
Bin eben im Test auf eine Administrative Freigabe raufgekommen.

Aber ich hatte vor einer weile auch die Firewalleinstellungen angepasst und davor ging es nur mit Administrator.


Gruß

Chonta
Bitte warten ..
Mitglied: Dani
29.07.2013 um 15:58 Uhr
Moin DWW,
leuchtet mir an sich ein... trotzdem funktion der Zugriff auf C$-Freigaben bei uns mit Domänen-Admin-Rechten. Wir haben laut unser Doku nicht nachgeholfen


Grüße,
Dani
Bitte warten ..
Mitglied: hopinor
29.07.2013 um 16:04 Uhr
Halo Dani, DWW

Soweit ich das verstanden habe, ist die LocalAccountTokenFilterPolicy nur bei Arbeitsgruppen notwendig, nicht bei Domänen.

Grüße

hopinor
Bitte warten ..
Mitglied: DerWoWusste
29.07.2013 um 17:11 Uhr
Genauer: es ist nur bei lokalen Nutzern (egal ob der PC Domänenmitglied ist, oder nicht) entscheidend, nicht bei Domänenkonten. Das war bei Vista früher noch anders (siehe Knowledgebaseartikel), mir scheint, das hat MS mit einem SP geändert.

Egal. Hat mit Deinem Problem eh nichts zu tun, denn das ist auf Netzwerkebene. Prüfe bitte, ob Du per gekreuztem Kabel auf 3389 mit telnet kommst (kannst natürlich auch den selben Switch nutzen).
Bitte warten ..
Mitglied: hopinor
29.07.2013 um 17:27 Uhr
Hallo DWW,

was soll das mit dem gekreuzten Kabel bringen ?

Die Systeme haben ja Zugriff auf Serverfreiagben, Internet..etc.

Grüße

hopinor
Bitte warten ..
Mitglied: DerWoWusste
29.07.2013 um 17:31 Uhr
Damit kannst Du ausschließen, dass es "auf dem Weg" ein Netzwerkproblem gibt.
Du hast mit netstat an der Quelle festgestellt, dass 3389 offen ist. Wenn Du Dich aber mit telnet nicht auf 3389 verbinden kann, muss ja etwas unterwegs passieren.
Bitte warten ..
Mitglied: hopinor
29.07.2013 um 19:25 Uhr
Hallo DWW,

Vielen Dank für die Antwort, aber es kann doch gar nicht am Kabel liegen.
wenn read und write vertauscht wären, warum auch immer, hätte ich doch gar keine Funktion.

Alle PC's waren bereits vorher mit derselbern Infrastruktur und WinXP im Einsatz.

Mal abgesehen davon, dass ich das Problem mit jedem Win8-Pc und mit keinem anderen habe..

Grüße
Bitte warten ..
Mitglied: DerWoWusste
30.07.2013 um 09:57 Uhr
Am Kabel? Das schrieb ich auch nicht.
Wenn ein Port am Rechner offen ist, aber nicht angetelnettet werden kann, dann stimmt was unterwegs nicht, was denn sonst. Um das also herauszufinden, hält man den Kommunikationsweg so simpel wie möglich und testet - so lange, bis man wieder alle Wegstrecken wie vorher benutzt und damit wahrscheinlich die Problemstrecke/Switch/Firewall ausmachen kann.
Bitte warten ..
Mitglied: hopinor
30.07.2013 um 14:38 Uhr
Hi,

Problem ist gelöst...Es lag an einer Gruppenrichtlinie in der die Firewalleinstelungen gesetzt wurden.
Obwohl ich das bereits mehrfach überprüft hatte, war folgender Fehler vorhanden:

Die erlaubten, eingehenden Regeln lassen sich beschränken auf z.B. das lokale Netzwerk.
Dafür muss ein Feld mit "localsubnet" gefüllt werden. Tja, und wenn man da dann " localsubnet"
(mit führendem Leerzeichen) reinschreibt, wird gar keiner zugelassen...

Das muss man erstmal finden, insbesonders weil "netstat -an" den Listener ja auch anzeigt...

Nun ist alles gut.

Danke an alle
Bitte warten ..
Neuester Wissensbeitrag
Administrator.de Feedback
Erfahrungsbericht: Tja, ich mag humorlos sein, oder spätestens dann werden, wenn mein Rechner zickt, unabhängig davon, ob es nun an mir lag, am Rechner oder an Microsoft oder an ... von Kiel-oben, in Administrator.de Feedback
Diese Inhalte könnten dich auch interessieren
Webbrowser
Frage: Servus, ich bin aktuell mit meinem Latein als Nebenzu-Admin echt am Ende, evtl. hatte jemand hier das Problem auch schon mal? Ich wil für Außenstellen (Windows 7 Pro ... von VGem-e, in Webbrowser
Exchange Server
Frage: Hallo Zusammen, wir haben einen Exchange 2013 auf W2k12R2. Gestern installierte ich das SP1, was abgebrochen hat. Habe den Server neu gestartet, alle Dienste laufen. Leider kommt keiner ... von thomas-99, in Exchange Server
Netzwerk
Frage: Guten Morgen, ich habe ein "kleines" Problem an einem Windows Server 2008 R2 (64-bit): - Domänencontroller (AD) - DHCP/DNS-Server - Dateifreigabeserver - NPS-Server - Kein Virenschutz (mehr) - ... von thaddaeus93, in Netzwerk
Windows Server
Frage: Hallo Zusammen Auf einem Server (Windows 2003 embedded - Ein VoIP Server) läuft eine Applikation, welche aus eingehenden FAX PDF`s erstellt und in einem Ordner ablegt. Dieser Ordner ... von lu1901, in Windows Server
Exchange Server
Frage: Guten Abend zusammen, ich verzweifle langsam. Die letzten Tage Server 2012 neu aufgesetzt mit Exchange 2013. Lief alles super bis ich den WSUS-Server installieren wollte mit eigener SQL-Datenbank ... von MyKell, in Exchange Server
Heiß diskutierte Inhalte
Viren und Trojaner
Frage: Wie komme ich bei dem Acer Travelmate P253 Win8 ins BIOS? Habe einen Troyaner (durch 1 und 1 mail) die vom AVIRA oder AVG Vierenscanner nicht gefunden wurde. ... von SpiderXXX, in Viren und Trojaner
Netzwerk
Frage: Hallo, ich habe bei mir beim Raspberry Pi vor langer Zeit einmal einen Proxy eingetragen mit folgenden Befehl: http_proxy=" Ich finde aber nicht wo der Pi das abspeichert. ... von K-ist-K, in Netzwerk
Voice over IP
Frage: Hallo zusammen Dies ist nicht mein erster Thread hier, der sich um dieses Thema dreht. Ich muss/will/soll zuhause unser Netzwerk neu aufbauen. Dies auch vor dem Hintergrund, dass ... von maidenIron, in Voice over IP
Windows Server
Frage: Hallo zusammen. Ich habe ein Problem mit einem Windows Server 2012R2, der physikalisch auf einem Fujitsu RX100 S8 installiert ist. Der Server fungiert als Backupserver für VEEAM und ... von Timo0o, in Windows Server
Backup
Frage: Hallo ich möchte gern ein Image-basiertes Backup eines Servers erstellen und würde dafür Acronis mit der Boot-CD verwenden. Die Besonderheit ist dass auf dem Server viele kleine Dateien ... von christophh, in Backup