Administrator Startseite

Apple

iOS, iTunes, Mac OS X

Entwicklung

Assembler, BASIC, Batch & Shell, Bibliotheken & Toolkits, CSS, C und C++, Datenbanken, HTML, IDE & Editoren, Installation, Java, JavaScript, KiXtart, Lizenzierung, Pascal & Delphi, Perl, PHP, Python, VB for Applications, Visual Studio, Webentwicklung, XML

Hardware

Benchmarks, Cluster, CPU, RAM, Mainboards, Drucker und Scanner, Festplatten, Raid, Grafikkarten & Monitore, LAN, WAN, Wireless, Multimedia & Zubehör, Notebook & Zubehör, Router & Routing, SAN, NAS, DAS, Server-Hardware, Sonstige Peripheriegeräte, Speicherkarten, Switche und Hubs

Internet

Blogs, CMS, Domain Registrierung, E-Books, E-Business, E-Mail, Flatrates, Hosting & Housing, Informationsdienste, Instant Messaging, Onlinedienste, SEO, Server, Soziale Netzwerke, Utilities, Webbrowser

Linux

Apache Server, Debian, Desktop, Netzwerk, OpenOffice, LibreOffice, RedHat, CentOS, Fedora, Samba, Suse, Tools & Utilities, Ubuntu, Userverwaltung

Microsoft

Exchange Server, Hyper-V, Installationsprobleme, Netzwerk, Office, Outlook & Mail, Systemdateien, Tools & Utilities, Userverwaltung, Visual Studio, Windows 7, Windows 8, Windows Phone, Windows Server, Windows Vista, Windows XP

Multimedia

Audio, Digitiales Fernsehen, Grafik, Icons, Schriftarten, Video

Netzwerke

Cluster, DNS, DSL, VDSL, Groupware, Grundlagen, ISDN & Analoganschlüsse, LAN, WAN, Wireless, Monitoring, Netzwerkmanagement, Netzwerkprotokolle, Router & Routing, TK-Netze & Geräte, UMTS, EDGE & GPRS, Voice over IP

Off Topic

Administrator.de Feedback, Humor (lol), Papierkorb

Sicherheit

Backup, Erkennung und -Abwehr, Firewall, Grundlagen, Informationsdienste, Rechtliche Fragen, Sicherheits-Tools, Tipps & Tricks, Verschlüsselung & Zertifikate, Viren und Trojaner

Sonstige Systeme

Google Android, MikroTik RouterOS, Novell Netware, Sun Solaris

Virtualisierung

Hyper-V, KVM, Vmware, Xenserver

Weiterbildung

Aus- und Weiterbildung, Ausland, Schulung & Training, Studentenjobs & Praktikum

Zusammenarbeit

Suche Projektpartner
Weniger Werbung?
Cover IT-Administrator
In der September-Ausgabe des IT-Administrator Magazins mit Schwerpunkt 'Mobile IT' lesen Sie, wie es um die Sicherheit der aktuellen Mobilbetriebssysteme bestellt ist. Außerdem zeigen wir Ihnen, wie das Mobile Device Management mit System Center 2012 funktioniert und wie Sie die Daten auf den mobilen Geräten dank Funambol synchron halten. Editorial: Win Your Own Device Liebe Leserinnen und Leser, während dieses Heft am Kiosk und in ... mehr
Mitglied: best-team
21.09.2008, aktualisiert 21:57 Uhr, 7119 Aufrufe, 10 Kommentare

SBS2003 IMAP - Benutzer oder Kennwort falsch?

Hallo an alle,
Ich hoffe ich störe nicht und bekomme hier eine Lösung,
da ich mit meinen Latein am Ende bin ;)

Hier meine Netzwerkstruktur
---------------------------
Verwende Windows 2003 Small Business Server.
Server arbeitet als WEB-Server, Mail-Server und als Domaincontroller.

Internet, RAS und WEB sowie Exchange funktionieren nach extern sehr gut.

Firewall in Router und Einstellungen:
Ports für IMAP, POP3, SMTP, IMAPSSL, FTP, HTTP, HTTPS, VPN
sind auf die IP-Adresse des SBS2003-Servers weitergeleitet.

Email:
Nachdem ich nur eine Internetleitung habe, komme meine Mails erst zu einen externen Provider.
Dort werden die Mails per POP3-Connector auf meinen SBS2003-Server heruntergeladen und passend zugestellt.
Taktung erfolgt hier im Minutentakt.

folgende Mailclients werden verwendet:
Thunderbird
Outlook 2003 / Outlook 2007
Outlook Web Access (nur für User der Domain xxx.local)

Domaincontroller:
Meine externe Domain lautet: xxx.org
Meine interne Domain lautet: xxx.local
Domaincontroller ist auf Windows 2003 heraufgestuft.

RAS:
VPN aktiviert.


externe Mitarbeiter und deren Freigaben:
ICH habe externe Mitarbeiter die von mir bei meinen Provider Email-Adressen erhalten mit 500MB Speicher.
Diese können Sie dann direkt über mail.xxx.org über IMAP abrufen.
Derzeit ist nicht vorgesehen, dass diese Mails auch auf meinen SBS2003-Server liegen sollen.



Mein Problem bzw. meine Unklarheit:
Ich habe auf meinen Server den Dienst IMAP aktiviert.
Wenn ich nun in Outlook oder Thunderbird ein IMAP Konto mit meinen Exchangedaten einrichte bekomme ich immer folgende Meldung:
Benutzername oder Passwort ist falsch bitte neu eingeben.

Was könnte hier mein Fehler sein?
Bitte um Hilfe
danke
Mitglied: GuentherH
21.09.2008 um 14:34 Uhr
Hallo.

ICH habe externe Mitarbeiter die von mir bei meinen Provider Email-Adressen erhalten mit 500MB Speicher.
Diese können Sie dann direkt über mail.xxx.org über IMAP abrufen.
Derzeit ist nicht vorgesehen, dass diese Mails auch auf meinen SBS2003-Server liegen sollen.

Das ist soweit klar.

Ich habe auf meinen Server den Dienst IMAP aktiviert.

Warum?

Wenn ich nun in Outlook oder Thunderbird ein IMAP Konto mit meinen Exchangedaten einrichte bekomme ich immer folgende Meldung:

Was hat nun bitte das IMAP Konto bei deinem Provider mit dem Exchange zu tun? Warum sollen sich die Clients auf dem Exchange anmelden, wenn da gar keine Daten sind?

LG Günther
Bitte warten ..
Mitglied: best-team
21.09.2008 um 14:50 Uhr
Hallo Günther.

Möchte das sobald das IMAP auf meinen Exchange läuft die Mails alle auf meinen Exchange runterladen vom externen Provider. dementsprechend wäre ich wegen einer Lösung froh und nicht fragen ;)
Bitte warten ..
Mitglied: GuentherH
21.09.2008 um 15:07 Uhr
Hallo.

Derzeit ist nicht vorgesehen, dass diese Mails auch auf meinen SBS2003-Server liegen sollen

Nun, das widerspricht sich dann aber wieder der Antwort. Sei wie es sei ;)

Der korrekte Anmeldename für IMAP und POP3 lautet Domainname\Userername\ExchangeAlias. Wobei sich die diese Angaben auf den Prä-Windows 2000 kompatiblen Namen beziehen. Wenn der Benutzer Anmeldename und der Exchange Alias gleich sind, dann brauchst du den Alias nicht angeben.

LG Günther
Bitte warten ..
Mitglied: best-team
21.09.2008 um 15:12 Uhr
Hallo Günther,

danke für die schnelle Antwort.

Also ich melde mich mit den Benutzerdaten an gleich wie in Outlook Webaccess
als Server gebe ich halt die externe IP-Adresse bekannt die an den Server geforwarded ist

was mache ich da falsch?
danke nochmals für deine zeit und deine hilfe
Bitte warten ..
Mitglied: best-team
21.09.2008 um 20:41 Uhr
Zitat von GuentherH:
Hallo.

> Derzeit ist nicht vorgesehen, dass diese Mails auch auf meinen
SBS2003-Server liegen sollen

Nun, das widerspricht sich dann aber wieder der Antwort. Sei wie es
sei ;)

Der korrekte Anmeldename für IMAP und POP3 lautet
Domainname\Userername\ExchangeAlias. Wobei sich die diese Angaben auf
den Prä-Windows 2000 kompatiblen Namen beziehen. Wenn der
Benutzer Anmeldename und der Exchange Alias gleich sind, dann brauchst
du den Alias nicht angeben.


Hei Günther danke für die echt tolle Info.
Funktioniert leider nicht. ich gebe die Domain xxx\user ein jedoch funktionierts nicht.
User + Alias sind ident

LG Günther
>
Bitte warten ..
Mitglied: GuentherH
21.09.2008 um 21:38 Uhr
Hallo.

Versuche einmal Telnet IP_dein_Server 143 um zu überprüfen, ob der IMAP Server auf dem Exchange überhaupt läuft.

LG Günther
Bitte warten ..
Mitglied: best-team
21.09.2008 um 21:43 Uhr
Zitat von GuentherH:
Hallo.

Versuche einmal Telnet IP_dein_Server 143 um zu überprüfen,
ob der IMAP Server auf dem Exchange überhaupt läuft.

LG Günther

Hei Günther,

komme auf den IMAP drauf.

  • OK Der Microsoft Exchange Server 2003 IMAP4rev1-Server, Version 6.5.7638.1 (se
rver.best.local), steht zur Verf³gung.

Was könnte nun noch sein?
Bitte warten ..
Mitglied: GuentherH
21.09.2008 um 21:53 Uhr
Hi.

Aus meiner Erfahrung kann ich sagen, dass es sich dann fast immer um einen falschen Anmeldename handelt.

Erstelle einmal einen Testuser nur mit dem Namen Test. In deinem Fall würde dann der Anmeldenamen best\test\test lauten.

LG Günther
Bitte warten ..
Mitglied: best-team
21.09.2008 um 21:57 Uhr
Zitat von GuentherH:
Hi.

Aus meiner Erfahrung kann ich sagen, dass es sich dann fast immer um
einen falschen Anmeldename handelt.

Erstelle einmal einen Testuser nur mit dem Namen Test. In deinem Fall
würde dann der Anmeldenamen best\test\test lauten.

LG Günther

hallo habe ich gemacht jedoch kein erfolg
hast du msn? wäre leichter
Bitte warten ..
Mitglied: rumbleDom
08.05.2013 um 11:07 Uhr
Hallo, habe das selbe Problem auf einem Exchange 2003 und einem Exchange 2008. Gab es denn hier eine Lösung für? Gruß, rumble
Bitte warten ..
Neuester Wissensbeitrag
Windows Server
Tipp: Ein Tipp für alle die das Tool noch nicht kennen. Es bietet einen Assistenten zur Installation von gängigen Webserver-Diensten auf Microsoft Servern als da wären PHP / MySQL ... von colinardo, in Windows Server
Diese Inhalte könnten dich auch interessieren
Vmware
Frage: Hallo Leute, Ich habe eine vorhandene Installation von VMWare übernommen mit einem vSphere Benutzer. Es sind 2 Hosts in dieser Konfiguration. Ich würde jetzt gerne das Passwort des ... von jojo0411, in Vmware
Ubuntu
Frage: Hallo, nach installation von Ubuntu LTS 12.04.4 und aktuellem Zarafa 7.0 über APT-GET und der Einrichtung von Zarafa eines Benutzers, des Authentifizierungsservers auf local, einrichten eines Smarthosts, hinzufügen ... von buntic, in Ubuntu
Windows 8
Frage: Hi all, wir haben in unserer 2012R2-Domäne mit Windows 7 Clients und einigen wenigen 8.1 Clients ein Problem bei der Anmeldung - insbesondere bei den Windows 8.1. Clients. ... von pazifist, in Windows 8
Windows Server
Frage: Hallo, folgendes Problem: PC "PC1" ist jeher Mitglied in einer Arbeitsgruppe. Auf dem PC "PC1" befindet sich ein lokaler Beutzer "User1". PC "PC1" wird in eine Domäne "zxy.local" ... von TucTuc, in Windows Server
Userverwaltung
Frage: Hallo, evtll. hat ja der ein oder andere das selbe Problem. Es geht darum das das an den Rechnern auf denen Photoshop installiert ist (XP und Windows 8) ... von Chonta, in Userverwaltung
Heiß diskutierte Inhalte
Batch & Shell
Frage: Guten Tag in die Runde der Fachleute. Ich habe folgendes Problem: In einem Unterordner liegen Dateien mit verschiedenen Dateinamen z.B. 12345678_0300_1_ra_123_yyy.txt, 12345678_0320_1_ra_123_yyy.txt, 12345678_0340_1_ra_123_yyy.txt usw. Alle Dateien mit dem ... von Hausboot, in Batch & Shell
Windows Server
Frage: Hi, leider habe ich mich scheinbar ausgesperrt. Ich habe mit der "lokale Anmeldung zulassen" rumgespielt, weil ich verhindern wollte, dass sich Domänen-benutzer an dem Server anmelden können. Dummerweise ... von ITBuxi, in Windows Server
Voice over IP
Frage: Hallo zusammen, ich habe vor einigen Wochen den meinen Telefonanschluss gewechselt, da hier vom Energieversorger das Telefonnetz per Outdoor-DSLAM ausgebaut wurde und ich so VDSL 50.000 bekommen kann ... von Odde23, in Voice over IP
Hyper-V
Frage: Guten Tag alle Ich sehe den Wald vor lauten Bäumen nicht mehr :) Ich möchte gerne ein HP Proliant Server mit einem Host System Windows 2012 Std. installieren ... von Networkers, in Hyper-V
LAN, WAN, Wireless
Frage: Hallo, wir betreiben ein LWL Outdoor Kabel, das 2 Gebäude verbindet und schon einige Jahre mit 1GBit/s Bandbreite in Betrieb ist. Auf dem Angebot der Installationsfirma von 1998 ... von RalfHackmann, in LAN, WAN, Wireless