Administrator Startseite

Apple

iOS, iTunes, Mac OS X

Entwicklung

Assembler, BASIC, Batch & Shell, Bibliotheken & Toolkits, CSS, C und C++, Datenbanken, HTML, IDE & Editoren, Installation, Java, JavaScript, KiXtart, Lizenzierung, Pascal & Delphi, Perl, PHP, Python, VB for Applications, Visual Studio@, Webentwicklung, XML

Hardware

Benchmarks, Cluster@, CPU, RAM, Mainboards, Drucker und Scanner, Festplatten, Raid, Grafikkarten & Monitore, LAN, WAN, Wireless@, Multimedia & Zubehör, Notebook & Zubehör, Router & Routing@, SAN, NAS, DAS, Server-Hardware, Sonstige Peripheriegeräte, Speicherkarten, Switche und Hubs

Internet

Blogs, CMS, Domain Registrierung, E-Books, E-Business, E-Mail, Flatrates, Hosting & Housing, Informationsdienste, Instant Messaging, Onlinedienste, SEO, Server, Soziale Netzwerke, Utilities, Webbrowser

Linux

Apache Server, Debian, Desktop, Netzwerk, OpenOffice, LibreOffice, RedHat, CentOS, Fedora, Samba, Suse, Tools & Utilities, Ubuntu, Userverwaltung

Microsoft

Exchange Server, Hyper-V@, Installationsprobleme, Netzwerk, Office, Outlook & Mail, Systemdateien, Tools & Utilities, Userverwaltung, Visual Studio@, Windows 7, Windows 8, Windows Phone, Windows Server, Windows Vista, Windows XP

Multimedia

Audio, Digitiales Fernsehen, Grafik, Icons, Schriftarten, Video

Netzwerke

Cluster@, DNS, DSL, VDSL, Groupware, Grundlagen, ISDN & Analoganschlüsse, LAN, WAN, Wireless@, Monitoring, Netzwerkmanagement, Netzwerkprotokolle, Router & Routing@, TK-Netze & Geräte, UMTS, EDGE & GPRS, Voice over IP

Off Topic

Humor (lol), Administrator.de Feedback, Papierkorb

Sicherheit

Backup, Erkennung und -Abwehr, Firewall, Grundlagen, Informationsdienste, Rechtliche Fragen, Sicherheits-Tools, Tipps & Tricks, Verschlüsselung & Zertifikate, Viren und Trojaner

Sonstige Systeme

Google Android, MikroTik RouterOS, Novell Netware, Sun Solaris

Virtualisierung

Hyper-V@, KVM, Vmware, Xenserver

Weiterbildung

Aus- und Weiterbildung, Ausland, Schulung & Training, Studentenjobs & Praktikum

Zusammenarbeit

Biete Zusammenarbeit, Suche Projektpartner
Weniger Werbung?
Cover IT-Administrator
In der Juni-Ausgabe des IT-Administrator Magazins dreht sich alles um den Schwerpunkt 'Monitoring & Dokumentation'. So zeigen Ihnen die Redaktion unter anderem, wie die Netzwerküberwachung in heterogenen Umgebungen mit Zenoss funktioniert und auf welchem Weg Sie Leistungsdaten von Windows-Clients mit der PowerShell abfragen. Daneben lesen Sie, wie Sie die I/O-Last auf Ihren Servern im Blick behalten und Ihr Red Hat Enterprise Linux auf Trab bringen. ... mehr
Mitglied: best-team
21.09.2008, aktualisiert 21:57 Uhr, 6979 Aufrufe, 10 Kommentare

SBS2003 IMAP - Benutzer oder Kennwort falsch?

Hallo an alle,
Ich hoffe ich störe nicht und bekomme hier eine Lösung,
da ich mit meinen Latein am Ende bin ;)

Hier meine Netzwerkstruktur
---------------------------
Verwende Windows 2003 Small Business Server.
Server arbeitet als WEB-Server, Mail-Server und als Domaincontroller.

Internet, RAS und WEB sowie Exchange funktionieren nach extern sehr gut.

Firewall in Router und Einstellungen:
Ports für IMAP, POP3, SMTP, IMAPSSL, FTP, HTTP, HTTPS, VPN
sind auf die IP-Adresse des SBS2003-Servers weitergeleitet.

Email:
Nachdem ich nur eine Internetleitung habe, komme meine Mails erst zu einen externen Provider.
Dort werden die Mails per POP3-Connector auf meinen SBS2003-Server heruntergeladen und passend zugestellt.
Taktung erfolgt hier im Minutentakt.

folgende Mailclients werden verwendet:
Thunderbird
Outlook 2003 / Outlook 2007
Outlook Web Access (nur für User der Domain xxx.local)

Domaincontroller:
Meine externe Domain lautet: xxx.org
Meine interne Domain lautet: xxx.local
Domaincontroller ist auf Windows 2003 heraufgestuft.

RAS:
VPN aktiviert.


externe Mitarbeiter und deren Freigaben:
ICH habe externe Mitarbeiter die von mir bei meinen Provider Email-Adressen erhalten mit 500MB Speicher.
Diese können Sie dann direkt über mail.xxx.org über IMAP abrufen.
Derzeit ist nicht vorgesehen, dass diese Mails auch auf meinen SBS2003-Server liegen sollen.



Mein Problem bzw. meine Unklarheit:
Ich habe auf meinen Server den Dienst IMAP aktiviert.
Wenn ich nun in Outlook oder Thunderbird ein IMAP Konto mit meinen Exchangedaten einrichte bekomme ich immer folgende Meldung:
Benutzername oder Passwort ist falsch bitte neu eingeben.

Was könnte hier mein Fehler sein?
Bitte um Hilfe
danke
Mitglied: GuentherH
21.09.2008 um 14:34 Uhr
Hallo.

ICH habe externe Mitarbeiter die von mir bei meinen Provider Email-Adressen erhalten mit 500MB Speicher.
Diese können Sie dann direkt über mail.xxx.org über IMAP abrufen.
Derzeit ist nicht vorgesehen, dass diese Mails auch auf meinen SBS2003-Server liegen sollen.

Das ist soweit klar.

Ich habe auf meinen Server den Dienst IMAP aktiviert.

Warum?

Wenn ich nun in Outlook oder Thunderbird ein IMAP Konto mit meinen Exchangedaten einrichte bekomme ich immer folgende Meldung:

Was hat nun bitte das IMAP Konto bei deinem Provider mit dem Exchange zu tun? Warum sollen sich die Clients auf dem Exchange anmelden, wenn da gar keine Daten sind?

LG Günther
Bitte warten ..
Mitglied: best-team
21.09.2008 um 14:50 Uhr
Hallo Günther.

Möchte das sobald das IMAP auf meinen Exchange läuft die Mails alle auf meinen Exchange runterladen vom externen Provider. dementsprechend wäre ich wegen einer Lösung froh und nicht fragen ;)
Bitte warten ..
Mitglied: GuentherH
21.09.2008 um 15:07 Uhr
Hallo.

Derzeit ist nicht vorgesehen, dass diese Mails auch auf meinen SBS2003-Server liegen sollen

Nun, das widerspricht sich dann aber wieder der Antwort. Sei wie es sei ;)

Der korrekte Anmeldename für IMAP und POP3 lautet Domainname\Userername\ExchangeAlias. Wobei sich die diese Angaben auf den Prä-Windows 2000 kompatiblen Namen beziehen. Wenn der Benutzer Anmeldename und der Exchange Alias gleich sind, dann brauchst du den Alias nicht angeben.

LG Günther
Bitte warten ..
Mitglied: best-team
21.09.2008 um 15:12 Uhr
Hallo Günther,

danke für die schnelle Antwort.

Also ich melde mich mit den Benutzerdaten an gleich wie in Outlook Webaccess
als Server gebe ich halt die externe IP-Adresse bekannt die an den Server geforwarded ist

was mache ich da falsch?
danke nochmals für deine zeit und deine hilfe
Bitte warten ..
Mitglied: best-team
21.09.2008 um 20:41 Uhr
Zitat von GuentherH:
Hallo.

> Derzeit ist nicht vorgesehen, dass diese Mails auch auf meinen
SBS2003-Server liegen sollen

Nun, das widerspricht sich dann aber wieder der Antwort. Sei wie es
sei ;)

Der korrekte Anmeldename für IMAP und POP3 lautet
Domainname\Userername\ExchangeAlias. Wobei sich die diese Angaben auf
den Prä-Windows 2000 kompatiblen Namen beziehen. Wenn der
Benutzer Anmeldename und der Exchange Alias gleich sind, dann brauchst
du den Alias nicht angeben.


Hei Günther danke für die echt tolle Info.
Funktioniert leider nicht. ich gebe die Domain xxx\user ein jedoch funktionierts nicht.
User + Alias sind ident

LG Günther
>
Bitte warten ..
Mitglied: GuentherH
21.09.2008 um 21:38 Uhr
Hallo.

Versuche einmal Telnet IP_dein_Server 143 um zu überprüfen, ob der IMAP Server auf dem Exchange überhaupt läuft.

LG Günther
Bitte warten ..
Mitglied: best-team
21.09.2008 um 21:43 Uhr
Zitat von GuentherH:
Hallo.

Versuche einmal Telnet IP_dein_Server 143 um zu überprüfen,
ob der IMAP Server auf dem Exchange überhaupt läuft.

LG Günther

Hei Günther,

komme auf den IMAP drauf.

  • OK Der Microsoft Exchange Server 2003 IMAP4rev1-Server, Version 6.5.7638.1 (se
rver.best.local), steht zur Verf³gung.

Was könnte nun noch sein?
Bitte warten ..
Mitglied: GuentherH
21.09.2008 um 21:53 Uhr
Hi.

Aus meiner Erfahrung kann ich sagen, dass es sich dann fast immer um einen falschen Anmeldename handelt.

Erstelle einmal einen Testuser nur mit dem Namen Test. In deinem Fall würde dann der Anmeldenamen best\test\test lauten.

LG Günther
Bitte warten ..
Mitglied: best-team
21.09.2008 um 21:57 Uhr
Zitat von GuentherH:
Hi.

Aus meiner Erfahrung kann ich sagen, dass es sich dann fast immer um
einen falschen Anmeldename handelt.

Erstelle einmal einen Testuser nur mit dem Namen Test. In deinem Fall
würde dann der Anmeldenamen best\test\test lauten.

LG Günther

hallo habe ich gemacht jedoch kein erfolg
hast du msn? wäre leichter
Bitte warten ..
Mitglied: rumbleDom
08.05.2013 um 11:07 Uhr
Hallo, habe das selbe Problem auf einem Exchange 2003 und einem Exchange 2008. Gab es denn hier eine Lösung für? Gruß, rumble
Bitte warten ..
Neuester Wissensbeitrag
BASIC
Tipp: Für all jene, die schnell mal eine <u>simple HTML-Tabelle</u benötigen, ist das folgende Skript gedacht. Der Name der fertigen Tabelle sowie die Anzahl der Spalten und Zeilen wird ... von Gurkenhobel, in BASIC
Diese Inhalte könnten dich auch interessieren
Windows Server
Frage: Hallo Community, ich habe ein bzw. ein paar Probleme mit dem Erstellen/Aktualisieren von lokalen Benutzern per GPP. Wenn man Win7 installiert ist ja der lokale Administrator standardmäßig deaktiviert. ... von CopyPaste, in Windows Server
Windows Server
Frage: Hallo zusammen, ich habe derzeit ein kleines Problem und hatte gehofft das ich hier evtl. ein paar Tips bekommen könnte. Es geht um einen Betrieb den mein Chef ... von aladini, in Windows Server
Exchange Server
Frage: Hallo zusammen, wir haben aktuell das Problem bei einem Kunden, dass der e-mail Sync über den SBS2003 und iphone nur sehr zeitverzögert läuft. Mails tauchen zwischen 2 - ... von saschag, in Exchange Server
Windows Server
Frage: Hallo, ich habe vor Kurzem einen Windows 2008 Server mit einer Domäne aufgesetzt. Zusätzlich habe ich noch einen David FX 12 Server in diese Domänenstruktur installiert . Da ... von softwarefuchs, in Windows Server
Exchange Server
Frage: Hallo zusammen, unser Chef hat mal wieder eine Idee. Wie so oft. Und zwar sollen bei uns die namentlichen Mailadressen (max.mustermann@de) aufgelöst werden und es soll nur noch ... von Trackmaster1303, in Exchange Server
Heiß diskutierte Inhalte
Netzwerkmanagement
Frage: Hallo Leute, Ich habe wieder ein Problem. Ich habe im Geschäft einen PC der mit dem Firmen Netzwerk verbunden ist. Wir nutzen immer die Remotedesktopverbindung funktioniert auch immer. ... von Questionmark93, in Netzwerkmanagement
Netzwerke
Frage: Hallo, ich habe jetzt schon den halben Nachmittag damit verbracht eine VPN Verbindung zu erstellen bzw. nach einer passenden Lösung im Internet zu finden - leider ohne Erfolg! ... von Nutzername123, in Netzwerke
Festplatten, Raid
Frage: Hallo zusammen, folgende Ausgangslage: HP ProLiant ML350 G5 Server 4x HP SAS Festplatten davon 1 Hotspare im RAID5 Verbund. Smart Array P400 Controller Aufgrund einer elektrotechnischen Überprüfung im ... von e2Mario, in Festplatten, Raid
Windows Server
Frage: Hallo zusammen, ich habe derzeit ein kleines Problem und hatte gehofft das ich hier evtl. ein paar Tips bekommen könnte. Es geht um einen Betrieb den mein Chef ... von aladini, in Windows Server
Netzwerk
Frage: Gute Tag, folgendes Problem stellt sich nach einer Umstellung einiger Systembezogenen Optionen bei uns ein. Ich setze in unserer Firma seit kurzer Zeit Redirected Folders mit Offline Files ... von m.pohl, in Netzwerk