Vergessen?
Vergessen?
Administrator Startseite

Apple

iOS, iTunes, Mac OS X

Entwicklung

Assembler, BASIC, Batch & Shell, Bibliotheken & Toolkits, C und C++, CSS, Datenbanken, HTML, IDE & Editoren, Installation, Java, JavaScript, KiXtart, Lizenzierung, Pascal & Delphi, Perl, PHP, Python, VB for Applications, Visual Studio, Webentwicklung, XML

Hardware

Benchmarks, @Server Cluster, CPU, RAM, Mainboards, Drucker und Scanner, Festplatten, Raid, Grafikkarten & Monitore, @Netzwerkkarten, Multimedia & Zubehör, Notebook & Zubehör, @Router und Routing, SAN, NAS, DAS, Server-Hardware, Sonstige Peripheriegeräte, Speicherkarten, Switche und Hubs

Internet

Blogs, CMS, Domain Registrierung, E-Books, E-Business, E-Mail, Flatrates, Hosting & Housing, Informationsdienste, Instant Messaging, Onlinedienste, SEO, Server, Soziale Netzwerke, Utilities, Webbrowser

Linux

Apache Server, Debian, Desktop, Netzwerk, OpenOffice, LibreOffice, RedHat, CentOS, Fedora, Samba, Suse, Tools & Utilities, Ubuntu, Userverwaltung

Microsoft

Exchange Server, @Hyper-V, Installationsprobleme, Netzwerk, Office, Outlook & Mail, Systemdateien, Tools & Utilities, Userverwaltung, @Visual Studio, Windows 7, Windows 8, Windows Phone, Windows Server, Windows Vista, Windows XP

Multimedia

Audio, Digitiales Fernsehen, Grafik, Icons, Schriftarten, Video

Netzwerke

Cluster, DNS, DSL, VDSL, Groupware, Grundlagen, ISDN & Analoganschlüsse, LAN, WAN, Wireless, Monitoring, Netzwerkmanagement, Netzwerkprotokolle, Router & Routing, TK-Netze & Geräte, UMTS, EDGE & GPRS, Voice over IP

Off Topic

Administrator.de Feedback, Humor (lol), Papierkorb

Sicherheit

Backup, Erkennung und -Abwehr, Firewall, Grundlagen, Informationsdienste, Rechtliche Fragen, Sicherheits-Tools, Tipps & Tricks, Verschlüsselung & Zertifikate, Viren und Trojaner

Sonstige Systeme

Google Android, MikroTik RouterOS, Novell Netware, Sun Solaris

Virtualisierung

Hyper-V, KVM, Vmware, Xenserver

Weiterbildung

Aus- und Weiterbildung, Ausland, Schulung & Training, Studentenjobs & Praktikum
Cover IT-Administrator
Für die Mai-Ausgabe hat sich das IT-Administrator Magazin den Schwerpunkt "Messaging & Collaboration" auf die Fahnen geschrieben. Lesen Sie darin, wie Sie die Open Source-Groupware Open-Xchange App Suite in Betrieb nehmen und administrieren. Außerdem zeigen wir Ihnen, wie Sie sich vor Viren und Spam mit Proxmox 3.1 schützen. Nicht zuletzt befassen wir uns mit der administrativen Sicherheit und Überwachung in Exchange Server 2013. In den ... mehr
McRelax am 11.02.2007, aktualisiert am 15.06.2007, 168682 Aufrufe

Vista: Aero Effekt aktivieren

Guten Abend!

Ich habe seit etwa 2 Wochen Windows Vista Business auf meinem PC installiert, und habe es bis heute noch nicht geschafft, den Aero-Style zu aktivieren.
In den Einstellungen "Systemsteuerung\Anpassung --> Fensterfarbe und -darstellung" habe ich lediglich folgende Farbschemas zur Auswahl:
  • Windows Vista-Basis
  • Windows-Standard
  • Windows - klassisch
  • Kontrakst Weiß
  • Kontrast Schwarz
  • Kontrast Nr. 2
  • Kontrast Nr. 1

Auf meinem Notebook habe ich die selbe Version installiert, und dort steht mir noch Windows-Aero zur Verfügung. Was muss ich tun, dass ich auch auf meinem PC den coolen Aero-Effekt verwenden kann?

Benjamin!
20 Antworten
Mitglied: geTuemII
0
geTuemII am 12.02.2007 um 00:01 Uhr
Hallo McRelax,

was hast du denn für eine Grafika? Die ist wichtig für den Aero, außerdem benötist du DirectX 9. Welches DirectX du hast, findest du über Startblase --> dxdiag heraus.

Vista prüft ab, ob deine Grafika DirectX9.0 unterstützt und ob es installiert ist, wenn nicht, wird dir Aero nicht angeboten.

geTuemII
Bitte warten ..
Mitglied: iFritz
0
iFritz am 12.02.2007 um 10:45 Uhr
Probier das mal, aber wie immer mit Vorsicht zu genießen.
Für ältere Karten.

1. Start->Suchfeld: Regedit
2. In den Ast HKEY_LOCAL_MACHINE/Software/Microsoft wechseln
3. einen Schlüssel (Key) DWM anlegen
4. im Ast DWM dann einen DWORD-Wert namens EnableMachineCheck anlegen und den Wert "0" geben.


Grüße aus der NextGen-3D-Desktop-Linux Ecke.
Bitte warten ..
Mitglied: catachan
0
catachan am 12.02.2007 um 17:33 Uhr
vielleicht unterstützt deine grafikkarte aero nicht ????
Bitte warten ..
Mitglied: McRelax
0
McRelax am 13.02.2007 um 22:41 Uhr
Meine Grafikkarte ist eine NVIDIA GeForce 3. Unterstützt also nur DirectX8.

Aber kann man da nicht irgendwas umgehen, dass er es trotzdem anzeigt. Halt vlt langsam, aber doch?

Den Registry-Eintrag hatte ich schon vor einer Woche gemacht. Hilft nicht.
Bitte warten ..
Mitglied: darkbrain85
0
darkbrain85 am 25.02.2007 um 14:37 Uhr
Nein, das kann nicht umgangen werden. Direct X9 ist nicht einfach nur schneller sondern unterstützt wichtige Grafische effekte die für Aero nötig sind. Mit DX 8 ist das nicht machbar!

Ach ja... Funktioniert dieser REG Key überhaupt noch in der Final? Ich hab in erinnerung das dieser schon seit der RC1 nicht mehr funktioniert! Kann aber auch sein das ich mich Irre... Hat das jemand getestet?
Bitte warten ..
Mitglied: RKO
0
RKO am 28.02.2007 um 12:32 Uhr
Hi Kolleschen,

nur mal so.

Auf einer VMWARE gehts nicht.

Aber das wisst Ihr ja sowieso.

Gruß

RKO
Bitte warten ..
Mitglied: MrBlack19
0
MrBlack19 am 01.03.2007 um 11:21 Uhr
Für Aero braucht man mindestens 1GB RAM.
Bitte warten ..
Mitglied: McRelax
0
McRelax am 05.03.2007 um 10:57 Uhr
Für Aero braucht man mindestens 1GB RAM.

Das stimmt nicht!

Ich habe auch ein Notebook mit 512MB, auf dem Vista MIT Aero funktioniert.
So nebenbei nimmt mir die Grafikkarte (Shared Memory) noch weitere 32MB vom Speicher!

Also daran kann es nicht liegen
Bitte warten ..
Mitglied: McRelax
0
McRelax am 05.03.2007 um 20:13 Uhr
Die beiden DWORDs in der Registrierung (siehe Kommentar von chrizzzz) waren bei mir bereits mit den angegebenen Werten gesetzt. Ich habe also keine Änderungen vorgenommen und den uxsms-Dienst neu gestartet. Aero kann ich aber immer noch nicht auswählen.

Also --> wie darkbrain85 gesagt hat; die Registrierungswerte funktionieren in der Final (scheinbar) nicht mehr.

Leider...
Benjamin!
Bitte warten ..
Mitglied: Metzger-MCP
0
Metzger-MCP am 06.03.2007 um 01:42 Uhr
Meines Wissens nach benötigst du da mindestens eine Nvidia 6600GT für

MFG Metzger
Bitte warten ..
Mitglied: franz0501
0
franz0501 am 07.03.2007 um 17:35 Uhr
Hatte den gleichen Effekt mit einer Geforce4 MX440 (Vista Leistungsindex 1,0!). Der Austausch gegen eine preisgünstige NX7600GS (Vista Leistungsindex 4,6) brachte sofortigen Erfolg.
Nur das hilft wirklich.
MfG
Franz
Bitte warten ..
Mitglied: DerQ
0
DerQ am 08.03.2007 um 09:33 Uhr
Hi Zusammen,

hab auch ein Problem mit Aero!

Ich habe Vista Business und einen fertig Rechner von Dell (jaja, mag ja sein --> Fertigrechner... :D)
Meine Graka hat 128 MB und DirectX10. Erfüllt also die Ansprüche. Bei diesem Leistungsindex von Windows hat meine Graka im Bereich Gaming/Spiele allerdings nur eine 1.0 bekommen. Liegt es vielleicht daran, dass ich den Aero Glass Effekt nicht aktivieren kann?

Das Vista Theme läuft, nur der visuelle Style (Aero Glass) eben nicht. Ich hab schon alles mögliche probiert... Reg-Einträge und dies und das, aber wie McRelax schon sagte sind die Reg-Sachen wahrscheinlich sinnlos!

Weiß sonst noch jemand Rat?

Gruß Heiko


#edit: Ich hab gerade rausgefunden ( auf dieser Seite:http://www.winhistory.de/more/vista.htm
) dass ich sogar nur Vista Basic benutze. Noch nicht mal Aero!
Erst recht nicht Aero Glass! Woran kann das denn bitte liegen???
Bitte warten ..
Mitglied: Metzger-MCP
0
Metzger-MCP am 08.03.2007 um 13:00 Uhr
Windows Vista Home Basic

Vista Home Basic ist eine stark abgespeckte Version von Vista, der unter anderem die neue Oberfläche Windows Aero fehlt. Sie ist also nicht für einen erweiterten Multimediagebrauch geplant.

Es gibt 7 Versionen von Windows Vista...

Schau dazu auch mal bei Wikipedia nach mit dem Verweis auf vista

MFG Metzger
Bitte warten ..
Mitglied: DerQ
0
DerQ am 08.03.2007 um 13:12 Uhr
Hi,

ich weiß was es für Versionen gibt. :D
ich meinte auch nur das ich als Design nur Vista Basic habe. Obwohl ich hier auch Aero auswählen können sollte!



ich habe mittlerweile alles probiert.

--> reg einträge im key dwm, net stop/start uxsms, theme etc manuel einzufügen, hab die letzten 2 tage mehr mit google als sonst was verbracht und schaff es einfach nicht.
ich habe allerdings diverse bluescreens hinbekommen! :D

das problem das ich habe ist, dass wenn ich die graka treiber installiere (neue treiber, teils auch ohne signierung), dann kommt nach dem reboot direkt die rundll32 daher und installiert die alten microsoft-signierten treiber wieder neu, mit denen es mir nicht möglich ist aero zu aktivieren/starten oder was auch immer. weiß jemand wie man das deaktivieren kann? ich hab schon alle möglichen dienste/die systemsteuerung u.ä durchsucht um das irgendwo zu deaktivieren. ich bin kurz vorm aufgeben!
das kann doch nicht wahr sein oder? es muss möglich sein! es gibt leute mit schlechteren rechnern als ich, die es dann doch irgendwie geschafft haben!
es ist also möglich! irgendwie...
Bitte warten ..
Mitglied: Metzger-MCP
0
Metzger-MCP am 09.03.2007 um 09:41 Uhr
Du kannst ja die Treiber forcieren. Treiber aktualisieren, bestimme durch Angabe vom Pfad welcher Treiber er nehmen soll.

-----VORSICHT-----

Wenn das nicht klappt, kannst du natürlich auch dir Treiber Archive und sicherheitsverzeichnis mit den Treibern killen. Dann kann er
nicht mehr die signierten Biester verwenden. Bei XP und 2k ging das , dann sollte das auch bei vista gehen. Ordner weis ich gerade nicht ...
Aber bedenke, wenn du pech hast, kannst du dat Teil neuuinstallieren.

-----VORSICHT ENDE -----

Mfg Metzger
Bitte warten ..
Mitglied: DerQ
0
DerQ am 09.03.2007 um 10:04 Uhr
hm... hört sich auf jeden fall gut an!
aber ich habe jetzt erstmal die nase voll -.-
ich hab jetzt 2 tage daran gearbeitet und mich nur unnötig aufgeregt und reizen lassen xD
ich belass es jetzt erstmal dabei, ich mein das system funktioniert ansonsten ganz gut und ich kann gut damit arbeiten.. dafür solls erstmal reichen.
wenn mich dann mein ehrgeiz wieder packen sollte, also sobald mir in irgendeiner art und weise langweilig ist oder ich wieder der meinung bin das unbedingt HABEN zu MÜSSEN, dann probier ich deine lösungsalternative gerne aus! --> nachdem ich ein ordentliches backup gemacht hab! :D

vielen dank !!!

lg heiko
Bitte warten ..
Mitglied: MrBlack19
0
MrBlack19 am 09.03.2007 um 11:08 Uhr
Ich habe einen identischen PC einmal mit 512MB DDR II RAM und einmal mit 1GB DDR II RAM gebaut. Bei dem 1GB PC läuft Aero, bei dem anderen nicht!
Bitte warten ..
Mitglied: godlike P
0
godlike P am 10.03.2007 um 13:01 Uhr
hallo,

Ohne jemanden auf die Füsse treten zu wollen, aber mein Linux hab ich einfach Installiert, denn Graka Treiber und XGL installiert und dann liefs... face-big-smile

MfG Godlike P
Bitte warten ..
Mitglied: McRelax
0
McRelax am 13.06.2007 um 10:59 Uhr
Habs mit Vista auch aufgegeben... Bin nun Ubuntu-Freak
Bitte warten ..
Mitglied: eddi09
0
eddi09 am 19.02.2010 um 01:29 Uhr
he kann st du mir auch helfen bei mir ist plötlich das klasische design gekommen warum bitte helft mir
Bitte warten ..
Mehr Neuester Wissensbeitrag
Administrator.de Feedback
Information: Hallo Administrator User, seit gestern Abend ist unser neues Release 4.3 online. Mit dem neuen Release kommt ein neues feststehendes Hauptmenü im Kopf der Seite. Das Menü scrollt ... von admtech, Thema: Administrator.de Feedback
Mehr Diese Inhalte könnten dich auch interessieren
Windows Vista
Frage: Hallo, ich habe ein Problem mit Aero unter vista business 64 bit. ich habe versucht aero über die systemsteuerung zu aktivieren. Aber das ist mir nicht gelungen Was ... von 113436, Thema: Windows Vista
Windows Server
Frage: Hallo liebe Administrator Gemeinde, ich habe folgendes Problem und weiß langsam nicht mehr weiter. - Lieferant A hat uns 2012 einen HP Server geliefert inkl. SBS2011 mit Premium ... von DataVision, Thema: Windows Server
Windows 7
Frage: Meine Tochter hat einen Labtop und lt. HP besteht die Möglichkeit, von Vista auf Windows 7 ein update zu machen. Ich hätte folgende Fragen: Hat dies einen Sinn? ... von holliegeri, Thema: Windows 7
TK-Netze & Geräte
Link: April April ! Bittorrent gegen Kabelverstopfung :-D Grüße colinardo ... von colinardo, Thema: TK-Netze & Geräte
Backup
Anleitung: Hallo, als schnelle und Kostenlose Backuplösung nutze ich sehr gerne die wbadmin-Lösung, welche bei Windows ab Vista mit dabei ist. In wenigen Schritten: 1. öffnet ein Kommandozeilenfenster (cmd.exe) ... von sp20ngebob, Thema: Backup
Heiß diskutierte Inhalte
Windows 7
Frage: Hi Leute, ich habe hier einen neuen HP Pro 6300 unter Windows 7SP1. Wenn ich an diesen Rechner eine externe 3TB USB-Platte von WD anschließe, kommt Windows beim ... von diwaffm, Thema: Windows 7
Windows 7
Frage: Halo liebe Administrator gemeinde, meine bekannte hat bei ihrem laptop das problem das ihre neue tastatur nicht funktioniert, die tastatur die ich ihr vorübergehend geliehen habe funktionierte bis ... von victor33, Thema: Windows 7
Batch & Shell
Frage: Hallo @ All! Wieder mal eine kleine Frage zu Powershell bzgl. Parameter, ParameterSets und/oder(vielleicht??) dynamische Parameter. Ich definiere einige Parameter in einem cmdlet. Darunter auch 2 Switches. Nun ... von mayho33, Thema: Batch & Shell
Windows 7
Frage: Hallo, ich möchte meine Clients beim Herunterfahren per WindowsBackup auf mein NAS sichern. D.h. wenn ich im Startmenü auf Herunterfahren klicke, dann soll das WindowsBackup starten und danach ... von LKaderavek, Thema: Windows 7
Visual Studio
Frage: Guten Tag :) ich brauche als Bestandteil eines kleinen Programmes eine Funktion, welche meine Festplatte beispielsweise nach allen Ordnern mit dem Namen "Test" durchsucht. Ich habe schon einiges ... von lordzwieback, Thema: Visual Studio