Administrator Startseite

Apple

iOS, iTunes, Mac OS X

Entwicklung

Assembler, BASIC, Batch & Shell, Bibliotheken & Toolkits, CSS, C und C++, Datenbanken, HTML, IDE & Editoren, Installation, Java, JavaScript, KiXtart, Lizenzierung, Pascal & Delphi, Perl, PHP, Python, VB for Applications, Visual Studio, Webentwicklung, XML

Hardware

Benchmarks, Cluster, CPU, RAM, Mainboards, Drucker und Scanner, Festplatten, Raid, Grafikkarten & Monitore, LAN, WAN, Wireless, Multimedia & Zubehör, Notebook & Zubehör, Router & Routing, SAN, NAS, DAS, Server-Hardware, Sonstige Peripheriegeräte, Speicherkarten, Switche und Hubs

Internet

Blogs, CMS, Domain Registrierung, E-Books, E-Business, E-Mail, Flatrates, Hosting & Housing, Informationsdienste, Instant Messaging, Onlinedienste, SEO, Server, Soziale Netzwerke, Utilities, Webbrowser

Linux

Desktop, Netzwerk, OpenOffice, LibreOffice, Samba, Tools & Utilities, Ubuntu, Userverwaltung, Apache Server, Debian, RedHat, CentOS, Fedora, Suse

Microsoft

Exchange Server, Hyper-V, Installationsprobleme, Netzwerk, Office, Outlook & Mail, Systemdateien, Tools & Utilities, Userverwaltung, Visual Studio, Windows 7, Windows 8, Windows Phone, Windows Server, Windows Vista, Windows XP

Multimedia

Audio, Digitiales Fernsehen, Grafik, Icons, Schriftarten, Video

Netzwerke

Cluster, DNS, DSL, VDSL, Groupware, Grundlagen, ISDN & Analoganschlüsse, LAN, WAN, Wireless, Monitoring, Netzwerkmanagement, Netzwerkprotokolle, Router & Routing, TK-Netze & Geräte, UMTS, EDGE & GPRS, Voice over IP

Off Topic

Administrator.de Feedback, Humor (lol), Papierkorb

Sicherheit

Backup, Erkennung und -Abwehr, Firewall, Grundlagen, Informationsdienste, Rechtliche Fragen, Sicherheits-Tools, Tipps & Tricks, Verschlüsselung & Zertifikate, Viren und Trojaner

Sonstige Systeme

Google Android, MikroTik RouterOS, Novell Netware, Sun Solaris

Virtualisierung

Hyper-V, KVM, Vmware, Xenserver

Weiterbildung

Aus- und Weiterbildung, Ausland, Schulung & Training, Studentenjobs & Praktikum

Zusammenarbeit

Suche Projektpartner
Weniger Werbung?
Cover IT-Administrator
Die Verwaltung der IT-Landschaft wird immer komplexer und die explosionsartige Vermehrung mobiler Clients ist nur eine der vielen Erschwernisse. Zeit also für die August-Ausgabe des IT-Administrator Magazins, die sich das Thema Netzwerk- & Systemmanagement zum Schwerpunkt setzt. So gehen wir in unserer Praxis-Rubrik etwa darauf ein, wie Sie mit der freien Monitoring-Alternative NetXMS Ihr Netzwerk im Auge behalten und mit Hilfe der PowerShell DHCP und ... mehr
Mitglied: RomanMeier
03.08.2009, aktualisiert 19:04 Uhr, 16912 Aufrufe, 6 Kommentare

W-Lan - auf IBM Lenovo T60 - Funktioniert leider nicht!

Guten Tag miteinander

Ich habe einen IBM Lenovo T60 Laptop und das Windows XP Professional Betriebssystem.

Er funktioniert super, aber leider geht mein W-Lan nicht.

Am Modem kann es nicht liege, den auf dem Laptop von meinem Bruder funktioniert es ohne Problme.
Es wird auch schön bei den verfügbaren Drahtlosnetzwerken angezeigt, aber sobald ich mich damit verbinden will, funktioniert es nicht richtig. Dabei kommt keine Fehlermeldung. Er verbindet sich einfach unendlich lange damit, wird aber nie fertig. Dass Passwort stimmt natürlich auch, dass ist ausser Frage, denn wie gesagt, bei meinem Bruder geht es.
Auch die Intensität der Verbindung habe ich getestet. Selbst wenn ich nur einen Meter vom Modem entfernt bin und die Verbindung auf sehr gut ist, geht es nicht.
Ich habe auch bereits einen Treiber heruntergeladen. Bin mir aber unsicher und weiss nicht genau ob es der richtige ist.

Wenn ihr mir helfen könntet fände ich dass echt super.

Freundliche Grüsse Roooman
Mitglied: aqui
03.08.2009 um 20:35 Uhr
Was meinst du mit einem Modem ??? Vermutlich sind deine WLAN Kenntnisse nur sehr oberflächlich, oder ?? Du meinst vermutlich einen WLAN Accesspoint oder einen DSL Router mit integriertem WLAN Acesspoint gemeinhin auch als WLAN Router bezeichnet, denn ein WLAN hat mit einem Modem rein gar nichts zu tun !!

Folgende Checkliste solltest du abarbeiten:
  • Aktuelle Firmware auf dem WLAN Accesspoint/Router installieren !
  • Auf dem WLAN Accesspoint/Router im Setup eine individuelle SSID (WLAN Kennung) konfigurieren wie "Bitschleuder" oder "Wurstsemmel". Niemals die default SSID des Herstellers verwenden !!!
  • Die SSID (Kennung) sollte KEINE Sonderzeichen enthalten.
  • Auf dem WLAN Accesspoint/Router als Verschlüsselung WPA mit TKIP verwenden. Möglichst KEIN WPA-2 wählen mit AES wenn du das SP-3 unter XP nicht installiert hast !!
  • Für den WPA Schlüssel einen String ebenfalls OHNE Sonderzeichen wählen !
  • Aktuellen WLAN Treiber für dein T60 installieren. Den korrekten Treiber findest du HIER !
  • Immer mit einem WLAN Scanner wie dem freien WLANINFO oder noch besser dem inSSIDer http://www.metageek.net/products/inssider prüfen ob es bei dir Nachbar WLANs gibt. Von diesen WLAN muss deinen WLAN_Funkfrequenz unbedingt 5 Kanäle entfernt sein, damit dein WLAN nicht gestört wird ! Der Wert CH = Channel = Kanal gibt den benutzen Funkkanal der Nachbar WLANs an. Diese Einstellung (Abstand nach der 1, 6, 11er Regel, 5 Kanäle) unbedingt entsprechend auf dem WLAN Accesspoint/Router entsprechend im Setup korrigieren !

Wenn du das alles Schritt für Schritt umsetzt sollte dein WLAN im Handumdrehen funktionieren !!!
Bitte warten ..
Mitglied: RomanMeier
03.08.2009 um 20:39 Uhr
Danke vielmals.

Meine Kentnisse sind wirklich nicht gerade überragend, bin aber trotzdem sehr dankbar, dass du mir helfen konntest.

Ich werde die Checkliste durchgehen und hoffe es klappt alles.
Bitte warten ..
Mitglied: giusi83
03.08.2009 um 21:27 Uhr
Schau mal auf der vorderen Seite, ob du ein Schalter hast.
Bitte warten ..
Mitglied: aqui
03.08.2009 um 21:33 Uhr
Da kann man dann nur hoffen das die Kenntnisse zum Auffinden des WLAN Schalters gerade noch ausreichen... face-sad

Der Lenovo hat aber vermutlich eine FN Funktionstasten Kombination zum Ein- und Ausschalten des WLANs.
Er schreibt aber selber: "...Es wird auch schön bei den verfügbaren Drahtlosnetzwerken angezeigt..."

Das würde nicht passieren wenn das WLAN per Schalter oder im System deaktiviert wäre. Vermutlich ist der Schalter also wirklich glücklicherweise auf EIN !
Bitte warten ..
Mitglied: giusi83
03.08.2009 um 22:36 Uhr
Ich hatte bei einem Kunden etwa das gleiche Problem...

Darum.. Und es war auch ein T60 oder T61 wenn ich mich nicht irre..
Bitte warten ..
Mitglied: onlyme
04.08.2009 um 07:28 Uhr
Guten Morgen,

ich habe gerade mal etwas recherchiert, wenn der Schalter vorne links auf "Aus" ist siehst du definitiv keine Netzwerke. Also mal den Schalter nach links und schauen ob sich das Gerät in der Systemsteuerung abmeldet. Und dann wieder an. Wir habe hier an 2 Geräten schon den Zustand gehabt das wir das Notebook 3 mal starten mussten bis es das Netzwerk erkannt und die Anmeldeprozedur hat durchführen lassen. Einfach mal 30 min Zeit vergehen lassen.

Gruß

onlyme
Bitte warten ..
Neuester Wissensbeitrag
Verschlüsselung & Zertifikate
Erfahrungsbericht: Moin. Habe gerade ausprobiert, ob es irgendwelche Probleme gibt, ein Dualboot mit Bitlocker einzurichten und stelle mit Erstaunen fest: es gibt keine Probleme, funktioniert einfach, wie man es ... von DerWoWusste, in Verschlüsselung & Zertifikate
Diese Inhalte könnten dich auch interessieren
LAN, WAN, Wireless
Frage: Hallo ihr Lieben. Folgendes Problem : Ich habe eine LogiLink WC0030 IP Camera gekauft,angeschlossen und installiert. Alles super soweit Jedoch bricht die verbindung ab sobald ich das Lan ... von LosSantos, in LAN, WAN, Wireless
LAN, WAN, Wireless
Frage: Guten Abend zusammen Folgendes Problem habe ich: Ich habe 4 LAN-Ports bei meiner Steckdose, kann jedoch nur 1 davon verwenden. Sobald ich einen 2.ten Port benutzen möchte, steigt ... von thhe14, in LAN, WAN, Wireless
Server-Hardware
Link: So wie es aussieht geht nun auch die Serversparte von IBM an Lenovo. Im Desktopbereich hat das ja ganz gut funktioniert. Gruß Frank ... von Frank, in Server-Hardware
Windows Server
Frage: Hallo! Ich möchte einen Windows 2008 Server (bei Hosteurope) als VPN Einwahlserver konfigurieren, damit sich verschiedene Standorte dort einwählen können. Jedoch nicht die Clients sollen sich dort einwählen, ... von Bohling, in Windows Server
Vmware
Frage: Hallo liebe Community, ich habe folgendes Problem. Habe 3 Cisco Catalyst 2960-X Switches im Einsatz. In meinem VMware Server (DELL Poweredge R720) ist eine 4 Port Fibre Karte ... von iceget, in Vmware
Heiß diskutierte Inhalte
Entwicklung
Frage: Hallo ich habe ein Problem ich möchte eine Datei erstmal nur eine Bestimmte zum Test (später mal alle mit einer besonderen Endung (.evt)) Komprimieren lassen. Dies möchte ich ... von Andreasde95, in Entwicklung
LAN, WAN, Wireless
Frage: Ausgangslage: EG: DSL-Anschluss (mit FritzBox), 12-adriges Kabel führt zu "Auslass" 1 im OG (OG-1), von da weiter zu "Auslass" 2 im OG (OG-2). Derzeit umgesetzt: DSL 16Mit/s < ... von mary-lou, in LAN, WAN, Wireless
Batch & Shell
Frage: Hallo Zusammen, ich stehe mal wieder vor einem Problem mit der Powershell. Ich muss bei sehr vielen Ordner die Vererbung aktivieren um eine neue Berechtigung durch die komplette ... von Restock, in Batch & Shell
DSL, VDSL
Frage: Hallo zusammen, wir haben momentan folgende Situation: Gewerbebetrieb mit Wohnung des Inhabers im Haus Windows Netzwerk mit Exchange-Server Wohnung übers Firmen-Netz angebunden Anschluss ist T-DSL Business über VDSL50 ... von knuddel256, in DSL, VDSL
Festplatten, Raid
Frage: Hallo Leute, ich habe mal wieder ein Problem mit meinem Rechner, es nimmt kein Ende. Habe nun ein neues Board gekauft Asus Z97-C, womit nun endlich mein neue ... von geforce28, in Festplatten, Raid