Administrator Startseite

Apple

iOS, iTunes, Mac OS X

Entwicklung

Assembler, BASIC, Batch & Shell, Bibliotheken & Toolkits, CSS, C und C++, Datenbanken, HTML, IDE & Editoren, Installation, Java, JavaScript, KiXtart, Lizenzierung, Pascal & Delphi, Perl, PHP, Python, VB for Applications, Visual Studio, Webentwicklung, XML

Hardware

Benchmarks, Cluster, CPU, RAM, Mainboards, Drucker und Scanner, Festplatten, Raid, Grafikkarten & Monitore, LAN, WAN, Wireless, Multimedia & Zubehör, Notebook & Zubehör, Router & Routing, SAN, NAS, DAS, Server-Hardware, Sonstige Peripheriegeräte, Speicherkarten, Switche und Hubs

Internet

Domain Registrierung, Informationsdienste

Linux

Apache Server, Debian, Desktop, Netzwerk, OpenOffice, LibreOffice, RedHat, CentOS, Fedora, Samba, Suse, Tools & Utilities, Ubuntu, Userverwaltung

Microsoft

Exchange Server, Hyper-V, Installationsprobleme, Netzwerk, Office, Outlook & Mail, Systemdateien, Tools & Utilities, Userverwaltung, Visual Studio, Windows 7, Windows 8, Windows Phone, Windows Server, Windows Vista, Windows XP

Multimedia

Audio, Digitiales Fernsehen, Grafik, Icons, Schriftarten, Video

Netzwerke

Cluster, DNS, DSL, VDSL, Groupware, Grundlagen, ISDN & Analoganschlüsse, LAN, WAN, Wireless, Monitoring, Netzwerkmanagement, Netzwerkprotokolle, Router & Routing, TK-Netze & Geräte, UMTS, EDGE & GPRS, Voice over IP

Off Topic

Administrator.de Feedback, Humor (lol), Papierkorb

Sicherheit

Backup, Erkennung und -Abwehr, Firewall, Grundlagen, Informationsdienste, Rechtliche Fragen, Sicherheits-Tools, Tipps & Tricks, Verschlüsselung & Zertifikate, Viren und Trojaner

Sonstige Systeme

Google Android, MikroTik RouterOS, Novell Netware, Sun Solaris

Virtualisierung

Vmware, Xenserver

Weiterbildung

Aus- und Weiterbildung, Ausland, Schulung & Training, Studentenjobs & Praktikum

Zusammenarbeit

Suche Projektpartner
Weniger Werbung?
Cover IT-Administrator
Die Verwaltung der IT-Landschaft wird immer komplexer und die explosionsartige Vermehrung mobiler Clients ist nur eine der vielen Erschwernisse. Zeit also für die August-Ausgabe des IT-Administrator Magazins, die sich das Thema Netzwerk- & Systemmanagement zum Schwerpunkt setzt. So gehen wir in unserer Praxis-Rubrik etwa darauf ein, wie Sie mit der freien Monitoring-Alternative NetXMS Ihr Netzwerk im Auge behalten und mit Hilfe der PowerShell DHCP und ... mehr
Mitglied: Gourmet2012
22.02.2012 um 22:49 Uhr, 2099 Aufrufe, 5 Kommentare

Windows Server 2008 (Standart) 64x installiert und Passwort geht nicht

WIr haben im Unternehmen einen Windows Server 2008 aufgesetzt (Standart, Vollinstallation 64x).
Alles wunderbar, allerdings zeigt er beim ersten Booten sofort einen User names "Administrator" an und verlangt nach einem Passwort.
Passwort zurücksetzen, verlangt nach einer Disc oder USB Stick.

Es war vorher bereits ein Server installiert - kann es sein, dass es daran liegt dass dieser noch vorhanden ist und nur "drüber" installiert wurde?

Ein neues PW angeben wir beim normalen Erstboot ist nicht möglich. Es ist aber defintiv ein neu aufgesetzter Server...

Woran könnte das liegen?
Mitglied: KlausInge
23.02.2012 um 03:54 Uhr
Drüber installiert heist bei Dir was? Wurde die alte Installation gelöscht? Welches OS war vorher installiert? Schonmal das PW von der ersten Install probiert?

Klaus
Bitte warten ..
Mitglied: jens-3456
23.02.2012 um 07:42 Uhr
Moin,
hast du den Server gebraucht gekauft oder wie kommst du darauf, dass er schonmal verwendet wurde...? Was meinst du mit vorinstalliert... Wer hat ihn vorinstalliert?
Probiers doch mal mit "password", aber ich denke nicht, dass das was hilft.

Oder wie Klaus schon sagte, finde das PW raus, das vorher verwendet wurde
Bitte warten ..
Mitglied: Gourmet2012
23.02.2012 um 10:27 Uhr
Server war vorher hier in Betrieb mit selbiger Software. Allerdings hat der alte Admin einen Domänen Admion und einen lokalen angelegt. Für den lokalen fehlte das Passwort. Also haben wir letztendlich nach Datensicherung uns entschlossen die Serversoftware neu aufzuspielen.

Gesagt, getan.

Wie bei jedem Windows sagte die Installation dann, dass eine Version bereits installiert ist, diese wird verschoben in einen separaten Ordner und kann dann nicht mehr gestartet werden. Partition zur Neuinstallation auswählen, etc. => Installatiion.

Nach Fertigstellung ist der Domänen Admin Account dann auch weg - nur noch der "Administrator" Account. Ich finde des äusserst merkwürdig bei einer Neuinstallation.

Und das alte Passwort "rausfinden", war bereits vorher das Problem ;)
Bitte warten ..
Mitglied: KlausInge
25.02.2012 um 11:48 Uhr
Warum machst du nicht eine vollständige Neuinstallation? Du hast ein sauberes System und kannst das Passwort beim ersten Start selber festlegen. Dann ab in die Domaine und gut ist.
Bitte warten ..
Mitglied: clSchak
25.02.2012 um 16:30 Uhr
Zitat von Gourmet2012:
Server war vorher hier in Betrieb mit selbiger Software. Allerdings hat der alte Admin einen Domänen Admion und einen lokalen
angelegt. Für den lokalen fehlte das Passwort. Also haben wir letztendlich nach Datensicherung uns entschlossen die
Serversoftware neu aufzuspielen.

Gesagt, getan.

Wie bei jedem Windows sagte die Installation dann, dass eine Version bereits installiert ist, diese wird verschoben in einen
separaten Ordner und kann dann nicht mehr gestartet werden. Partition zur Neuinstallation auswählen, etc. =>
Installatiion.

Nach Fertigstellung ist der Domänen Admin Account dann auch weg - nur noch der "Administrator" Account. Ich finde
des äusserst merkwürdig bei einer Neuinstallation.

Und das alte Passwort "rausfinden", war bereits vorher das Problem ;)

man Installiert einen Server nicht einfach über den anderen ... das _kann_ man mit einem Client OS machen aber wohl nicht mit einem Server OS, des weiteren kannst du als Domainadmin auch das Lokale Passwort zurücksetzen bzw. eine User anlegen der lokal auf der Kiste existiert und nicht in der Domäne ...
Bitte warten ..
Neuester Wissensbeitrag
Administrator.de Feedback
Information: Gestern Nacht habe ich das Release 4.5 von Administrator.de veröffentlicht. Die größte Änderung ist das neue Benachrichtigungssystem. Leider konnte ich die alten Benachrichtigungen nicht in das neue System ... von admtech, in Administrator.de Feedback
Diese Inhalte könnten dich auch interessieren
Windows Server
Frage: Hallo zusammen, ich habe in meiner Serverumgebung das Problem, dass alle Server ohne Nachfrage alle Windowsupdates automatisch installieren und nachts neu starten. Ich betreibe einen WSUS Server, dieser ... von platin, in Windows Server
Windows Server
Frage: Hallo Community, ich habe folgendes Problem: Wir haben einen Terminal-Server am laufen, auf dem unsere User arbeiten. Nun ist es so, dass bei einigen Usern die Übernahme der ... von xchr1s, in Windows Server
Windows Server
Frage: Hallo zusammen, heute trat zum zweiten Mal innerhalb von 7 Tagen (ganz genau vor einer Woche) das Problem auf, dass einer unserer Server einfach "stehen bleibt". Eine Anmeldung ... von rrobbyy, in Windows Server
Windows Server
Frage: Hallo liebe Community, ich habe hier eine kleine Herausforderung und komme nicht weiter. Wenn ich mich an einem in unserer Domäne befindlichen Server per RDP verbinde mit korrektem ... von snowcrash, in Windows Server
Windows Server
Frage: Ich habe das Problem, sobald ich bei einen Benutzer das Passwort zurücksetzen will gibt mir der Server einen Fehler und startet nach 60 Sek neu. Die Fehlermeldung ist ... von razer1993, in Windows Server
Heiß diskutierte Inhalte
Netzwerk
Frage: Hallo zusammen, folgendes Szenario. Wir haben zwei Mitarbeiter mit einem Notebook und einem lokalen Konto. In der Active Directory auf dem Domänencontroller sind die beiden aber auch mit ... von dennoman, in Netzwerk
Windows 8
Frage: Hallo Leute, ich habe mal eine Frage die ich bei einer Internet Recherche nicht selber beantworten kann. Es ist kein Problem einen Ordner in einem nicht Domain Netzwerk ... von Rolf-Hanka.ITD, in Windows 8
Windows XP
Frage: Hallo! Wenn ich mein Win XP hochfahre, sehe ich nur das Hintergrundbild und nichts weiter. Wenn ich über Strg + Umsch + Esc den TaskManager starte und explorer.exe ... von minixmax, in Windows XP
LAN, WAN, Wireless
Frage: Ausgangslage: EG: DSL-Anschluss (mit FritzBox), 12-adriges Kabel führt zu "Auslass" 1 im OG (OG-1), von da weiter zu "Auslass" 2 im OG (OG-2). Derzeit umgesetzt: DSL 16Mit/s < ... von mary-lou, in LAN, WAN, Wireless
Windows Server
Frage: Hallo Liebe Admins, seit 2 Tagen funktioniert die Verteilung der Laufwerke per GPO nicht mehr richtig. Ich kann auch keine Regel feststellen, da bei den Clients aus unterschiedlichen ... von sabinchen123, in Windows Server