Administrator Startseite

Apple

iOS, iTunes, Mac OS X

Entwicklung

Assembler, BASIC, Batch & Shell, Bibliotheken & Toolkits, CSS, C und C++, Datenbanken, HTML, IDE & Editoren, Installation, Java, JavaScript, KiXtart, Lizenzierung, Pascal & Delphi, Perl, PHP, Python, VB for Applications, Visual Studio, Webentwicklung, XML

Hardware

Benchmarks, Cluster, CPU, RAM, Mainboards, Drucker und Scanner, Festplatten, Raid, Grafikkarten & Monitore, LAN, WAN, Wireless, Multimedia & Zubehör, Notebook & Zubehör, Router & Routing, SAN, NAS, DAS, Server-Hardware, Sonstige Peripheriegeräte, Speicherkarten, Switche und Hubs

Internet

Blogs, CMS, Domain Registrierung, E-Books, E-Business, E-Mail, Flatrates, Hosting & Housing, Informationsdienste, Instant Messaging, Onlinedienste, SEO, Server, Soziale Netzwerke, Utilities, Webbrowser

Linux

Apache Server, Debian, Desktop, Netzwerk, OpenOffice, LibreOffice, RedHat, CentOS, Fedora, Samba, Suse, Tools & Utilities, Ubuntu, Userverwaltung

Microsoft

Exchange Server, Hyper-V, Installationsprobleme, Netzwerk, Office, Outlook & Mail, Systemdateien, Tools & Utilities, Userverwaltung, Visual Studio, Windows 7, Windows 8, Windows Phone, Windows Server, Windows Vista, Windows XP

Multimedia

Audio, Digitiales Fernsehen, Grafik, Icons, Schriftarten, Video

Netzwerke

Cluster, DNS, DSL, VDSL, Groupware, Grundlagen, ISDN & Analoganschlüsse, LAN, WAN, Wireless, Monitoring, Netzwerkmanagement, Netzwerkprotokolle, Router & Routing, TK-Netze & Geräte, UMTS, EDGE & GPRS, Voice over IP

Off Topic

Administrator.de Feedback, Humor (lol), Papierkorb

Sicherheit

Backup, Erkennung und -Abwehr, Firewall, Grundlagen, Informationsdienste, Rechtliche Fragen, Sicherheits-Tools, Tipps & Tricks, Verschlüsselung & Zertifikate, Viren und Trojaner

Sonstige Systeme

Google Android, MikroTik RouterOS, Novell Netware, Sun Solaris

Virtualisierung

Hyper-V, KVM, Vmware, Xenserver

Weiterbildung

Aus- und Weiterbildung, Ausland, Schulung & Training, Studentenjobs & Praktikum

Zusammenarbeit

Suche Projektpartner
Weniger Werbung?
Cover IT-Administrator
In der September-Ausgabe des IT-Administrator Magazins mit Schwerpunkt 'Mobile IT' lesen Sie, wie es um die Sicherheit der aktuellen Mobilbetriebssysteme bestellt ist. Außerdem zeigen wir Ihnen, wie das Mobile Device Management mit System Center 2012 funktioniert und wie Sie die Daten auf den mobilen Geräten dank Funambol synchron halten. Editorial: Win Your Own Device Liebe Leserinnen und Leser, während dieses Heft am Kiosk und in ... mehr
Mitglied: akelus
15.02.2011, aktualisiert 13:54 Uhr, 3674 Aufrufe, 12 Kommentare

GELÖSTWindows XP Save-Dump-Fehler

Blue screen-Meldung in der Ereignisanzeige ohne blue screen!

Auf einem Notebook – Windows XP SP3 – habe ich in der Ereignisanzeige / System „rein zufällig“ seit Anfang Januar regelmäßige Einträge „Save Dump“ gefunden.

„Der Computer ist nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x0000000a (0x0077019b, 0x00000002, 0x00000001, 0x804f33ac). Ein volles Abbild wurde nicht gespeichert.“

Der Fehler tritt immer in der Startphase auf. Der Besitzer hat über keinerlei Probleme berichtet.
00a und 002 deuten eigentlich auf einen Treiberkonflikt hin – oder auf einen Virus?

Ich habe folgende Maßnahmen – leider ohne Erfolg – durchgeführt:

1. Virenscann mit der aktuellsten Avira Rescue CD
2. Alle Treiber im Gerätemanager überprüft. Keine Konflikte, aber zwei aktualisiert
3. Das Notebook im abgesicherten Modus ohne alle Treiber gebootet: Der Fehler wurde auch hier protokolliert.
4. Hijackthis – ohne Warnungen oder sonstige Hinweise
5. Alle IRQs überprüft – keine Konflikte
6. Verifier.exe gestartet: Der blaue Bildschirm kommt sofort – mit obigem Fehlercode! Und dann ist Schluß. Nach einem Neustart läuft Windows wieder ganz normal - mit dem Eintrag
in der Ereignisanzeige.
7. Und natürlich die Seite von jasik studiert!

Was könnte / sollte ich noch tun – außer einer Neuinstallation?

akelus

Nachtrag: Memorytest habe ich "natürlich" auch gleich gemacht. Alles ok.
Mitglied: vanTast
15.02.2011 um 14:18 Uhr
Moin,

hast Du schon mal versucht den Fehler mit den Debugging-Tools von MS einzukreisen?
http://download.microsoft.com/download/vb30/sample43/1/w9xnt4/en-us/win ...
Klappt eigentlich ganz gut.

Gruss
vanTast
Bitte warten ..
Mitglied: akelus
15.02.2011 um 15:16 Uhr
Vielen Dank für den Hinweis. Das sieht ja nach richtig viel Arbeit aus, alle leufenden Prozesse zu überprüfen!

Ich habe mal bootvis laufen lassen. Das Ergebnis ist überraschend:

bei den Treibern kommt ganz kurz in der 2. Sekunde "snapman.sys" und dann ganze 22 Sekunden nur der fltmgr.sys. Sonst tut sich nichts. Ab Sekunde 25 bis 39 passiert wieder nichts, dann wieder der fltmgr.sys, der bis zum Ende des Bootvorganges immer wieder längere Zeiten aktiv ist. Dann kommt noch mehrfach snapman.sys parallel.
Der bootvorgang ist nach 48 Sekunden abgeschlossen, danach werden die diversen Anwendungen gestartet wie Explorer.exe, Antivir etc. Nach 103 Sekunden ist dann alles zu Ende.
Bitte warten ..
Mitglied: vanTast
15.02.2011 um 15:55 Uhr
So viel Arbeit ist das garnicht. Ich habe hier ein .doc in dem die einzelnen Steps beschrieben sind.
Also läuft Acronis DiscDirector auf dem Notebook?
Den Virenscanner mal abgeschaltet?
Bitte warten ..
Mitglied: akelus
15.02.2011 um 16:18 Uhr
Ja, der Virenscanner ist abgeschaltet und der Fehler ist trotzdem da. Es läuft nur Antivir Premium. Aber die snapman.sys war trotzdem da. Habe sie mal nach Anweisung aus der registry herausgepult - hat aber nichts gebtracht.
Bitte warten ..
Mitglied: akelus
15.02.2011 um 17:48 Uhr
Jetzt habe ich mal Antivir total entfernt - einschließlich Registrysäuberung und alles von IntelPro Wireless entfernt - ohne Erfolg! Der "Save Dump"-Eintrag ist immer noch vorhanden. Irgend etwas läßt Windows sofort nach dem Start wieder abstürzen.
Bitte warten ..
Mitglied: vanTast
16.02.2011 um 08:39 Uhr
Und was läuft da von Acronis? DiscDirector? True Image?
Bitte warten ..
Mitglied: akelus
16.02.2011 um 09:12 Uhr
Es läuft Acronis True Image 9. Ich habe es gerade deinstalliert und völlig neu installiert - ohne "Erfolg"
Auch das Antivir habe ich völlig deinstalliert. Danach war der Fehler immer noch da. Was mich etwas "irritiert" ist, dass der Fehler auch im abgesicherten Modus eingetragen wird. Das sieht mir dann doch eher nach einem Hardwarefehler aus - oder nicht? Falls ja, wie und wo suchen?

Hier noch ein interessantes Ergebnis von verifier.exe. Es kommt ein blue screen mit:

IO System Verification Error in HIDClass.sys (WDM Driver Error 220) HIDClass.sys+1902 at BASF9902

Sagt das etwas mehr aus? Mir noch nicht!
Bitte warten ..
Mitglied: vanTast
16.02.2011 um 09:41 Uhr
Ich würde wirklich mal das Debugging Tool installieren.
Damit bin ich mal einem WLAN Treiber auf die Schliche gekommen, der eigentlich immer funktioniert hat.
Aber irgendwann wurde wohl mal eine Software oder ein Update installiert und dann gab es Probleme.
Blue Screens zu analysieren ist ja immer etwas tricky. Mit dem Debugging Tool bin ich bisher immer weiter gekommen und habe eine Lösung gefunden.
Es macht ja keinen Spass ständig testweise Programme zu deinstallieren und wieder neu zu installieren.
Ok, der Winter dauert ja noch etwas. Aber man will ja mal vorankommen face-wink
Bitte warten ..
Mitglied: akelus
16.02.2011 um 09:50 Uhr
Danke für den Hinweis! Welches Debugging Tool meinst Du da?
Bitte warten ..
Mitglied: vanTast
16.02.2011 um 10:22 Uhr
Das Tool was ich weiter oben schon erwähnt habe face-wink
Bitte warten ..
Mitglied: akelus
16.02.2011 um 11:03 Uhr
Danke! Mit diesen Tool hatte ich schon begonnen, aber dann das Handtuch geworfen. Werde mich wohl nochmals drüber hermachen. Zunächst will ich noch eine ältere Acronis-Sicherung einspielen um zu sehen, ob da der Fehler auch schon war.
Bitte warten ..
Mitglied: akelus
30.05.2011 um 16:11 Uhr
Der Fehler war wohl schon etwas älter, ist mir aber nie aufgefallen. Geholfen hat nur eine Neuinstallation. Da war wohl bei XP etwas kaputt

akelus
Bitte warten ..
Neuester Wissensbeitrag
Office
Tipp: Moin. Kurze Beschreibung vorweg. Windows 7 mit Office 2003 ist installiert. Windows Update schlägt das Update KB2878303 als Wichtig vor. Die Installation schlägt einfach fehl. Hier der Link ... von thaenhusen, in Office
Diese Inhalte könnten dich auch interessieren
Windows XP
Frage: Hallo! Wenn ich mein Win XP hochfahre, sehe ich nur das Hintergrundbild und nichts weiter. Wenn ich über Strg + Umsch + Esc den TaskManager starte und explorer.exe ... von minixmax, in Windows XP
Batch & Shell
Frage: Hallo liebe Community! Aus gegebenem Anlass habe ich mich ein wenig mit automatischen Mailversand von Protokollen etc. beschäftigt. Für Windows 7 oder höher konnte ich mir schon etwas ... von Tranministrator, in Batch & Shell
Grundlagen
Frage: Hallo Ich denke das es, bis auf wenige Ausnahmen, keine gute Idee ist im Unternehmen noch PC Windows XP zu nutzen. Nun kenne ich ein Unternehmen in dem ... von blamkon, in Grundlagen
Windows Server
Frage: Hallo, ich habe eine Server installiert und wollte diesen nun aktivieren. Beim Aktivieren kommt die Fehlermeldung: Problem beim Aktivieren von Windows. Fehlercode 0x8004FE30. Die Serien Nummer ist legal ... von esiggi, in Windows Server
Windows XP
Frage: Hallo zusammen! Ich wollte gerade den MSI 4.5 auf einem Windows XP prof. SP3 installieren. Bei Starten kommt folgende Meldung: KB942288-v3 Setup Fehler Es konnte kein Eintrag in ... von AlanTracy, in Windows XP
Heiß diskutierte Inhalte
Grafikkarten & Monitore
Frage: Hallo Ich habe eine Frage zu 2 Grafikkarten und wollte eure Meinungen hören Ich brauche eine neue Grafikkarte die soll maximal 150 Euro Kosten. Würde man mit diesen ... von ThierryHenry, in Grafikkarten & Monitore
Router & Routing
Frage: Hallo, ich hoffe hier kann mir Jemand weiter helfen. Denn ich weiß leider nicht weiter. erstmal hier díe verwendete Hardware: SkyDSL bidirektional Sat-Anlage (holt euch das bloß nicht!) ... von konfus65, in Router & Routing
Router & Routing
Frage: Hallo liebe Administrator.de Gemeinde, nachdem ich schon viele Jahre sehr dankbarer Leser des Forums hier bin, habe ich mich nun hier angemeldet. Ich hoffe hier vielleicht eine Antwort ... von da-Rob, in Router & Routing
Grundlagen
Frage: Moin, wir haben bei uns ein Class C Netzwerk im Bereich 192.168.0.0. In diesem Netz werden die IPs knapp. Ich habe bereits einen Plan für VLAN und IP ... von NokSuKao, in Grundlagen
DSL, VDSL
Frage: Hallo liebe Experten, Kurze Fallschilderung vorab: Ich spiele online auf einer Playstation 4, (ausschließlich) die Fußballsimulation "FIFA" von EA. Dabei habe ich das Problem, dass die Spieler der ... von n-i-k-e, in DSL, VDSL