Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBASICBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDomain RegistrierungDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetiOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal & DelphiPerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige PeripheriegeräteSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideoViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows NetzwerkWindows PhoneWindows ServerWindows SystemdateienWindows ToolsWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
Weniger Werbung?
Cover IT-Administrator
Mit einer vernünftigen Backup-Strategie wappnen sich Administratoren erfolgreich gegen Datenverluste und längere Systemausfälle. Aus diesem Grund befasst sich das IT-Administrator Magazin im Juni mit dem Schwerpunkt 'Backup & Recovery'. Darin zeigt Ihnen die Redaktion, wie Sie SQL Server 2014 in Microsoft Azure sichern, daraus wiederherstellen oder gleich ganz in der Cloud betreiben. Ferner lesen Sie, wie Sie Ihre Linux-Systeme mit rdiff und rsnapshot richtig sichern ...
GELÖST

Anwendungen hängen sich ständig auf - bin ratlos

Frage Microsoft

Mitglied: MrMimi

MrMimi (Level 1) - Jetzt verbinden

20.11.2009 um 11:41 Uhr, 4477 Aufrufe, 8 Kommentare

Hi,

da ich immer noch keine Lösung gefunden habe, schreibe ich es mal hier rein...

Also, ich habe folgende Probleme:

Beim Herunterladen von Dateien hängt sich mein WLAN-Stick (Netgear WPN111) nach einigen Minuten auf (manchmal nach 2 Minuten, manchmal nach 1 Stunde, variiert stark..)
Doch damit nicht genug - seitdem ich den WLAN-Stick installiert habe (Früher Fritz-Wlan-Stick, damit noch mehr Probleme. Benutze Vista), habe ich oft Bluescreens und Abstürze.
Was mich jedoch wirklich nervt, sind Abstürze von Programmen, die teils nicht einmal Internet brauchen (Itunes), oder eben Programme wie Firefox, Skype, Jdownloader.
Auch hier kann es stundenlang dauern, jedoch auch direkt nach dem Hochfahren des Rechners passieren. D.h. Überhitzung scheint ausgeschlossen.
Die Fehlermeldungen ähneln sich sehr, bei Diablo 2 ist mein Key benutzt, bei Skype kann die Datenbank nicht geladen werden, da schon eine Instanz aktiv zu sein scheint, beim Firefox wurde der Browser nicht richtig beendet und ist noch aktiv (Dort kann ich es umgehen, indem ich einen neuen Benutzer anlege / einen anderen auswähle, bei Skype indem ich einfach einen neuen Account mache..)
Im Task Manager lassen die Programme sich teils auch nicht schließen, und wenn, bringt es nichts.
Komisch: Sobald sich z.B. der Firefox aufgehängt hat (Ich bemerke es, wenn unten links beim Surfen plötzlich "Angehalten" steht...), dauert es viel länger zum Herunterfahren, wenn es überhaupt klappt. Mindestens jedoch 10-15 Minuten. Normalerweise 1-2....
Bei anderen Browsern wie Google Chrome und Safari habe ich das selbe Problem.
Nur der Internet Explorer hat sich noch nie aufgehängt, mit dem zu Surfen ist jedoch eine Qual... :P

Hat jemand eine Ahnung woran es liegen kann ? Habe mich schon durch google gewühlt, aber keine Anworten gefunden
Danke !
Mitglied: Komabaer
20.11.2009 um 12:12 Uhr
Hi,

du hast ja echt viele Programme auf deinem Rechner (IE, Firefox, Chrome, Safari, Skype, Itunes usw.)

Was ich jetzt nicht genau herauslesen konnte ist ob die oben genannten Schwierigkleiten nur mit dem WLAN Stick auftreten oder generell?!?

Das Verhalten was du in den letzten Sätzen beschreibst hört sich für mich an als wäre das System sehr ausgelastet. Was zeigt den der Task-Manager bei der Auslastung an?
Eventuell hast du dir auch nen Virus oder ähnliches eingefangen, welches AV benutzt du?

Im übrigen ist Vista vom Grunder her langsamer als andere Betriebsysteme. Über wieviel Arbeitsspeicher verfügt denn dein PC?
Bitte warten ..
Mitglied: balloonhead
20.11.2009 um 13:15 Uhr
Schau im Eventlog nach, welche Fehlernummern die BlueScreens haben. Diese schaust du nach bei http://www.jasik.de/shutdown/stop_fehler.htm

Wahrscheinlich hast du ein Treiberproblem mit dem Stick. Hängen sich die Programme auch auf, wenn der Stick NICHT angeschlossen ist?

Jedesmal ein neues Skypekonto aufzumachen ist nicht ratsam. Benutzt du den Standby-Modus?

Ein kompletter Viren und Trojanercheck wäre mal angebracht. Gib mal als Befehl MRT ein, damit eine normale Überprüfung vorgenommen wird.
Bitte warten ..
Mitglied: MrMimi
20.11.2009 um 13:31 Uhr
Zitat von Komabaer:
Hi,

du hast ja echt viele Programme auf deinem Rechner (IE, Firefox,
Chrome, Safari, Skype, Itunes usw.)

Was ich jetzt nicht genau herauslesen konnte ist ob die oben
genannten Schwierigkleiten nur mit dem WLAN Stick auftreten oder
generell?!?

Das Verhalten was du in den letzten Sätzen beschreibst hört
sich für mich an als wäre das System sehr ausgelastet. Was
zeigt den der Task-Manager bei der Auslastung an?
Eventuell hast du dir auch nen Virus oder ähnliches eingefangen,
welches AV benutzt du?

Im übrigen ist Vista vom Grunder her langsamer als andere
Betriebsysteme. Über wieviel Arbeitsspeicher verfügt denn
dein PC?




Antivirusprogramm keins
2 Gb RAM
und die Probleme treten NUR auf, wenn der Stick in gebrauch ist ...
Bitte warten ..
Mitglied: balloonhead
20.11.2009 um 13:51 Uhr
Ein Antivirenprogramm ist PFLICHT für jeden Rechner mit Internetverbindung.

Meine Empfehlung ist ganz klar erstmal ein Antivirenprogramm zu installieren z.B. Avira http://www.free-av.de anschließend im abgesicherten Modus eine Virenprüfung machen. Sobald dein Rechner eine Netzverbindung hat schalten sich wohl so einige andere Programme dazwischen.

Vermutlich ist dein Rechner seit längerer Zeit ein sogenannter Zombie-Rechner.

Auf der Seite http://www.hijackthis.de/ kannst du dir Hijackthis installieren laufen lassen und dann das Ergebnis in die Seite kopieren und auswerten lassen. Es werden dann eventuelle Schwachstellen aufgelistet.
Bitte warten ..
Mitglied: Komabaer
20.11.2009 um 14:39 Uhr
Zitat von MrMimi:
Antivirusprogramm keins

Dann würde ich sofort den Rechner durchsuchen lassen mit Antivir oder avast!. In jeden Fall solltest du dir überlegen ein Antivirenprogramm zu installieren. Microsoft Essential reicht da vollkommen aus.

und die Probleme treten NUR auf, wenn der Stick in gebrauch ist ...

Dein WLAN Stick scheint Probleme mit deinem USB-Chipsatz zu haben.
Eventuell ist es ratsam den aktuellsten Chipsatztreiber zu installieren.
Bitte warten ..
Mitglied: MrMimi
21.11.2009 um 13:33 Uhr
also der REchner ist von nem Freund, und der hat acuh keinen Virus drauf etc. schon alles geprüft...


Dein WLAN Stick scheint Probleme mit deinem USB-Chipsatz zu haben.
Eventuell ist es ratsam den aktuellsten Chipsatztreiber zu
installieren.

das merkwürdige ist, das rein theoretisch alle Treiber erst neu installiert wurdne, natürlich auch die neusten ...
Bitte warten ..
Mitglied: balloonhead
26.11.2009 um 09:30 Uhr
Versuch den Stick mal an einem anderen USB-Port, wenn er vorne steckt einfach mal hinten einstecken und umgekehrt.
Bitte warten ..
Mitglied: Stefan1990
13.12.2009 um 17:11 Uhr
Warte mal... bevor ich hier reinschreibe... kann mal ein Admin die IP von MrMimi und mir vergleichen?
Keine Ahnung, aber das muss ich wohl mal geschrieben haben... oO Das ist einfach exakt mein Problem... also es war wohl wirklich mein Beitrag, sorry für zweiten Account, wollte grade darauf antworten, dann merke ich, oh, da ist aber doch etwas zu viel Übereinstimmung mit meinem Problem

Aber hääää..?!
Sorry, ich bin grad total verwirrt... auf jeden Fall habe ich dieses Problem immer noch, wenn MrMimi denn ich ist...

Anderer USB-Port etc. habe ich schon probiert, hat nichts geholfen..
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Fahrplan von Windows 10 für die nächsten Monate

Information von Frank zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
TP-Link ER5120 Load Balancer aber wie? 2x DSL 3x IP Range (14)

Frage von Shorty0902 zum Thema LAN, WAN, Wireless ...

Router & Routing
Subnetz mittels zwei Fritzboxen einrichten (13)

Frage von chris.md zum Thema Router & Routing ...

TK-Netze & Geräte
Telefonnummen verifizieren (11)

Frage von WPFORGE zum Thema TK-Netze & Geräte ...