Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBASICBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDomain RegistrierungDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetiOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal & DelphiPerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige PeripheriegeräteSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideoViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows NetzwerkWindows PhoneWindows ServerWindows SystemdateienWindows ToolsWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
Weniger Werbung?
Cover IT-Administrator
Open Source-Software findet in immer mehr Unternehmen und Behörden ihren Einsatz. Im Juli widmet das IT-Administrator Magazin daher seinen Heftschwerpunkt der quelloffenen Software. So erfahren Sie unter anderem, in welchen Bereichen sich Open Source für Firmen lohnt und wo Fallstricke lauern. Außerdem lesen Sie, wie Sie dank FreeIPA Linux-Clients in Active Directory-Domänen einbinden und mit Relax-and-Recover Linux-Systeme wiederherstellen. Editorial: Open Source: Grundpfeiler des Internet Liebe ...

Hyper-V - Hypervisor nicht gestartet

Frage Microsoft Windows Server

Mitglied: DunkelHut

DunkelHut (Level 1) - Jetzt verbinden

08.05.2009, aktualisiert 13:56 Uhr, 17682 Aufrufe, 4 Kommentare

Problem beim Start der virtuellen Maschine

Meldung: Hypervisor Dienst läuft nicht

Hallo,

Ich habe auf einer IBM Express x3650 Maschine, Windows Server 2008 64Bit [german] installiert.
Die PowerShell wurde integriert. Ebenso wurden die Hyper-V Tools installiert, der Server neu gestartet und anschließend eine virtuelle Maschine kreiert.
Klicke auf das Bild, um es zu vergrößern - 00ff1c671ce39e99752024d784305c0d-hyper-v_01.jpg

Beim Start der virtuellen Maschine erhalte ich dann folgende nette Meldung
Klicke auf das Bild, um es zu vergrößern - 3faa069ae9c896c19d3fd20bfc4749c4-hyper-v_02.jpg

Zu den Vorschlägen wie man das Problem beheben könnte
zu Punkt 1 - Die Hardwareunterstützung liegt vor.
zu Punkt 2 - Hyper-V ist im BIOS aktiviert. Das Gerät wurde entsprechend der Empfehlung danach auch noch einmal stromlos gemacht
zu Punkt 3 - ??? was soll das sein und wo ist das zu finden ?


Beim "googlen" habe ich dann etwas über Befehlszeilenparmeter gelesen und dabei wurde auf ein CMD File "HVconfig.cmd" verwiesen.
Dieses CMD File gibt es aber bei mir nicht.
Klicke auf das Bild, um es zu vergrößern - 6e42292c40a57111da87af2cde2d62e1-hyper-v_03.jpg


Wenn ich mir die Dienste anzeigen lasse dann finde ich diese laufenden Hyper-V Dienste

- Hyper-V-Abbildverwaltungsdienst
- Hyper-V-Netzwerkverwaltungsdienst
- Hyper-V-Verwaltung für virtuelle Computer

-------------------------------------------------------------------------------------------------------
Hardware
-------------------------------------------------------------------------------------------------------
IBM Express x3650
-- Xeon Quad Core E5405 80W 2.0GHz/1333MHz/12MB L2, 2x1GB ChK

-------------------------------------------------------------------------------------------------------
System
-------------------------------------------------------------------------------------------------------
Windows Server 2008 64Bit [german]

-------------------------------------------------------------------------------------------------------
Konfiguration
-------------------------------------------------------------------------------------------------------
- Hyper-V ist im BIOS aktiviert
- Rollenverwaltungstools --> Hyper-V Tools" installiert

Momentan stehe ich da irgendwie auf dem Schlauch und es wäre nett wenn mir da jemand etwas weiterhelfen könnte.

Gruß
DunkelHut
Mitglied: Catscrash
10.06.2009 um 14:23 Uhr
Hi, hast du inzwischen eine Lösung? Selbe CPU - selbes Problem...
Bitte warten ..
Mitglied: MicMue
22.06.2009 um 08:35 Uhr
Hallo

wir hatten das selbe Problem

Haben es mit Hilfe vom IBM RedPaper wie folgt gelöst:
BIOS: Enable the Data Execution Prevention option in System Setup. Navigate to
Advanced Options → CPU Options and select the Enable Processor Execute Disable
Bit option. Ensure that you are running the latest version of BIOS.

Der Hypervisor startete ohne Fehlermeldung!


Link zu IBM RedBook: http://www.redbooks.ibm.com/abstracts/redp4481.html?Open

Hoffe es funktioniert bei euch auch.

Grüsse aus der Schweiz

MM
Bitte warten ..
Mitglied: DunkelHut
26.06.2009 um 18:37 Uhr
Hallo und Danke für die Aussage und Unterstützung.

inzwischen musse ich den Notwendigkeiten Rechnung tragen und hab den Server wieder auf Server 2003 "gedowngraded".

Da bleibt im Moment dann nur der "alte" Weg der Virtualisierung.

...leider.

Mal sehen wann sich die nächste Chance ergibt das zu testen.

Gruß in die Schweiz
DunkelHut
Bitte warten ..
Mitglied: LeSchmu
17.12.2012 um 18:47 Uhr
Zitat von MicMue:
Advanced Options → CPU Options and select the Enable Processor Execute Disable
Bit option.

Perfekt! Bei mir hat es auch an dieser Einstellung gelegen, VT war bereits aktiv, nur Execute Disable Bit fehlte
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Windows 10 MUI Language Packs 07-2015

Tipp von jodel32 zum Thema Windows 10 ...

Windows 10
Win 10 in Hyper V installieren (4)

Frage von bornfight zum Thema Windows 10 ...

Hyper-V
GELÖST Hyper-V: Externe Netzwerkkarte ohne IP einrichten

Frage von wixmixbin zum Thema Hyper-V ...

Heiß diskutierte Inhalte
Router & Routing
SAT-IP Server in mehreren VLANS zugänglich machen (26)

Frage von TWJ91438 zum Thema Router & Routing ...

Windows 10
Windows 10 Aktivierungsfrust (24)

Tipp von DerWoWusste zum Thema Windows 10 ...

Hardware
Homeserver kaufen, welche Platten? (14)

Frage von Leon2675 zum Thema Hardware ...