Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows NetzwerkWindows PhoneWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Olympus Kamera wird nicht erkannt

Frage Microsoft

Mitglied: gijoe

gijoe (Level 2) - Jetzt verbinden

08.11.2010 um 14:15 Uhr, 5962 Aufrufe, 4 Kommentare

hi@all

Ich habe hier eine ältere Olympus FE-360 Kamera, welche per USB mit dem PC verbunden wird. Weder XP, Vista noch Win7 machen jedoch einen Wank, wenn das USB-Kabel eingesteckt wird. Die Kamera merkt jedoch, dass ein Verbindungsversuch unternommen wird und zeigt die Optionen PC => Speicher oder PC => MTP an. Danach kommt "Bitte warten" und dann geschieht nichts mehr an der Kamera. Auch das Tool von Olympus (Olympus Master 2) sieht keine Kamera. In der Datenträgerverwaltung und im gerätemanager taucht ebenfalls nichts auf. Jemand eine Idee?
Mitglied: Coreknabe
09.11.2010 um 10:39 Uhr
Moinsen,

was für ne Speicherkarte ist da drin? Hast Du ein Kartenlesegerät,. an dem Du versuchen kannst, die auszulesen? Anderer USB-Port probiert? BIOS-Einstellungen: USB 1.x kompatibel?
Bitte warten ..
Mitglied: gijoe
09.11.2010 um 17:02 Uhr
Da ist so eine xD Karte drinnen, die alle (!) meine Leser nicht lesen können. Habs an drei PCs versucht (XP, Vista, Win7), einer davon war 5 Jahre alt und somit USB 1.x Kompatibel...

Der Akku war relativ leer (leuchtendes Blinken) vielleicht verweigert er ja deshalb die Connection??
Bitte warten ..
Mitglied: Coreknabe
09.11.2010 um 17:54 Uhr
Zitat von gijoe:
Da ist so eine xD Karte drinnen, die alle (!) meine Leser nicht lesen können.

Dann haste Dir die Antwort ja schon selbst gegeben.
Bitte warten ..
Mitglied: gijoe
12.11.2010 um 00:27 Uhr
Naja, Ziel war es, über das USB Kabel an die Daten zu kommen, und nicht Geld für einen Kartenleser auszugeben. Werde aber wohl nicht drumherum kommen...
Bitte warten ..
Neuester Wissensbeitrag
Windows Update

Probleme Windows und Office Updates 2016-02

(1)

Information von Deepsys zum Thema Windows Update ...

Festplatten, SSD, Raid
GELÖST Festplatte wird nicht im BIOS erkannt (9)

Frage von MWTUJE zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
GELÖST SATA-Gerät wird im BIOS erkannt, unter Win8.1 nicht???? (8)

Frage von AdminKnecht zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Windows Netzwerk
Domänen User haben vollen Zugriff auf Sicherheitseinstellungen (23)

Frage von kingcopy zum Thema Windows Netzwerk ...

Windows Netzwerk
Benötige einen Rat!! (21)

Frage von Markus1977 zum Thema Windows Netzwerk ...

Windows Server
Server repliziert nach Abwesenheit nicht mit seinen Partnern (18)

Frage von Atti58 zum Thema Windows Server ...