Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows NetzwerkWindows PhoneWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Internet Explorer 8 kommt mit GZIP nicht klar, Website wird nicht richtig geladen

Frage Internet Webbrowser

Mitglied: ratchank

ratchank (Level 1) - Jetzt verbinden

04.10.2012 um 11:47 Uhr, 4439 Aufrufe, 2 Kommentare

Hi,

unsere Firmenseite hat einen neuen Webauftritt und auf einigen Rechnern wird die Seite richtig angezeigt, auf anderen Seiten sieht das "wie roher html code aus" ...so ungefähr..

Durch die Seite http://browserspy.dk/gzip.php weiß ich mittlerweile, dass der IE Probleme mit GZIp hat. Da auf meinem Rechner mit IE8 alles geht und auch GZip supported wird, finde ich es merkwürdig, dass auf anderen Rechnern die Seite sagt, GZip wird nicht unterstützt, und langsam gehen mir die Ideen aus woran das liegen könnte . . .


Was ich schon versucht habe:
- Flash aktualisiert
- Shockwave aktualisiert
- dotNetFramework aktualisiert
- Internet Explorer deinstalliert und wieder neuinstalliert
- Cookie/Cache/Browsereinstellungen gelöschst bzw. auf Standard gesetzt
- Sicherheitsfilter aus/runtergesetzt



Infos:
- Internet Explorer 8.0
- Windows XP Professional Ver. 2002 SP3
- Internet geht über einen Proxy

Mitglied: AndreasHoster
04.10.2012 um 11:55 Uhr
Hatte das Problem auch mal, bei mir hat geholfen HTTP 1.1. zu aktivieren.
Menu: Extras -> Internetoptionen -> Reiter Erweitert.
Dort die 2 Optionen <HTTP 1.1. verwenden> und <HTTP 1.1. über Proxyverbindungen aktivieren> aktivieren.
Schau mal nach, was bei Dir dort drinsteht.
Bitte warten ..
Mitglied: ratchank
04.10.2012 um 16:33 Uhr
Einer der beiden Optionen war nicht aktiviert.

Häkchen rein und gut war, danke dir
Bitte warten ..
Neuester Wissensbeitrag
Administrator.de Feedback

Entwicklertagebuch: Neue Werkzeuge zum Bearbeiten von Beiträgen

(5)

Information von admtech zum Thema Administrator.de Feedback ...

Webbrowser
Firefox, Chrome und Internet Explorer bleiben hängen (6)

Frage von Phill93 zum Thema Webbrowser ...

Webbrowser
GELÖST Druck aus dem Internet Explorer funktioniert nicht (4)

Frage von gamerff zum Thema Webbrowser ...

Erkennung und -Abwehr
Das Support-Ende für alte Internet-Explorer-Versionen ist da (5)

Link von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Heiß diskutierte Inhalte
Batch & Shell
GELÖST Erstellen von Verknüpfungen - Parameterübergabe, Leerzeichen im Pfad (13)

Frage von Alforno zum Thema Batch & Shell ...

Server-Hardware
GELÖST Suche Server für Testumgebung zuhause (13)

Frage von MartinBuchs zum Thema Server-Hardware ...

Windows Installation
Dell Windows 7 Sysprep (10)

Frage von Dome1988 zum Thema Windows Installation ...

Server
SSH-Verbindung zum Server ohne Port-Forwarding (10)

Frage von Fevenius zum Thema Server ...