Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBASICBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDomain RegistrierungDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetiOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal & DelphiPerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige PeripheriegeräteSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideoViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows NetzwerkWindows PhoneWindows ServerWindows SystemdateienWindows ToolsWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
Weniger Werbung?
Cover IT-Administrator
In der April-Ausgabe hat sich das IT-Administrator Magazin die Netzwerksicherheit zum Schwerpunkt gesetzt. Darin zeigt Ihnen die Redaktion, wie Sie mit Honeypots auf Hacker-Jagd im Netzwerk gehen und mit OpenVPN für sichere Datentunnel sorgen. Außerdem lesen Sie, was die neue Serverrolle Network Controller in Windows 10 Server zu bieten hat und wie Sie für mehr Sicherheit auf Windows-Rechnern mit dem Gratis-Tool EMET sorgen. In den ...

Das Administrator.de-Gewinnspiel: Stelle dein Wissen unter Beweis und gewinne tolle Preise!

Vista: Aero Effekt aktivieren

Frage Microsoft Windows Vista

Mitglied: McRelax

McRelax (Level 1) - Jetzt verbinden

11.02.2007, aktualisiert 15.06.2007, 170387 Aufrufe, 20 Kommentare

Guten Abend!

Ich habe seit etwa 2 Wochen Windows Vista Business auf meinem PC installiert, und habe es bis heute noch nicht geschafft, den Aero-Style zu aktivieren.
In den Einstellungen "Systemsteuerung\Anpassung --> Fensterfarbe und -darstellung" habe ich lediglich folgende Farbschemas zur Auswahl:
  • Windows Vista-Basis
  • Windows-Standard
  • Windows - klassisch
  • Kontrakst Weiß
  • Kontrast Schwarz
  • Kontrast Nr. 2
  • Kontrast Nr. 1

Auf meinem Notebook habe ich die selbe Version installiert, und dort steht mir noch Windows-Aero zur Verfügung. Was muss ich tun, dass ich auch auf meinem PC den coolen Aero-Effekt verwenden kann?

Benjamin!
Mitglied: geTuemII
12.02.2007 um 00:01 Uhr
Hallo McRelax,

was hast du denn für eine Grafika? Die ist wichtig für den Aero, außerdem benötist du DirectX 9. Welches DirectX du hast, findest du über Startblase --> dxdiag heraus.

Vista prüft ab, ob deine Grafika DirectX9.0 unterstützt und ob es installiert ist, wenn nicht, wird dir Aero nicht angeboten.

geTuemII
Bitte warten ..
Mitglied: iFritz
12.02.2007 um 10:45 Uhr
Probier das mal, aber wie immer mit Vorsicht zu genießen.
Für ältere Karten.

1. Start->Suchfeld: Regedit
2. In den Ast HKEY_LOCAL_MACHINE/Software/Microsoft wechseln
3. einen Schlüssel (Key) DWM anlegen
4. im Ast DWM dann einen DWORD-Wert namens EnableMachineCheck anlegen und den Wert "0" geben.


Grüße aus der NextGen-3D-Desktop-Linux Ecke.
Bitte warten ..
Mitglied: catachan
12.02.2007 um 17:33 Uhr
vielleicht unterstützt deine grafikkarte aero nicht ????
Bitte warten ..
Mitglied: McRelax
13.02.2007 um 22:41 Uhr
Meine Grafikkarte ist eine NVIDIA GeForce 3. Unterstützt also nur DirectX8.

Aber kann man da nicht irgendwas umgehen, dass er es trotzdem anzeigt. Halt vlt langsam, aber doch?

Den Registry-Eintrag hatte ich schon vor einer Woche gemacht. Hilft nicht.
Bitte warten ..
Mitglied: darkbrain85
25.02.2007 um 14:37 Uhr
Nein, das kann nicht umgangen werden. Direct X9 ist nicht einfach nur schneller sondern unterstützt wichtige Grafische effekte die für Aero nötig sind. Mit DX 8 ist das nicht machbar!

Ach ja... Funktioniert dieser REG Key überhaupt noch in der Final? Ich hab in erinnerung das dieser schon seit der RC1 nicht mehr funktioniert! Kann aber auch sein das ich mich Irre... Hat das jemand getestet?
Bitte warten ..
Mitglied: RKO
28.02.2007 um 12:32 Uhr
Hi Kolleschen,

nur mal so.

Auf einer VMWARE gehts nicht.

Aber das wisst Ihr ja sowieso.

Gruß

RKO
Bitte warten ..
Mitglied: MrBlack19
01.03.2007 um 11:21 Uhr
Für Aero braucht man mindestens 1GB RAM.
Bitte warten ..
Mitglied: McRelax
05.03.2007 um 10:57 Uhr
Für Aero braucht man mindestens 1GB RAM.

Das stimmt nicht!

Ich habe auch ein Notebook mit 512MB, auf dem Vista MIT Aero funktioniert.
So nebenbei nimmt mir die Grafikkarte (Shared Memory) noch weitere 32MB vom Speicher!

Also daran kann es nicht liegen
Bitte warten ..
Mitglied: McRelax
05.03.2007 um 20:13 Uhr
Die beiden DWORDs in der Registrierung (siehe Kommentar von chrizzzz) waren bei mir bereits mit den angegebenen Werten gesetzt. Ich habe also keine Änderungen vorgenommen und den uxsms-Dienst neu gestartet. Aero kann ich aber immer noch nicht auswählen.

Also --> wie darkbrain85 gesagt hat; die Registrierungswerte funktionieren in der Final (scheinbar) nicht mehr.

Leider...
Benjamin!
Bitte warten ..
Mitglied: Metzger-MCP
06.03.2007 um 01:42 Uhr
Meines Wissens nach benötigst du da mindestens eine Nvidia 6600GT für

Mit freundlichen Grüßen Metzger
Bitte warten ..
Mitglied: franz0501
07.03.2007 um 17:35 Uhr
Hatte den gleichen Effekt mit einer Geforce4 MX440 (Vista Leistungsindex 1,0!). Der Austausch gegen eine preisgünstige NX7600GS (Vista Leistungsindex 4,6) brachte sofortigen Erfolg.
Nur das hilft wirklich.
Mit freundlichen Grüßen
Franz
Bitte warten ..
Mitglied: DerQ
08.03.2007 um 09:33 Uhr
Hi Zusammen,

hab auch ein Problem mit Aero!

Ich habe Vista Business und einen fertig Rechner von Dell (jaja, mag ja sein --> Fertigrechner... :D)
Meine Graka hat 128 MB und DirectX10. Erfüllt also die Ansprüche. Bei diesem Leistungsindex von Windows hat meine Graka im Bereich Gaming/Spiele allerdings nur eine 1.0 bekommen. Liegt es vielleicht daran, dass ich den Aero Glass Effekt nicht aktivieren kann?

Das Vista Theme läuft, nur der visuelle Style (Aero Glass) eben nicht. Ich hab schon alles mögliche probiert... Reg-Einträge und dies und das, aber wie McRelax schon sagte sind die Reg-Sachen wahrscheinlich sinnlos!

Weiß sonst noch jemand Rat?

Gruß Heiko


#edit: Ich hab gerade rausgefunden ( auf dieser Seite:http://www.winhistory.de/more/vista.htm
) dass ich sogar nur Vista Basic benutze. Noch nicht mal Aero!
Erst recht nicht Aero Glass! Woran kann das denn bitte liegen???
Bitte warten ..
Mitglied: Metzger-MCP
08.03.2007 um 13:00 Uhr
Windows Vista Home Basic

Vista Home Basic ist eine stark abgespeckte Version von Vista, der unter anderem die neue Oberfläche Windows Aero fehlt. Sie ist also nicht für einen erweiterten Multimediagebrauch geplant.

Es gibt 7 Versionen von Windows Vista...

Schau dazu auch mal bei Wikipedia nach mit dem Verweis auf vista

Mit freundlichen Grüßen Metzger
Bitte warten ..
Mitglied: DerQ
08.03.2007 um 13:12 Uhr
Hi,

ich weiß was es für Versionen gibt. :D
ich meinte auch nur das ich als Design nur Vista Basic habe. Obwohl ich hier auch Aero auswählen können sollte!



ich habe mittlerweile alles probiert.

--> reg einträge im key dwm, net stop/start uxsms, theme etc manuel einzufügen, hab die letzten 2 tage mehr mit google als sonst was verbracht und schaff es einfach nicht.
ich habe allerdings diverse bluescreens hinbekommen! :D

das problem das ich habe ist, dass wenn ich die graka treiber installiere (neue treiber, teils auch ohne signierung), dann kommt nach dem reboot direkt die rundll32 daher und installiert die alten microsoft-signierten treiber wieder neu, mit denen es mir nicht möglich ist aero zu aktivieren/starten oder was auch immer. weiß jemand wie man das deaktivieren kann? ich hab schon alle möglichen dienste/die systemsteuerung u.ä durchsucht um das irgendwo zu deaktivieren. ich bin kurz vorm aufgeben!
das kann doch nicht wahr sein oder? es muss möglich sein! es gibt leute mit schlechteren rechnern als ich, die es dann doch irgendwie geschafft haben!
es ist also möglich! irgendwie...
Bitte warten ..
Mitglied: Metzger-MCP
09.03.2007 um 09:41 Uhr
Du kannst ja die Treiber forcieren. Treiber aktualisieren, bestimme durch Angabe vom Pfad welcher Treiber er nehmen soll.

-----VORSICHT-----

Wenn das nicht klappt, kannst du natürlich auch dir Treiber Archive und sicherheitsverzeichnis mit den Treibern killen. Dann kann er
nicht mehr die signierten Biester verwenden. Bei XP und 2k ging das , dann sollte das auch bei vista gehen. Ordner weis ich gerade nicht ...
Aber bedenke, wenn du pech hast, kannst du dat Teil neuuinstallieren.

-----VORSICHT ENDE -----

Mit freundlichen Grüßen Metzger
Bitte warten ..
Mitglied: DerQ
09.03.2007 um 10:04 Uhr
hm... hört sich auf jeden fall gut an!
aber ich habe jetzt erstmal die nase voll -.-
ich hab jetzt 2 tage daran gearbeitet und mich nur unnötig aufgeregt und reizen lassen xD
ich belass es jetzt erstmal dabei, ich mein das system funktioniert ansonsten ganz gut und ich kann gut damit arbeiten.. dafür solls erstmal reichen.
wenn mich dann mein ehrgeiz wieder packen sollte, also sobald mir in irgendeiner art und weise langweilig ist oder ich wieder der meinung bin das unbedingt HABEN zu MÜSSEN, dann probier ich deine lösungsalternative gerne aus! --> nachdem ich ein ordentliches backup gemacht hab! :D

vielen dank !!!

lg heiko
Bitte warten ..
Mitglied: MrBlack19
09.03.2007 um 11:08 Uhr
Ich habe einen identischen PC einmal mit 512MB DDR II RAM und einmal mit 1GB DDR II RAM gebaut. Bei dem 1GB PC läuft Aero, bei dem anderen nicht!
Bitte warten ..
Mitglied: godlike P
10.03.2007 um 13:01 Uhr
hallo,

Ohne jemanden auf die Füsse treten zu wollen, aber mein Linux hab ich einfach Installiert, denn Graka Treiber und XGL installiert und dann liefs...

Mit freundlichen Grüßen Godlike P
Bitte warten ..
Mitglied: McRelax
13.06.2007 um 10:59 Uhr
Habs mit Vista auch aufgegeben... Bin nun Ubuntu-Freak
Bitte warten ..
Mitglied: eddi09
19.02.2010 um 01:29 Uhr
he kann st du mir auch helfen bei mir ist plötlich das klasische design gekommen warum bitte helft mir
Bitte warten ..
Neuester Wissensbeitrag
Windows Server

Windows 2012 Core Server remote administrieren

Anleitung von Systembastler zum Thema Windows Server ...

Linux Netzwerk
GELÖST Freenas "ausgehängtes" Volume wieder aktivieren ? (5)

Frage von johanna-p zum Thema Linux Netzwerk ...

Windows Server
AD Papierkorb läßt sich nicht aktivieren (4)

Frage von smartino zum Thema Windows Server ...

Exchange Server
Exchange 2007 ECP aktivieren (1)

Frage von taK1993x zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Sonstige Peripheriegeräte
GELÖST Problem mit Matrox DualHead2Go Digital (24)

Frage von reiner1964 zum Thema Sonstige Peripheriegeräte ...

Switche und Hubs
GELÖST Switche koppeln und auf Netzteile verzichten durch POE (12)

Frage von H41mSh1C0R zum Thema Switche und Hubs ...

Outlook & Mail
Thunderbird zu Outlook migrieren. Mails, Kontakte, Kalender (11)

Frage von Fubar89 zum Thema Outlook & Mail ...