Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ärger mit W2K nach Service Pack 4 installation

Mitglied: KRAWW84

KRAWW84 (Level 1) - Jetzt verbinden

24.10.2006, aktualisiert 12:00 Uhr, 4649 Aufrufe, 6 Kommentare

Hallo, Hab auf mein neu aufgesetztes Windows 2000 das Service Pack 4 aufgespielt. Jetzt habe ich folgenden Fehler. Sobald ich ein Netzwerkkabel einstecke ist noch alles in Ordnung. Wenn ich den I-Explorer oder Firefox öffne, ist auch noch alles in Ordnung. Doch sobald ich eine Adresse eingebe, kann die Seite nicht angezeigt werden und unten in der Taskleiste erscheint in Abständen von ca. 3 Sekunden immer die Anzeige "Netzwerkkabel entfernt" dann wieder "Verbunden" usw. das wechslet auch wenn ich daten vom Netzwerkziehen will. Ohne SP 4 klappte das gestern alles einwandfrei.

Weis mir keine Rat mehr.

Danke
Mitglied: hackfresse1703
24.10.2006 um 10:57 Uhr
Moin,


hast du mal nach nem aktuellem Treiber für deine Netzwerkkarte gesucht ?



Stefan Tolksdorf
Bitte warten ..
Mitglied: Bolle97
24.10.2006 um 11:00 Uhr
Hallo,

ich würde folgendes kontrollieren,
1. Netzwerkeinstellungen, dabei besonders die TCP/IP-Einstellungen und die Einstellungen für des Netzwerkadapter (Speed, Full/Half, etc.)
2. nochmals einen Neustart bzw. das Servicepack einfach nochmal installieren
3. überprüfen ob ein neuerer Treiber für den Netzwerkadapter verfügbar ist, ggfls. Treiber-Update

Gruß - Bolle97
Bitte warten ..
Mitglied: KRAWW84
24.10.2006 um 11:03 Uhr
ja, der ist installiert. hab jetzt das update für sp4 draufgemacht. Jetzt ist der fehler mit dem Symbol wechsel weg, aber ich kann trotzdem keine Verbindung ins INternet aufnehmen. Die Daten vom Router hat er gezogen per DHCP. Auch mit statischer IP geht es nicht. Aber im Netzwerk kann ich keinen Rechner anpingen o.ä. Es geht einfach gar nix.

auch den DHCP bekomme ich nur angepingt, wenn ich den den befehl pin 192..... mindestens 10 mal mache. dann kommt einmal eine gültige verbindung, die nächste ist dann auch wieder "Ziel nicht erreichbar".
Bitte warten ..
Mitglied: SlainteMhath
24.10.2006 um 11:29 Uhr
Und um ganz sicher zu gehen würde ich das/die Netzwerkkabel zwischen pc <-> switch/hub <-> router durch neue ersetzen
Bitte warten ..
Mitglied: hackfresse1703
24.10.2006 um 11:35 Uhr
wasn das für ein router ?

gibt es evtl. eine aktuellere firmware?

den auf jeden fall auch neu starten !


Stefan Tolksdorf
Bitte warten ..
Mitglied: 16568
24.10.2006 um 12:00 Uhr
Und zu guter Letzt:

Den Rechner mal auf Malware/Schädlinge durchsuchen...
(soll bei sehr vielen Trojanern ähnliche Probleme geben...)


Lonesome Walker
PS: Aber der Tip mit dem Netzwerkkabel und den Router checken, das solltest Du als erstes machen...
Bitte warten ..
Ähnliche Inhalte
Windows 7

Service Pack 1 für Windows 7 wird erneut angeboten

gelöst Frage von jsysdeWindows 712 Kommentare

Moin zusammen. Ich hätt' da gern mal ein Problem :-) Windows 7 ISO mit integriertem SP1, gerade frisch aus ...

Server-Hardware

HP Proliant Service Pack - Best Practice?

Frage von pianoman82Server-Hardware7 Kommentare

Hallo Kollegen, ungefähr bei jeder Installation des HP Proliant Service Pack stelle ich mir die Frage wie man am ...

Outlook & Mail

Ärger mit Outlook 2013

gelöst Frage von Dieter-56Outlook & Mail6 Kommentare

Hallo an alle, so'n Ärger mit Outlook2013 habe ich bisher überhaupt noch nie erlebt, anscheinend hat MS in seiner ...

Neue Wissensbeiträge
Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 1 TagExchange Server4 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 1 TagSuche Projektpartner7 Kommentare

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 2 TageniOS

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 2 TagenVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Heiß diskutierte Inhalte
Windows Netzwerk
Netzwerk einrichten - wie mache ich es richtig?
Frage von gintonikWindows Netzwerk23 Kommentare

Hallo, ich bin neu hier und erhoffe mir hier ein paar Antworten für meine Umsetzung zu erhalten. Kurz zu ...

CPU, RAM, Mainboards
4x 2 GB DDR2 1066 gesucht
gelöst Frage von Windows10GegnerCPU, RAM, Mainboards17 Kommentare

Hallo, ich plane den RAM meines Rechners aufzurüsten. Motherboard: Gigabyte X48 DS5 Der FSB steht bei 259, daher soll ...

Microsoft Office
Druckdatum nur auf ausgedrucktem Dokument anzeigen
gelöst Frage von eichi18Microsoft Office16 Kommentare

Hallo zusammen Ich versuche in einem Word Dokument das Druckdatum nur auf dem eigentlichen Ausdruck auszugeben und am Bildschirm ...

Samba
Samba-NAS Zugriff verweigert
gelöst Frage von VernoxVernaxSamba15 Kommentare

hallo ich schaffe es einfach nicht meinem User Rechte zum schreiben zu geben. Ich habe dies alles auf nem ...