Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Überhitzung AMD Athlon 64 X2 6000 plus

Mitglied: greatmgm

greatmgm (Level 2) - Jetzt verbinden

20.06.2009, aktualisiert 13:14 Uhr, 10902 Aufrufe, 9 Kommentare

Hallo zusammen,

stehe vor einem Überhitzungsproblem folgenden Umfangs:

Vor einer Woche habe ich beim Händler meines Vertrauens einen Rechner mit AMD Athlon 64 x2 6000+
erstanden.
Während der Installation und zur Laufzeit machte alles einen Super Eindruck.
Doch dann gings ans Eingemachte und zwar speziell Handbrake eine Software zum Neukodieren von MPEG 2
nach MPEG 4 (x264 codec) und zack ging der Rechner nach ca. 10 Minuten aus.
Das Ganze habe ich mir 3-4 mal angeschaut, Rechner eingepackt zurück zum Händler, meine Vermutung:
Notabschaltung unter Last wegen Überhitzung.
Nach 3 Tagen Rechner vom Händler wieder geholt, Händler-Aussage: defektes Netzteil, unter Last hat der Spannungswandler
nicht mehr mitgemacht.

Aha

Rechner zu Hause angeworfen, Dauerrauschen des Lüfters -> im BIOS war die Smart Fan Funktion ausgeschaltet worden, ein Schelm
der Arges dabei denkt, gerade dann wenn Handbrake wieder nach 10 Minuten das Zeitliche segnete, Corel Video Studio übrigens auch.

Everest installiert

Normale CPU Temperatur für Kern1 und 2 ca. 45 °C, da pendelt die sich auch ein wenn ich nichts unter Last mache.

Everest offen gelassen, Handbrake gestartet -> stetiger Temperaturanstieg innerhalb von 10 Minuten auf bis 97°C, Lüfter
läuft mit 2980 rpm und zack, der PC stirbt ab

Lüfter demontiert, Flächen gereinigt, neue Wärmeleitpaste drauf

selbes Problem, sowie beide Kerne bei über 95% Auslastung liegen haben diese noch 10 min. "Lebzeit", da die Temp ohne Rücksicht auf
Verluste steigt und steigt.

Bevor ich jetzt wieder beim Händler aufschlage ... Was ist hier los ?

auf der CPU steht:

AMD Athlon 64 X2
ADV6000IAA5D0
NAAFG 0842DFMW
G196211J80038

Ist die CPU korrekt ? Oder eine übertaktete Fälschung ?
Das Board ist ein ECS nvidia9m-A ?
Ist der Lüfter unterdimensioniert ?

Ich brauche Rat

Danke.
Mitglied: BCCray
20.06.2009 um 16:04 Uhr
Servus erstmal,

wieviel Wärmeleitpaste machst du denn drauf - ich geh mal davon aus das du versiert bist und nicht "fingerdick" aufträgst. Dann erzeugst du nämlich genau das Gegenteil einer Wärmeleitpaste... dann isolierst du nämlich ziemlich

Wärmeleitpaste benötigt eine gewisse "Einbrennzeit" (bis sie sich durch die thermische Beanspruchung richtig schön verteilt) bis sie ihre optimale Wärmeübergabe erreicht. Welche Wärmeleitpaste verwendest du?

Zum Thema Lüfter unterdimensioniert kann ich nichts sagen - kenn ja das Lüftermodell nicht - Welchen Lüfter hast du verbaut?
Sitzt der Lüfter optimal? Hast du genügend Anpressdruck der Kühlerplatte auf der CPU? Und auch ganz wichtig..... Ist die Kühlplatte plan? (leg mal ein Lineal oder etwas gerades auf die Kühlplatte... wenn die nicht plan auf dem Prozessor aufliegt bildet sich ja ne Luftkammer und Luft leitet ja schlecht Wärme)

Unter der Vorraussetzung das die Temperaturdioden deiner CPU und des Boards richtig ausgelesen werden ist das schon nicht schlecht was du da fabrizierst. Ne nun im Ernst... hast du Gehäuselüfter drin, wenn ja wie schaufeln die warme Luft aus dem Gehäuse? Deine normaleTemperatur von 45°C finde ich trotzdem ein wenig hoch, wenn es die Idle-Temperatur ist. (Gib bitte noch deine Umgebungs- bzw. Zimmertemperatur an)

Sooo viele Fragen...

Greetz
Bitte warten ..
Mitglied: mrtux
20.06.2009 um 16:38 Uhr
Hi !

Zitat von greatmgm:
Vor einer Woche habe ich beim Händler meines Vertrauens einen
Rechner mit AMD Athlon 64 x2 6000+
erstanden.

Wenn der PC neu ist, hast Du als Privatperson 24 Monate gesetzliche Gewährleistung und ist er gebraucht, verkürzt sich diese Zeit auf 12 Monate. Überhitzt der Rechner bei einer höheren CPU Last, ist das ein Sachmangel (also ein Herstellungsfehler)!

Bei einem neuen Komplett-PC würde ich auf keinen Fall selbst Hand anlegen und versuchen den Fehler selbst zu beseitigen, denn dann ist eine Streiterei mit dem Händler quasi vorprogrammiert.

Nochmal hingehen und auf die Beseitigung des Fehlers bestehen, notfalls solange wieder hingehen, bis der Händler den PC freiwillig zurücknimmt, weil er dich nicht mehr sehen kann. Im Laden vor den anderen Kunden mal richtig laut werden, sollte auch helfen

Lass dich nicht auf eine Umgebungstemperatur Diskussion ein, ich habe hier in meinem Büro unterm Dach im Sommer 40 Grad und da ist bisher noch kein einziger PC ausgestiegen, auch nicht nach 5 Stunden DVD codieren mit 99% CPU Last.

Es gibt für PC Hersteller auf der AMD Homepage extra Datenblätter darüber, welche CPU mit welchem Kühler und mit welchem Netzteil zu betreiben ist. Hat sich der Hersteller daran nicht gehalten, ist es nicht dein Problem.

Dein Ansprechpartner ist der Händler, der hat die Möglichkeit dreimal nachzubessern, schafft er es nicht den Fehler zu beseitigen, hast Du das Recht auf Rückwandlung des Kaufs und auch das Recht, die Sache mit dem Vertrauen dann nochmal gut zu überdenken

mrtux
Bitte warten ..
Mitglied: greatmgm
20.06.2009 um 17:04 Uhr
Danke erstmal,

dem Händler will mich mal noch nicht so hart kommen, wir sind auf du ,) aber du hast recht, am Montag möchte er bitte nochmal genau schauen, wenn er nichts findet müssen halt mb,cpu und lüfter getauscht werden

Wärmeleitpaste ... gleichmäßig dünn von Fischer Elektronik, die die drauf war kenn ich natürlich nicht

Hab ein bisschen rumgespielt ...

lt. Bios 200 Mhz draussen, 15x Faktor innen, CPU Spannung lt. BIOS auf "Auto"
die hab ich spasseshalber mal auf 1,35V runter genommen 1,4V brauch ja das gute Stück, jetzt kommt er auf maximal 52°C
läuft aber nicht mehr stabil XD

Jetzt statt "Auto", die geforderten 1,4V eingestellt, und siehe da jetzt läuft gerade der 2. MPG4 Film durch und Kern1 liegt bei 74°C und Kern2 bei 70°C (also laut Everest), sowie die Kodierung beendet ist sackt die Temp sofort auf 35-40°C herunter

Der verbaute Lüfter ist ein: Cool sixty-fourII AMD754/940 K8 AM2 silent
ist der ok oder eher was low-budget-mäßiges ?
Bitte warten ..
Mitglied: BCCray
20.06.2009 um 17:15 Uhr
Ich würd den Lüfter schon als "low-budget" einstufen... aber wenn du (wie mrtux schon gesagt hat) den rechner eh erst seit einiger Zeit hast, würd ich da erstmal den Weg über den Händler gehen.
In Sachen Lüfter und Wärmeleitpaste kann ich nur absolute empfehlungen aussprechen
Lüfter Zalmann 9700 LED + eine gute Wärmeleitpaste wie z.B. Arctic Silver 5.

Aber normal is das nicht (ausser in deinem Raum hats gute 40° )

Geh zum Händler und red mal mit ihm. An den Boardeinstellungen würd ich nicht allzusehr rumschrauben, sonst erlischt dein Garantieanspruch.
Bitte warten ..
Mitglied: greatmgm
20.06.2009 um 17:57 Uhr
ok, super ich danke euch

dann werd ich mich am Montag mal aufmachen

noch schönes we
Bitte warten ..
Mitglied: Karli1
30.11.2009 um 15:31 Uhr
Ich habe meinen PC selbst gebaut bzw. nach Bestellung vor einem Jahr bauen lassen; Gigagyte GA-MA78GM-S2H und ATHLON 64 X2 6000+.
Über ab und zu auftretendes Ausschalten habe ich mich zwar gewundert, da es aber sehr selten war, nicht beachtet.
Erst nach Einbau einer VIDAC-Video-Karte, die den Prozessor deutlich belastet, dauert es regelmäßig 8-10 Minuten, bis er abschaltet.
Ohne Vorwarnung!
Test mit CPU_Core und HotCPU zeigt, dass die Kerntemperatur bei Volllast in wenigen Sekunden von 43°C auf über 90°C ansteigt und dann das BIOS offenbar das Netzteil notabschaltet. Das passiert beim Volllast-Test nach ca. 2 Minuten. Reproduzierbar.
--> liegt definitiv nicht am Netzteil
--> liegt definitiv nicht am Kühler oder Wärmeleitpaste

Wiki zeigt, dass die ATLON Brisbane oder Windsor eine defekte Temperaturdiode im Chip haben. Die CPU wird gar nicht heiß!

Bin jetzt dabei, die CPU zu reklamieren. Mal sehen...

Karli
Bitte warten ..
Mitglied: Karli1
30.11.2009 um 15:33 Uhr
Karli1 schreibt am 30.11.2009, 15:31:43 Uhr
Ich habe meinen PC selbst gebaut bzw. nach Bestellung vor einem Jahr bauen lassen; Gigagyte GA-MA78GM-S2H und ATHLON 64 X2 6000+.
Über ab und zu auftretendes Ausschalten habe ich mich zwar gewundert, da es aber sehr selten war, nicht beachtet.
Erst nach Einbau einer VIDAC-Video-Karte, die den Prozessor deutlich belastet, dauert es regelmäßig 8-10 Minuten, bis er abschaltet.
Ohne Vorwarnung!
Test mit CPU_Core und HotCPU zeigt, dass die Kerntemperatur bei Volllast in wenigen Sekunden von 43°C auf über 90°C ansteigt und dann das BIOS offenbar das Netzteil notabschaltet. Das passiert beim Volllast-Test nach ca. 2 Minuten. Reproduzierbar.
--> liegt definitiv nicht am Netzteil
--> liegt definitiv nicht am Kühler oder Wärmeleitpaste

Wiki zeigt, dass die ATLON Brisbane oder Windsor eine defekte Temperaturdiode im Chip haben. Die CPU wird gar nicht heiß!

Bin jetzt dabei, die CPU zu reklamieren. Mal sehen...

Karli
Bitte warten ..
Mitglied: greatmgm
30.11.2009 um 15:53 Uhr
ist zwar schon ne Weile her, aber bei mir wars damals das Mainboard, getauscht und seit dem läuft er.
Bitte warten ..
Mitglied: Karli1
01.12.2009 um 16:30 Uhr
CPU wurde zwecks Überprüfung angenommen. Mal sehen!
Habe mir zur Überbrückung einen neuen Prozessor (Athlon II X2 AM240 =2x2,8GHz) geleistet, der bei Vollast ca. 42°C erreicht. Damit bin ich vollauf zufrieden.
Der Verkäufer wußte aber auch keinen Workaround für den 6000+, falls es eine defekte Temperaturdiode ist.
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards

AMD Athlon X2 64 5200 B wird als AMD Processor model unknown erkannt (BIOS + WIN)

Frage von 122573CPU, RAM, Mainboards6 Kommentare

Hallo, sein schon immer wird der Amd Athlon X2 64 5200 als Amd processor model unknown erkannt. Er wurde ...

TK-Netze & Geräte

Auerswald COMmander 6000

gelöst Frage von Xaero1982TK-Netze & Geräte4 Kommentare

Moin Zusammen, hat jemand Ahnung von Auerswald TK Anlagen? Ich hab hier ne COMmander 6000 und soll bloße Anrufe ...

CPU, RAM, Mainboards

Intel vs. AMD

gelöst Frage von Trackmaster1303CPU, RAM, Mainboards8 Kommentare

Hallo zusammen, mit welchem Prozessor ist ein AMD A6 7310 Quad-Core-Prozessor (4x 2,4 Ghz) von Intel vergleichbar? Kennt jemand ...

Batch & Shell

AMD Treiber Download

Frage von SaintwolfBatch & Shell1 Kommentar

in Powershell 2.0 habe es geschaft das er von dieser Seite: sich den Desktop-Treiber link sucht und dann auf ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 8 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 10 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 11 StundenMicrosoft7 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1026 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser13 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...