Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Meine Überwachungssoftware (CMS) zeigt nur grüne Bilder

Mitglied: DirkKKK

DirkKKK (Level 1) - Jetzt verbinden

22.02.2013, aktualisiert 23.02.2013, 4176 Aufrufe, 8 Kommentare


Liebe Fachwissende!

Ich habe ein großes Problem:

Ich habe drei PTZ-Kameras für den Outdoor-Bereich installiert, die auch hervorragend funktionieren. Man kann auf diese über das Internet zugreifen und hat ein glasklares tolles Bild.

Wenn ich nun im Heimnetzwerk (alles IP-Kameras mit Lan und Switch an Router) bin und die Kameras über die mitgelieferte Software, CMS, ansteuere, erkennt diese die Kameras, verbindet sich erfolgreich mit allen dreien und überträgt ein Bild . Nur ist dieses Bild bei allen Kameras GRÜN.

Ich habe den neuesten Treiber für meine Grafikkarte. Aufnahme und Bildübertragung in PAL / D1 (704 x 576)

Da das Bild aber über das Internet selbst funktioniert und nur bei CMS GRÜN ist möchte ich wissen ob sich jemand das erklären kann.

Vielen Dank für Ihre Hilfe

Mit freundlichen Grüßen

Dirk K.

56142a3e68ff85e3ed83e75d4fe9a909 - Klicke auf das Bild, um es zu vergrößern
Mitglied: MarcoBrueck
23.02.2013 um 08:16 Uhr
Hallo Dirk,

wäre sehr interessant welche Marke und Modell die im Einsatz hast, dann kann mir dir vielleicht auch helfen.

Gruß Marco
Bitte warten ..
Mitglied: DirkKKK
23.02.2013 um 15:53 Uhr
Hallo Marco!

Vielen Dank für deine Antwort.

Es sind drei Kameras von der Firma CCTVdiscover, Modell IPC-88wx650 unten ein link mit einer genauen Beschreibung der Kamera:

http://www.cctvdiscover.com/network-cameras-network-ptz-dome-cameras-c1 ...

Die Kameras sind über das Internet mit Bild problemlos zu benutzen, nur die mitgelieferte Software CMS zeigt bei allen dreien eben nur ein grünes Bild.

Danke für deine Mühen!
Dirk
Bitte warten ..
Mitglied: Pjordorf
23.02.2013 um 18:32 Uhr
Hallo,

Kameras mit nur max. D1 (VGA) Auflösung.

die mitgelieferte Software CMS zeigt bei allen dreien eben nur ein grünes Bild.
Zeigt es nur ein grünes Bild für alle Kameras oder jeweils pro Kamera ein grünes Bild? Ist es ein sauberes Grün wie von einem Testbild oder nur Grünhaltig so das auch etwas anderes als nur eine gleichmäßige grüne Fläche erkennbar ist? Stell mal ein Bild hier rein damit wir verstehen was du unter "grünes Bild einer WebCam" meinst bzw. siehst. Du kannst deine Frage bearbeiten und dort das Bild hinzufügen.

Gruß,
Peter
Bitte warten ..
Mitglied: DirkKKK
23.02.2013 um 21:43 Uhr
Hallo Peter!

Ich habe einen screenshot hinzugefügt.
An der Farbeinstellung des Programmes liegt es nicht.

Kannst du dir das erklären???

Danke
Dirk
Bitte warten ..
Mitglied: MarcoBrueck
23.02.2013 um 22:07 Uhr
Hallo Dirk,

wenn du auf die Kameras per Webinterface draufgehst, ist dann das Bild normal? Ansonsten würde ich auf einen
Fehler im Codec der CMS Software tippen. Gibt es eventuell ein Update für die Software oder neue Firmware für di Kamera?

Kannst ja auch mal go1984 testen!

Gruß Marco
Bitte warten ..
Mitglied: DirkKKK
23.02.2013 um 22:28 Uhr
Hallo Marco!

Leider sind meine Kameras nicht im Verzeichnis der Software go1984, ich kann es also nicht testen

Kann das Problem auf die h.264 Decodierung zurückzuführen sein?

LG
Dirk
Bitte warten ..
Mitglied: MarcoBrueck
23.02.2013 um 22:35 Uhr
Hallo Dirk,

stell mal die Kameras auf MPEG oder JPEG um. Könnte am Codec liegen.

Gruß Marco
Bitte warten ..
Mitglied: DirkKKK
23.02.2013 um 22:41 Uhr
Hallo Marco!

Daran dachte ich auch schon - nur läßt sich die Kamera nicht umstellen, es gibt als einziges
Auswahlkriterium h.264

LG
Dirk
Bitte warten ..
Ähnliche Inhalte
Windows 7
Notebook zeigt nach Start kein Bild
Frage von Dukenukem264Windows 72 Kommentare

Hallo @ all, Ich habe hier ein Notebook Windows 7 Home Premium, 32 Bit, 1 GB Ram, 250 GB ...

Webentwicklung
Hohe Peaks - CMS vs. kein CMS
Frage von AusputzerWebentwicklung4 Kommentare

Hallo, angenommen, eine Website hat zu bestimmten Zeitpunkten Peaks von 10.000 Besuchern pro Minute. Macht es für die Erreichbarkeit ...

Netzwerke
IPfire Zugriff von Rot nach Grün
Frage von Pheinix2017Netzwerke9 Kommentare

Hallo zusammen, ich habe ein paar Problemchen mit dem IPfire. Folgende Konfiguration: Standort 1 www Fritzbox IPfire (Red/green) DC ...

Windows Server

SBS zeigt im IE nur schwarzes Bild bei Video

gelöst Frage von 113726Windows Server11 Kommentare

Hallo, ich habe heute erst gemerkt, dass unser IE 11 auf dem SBS 2011 nur schwarzes Bild bei einem ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement13 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android12 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...