Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst 10 mbit full duplex am Router-WAN-Port erzwingen

Mitglied: Nick30

Nick30 (Level 1) - Jetzt verbinden

06.08.2008, aktualisiert 24.08.2008, 10779 Aufrufe, 8 Kommentare

Hallo,

ich bin hier seit vorgestern an einem Problem, bei dem ich nicht weiterkomme. Ich habe auch schon überall gegoogelt und geyahoot usw. und habe nix gefunden, vielleicht stelle ich auch die falschen Fragen in den Suchmaschinen:

Wir haben seit kurzem unsere Standleitung zum Kunden von ISDN-Einwahl auf Ethernet umgestellt. Nun habe ich die Daten des kunden bekommen und die Leitung fnzt auch soweit. Allerdings ist die Ethernetverbindung äusserst instabil, reisst öfter mal ab und ist grottenlangsam. Da ich nicht mehr weiter weiss und nun auch nicht der Standleitungsexperte will ich erstmal auf unserer Seite versuchen alle Voraussetzungen zu schaffen. Der Kunde meint, wir müssten am WAN-Port 10 Mbit und Fullduplex fest eingestellt werden. Ich habe jetzt erstmal einen Linksys-Router geholt. Allerdings hat der , wie auch die meisten Router Autosense und Autonegotiation, d.h. bei denen kann ich keinen Duplexmode und Mbit erzwingen.

Gibt es vielleicht doch noch solche Dinger und wenn ja welche wären das oder gibt es eine Möglichkeit, den WAN-Port zu konfigurieren ?

Ich bin Dankbar für jede Hilfe. Zumal ich nur noch zwei Tage da bin und dann drei Wochen nichts machen kann.

Nick30
Mitglied: Arch-Stanton
06.08.2008 um 19:20 Uhr
Habt Ihr ein Ethernet-Kabel zu Eurem Kunden gelegt? Dann brauchst Du da doch bloß auf den switch mit drauf.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: Nick30
06.08.2008 um 19:31 Uhr
Der rosarote Riese hat uns ein Modem ins Büro gestellt und so die Leitung mit unserem Kunden hergestellt, durchgemessen und, und, und. Wir haben einen Router mit der WAN IP-Adresse aus dem Adressbereich unseres Kunden. Also prgmatisch gesprochen, wie ein Internetanschluss mit fester IP-Adresse beim ISP. Nur der arbeitet eben mit festen 10 Mbit und Full Duplex, wir arbeiten mit AUTO. Nun habe ich da etwas von "Duplex Mismatch" erfahren und nehme an, das genau sowas bei uns passiert.
Bitte warten ..
Mitglied: Arch-Stanton
06.08.2008 um 19:37 Uhr
Rechner nehmen, ipCop, oder Monowall drauf und dann testen.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: wildfloh
06.08.2008 um 20:25 Uhr
wenn du von rosaroten Riesen ein Modem hast, dann hast du ja keine direkte Ethernet-Verbinung zu Kunden.
Die Modems setzen das ja um. Bei der Telekom heißt das Etherconnect.
Das Problem liegt vieleicht zwischen dem Modem (was bei dir steht) und dem Router.
Probier es doch mal mit einem Cisco Router
Bitte warten ..
Mitglied: Nick30
06.08.2008 um 21:20 Uhr
Super.
EthernetConnect, um genau zu sein ))

Danke Euch erstmal, ich werde es gleich morgen mal in Angriff nehmen.
Bitte warten ..
Mitglied: aqui
07.08.2008 um 10:01 Uhr
10 Mbit ist nur in den seltesten Fällen Fullduplex. Meist ist 10 Mbit immer Halfduplex. Besser du setzt also diesen Duplex Modus.

Das Problem ist das die Modemverbindung transparent ist und die Ethernet Negotiation Parameter nicht übertragen werden.
Es kann also sein das der Kunde mit 100 Fulldup aufs Modem geht, ihr aber nur mit 10 Halfduplex und schon nimmt das Unglück seinen Lauf !!

Du musst also zwingend darauf achten das der Kundenanschluss und eurer auf denselben Ethernet Parametern laufen also beide 100 Mbit und Fiulldup z.B. oder beide 10 Mbit und Halfdup.
Sie dürfen niemals unterschiedlich sein, was bei euch vermutlich der Fall ist wenn die Leitung so langsam ist, denn das zeugt von erheblichen Kollisionen auf dem Link die eben durch so einen Duplex Mismatch entstehen.

Billige Consumer Router ohne DSL bieten nie die Möglichkeit den Interface Modus festzulegen...leider.
Bei Lösungen wie M0n0wall oder IPCop geht das nur wenn du nur noch alte, reine 10 Mbit Karten einbaust, denn die SW bietet auch nicht die Möglichkeit der Geschw. oder Duplex Umstellung auf dem WAN Link.

Ein gebrauchter Cisco 2500 oder 1605 oder 800er für ein paar Euro von eBay kann aber dein Problem einfach lösen, denn da sind diese Parameter in der Tat einstellbar !
Zudem hat er noch eine Vielzahl an Möglichkeiten den Kundenzugriff zu steuern (Accesslisten).
Bitte warten ..
Mitglied: aqui
14.08.2008 um 14:43 Uhr
Wars das jetzt ?? Dann bitte
https://www.administrator.de/index.php?faq=32
nicht vergessen !!
Bitte warten ..
Mitglied: Nick30
24.08.2008 um 07:07 Uhr
Hallo,

in der Urlaubszeit geht eben halt nicht alles so schnell, wie man es sich oft wünscht.

Die Leitung ist zwar immernoch sch... aber das liegt wohl jetzt nur noch an der Gegenstelle.

Danke für die Tipps.

Nick30
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Full Duplex bei 802.11n??
gelöst Frage von ExzelLAN, WAN, Wireless2 Kommentare

Hallo zusammen, gibt es nun bei WLAN Verbindung ab dem 802.11n Standard auch Full Duplex Verbindungen und wenn ja, ...

Router & Routing

200 MBit fähiger Router WAN seitig und passende WLAN APs

gelöst Frage von m.reegerRouter & Routing5 Kommentare

Hallo zusammen, aus gegebenem Anlass suche ich vernüftige Hardware für eine Home DSL Zugang. Die Telekom hat bereits ein ...

Router & Routing

RB2011UiAS-IN WAN Port ändern?

gelöst Frage von MichaelBlahaRouter & Routing2 Kommentare

Hallo liebes Admin Team, ich müsste den WAN Port eines RB2011UiAS-IN von ETH1 auf ETH9 ändern. Wenn das überhaupt ...

LAN, WAN, Wireless

2 Wan Port an Mikrotik

Frage von roeggiLAN, WAN, Wireless10 Kommentare

Hallo Zusammen Ich stehe vor einem kleinen Problem. Habe eine Mikrotik RB 3011 bei der ich 2 Ports als ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 6 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 6 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Viren und Trojaner
Neue Avira Management Console Egosecure
Information von OSelbeck vor 1 TagViren und Trojaner1 Kommentar

Hallöchen zusammen, ich weiß nicht, wer von euch noch Avira einsetzt Wir haben ein paar Kunden Avira hatte ja ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
Frage von YellowcakeExchange Server15 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server12 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...