Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

100 Mbit Netzwerk unter XP und Vista (oder auch zu XP) nur 50-100 kb im intranet

Mitglied: Amarant

Amarant (Level 1) - Jetzt verbinden

18.10.2007, aktualisiert 19.10.2007, 8852 Aufrufe, 3 Kommentare

Hallo zusammen,

nach langer Sucherei durch unbeantwortete/ungelöste topics die auch nur in etwa meinem Problem entsprechen fang ich mal an

ein neues aufzumachen,... Tötet mich nicht gleich

Also, zum Problem:

Mein Netzwerk (intern) ist so dermassen langsam das es unmöglich ist damit zu arbeiten.

Erst mal meine komplette Konfiguration:

363cd7b3a4d8573c154790ffbeb8feda-corenet - Klicke auf das Bild, um es zu vergrößern

Router: Netgear WGR614 (100 Mbit)

PC 1:
Windows XP Professional Sp2
Motherboard: Asrock Dual SATA2 mit onBoard LAN


PC 2: Windows Vista Home Basic
Netgear WLAN Adapter (USB) wg111v2


PC 3: Windows XP Home (Laptop)
(nicht abgebildet weil nicht verbunden momentan)

Ich habe eine Verbindung zwischen den beiden PC´s aber die geht höchstens auf 80 kb hoch. Ich kann in den Ordnern ohne verzögerung browsen, da merkt man gar nix. Nur wenn ich Dateien rüberladen will stockt das ganze sehr arg. Oft hält der transfer auch ganz an für Minuten, nur um dann wieder ein paar bytes hier und da durchzulassen.

Eine 15 MB Datei hätte 13 Minuten gebraucht.

Das internet funktioniert auf beiden PC´s tadellos, hier wird die DSL Leitung voll genutzt (126kb download beim 1000´er DSL)

Personal Firewalls habe ich alle deaktiviert zum testen und Fehlersuche.
Als Pers. Firewall nehme ich ZoneAlarm Pro ver.6 und Antivirus ist Kaspersky Pro ver.5

Wie kann ich mich ab besten auf die Fehlersuche begeben?
Wenn Ihr noch Infos braucht post ich hier weiteres.

Danke mal im Vorraus.
Mitglied: TuXHunt3R
18.10.2007 um 20:43 Uhr
Wie siehts denn mit der Signalstärke des WLAN aus? Hat der PC, der mit WLAN angebunden ist, eine annehmbare Signalstärke?
Bitte warten ..
Mitglied: win2003serveradmini
18.10.2007 um 22:08 Uhr
so mach mal pings an alle rechner ??? is einer extreme schlecht ???
wie schaut die konfiguration aus der kabelgebundenen netzwerkkarten ??? is ne gigabit karte dabei ?? vielleicht in dieser "Jumboframes" aktiviert ???
zum wlan ! wo wohnst du haus oder wohnung ? wohnung ? na dann viele wlans online ?? auf dem gleichen channel ?? mach nen wlan scan mit netstumbler und wähle nen kanal wo niemand oder nur sehr wenige sind !!
wlans stören sich gerne !
firewall ? was is mit der der von windows (XP SP2) ? alles frei was frei sein muss ???
Subnetzmaske ok
DHCP aktiviert oder Fixe IP ???
Bitte warten ..
Mitglied: Amarant
19.10.2007 um 11:39 Uhr
Also, der Empfang ist wunderbar, ist auch nur 10 m vom Router entfernt. Ist immer so bei 85-95%.

Der DHCP ist aktiviert aber ich habe an allen Rechnern feste IP´s vergeben (das hat Gründe, XboxLive usw, das muss so sein um Upnp 'richtig' ausführen zu können auf der Xbox).

Wie erwähnt, Internet ist auf beiden Rechnern voll da, hier gibts keine Störungen. Nur das Intranet ist langsamer als Internet, und das kann ja nich sein.

Pings liegen so bei 4-6 ms.

Ich wohne in einem einzelnen Haus, ohne andere WLAN´s. Nur ein anderes wird angezeigt wenn ich scannen lasse (Networkstumbler), das ist das von einem Bekannten paar hundert m weiter.

Subnetz natürlich ok...

Gigabit LAN hab ich nicht. Die Karte im einen PC hat 100 Mbit und der wlan stick 50.

Windows Firewall ist deaktiviert.
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL

Im Schneckentempo mit 100 Mbit durchs Internet !

Frage von NordpolcamperDSL, VDSL19 Kommentare

Servus, kurz zu den Fakten: 100 Mbit up, 6 Mbit Down ISP: Kabel Deutschland Router / Modem: FBF 6360 ...

LAN, WAN, Wireless

100 MBit Leitung auf 10MBit gedrosselt

Frage von MarkowitschLAN, WAN, Wireless13 Kommentare

Hallo liebe Netzwerker, ich habe seit heute bei einem Hotel einen 100 MBit Glasfaser Anschluss mit 8 IP Adressen. ...

Switche und Hubs

Lange LAN-Verbindung nur mit 100 MBit-Switch stabil?

Frage von NeoY125Switche und Hubs31 Kommentare

Moin! Ich habe folgendes Phänomen mit unserem 100 MBit- Netzwerk, das ich von meinem Vorgänger "geerbt" habe: Das LAN-Kabel ...

LAN, WAN, Wireless

Netzwerkkarte (1GB) hat öfters nur eine 100 Mbit Verbindung

Frage von Stefan007LAN, WAN, Wireless8 Kommentare

Hallo Leute, ich hab das Problem, dass meine Onboard-Netzwerkkarte (1GB) sehr oft nur mit 100Mbit verbunden ist. An der ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 6 StundenPeripheriegeräte1 Kommentar

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 1 TagWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 1 TagWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 3 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
Frage von VoiperHumor (lol)29 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Windows Server
W2K16 Essentials: keine Namensauflösung nach der Einrichtung DNS + AD DS
Frage von Ben-WittWindows Server21 Kommentare

Ich versuche bereits seit ca. 4 Wochen einen Server 2016 "Essentials" richtig zu installieren. An diesem Server möchte ich ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server20 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk18 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...