Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Nur 100 mbps Verbindung obwohl 1000 mbps möglich sind?

Mitglied: SecretGamer

SecretGamer (Level 1) - Jetzt verbinden

09.09.2007, aktualisiert 16.09.2007, 13384 Aufrufe, 13 Kommentare

Ich habe ein Board mit einer 10/100/1000 Ethernet Verbindung onBoard. Diesen habe ich mit einen Kabel zu einem Switch verbunden. Aufgrund der Lampen kann ich ja feststellen wie schnell die Verbindung ist und da wollte ich mal fragen warum öfters nur eine 100 mbps Verbindung zustande kommt? Hin und wieder kommt auch eine 1000 mbps Verbindung zustande.
Ist das normal oder muss man da etwas einstellen?
Mitglied: 46356
09.09.2007 um 17:44 Uhr
Wenn beide Gerät 1000mbps unterstützen, sollte es immer funktionieren...
Unterstützt eines nur 100mps bleibt die Verbindung auf 100mbps!

Lg. Alex
Bitte warten ..
Mitglied: n.o.b.o.d.y
09.09.2007 um 17:46 Uhr
...und wenn es mal geht und mal nicht, dann liegt es an schlechter Verkabelung oder am autosens der NIC oder des Switches.

Ralf
Bitte warten ..
Mitglied: TuXHunt3R
09.09.2007 um 22:05 Uhr
Du brauchst, damit 1000 Mbps funktioniert:

- Einen Switch, der GB/s unterstützt
- Eine Netzwerkkarte, die GB/s unterstützt
- Ein Kabel, das GB/s unterstützt

Für eine Gbit-Verbindung braucht man ein Kabel Kategorie 5e oder 6 mit 8 Adern. Sollte auf dem Kabel angeschrieben sein (die Kategorie, meine ich).
Bitte warten ..
Mitglied: SecretGamer
09.09.2007 um 22:33 Uhr
Also:

Switch unterstützt GB/s
Netzwerkkarte unterstützt GB/s
Kabel ist Kat5e mit 8 Adern

Was ist mit "autosens der NIC oder des Switches" gemeint?
Bitte warten ..
Mitglied: TuXHunt3R
09.09.2007 um 22:47 Uhr
Wenn nobody mit "autosens" das gleiche meint wie ich, dann ist das folgendes:


Bei einem Switch, der Autosensing unterstützt, ist es egal für welche Verbindung du welches Kabel (Cross-Over oder normal) verwendest. Du könntest also 2 Autosensing-Switches auch mit einem geraden, d.h. normalen Kabel verbinden.
Bei einem Autosensing-Switch werden die Adern quasi intern "getauscht", wenn sich ein "falscher" Kabeltyp an der Buchse befindet.

Das ist zwar komfortabel, da man nicht mehr darauf achten muss, ob man normale oder Crossover-Kabel verwendet, allerdings kann es dadurch manchmal zu Problemen kommen.
Bitte warten ..
Mitglied: SecretGamer
09.09.2007 um 23:41 Uhr
Also ich hab es jetzt mit einem gedrehten und einem ungedrehten Kabel probiert. Der Rechner hatte beides mal nur 100 MB/s (laut Anleitung sind 1 GB/s möglich und die hatte er auch schon). Ich habe auch eine LAN-HDD und diese hat mit beiden Kabeln 1 GB/S gehabt.

Edit:
Nachdem ich wieder das gedrehte Kabel angeschlossen hatte, hatte der PC 1 GB/s.
Bitte warten ..
Mitglied: c-webber
10.09.2007 um 00:39 Uhr
Wenn nobody mit "autosens" das
gleiche meint wie ich, dann ist das
folgendes:


Bei einem Switch, der Autosensing
unterstützt, ist es egal für welche
Verbindung du welches Kabel (Cross-Over oder
normal) verwendest. Du könntest also 2
Autosensing-Switches auch mit einem geraden,
d.h. normalen Kabel verbinden.
Bei einem Autosensing-Switch werden die
Adern quasi intern "getauscht",
wenn sich ein "falscher" Kabeltyp
an der Buchse befindet.


Hi,

das was Du hier beschreibst ist das sog. Auto-MDI-X feature.
Autosensing bedeutet, das Netzwerkkarte und Switch sich auf die höchstmögliche Übertragungsgeschwindigkeit selbst einigen.
Das klappt bei einigen Netzwerkkarten allerdings nicht immer100 prozentig.

Öffne mal die Eigenschaften deiner Lan-Verbindung, rechts oben neben dem Namen deiner Netzwerkkarte findest du den Button Konfigurieren. Darüber kommst du in ein Menü, in dem du est oben den Reiter "Erweitert" auswählen musst.
Jetzt suchst du unten in der Liste nach einem Eintrag der meist "Media Type" heißt. Kann auch Medientyp oder Übertragungsgeschwindigkeit heißen, je nach Hersteller.

Wenn Du den richtigen Punkt gefunden hast, kannst du auf der rechten seite die Übertragungsgeschwindigkeit selbst auswählen.

Aber Vorsicht:
Es kann passieren, daß Du gar keine Netzwerkverbindung mehr zustande bekommst, solange Du die Netzwerkkarte auf 1Gb/s fest eingestellt hast. Sollte das der Fall sein ist schätzungsweise das Kabel nicht wirklich für Gbit geeingnet.
Dann einfach wieder auf "Auto" oder "100Mb Full" umstellen und mit nem anderen Kabel testen.
Bitte warten ..
Mitglied: SecretGamer
10.09.2007 um 23:28 Uhr
Ich habe dort leider kein Media Typ, Medientyp, Übertragungsgeschwindigkeit oder ähnliches.
Das ist ein NVIDIA nForce Networking Controller, bei Konfigurieren>Erweitert steht alles nur in Englisch und nix hört sich nach dem passenden an, auch die Möglichkeiten der Einstellungen unter den Punkten scheinen nicht passend zu sein.
Bitte warten ..
Mitglied: c-webber
12.09.2007 um 00:34 Uhr
Dann bleibt nur jeden der Punkte, die bei dir in dem Menü aufgeführt sind einmal anzuklicken und dann auf der rechten seite nachschauen ob du hier 10/100/1000Mbit auswählen kannst. Wenn nicht dann lass den Wert unverändert.
Einer der Einträge muss es sein.
Bitte warten ..
Mitglied: SecretGamer
15.09.2007 um 20:19 Uhr
Also das ganze hat sich erledigt.
Wir brauchen dazu ein Kat 6 Kabel, allerdings bekamen wir in K&M nur ein Kat 5, haben aber jetzt das richtige. Also tolle Beratung in K&M...
Bitte warten ..
Mitglied: TuXHunt3R
15.09.2007 um 20:46 Uhr
Bei Kabeln musst du aufpassen, es gibt Kategorie 5 und Kategorie 5e. Auf Kategorie 5 läuft nur 100 Mbit/s, bei Kategorie 5e funktioniert 1000 Mbit/s. Ich hab bei mir zu Hause nur Kategorie 5e und Gbit-LAN läuft tiptop
Bitte warten ..
Mitglied: SecretGamer
15.09.2007 um 21:16 Uhr
Also das war ein Kat 5e Kabel mit, wie gesagt, 8 Adern.
Bitte warten ..
Mitglied: TuXHunt3R
16.09.2007 um 14:29 Uhr
Komisch, rein technisch läuft 1000 Mbit/s auf einem Kat5e-Kabel. Evt. war das Kabel schlecht. Naja, jetzt hat sich dein Problem ja erledigt.

Schönen Tag noch!
Bitte warten ..
Ähnliche Inhalte
PHP

Php5ts.dll Application Error ID 1000 (100)

Frage von SystemRookiePHP21 Kommentare

Hallo Zusammen, ich brauche eure Hilfe denn Ich bin echt am Verzweifeln! Folgende Situation: Wir haben eine Softwareapplikation, die ...

Netzwerke

Verbindung mit VPN-Verbindung nicht möglich

Frage von Don-SantoNetzwerke2 Kommentare

Schaffe es nach wie vor nicht einen VPN Tunnel aufzubauen. Nach Vorschlag im Administrator Forum habe ich die "SoftEther" ...

Firewall

ZyXEL ZyWALL USG 100 - Multinat möglich ?

Frage von uridium69Firewall6 Kommentare

Ich plane eine ZyXEL ZyWALL USG 100 zu erwerben, gebraucht, für mich ist es ein MUSS dass ich mehrere ...

Switche und Hubs

Lange LAN-Verbindung nur mit 100 MBit-Switch stabil?

Frage von NeoY125Switche und Hubs31 Kommentare

Moin! Ich habe folgendes Phänomen mit unserem 100 MBit- Netzwerk, das ich von meinem Vorgänger "geerbt" habe: Das LAN-Kabel ...

Neue Wissensbeiträge
Windows Server
Erneutes Release von WS2019 und Win10 v1809
Tipp von IT-Pro vor 11 StundenWindows Server3 Kommentare

Hi, nachdem der Windows Server 2019 und Windows 10 in der Version 1809 aufgrund von verschwinden von Dateien nach ...

CPU, RAM, Mainboards
Spectre Update Tool für ältere PCs
Information von sabines vor 14 StundenCPU, RAM, Mainboards6 Kommentare

Mit Hilfe eines Tools wird der betreffende PC permanent von einem USB Stick gestartet, der ein passendes Microcode Update ...

Windows 10
Windows 10 Oktober 2018 Update: Es ist wieder da
Tipp von Bowsette vor 23 StundenWindows 101 Kommentar

Ein neuer Versuch von Microsoft das Windows 10 Oktober 2018 Update, auch bekannt als 1809, an den Mann zu ...

Windows Server

Windows Server 2016: Achtung - ab heute gibt es wieder Express Updates

Information von kgborn vor 1 TagWindows Server1 Kommentar

Kurze Info für Administratoren, die Windows Server 2016 per WSUS/SCCM mit Updates betanken. Ab heute gibt es für Windows ...

Heiß diskutierte Inhalte
Windows Server
Windows Server 2016 Lizenzierung - 7 Hyper V VMs
Frage von staybbWindows Server18 Kommentare

Hallo zusammen, wir haben zwei HP Server gekauft mit jeweils pro Server 2 CPUs à 10 Cores. Also insgesamt ...

Batch & Shell
Ordnernamen mit String aus Ziffern-Zahlenkombination erstellen
Frage von MmarKussBatch & Shell16 Kommentare

Hallo zusammen, ich habe ein etwas komplexeres Problem, welches ich selbst mittels einer Batch-Datei lösen will / muss, da ...

Windows Server
Lohnt sich eine Domäne für uns?
Frage von BowsetteWindows Server12 Kommentare

Hallo, ich arbeite in einem kleinen Unternehmen mit mehr als 5 und weniger als 10 Mitarbeitern, also Small Business ...

Windows Server
AD Password Reminder Mail
Frage von TeutoneWindows Server10 Kommentare

Hallo liebe Leute, ich habe vor langer Zeit einmal ein Password Reminder Mail Script erstellt, welches nun nicht mehr ...