Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

100% prozent Prozessorauslastung

Mitglied: Skreap

Skreap (Level 1) - Jetzt verbinden

07.09.2004, aktualisiert 16.01.2005, 17259 Aufrufe, 14 Kommentare

nach 4 stunden hat mein winamp 30% prozessorauslastung

hallo und hilfe
ich habe follgendes problem:
Wenn ich meinen Pc anschalte und hochfahre habe ich mit winamp, edonkey, shareaza, und icq eine prozessorauslastung von 3%
doch nach so ca. 4 stunden steigt die prozessor auslastung an nicht schnell sondern ganz langsam, bis irgendwann wirklich nichts mehr geht und ich eine prozessorauslastung von 100% habe.
Das komische an der Sache ist jedoch , wenn ich meinen pc dann neustarte ist die cpu auslastung wieder bei 3%.
ich habe einen AMD 2000+ und ein
Elitegroup KT600-A Mainboard.
Bitte helft mir ich hab echt schon alles versucht, bin schon soweit das ich mal service pack 2 drauf machen wollte nur, dann geht wie ich schon gehört habe im internet und bei steam nichts mehr.
thx im voraus Skreap
Mitglied: EnemyMind
07.09.2004 um 13:18 Uhr
Moin Moin aus Hamburg,


wie siehts denn mit deinem Speicher aus??? Wie viel hast du???
Evtl. muß die Auslagerungsdatei zusätzlich vergrößert werden.

Wenn du SP2 installierst, hast du die möglichkeit das die interne Firewall von XP nicht benutzt wird. Dann sollte Counter Strike (Steam) auch funktionieren :-o

Sind die im BIOS eingestellten Speicherzugriffzeiten richtig eingestellt?Sonst mal ein Update vom BIOS fahren wenn du nicht das aktuelle drauf hast!

Mehr würde mir auch nicht einfallen. Hast du eine Ahnung seit wann das Problem auftritt (neues Prog installiert, oder oder oder)? Was sag denn dein Taskmanager, welche Dienste oder applikationen laufen da?

greetz
EM
Bitte warten ..
Mitglied: Larz
07.09.2004 um 13:39 Uhr
Da gab's doch mal ein Würmlein, was solche Probleme verursachte. Ich würde mal alles Scannen und nach Trojanern/Malware usw suchen...

Greetz
Larz
Bitte warten ..
Mitglied: Skreap
07.09.2004 um 13:56 Uhr
also das mit dem wurm hatte ich auch schon gedacht .. hab MCafee un der had nichts gefunden ...
Speicher = Ram 512 MB festplatte noch 80Gb morgen 240 freu
meine auslagerungs datei ist bei 780 mb oder so ......
Wenn das ein wurm ist hast du dann auch eine ahnung wie der heißt ??
Neue progs können es nid sein hab schon formatiert und dann die prozesse sind die ausschlag gebenden die ganz normal winamp edonkey icq und shreaza...alles andere hat 0%
Bitte warten ..
Mitglied: Skreap
07.09.2004 um 14:18 Uhr
falls du die funktion "Benachrichtigen Sie mich, wenn jemand auf den Beitrag antwortet." aktiviert hast und nur nicht gesehen hast das ich oben geantwortet hab :
Weißt du wie dieser Wurm heißt ?? hab schon im internet gegt aber da findet man immernur prozess "......" verursacht 100 cpu auslastung
Bitte warten ..
Mitglied: koziol
07.09.2004 um 14:24 Uhr
Hi,

ich hatte neulich ein ähnliches Problem auf einem NT 4.0 SP 6a Server.

Die Ursache war eine zerschossener Eintrag in der Registry vom Internet Explorer.

Ich hab dann den Internet Explorer deinstalliert, die Reg bereinigt, den Internet Explorer neu installiert und dann ging alles ganz normal.

CU Werner
Bitte warten ..
Mitglied: koziol
07.09.2004 um 14:27 Uhr
Hab was vergessen:

Ich hab da ein Tool hergenommen, dass mir den Prozess genau "aufgedröselt" hat und hab dann gesehen, woher das Problem kann.

TaskInfo2003 5.0

Prüf damit erst mal deinen Task.
Bitte warten ..
Mitglied: Skreap
07.09.2004 um 14:27 Uhr
erst mal danke .. ich habe sowieso probleme mit dem inet explorer .. uninstall solte kein problem sein nur wie mach ich die registry sauber ?????
Bitte warten ..
Mitglied: Skreap
07.09.2004 um 14:37 Uhr
ähhmmm ...koziol hast du icq weil wenn ich jetzt den inet explorere deinstale undihn dann nimmer draufbekomme dann kannich hier ja nimmer antorten .. were nett wen du mich adden könntest 175916757
fettes thx
Bitte warten ..
Mitglied: Larz
07.09.2004 um 14:46 Uhr
Ich meine es war Sober oder Blaster...
Bitte warten ..
Mitglied: koziol
07.09.2004 um 15:06 Uhr
nein, icq hab ich nicht: info@werner-koziol.de

Deinstallier erst mal und installier neu, vielleicht klappts ja dann ohne Reg-Bearbeitung.
Bitte warten ..
Mitglied: EnemyMind
08.09.2004 um 08:37 Uhr
Moin aus Hamburg,

du möchtest bitte was, den IE deinstallieren...... Wenns klappt, ich drück dir die Daumen das dein Fehler daran liegt. Aber eigentlich kannst du dir die Zeit auch sparen und gleich das BS neu aufspielen, zeitlich bist du da bestimmt im vorteil. Ich gehe mal davon aus du fährst w2k oder XP, das ist nicht ganz ohne den IE zu deinstallieren, evtl. kann es passieren das du dir den Explorer zusätzlich zerschiesst und dann läuft gar nix mehr, nada, nüx!!!
Wenn du deine Reg bereinigen willst dann zieh dir mal den RegCleaner, gibst sicherlich bei http://www.zdnet.de

IE deinstallieren, das ist wie mit Kanonen auf Spatzen schiessen.... viel Spaß dabei :-P

greetz
EM
Bitte warten ..
Mitglied: StephanM
08.09.2004 um 12:25 Uhr
IE deinstallieren geht vor allen Dingen nicht. Wenn man das versucht, entfernt Windows nur die Links auf den IE, er selbst ist noch da. Viel Spaß...

Aber zurück zum Problem: Shareazaa und Co neigen dazu, in der Laufzeit riesige CPU Anforderungen zu stellen. Klick die Biester in der Prozessansicht des Taskmanagers mal an und verpass ihnen die Prozesspriorität "Niedrig", dann können sie ruhig machen, was sie wollen, sie bekommen dann nur noch wenig Rechnerzeit.

Probier das mal aus, bevor Du wirklich neu installierst.

Cu,

Stephan
Bitte warten ..
Mitglied: Skreap
08.09.2004 um 13:53 Uhr
hey leute glaubts oder nid es lag am internet explorer .. und ich musste ihn noch nid mal deinstalliern .. ich hab das getestet wenn ich mit interent explorer surfen geh , ist die cpu auslastung nach 30 minuten auf 100% surfe ich mit opera bleicbt sie unten slebst wenn ich 3 stunden im interent surfe ...trotzdem danke an euch alle
cu
Bitte warten ..
Mitglied: leknilk0815
16.01.2005 um 15:26 Uhr
kleiner Tip für alle, die's noch nicht wissen sollten: SPYWARE!!! Spybot installieren, ausführen und gut is! Noch was: seht euch die Datei "Hosts" (ohne Extension!) in windows\system32\drivers\etc mal an. Es sollte nur ein Eintrag 127.0.0.1 drinstehen, alles andere ist SPY!
Bitte warten ..
Ähnliche Inhalte
Batch & Shell

Werte vergleichen die nicht 100 Prozent gleich sind

Frage von functionstrutBatch & Shell4 Kommentare

Hallo, gibt es eine Möglichkeit Ordnernamen oder einfach generell Texte oder Werte zu vergleichen auch wenn sie nicht 100%ig ...

Batch & Shell

Batchdatei mit tasklist findstr funktioniert nicht 100 Prozent

gelöst Frage von Alicudi2000Batch & Shell7 Kommentare

Guten Abend Ich stelle eine Batchdatei her, die auf 6 PCs an Produktionsmaschinen laufen sollen. Die Maschinenführer sind im ...

C und C++

Ladebalken in C bewegt sich erst bei 100 prozent

gelöst Frage von pelzfruchtC und C++3 Kommentare

Moin, Ich habe in C einen Pseude Ladebalken erstellt: Wenn ich das Programm ausführe, zeigt er die ganze Zeit ...

Windows Server

SBS2011 WSUS sqlservr.exe 100 Prozent CPU Benutzung

Frage von Buschi80Windows Server10 Kommentare

Hallo, wir haben einen SBS2011 auf dem auch der WSUS 3 SP2 läuft. Seit ein paar Tagen haben wir ...

Neue Wissensbeiträge
Windows Netzwerk

CGM Praxisarchiv funktioniert auf Clients nach Update auf 4.14 nicht mehr

Tipp von MOS6581 vor 11 StundenWindows Netzwerk

Moin, ein Kunde setzt das CGM-Praxisarchiv ein. Mehrplatzinstallation mit SQL-Server. Nachdem letzte Woche auf die 4.14 aktualisiert wurde, funktionierte ...

Windows 10

Win 10 - Storage Sense - neues herstellerseitiges Cleaning-Tool statt cleanmgr

Tipp von mathu vor 18 StundenWindows 102 Kommentare

Vermutlich ab dem Oktoberrelease wird eine neue Speicherbereinigungssuftware ausgeliefert von Microsoft. Cleanmgr.exe soll angeblich aber noch weiter parallel verfügbar ...

E-Mail
Neueste Masche der Bad Guys: Offene Erpressung
Information von the-buccaneer vor 1 TagE-Mail15 Kommentare

"Warum den komplizierten Weg über einen Kryptotrojaner nehmen, wenn man die Leute auch direkt erpressen kann?" haben sich wohl ...

Viren und Trojaner
Neues ct-desinfect 2018 erschienen
Information von Lochkartenstanzer vor 1 TagViren und Trojaner1 Kommentar

Moin, heise hat eine neues Sonderheft Desinfect veröffentlicht (9,90€/12,90€) . Falls jemand öfter mal Kisten "säubern" muß ist das ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Kombiniere mehrere 4G Router zu einem Netzwerk - Anwendung kleine LAN (10-20 Leute)
Frage von HulkTheHeroLAN, WAN, Wireless23 Kommentare

Guten Mittag liebes Administrator - Fourm, ich hoffe ich habe das richtige Thema ausgewählt - ansonsten bitte gerne verschieben ...

Windows Server
2012 R2 Server Keine Anmeldung möglich Meldung: Laut den Sicherheitsrichtlinien auf diesem PC sollen informationen zur letzten interaktiven Anmeldung angezeigt werden
Frage von Speedy18A4Windows Server21 Kommentare

Hallo, ich habe vor einigen Wochen einen zweiten Domain Controller zu meiner Domain hinzugefügt. Funktionierte alles wunderbar. Auch die ...

Firewall
Blocken illegaler Film-Streams
gelöst Frage von CoreknabeFirewall20 Kommentare

Moin Wissende, unsere kleine Hochschule möchte gern das illegale Streaming von Kinofilmen und Serien unterbinden. Wir sperren bisher alle ...

iOS
Virus auf iphone
Frage von jensgebkeniOS17 Kommentare

hallo gemeinschaft, habe einen virus auf meinem iphone es kommen zwei meldungsfenster 1. online-2018-software-free.win 2. wpform.com - please click ...