Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst 100% Prozessorlast und niedrige Auslastung bei Netzwerktransfer

Mitglied: sirfreejack

sirfreejack (Level 1) - Jetzt verbinden

01.04.2006, aktualisiert 02.04.2006, 6026 Aufrufe, 4 Kommentare

Hallo,

ich habe für erste Tests zwei Rechner über Gigabitvernetzung zusammengehängt.

Rechner 1: P4 3Ghz, Intel CSA 1000MBit
Rechner 2: AMD 4200+, Nvidia native 1000MBit und/oder Marvel Yukon PCI-E 1000MBit Controller.

OS: Win XP pro

Treiber: jeweils die aktuellsten Treiber direkt von den Herstellern.

Test: NetIO 1.23, nur TCP Messung


Ergebnis:

Rechner 1 (Intel) hat eine ungefähre CPU-Last von 14%
Rechner 2 (AMD) hat unabhängig vom verwendeten Interface 100% CPU-Last

die Übertragungsrate schwankt natürlich je nach Packetgröße, liegt dabei aber immer zwischen 10000KBit - 20000KBit


Der selbe Test unter Linux:

Rechner 1 (Intel) rund 10% CPU Last
Rechner 2 (AMD) rund 14% CPU Last

die Übertragungsrate pendelte sich bei rund 110 000KBit ein

Woran kann das liegen? Wie der Linux-Test zeigt, ist die Hardware ja i. O. Da der Test nicht über das SMB Protokoll abgewickelt wird, sollte auch das nicht reinstören. Wie kommen nur die 100% Prozessorlast bei dem AMD-Rechner zu stande? Hab ihr Ideen, wie sich das verbessern lässt?

Ein Test einer Onlineredaktion zeigt, das sich aus den verwendeteten Komponten unter Windows viel mehr raushohlen ließe, vor allem mit weniger CPU-Last (mir bleibt beim Testen sogar der Mauszeiger hängen)

http://www.hardtecs4u.com/reviews/2004/asus_a8n_sli_deluxe/index12.php


Vielen Dank im Voraus
Mitglied: Ultraschnecke
01.04.2006 um 17:52 Uhr
Ich vermute mal, dass die Intel-Karte die anfallende Rechenarbeit selbst rechnet, also eine eigene "CPU" auf der Platine hat, die Marvell/NVidia hingegen die CPU des Rechners dafür benutzt.
Das braucht dann zwar mehr Rechenlast, ist aber in der Produktion günstiger, weil die NIC keine Rechenleistung selbst erbringen muss...

Wie gesagt, ist nur eine Idee, kein Wissen.

Gruß
Bitte warten ..
Mitglied: ulli1966
02.04.2006 um 09:39 Uhr
Hallo Stefan,

Hast irgendwelche Personal Firewalls laufen? Oder vorlaute Virenscanner?
Alles mal deaktivieren.

btw: die gemessenen Übertragungsraten sind hoffentlich KByte nicht Kbit

Grüße Ulli
Bitte warten ..
Mitglied: sirfreejack
02.04.2006 um 10:45 Uhr
Hi Ulli,

es war tatsächlich eine Firewall dran schuld. Ich hab den Fehler lange nicht finden können, weil sie auch dann den Verkehr einbremst, wenn sie deaktiviert ist. Erst die deinstallation brachte Abhilfe.

Die Werte sind KByte
Bitte warten ..
Mitglied: speedhub
02.04.2006 um 17:21 Uhr
Hallo,
das mit der deaktivierten Firewall hatte ich auch schon ("Outpost"). Alles ausgeschaltet, aber die Tür war noch zu und im Task-Manager lief noch der Prozess. Bei mir hat es gereicht, den Prozess zu killen.

Speedhub
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards

Prozessorlast bei 100 und passender Eventeintrag

gelöst Frage von YannoschCPU, RAM, Mainboards5 Kommentare

Hallo zusammen, habe hier ein Dell Latitude E6540 mit folgendem Problem: Prozessorlast ist für 5-10 Minuten bei 100 % ...

Windows Server

Exchange HyperV Prozessorlast

gelöst Frage von theoberlinWindows Server21 Kommentare

Hallo zusammen, ich baue gerade einen neuen Exchange in der Firma auf. Läuft auf einem virtuellen Windows Server 2012 ...

Windows 7

SVCHOST verursacht hohe Prozessorlast

gelöst Frage von cardischWindows 76 Kommentare

Hi@all, habe von einem Kumpel dessen Spiele-PC zwecks "tuning" erhalten. Ausstattung: Gigabyte GA EP45DS3R mit Core 2 Duo E8400 ...

Server-Hardware

Luftfeuchtigkeit im Rechenzentrum zu niedrig

gelöst Frage von clint60Server-Hardware13 Kommentare

Hallo zusammen, ich habe letzte Woche ein paar Temperatursensoren und ein Sensor für die Luftfeuchtigkeit in unserem RZ installiert. ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 6 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 18 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 19 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 22 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...