Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

nur noch 16 Farben

Mitglied: J.Angstroem

J.Angstroem (Level 1) - Jetzt verbinden

01.03.2003, aktualisiert 05.03.2003, 11454 Aufrufe, 5 Kommentare

Hallo,
ich habe in meinem Netz einen 3 Jahre alten 600er Celeron mit Gigabyte-Mainboard und einer Intel 810 Grafikkarte unter Win2000 laufen. Leider werden nur noch 16 Farben angezeigt (alles andere funktioniert). Die
Neuinstallation der GraKa mit der Mainboard-Utility-CD scheitert, weil etwas Entscheidendes nicht gefunden wird: "Chips-driver: no detected device".
Was ist da kaputt?
Hat jemand einen Tipp?
Danke und schöne Grüße.
J
Mitglied: Frank
04.03.2003 um 09:40 Uhr
Ich denke eher das der Grafiktreiber nicht korrekt installiert ist (vielleicht ist der Treiber auf der CD defekt, oder nicht für Dein Betriebssystem geeignet). Deinstalliere ihn komplett und besorge Dir die neueste Version von www.intel.com für den 810 Chipsatz.
Bitte warten ..
Mitglied: J.Angstroem
04.03.2003 um 15:15 Uhr
Hallo Scholl,
eigentlich kann es nicht am Betriebssystem liegen, denn mit Win2000 auf diesem Rechner arbeite ich schon länger einwandfrei. Evtl. war der Treiberkontakt plötzlich "gestört", falls so was möglich ist. Aber dann hätte doch wenigstens die Re-Installation der Grafikkarte klappen müssen. Er nahm jedenfalls die Original-CD nicht mehr an und auch nicht den neuesten Intel-Treiber. !?
Zum Glück konnte ich die Daten dieser Kiste retten und komplett neu installieren (wußte mir keinen anderen Rat mehr). Jetzt geht es wieder. Aber schon wieder läßt die Darstellung leicht nach, dh. die Buchstaben usw. fransen wieder aus. Gestern ging der Zugriff aufs CD-LW nicht mehr - erst nach Reboot. Dieser Kiste werde ich nichts Wichtiges mehr anvertrauen, das steht fest. Aber als Hardware-Problem reizt sie mich schon noch - falls es eines ist. Worauf tippst du/tippt ihr denn?
Danke erstmal. Grüße.
J
Bitte warten ..
Mitglied: J.Angstroem
04.03.2003 um 15:36 Uhr
Habe etwas wichtiges vergessen: Der Rechner startete dann auch nicht mehr, fing bei der Übergabe vom BIOS an Windows wieder von vorne an. Bootsektor-Reparatur blieb erfolglos. Daher Neuaufsetzen des Systems.
Mainboard? Bussystem? Wie grenze ich den Fehler ein, ohne zig-Ersatzteile zum Ausprobieren da zu haben?
J
Bitte warten ..
Mitglied: Frank
05.03.2003 um 09:41 Uhr
Ich denke es könnte am Speicher liegen. Intel 810 benutzt doch shared memory vom PC-Speicher.
Vielleicht die mal austauschen oder hintereinander testen. Ich denke Prozessor kann man ausschliesen und die Platte kann man ja gründlich testen. Bleibt noch das Board. Hast du einen Raid-Controller drin? Wenn ja, steck mal die Festplatte an den normalen IDE Controller.
Was auch immer gut hilft ist das Zurücksetzen des Bios auf die Default Werte bzw. auch eine Bios Update.

Auf jeden Fall noch viel Spaß damit
Bitte warten ..
Mitglied: J.Angstroem
05.03.2003 um 11:01 Uhr
BIOS-Default ist eingestellt. Die HDD steckt am IDE-Kanal. Aber Speichertest - das könnte was bringen.
Weißt du einen zuverlässigen Festplatten- und Mainboard-Tester?
Danke schön.
Gruß.
J
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Farbe in Batch
gelöst Frage von Marlon1Batch & Shell5 Kommentare

Hallo, Ich hatte schon einmal eine Frage hier gestellt und habe auch sehr schnell eine Antwort bekommen und da ...

Visual Studio

Seitenhintergrund (Farbe) in Word ändern

gelöst Frage von ahstaxVisual Studio4 Kommentare

Hallo miteinander, ich möchte gerne die Seitenfarbe eines Word-Doks mittels vb.net verändern. Die Funktion an sich findet sich in ...

iOS

16 iPads zentrall verwalten

Frage von simonlohriOS18 Kommentare

Hallo zusammen, nach ewigem Telefonieren mit Apple und dem Verkäufer der 16 iPads wende ich mich nun in meiner ...

Linux Tools

ImageMagick: Farbe aus einem Pixel picken

Frage von Jens4everLinux Tools2 Kommentare

Moin zusammen, ich möchte in einer Grafik automatisiert feststellen, ob ein bestimmter Pixel NICHT eine bestimmt Farbe hat. D.h. ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 12 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 12 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 1 TagSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
gelöst Frage von YellowcakeExchange Server23 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server13 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...