Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

19 Zoll Schrank steht unter Strom - Quelle nicht auffindbar

Mitglied: 15187

15187 (Level 2)

25.06.2008, aktualisiert 01.07.2008, 6724 Aufrufe, 10 Kommentare

ein hoffentlich seltenes Problem mit unerklärlicher Energie-Herkunft

Seit ein paar Wochen sind in einem neuen 19 Zoll Rack 4-5 Server untergebracht. Es ist das einzige Rack. Darunter 3 Proliant DL360 G1 und zwei Selbstgebaute mit jeweils einem zusätzlichen Laufwerksgehäuse.
Zusätzlich ist im Schrank ein 24-Port Switch verbaut.

Das Rack steht mit seinem blanken Alu-Bodenteil direkt auf dem Estrich und ist nicht weiter geerdet. Nun ist es mir schon öfter passiert, dass, wenn ich ein Netzwerkkabel vorne am äußeren Kontakt anfasse, um zu patchen, ich eine geschossen bekomme. Gemessen: zwischen 38 und 42 Volt. Reproduzierbar!
Ich weiß nicht, wo sie herkommen. Das Problem war schon vor den DL360 da, also nur mit den Selbstbauservern. Diese sind - genau wie alles andere auch, was Strom verbraucht, über die gelb-grüne Erdleitung geerdet (halt einfach über das Netzteil).
Ich habe schon alles ausgebaut und gemessen, gleiches Phänomen. Habe dann das Netzwerkkabel im Verdacht gehabt. Danach habe ich alle Netzwerkdosen geprüft und sichergestellt, dass alle sauber gepatcht sind. Ferner habe ich alle Raumverteilerswitches abgeklemmt. Danach war's erstmal weg.
Als ich dann einen der Selbstbauserver wieder integriert hatte, bekam ich gleich darauf wieder eine geschossen.
So gingen die Spielchen hin und her.
Ich weiß nun nicht, wo und wie ich Quelle lokalisieren kann, wenn ständig ein anderer Zustand herrscht. Ein Raid5-Verbund leidet auch massiv, da es immer wieder ausfällt, wenn ich eine gebatscht kriege.
Sollte ich versuchen, das Rack extra zu erden? Dann würde aber irgendwo Strom fließen, der nicht hingehört. Ich bekäme zwar keine geschossen, aber durch den Stromfluss könnten doch evtl. die Probleme am Festplattengehäuse weiterhin auftreten, oder?!

Zeitweise waren alle Server hinter USVs, von denen ich nicht weiß, wie das mit der Erdung intern klappt. Derzeit ist ein Server direkt am Stromnetz, also geerdet.
Die Switches hatte ich auch im Verdacht, aber wie können Netgear-Switches mit 9-Volt externem Netzteil 42 Volt auf die Leitung geben? (Aus dem Physiklehrbuch weiß ich natürlich, dass ich die hochtransformieren kann, aber ich darf doch stark bezweifeln, dass Switches einen Trafo integriert habe, die 42 Volt erzeugen, die garnicht benötigt werden...?!)

Ich habe fast den Verdacht, dass sich hier einfach eine statische Spannungsspitze aufbaut, aber manchmal, wenn ich eine geschossen bekomme, greife ich gleich nochmal dran und lasse "den Strom mal abfließen" - klingt jetzt lachhaft - nur leider fließt es nicht ab, der Stromfluss bleibt, also gibt es eine konstante Stromquelle dafür.

Ich habe mich zu Testzwecken mal richtig geerdet, also barfuß hingestellt, wodurch sich der Übergangswiderstand zur Erde nochmal verringert hat. Was mich wundert, ist, wieso gibt es vom Alu auf Estrich so viel Widerstand, und über den menschlichen Körper keinen?

Gibt es hierzu Richtwerte, Anweisungen, Verfahren, die man getrost anwenden kann, oder sollte ich hierzu einen Fachmann zu Rate ziehen? Was meint Ihr?
Klar wäre ein Fachmann gut, aber ich will erstmal selbst versuchen, das Problem weitestgehend in den Griff zu bekommen. Viel kann es doch eigentlich nicht sein, oder?

Gruß,
TC
Mitglied: 60730
25.06.2008 um 15:32 Uhr
Servus ...

Sollte ich versuchen, das Rack extra zu erden?

Bitte NICHT versuchen, sondern einen elektrischen (die Jungs in Blaumännern mit Schlag in der Hose und kurzen im Kopf) anrufen und Ihn den Schrank erden lassen.
Schrank / Rack = immer geerdet - immer vom Fachmann!
Bitte warten ..
Mitglied: 15187
25.06.2008 um 15:38 Uhr
ok, verstehe. Nur ist die Quelle damit nicht gefunden^^
Bitte warten ..
Mitglied: LordGurke
25.06.2008 um 15:41 Uhr
Bei der Spannung tippe ich mal auf Ausgleichsströme, die über Netzwerkkabel kommen. Vielleicht ist da irgendwo ein Switch, dessen Erdung an der Steckdose ziemlicher Mist ist und der nun meint, seine Ladung übers Netzwerkkabel loswerden zu können.
Oder die Erdung der Steckdose(n) der Server ist nicht in Ordnung.
Wenn aber ein Elektriker kommt, finden die normalerweise selber den Fehler
Bitte warten ..
Mitglied: Jochem
25.06.2008 um 15:46 Uhr
Moin,
mal dumm gefragt:
elektrostatische Aufladung Deinerseits kannst Du ausschließen?

Gruß J chem
Bitte warten ..
Mitglied: kaiand1
25.06.2008 um 15:53 Uhr
evtl ist es auch eine Induzierte Spannung vom 230V Netz das paralel mit einen/mehere Netzwerkkabel verlegt wurde.
So eine Ursache hatte ich mit einer neu verlegten Netzwerkkabel ohne das ein Gerät auf beiden Seiten angeschlossen war. Hatte da immer eine Spannung von ca 60V abhilfe war das vom Kabel die Schirmun direckt mit der Erde verbunden wurde.
Bitte warten ..
Mitglied: 15187
25.06.2008 um 16:20 Uhr
Die Switches sind garnicht geerdet. Die 9-Volt-Glühwürfel haben keinen SchuKo. Daher könnte sich das wohl erstrecht hochschaukeln, wenn ich Dich richtig verstehe.

Erdung der Steckdosen wurde erst kürzlich erneuert. Möglich, dass dabei etwas schief gegangen ist. Glücklicherweise haben andere Elektrogeräte in dem Stromkreis das Problem nicht. Ok, die meisten haben ja auch Platikgehäuse...

Vielen Dank für die Hinweise! Kommen mit auf meine Liste!
Gruß,
TC
Bitte warten ..
Mitglied: 15187
25.06.2008 um 16:22 Uhr
Moin,
jaja, schon. Wenns eine elektrostatische Aufladung wäre, müsste sich das ja kurzzeitig entladen, aber es liegt ja permanent an, wenn ich das Rack angreife. Es ist ja zwischen Rack und Erde eine Spannung von 38-42 Volt gemessen worden, ohne dass ich in Berührung war.
Danke für die Idee!
Gruß,
TC
Bitte warten ..
Mitglied: 15187
25.06.2008 um 16:26 Uhr
an 1, 2 Stellen liegen tatsächlich Stromkabel und Netzwerkkabel direkt beisammen, über ca, 50-60 cm (von Raum zu Raum). Gute Idee, das werde ich prüfen. Und natürlich die Schirmung mal erden. Am besten erde ich wohl alles mal... Netzwerk, Rack, Steckdosen (prüfen).
Gruß,
TC
Bitte warten ..
Mitglied: Jochem
26.06.2008 um 10:36 Uhr
Moin,
also mir kommen da noch zwei Gedanken:

- die Elektro-Verkabelung ist aber nach VDE-Norm gemacht, also mit einem separaten Erdungsleiter? Ich kenn das nämlich auch in der "Spar"-Version, wo dann Erde und Nullleiter gebrückt sind.

- Die Stromversorgung der Schränke und die der Netz-Komponenten liegen auf verschiedenen Erdungspotentialen. Dann findet über die Abschirmung der Netzkabel ein Potentialausgleich statt und Du hast "Musik" auf den Leitungen.

Anyway. Laß einen Fachelektriker kommen, der auch schon mehr als einmal eine EDV-Anlage verkabelt hat. Der Soll die Kabelage prüfen und kann Dir dann sagen, wo es klemmt bzw. wo eine Eingriff erforderlich ist.

Gruß J chem
Bitte warten ..
Mitglied: 15187
01.07.2008 um 00:41 Uhr
Die Schwachstelle ist wahrscheinlich (!) gefunden: Verteilersteckdose. Irgendwann hatte dort wohl jemand einen nicht VDE-konformen Stecker (vielleicht ein China-Modell mit mangelhafter Passgenauigkeit) eingesteckt. Dabei wurden die Erdungs-Klemmen in der betroffenen Dose des Verteilers platt gedrückt. Folge: kein Erdungskontakt. Verteilerkabel getauscht, Problem weg.

Spannend war's dennoch. Habe alle Server der Reihe nach rausgenommen und nach jedem Server weniger die Erdung geprüft, es wurde von Mal zu Mal mehr, nach 4 Servern tat's schon weh an den Händen, sodass ich danach aufgegeben habe. Es war im Rack nur noch der 19"-Strom-Verteiler und der Switch. Letzteres habe ich einfach mal ausgeschlossen, da der neu im System ist, das Problem aber schon vorher da war. Wenn also nur noch der 19"-Stromverteiler dran ist, musste der es sein. Und so war's dann auch. Ich war so frei und babe ihn dann an eine andere Verteilersteckdose angeschlossen und siehe da, das Rack war clean (eigenhändig und mutig getestet - aber bitte nicht nachmachen, möglicherweise besteht bei sowas akute Lebensgefahr!). Mit eingebauten Servern und dem Netzwerk war's dann auch noch ruhig, und die Raid-Gehäuse fallen seither auch nicht mehr aus.

Auf die einfachsten Ursachen kommt man manchmal garnicht... Aber wer denkt schon daran, dass die Erdungsklemmen im Schuko-Gehäuse nach unten gedrückt sind und keinen Kontakt mehr haben...
Andererseits sollte dann aber dennoch der Strom über Null gehen, statt über Mensch. Versteh ich auch nicht... aber das ist momentan zweitrangig

So, liebe Admins (m/w), ich danke Euch ganz herzlich, Ihr wart mir eine große Hilfe, ich habe fast alles geprüft, was Ihr mir empfohlen habt, und den Techniker konnte ich mir (zufällig) sparen.

Allzeit gutes Gelingen, bis bald.
TC
Bitte warten ..
Ähnliche Inhalte
Hardware
19 Zoll Einbaukit für Mini-PC
gelöst Frage von canlotHardware2 Kommentare

Hallo zusammen, ich suche für einen Mini-Rechner ein 19 Zoll Einbaukit für Netzwerkschrank. Maximaltiefe ca. 30 cm. Es soll ...

Switche und Hubs

Kaufberatung 19-Zoll Switch und Strukturierte Verkabelung

gelöst Frage von ScriptexSwitche und Hubs13 Kommentare

Hallo zusammen! Ich werde zuhause demnächst eine strukturierte Verkabelung installieren und suche dafür einen passenden Switch. Er sollte nicht ...

Hardware

Gibt es 19 Zoll Computergehäuse? (KEINE Servergehäuse für HDDs!)

Frage von Motherboard33Hardware13 Kommentare

Hallo, Ich wollte mal fragen ob es ein PC-Gehäuse im 19 Zoll Format gibt, was 3 HE hoch ist ...

Switche und Hubs

Switch Kauf - 19 zoll 24 bis 48 Port

Frage von neueradmuserSwitche und Hubs12 Kommentare

Hallo, ich muss diverse dumme 8-port Switche gegen einen vernünftigen 19 Zoll Switch ersetzen. (Hauptswitch) bereits jetzt bräuchten wir ...

Neue Wissensbeiträge
Server-Hardware
HP iLO ist gefährdet (iLO 4))
Tipp von AlFalcone vor 2 StundenServer-Hardware

Gemäss Twitter und Heise gibt es eine Angriffsmöglichkeit auf iLO iLO ist gefährdet Copyright © und alle Rechte liegen ...

CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 11 StundenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 1 TagSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

Heiß diskutierte Inhalte
Windows Server
Alten DC entfernen
gelöst Frage von smartinoWindows Server27 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung27 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
gelöst Frage von Bommi1961Batch & Shell21 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...

Router & Routing
Subnetzmaske vergrößern
gelöst Frage von groovesurferRouter & Routing18 Kommentare

Hallo, hat jemand schonmal getestet was passiert, wenn man die Subnetzmaske bei laufendem Betrieb (wenn user im Netzwerk verbunden ...