Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst 1und1 E-Mails kommen sporadisch nicht beim Exchange 2003 an

Mitglied: Nyghtwalker

Nyghtwalker (Level 1) - Jetzt verbinden

26.02.2010 um 13:07 Uhr, 7557 Aufrufe, 8 Kommentare

Habe bei einem Kunden derzeit folgendes Szenario:
1 und 1 E-Mail *@kunde.de wird an webmaster@kunde.de weitergeleitet.
Webmaster@kunde.de wird vom pop3 connector des Exchange alle 15 Minuten abgeholt, was bisher immer funktionierte.
Seit Anfang der Woche kommen Mails z. B. auf die Info-Adresse nur noch sporadisch an, bzw. gehen mit Fehlermeldung zum Kunden zurück.
Geändert wurde am Exchange nichts.

Ein gestriges Telefonat mit 1 und 1 kam auch zu keinem wirklich brauchbaren Ergebnis. Habe insgesamt mit 3 Mitarbeitern telefoniert, teilweise mit komplett widersprüchlichen Aussagen.
Die Störungsstelle meinte der Kunde habe Verbindungsabbrüche am laufenden Band.
Wurde dann an die E-Mail und Web-Stelle weiterverbunden, die dann meinten es sei alles ok, ich werde zu einem Techniker verbunden zwecks Portreset etc.
Techniker schaut auf unsere Leitung und meint nur dass unsere Leitung garnicht unterbrechen würde, das sind die normalen 24 Stunden Zwangstrennungen und konnte mir dann auch nicht mehr wirklich weiterhelfen was die Exchange-Fehler betrifft.

Habe dann im Endeffekt gestern nichts verändert, immer wieder Testmails an den Info-Account geschickt, die alle ankamen. Bin dann irgendwann heimgefahren, und heute morgen ruft der Kunde wieder an es kommen schon wieder keine Mails an.

Mehrere von mir geschickte Mails an ebendiesen Account kamen auch an, ebenfalls die des Mitarbeiters vor Ort von freenet, web und gmx.

Auf dem Exchange kamen heute morgen folgende Fehlermeldungen des Pop3 Connectors:

Kennung 1053 Die Übermittlung für Nachricht <Kennung: {Zahlenkolonne}> wurde mit mindestens einem Fehler fertig gestellt.

Gestern waren es noch die Fehlermeldungen mit Kennung 1029 (Zugriff auf Postfach verweigert), 1036 (während einer Pop3 Transaktion ist ein Fehler aufgetreten), 1023 (der Download für Postfach xxx wurde mit mindestens einem Fehler beendet) und 1019 (Der Nachrichtendownload wurde mit mindestens einem Fehler beendet).

Trotz keinerlei Änderung meinerseits kamen die Meldungen heute noch garnicht, dafür dann ständig die 1053er Kennung.

Bin langsam mit meinem Latein am Ende, was das noch sein könnte, hoffe es weiss jemand von euch einen Rat.

Liebe Grüße, NW
Mitglied: Tsunami87
26.02.2010 um 13:23 Uhr
Hallo,

laut www.eventid.com

The delivery process for message <id: {ID}> finished with one or more errors.

Ionut Marin (Last update 8/26/2004):
From a newsgroup post: "I do not know if anyone else has experienced this, but after applying the Service Pack to Exchange, the following had happened. In the POP3 Connector Manager, some of the entered POP3 accounts had managed to lose the “Exchange Mailbox” property in the Mailbox information section. Thus, the server was picking up the mail, but did not know what to do with it and dumped it in the Failed Mail folder. After specifying the correct Exchange mailboxes, all was fine".

Grüße
Bitte warten ..
Mitglied: Nyghtwalker
26.02.2010 um 13:44 Uhr
Hi,

es wurden wie gesagt keinerlei Änderungen vorgenommen, habe mir das POP3 Konto eben angeschaut, ist ganz normal das webmaster-Postfach (mit dem entsprechenden Benutzernamen, der von 1und1 zugewiesen wurde) eingetragen und wird abgerufen als globales Postfach. Sonst hat man hier außer der Abrufperiode keine Einstellungsmöglichkeiten, wo man etwas ändern könnte.

habe eben auch mal in der Benutzerverwaltung in der Serververwaltung geschaut, hier gibt es keinen Benutzer Info, es exisitiert nur eine Verteilergruppe, die die Mails abruft und an die 3 GLs verteilt. Liegt hier evtl. der Hund begraben?
Bitte warten ..
Mitglied: Tsunami87
26.02.2010 um 14:01 Uhr
Hi,

pop3connector haben doch auch ne Adressliste bzw, E-Mail Adressen hinterlegt. Kann mich daran noch wage erinnern da wir auch einmal so ein Ding hatten. Glaube unter Ansicht --> ...

Und das deine Firewall dir das dazwischen funkt? Schon einmal geprüft? Telent aufs Postfach?

Grüße
Bitte warten ..
Mitglied: Nyghtwalker
26.02.2010 um 14:33 Uhr
Hi,

Firwall ist ok, da komme ich durch, die blockt nichts. Telnet direkt aufs Postfach geht auch.

Ich finde es halt etwas seltsam dass ich von diversen Hostern Mails schicken kann, die auch direkt ankommen, wenn aber dann die verschiedensten Kunden etwas senden kommt es nicht an, bzw. eine Fehlermeldung zurück dass die E-Mail nicht zugestellt werden konnte. Und das eben nicht zu bestimmten Zeiten, sondern den ganzen Tag über immer mal wieder.
Bitte warten ..
Mitglied: Tsunami87
26.02.2010 um 14:39 Uhr
Hmm,

Was sagt die Fehlermeldung wenn die Mail beim Kunden aufschlägt?
Also nicht deine im Event log sondern der mailerdeamon und co.

Grüße
Bitte warten ..
Mitglied: Nyghtwalker
26.02.2010 um 15:15 Uhr
-------- Original Message --------
Subject: Benachrichtung zum +ANw-bermittlungsstatus
(Fehlgeschlagen) (26-Feb-2010 11:47)
From: postmaster@kunde.de
To: info@andererkunde.com

Dies ist eine automatisch erstellte Benachrichtigung +APw-ber den
Zustellstatus.

+ANw-bermittlung an folgende Empf+AOQ-nger fehlgeschlagen.

mitarbeiterxyz@kunde.de

Mehr steht nicht drin. Damit kann halt kein Mensch was anfangen, was der Postmaster da ausgibt.

EDIT: Mittlerweile stehen in der Ereignisanzeige auch keine Fehler mehr drin. Der letzte ist von 6:30 heute morgen.

Liebe Grüße, NW
Bitte warten ..
Mitglied: Pjordorf
26.02.2010 um 16:09 Uhr
Hallo NW,

Zitat von Nyghtwalker:
> -------- Original Message --------
> Subject: Benachrichtung zum +ANw-bermittlungsstatus
> (Fehlgeschlagen) (26-Feb-2010 11:47)
> From: postmaster@kunde.de
> To: info@andererkunde.com
>
> Dies ist eine automatisch erstellte Benachrichtigung +APw-ber den
> Zustellstatus.
>
> +ANw-bermittlung an folgende Empf+AOQ-nger fehlgeschlagen.
>
> mitarbeiterxyz@kunde.de

Mehr steht nicht drin. Damit kann halt kein Mensch was anfangen, was der Postmaster da ausgibt.
Das ist aber nicht der NDR der dein mailserver versendet hat, oder?
Nochmal nur zum verständniss:
1und1 ist euer Hoster. Ihr habt dort eine Domain. Der MX der Domain zeigt auf den mailserver von 1un1. Ihr holt dann die Mails mittels des POP3 Connectors des Exchange 2003 ab und stellt diese intern zu. Jetzt werden Mails nicht an xxx@euredomain.xx zugestellt. Bei Absender kommt der von dir oben erwähnte NDR (welche nicht der von 1und1 generierte ist) an.
Der Absender beschwert sich bei euch das keine Mails gehen. 1und1 sagt die haben keine probleme. DuDein POP3 Connector hat auch keine Probleme seit 06:30.

Da stellt sich mir jetzt die Frage, was steht im NDR von 1und1 drin, falls die Mail überhaupt den Mailserver des Absenders verlassen haben.

Peter
Bitte warten ..
Mitglied: Nyghtwalker
01.03.2010 um 11:32 Uhr
Guten Morgen,

also so wie ich das sehe lag das Problem entweder a) beim Kunden, der info nicht schreiben konnte, oder b) bei 1und1, die aber bestimmt nicht zugeben würden, dass es Probleme beim Mailversand gab.
Habe heute morgen nochmal das Ereignisprotokoll gecheckt, keine Fehler mehr da, das ganze Wochenende lief alles rund, und habe von unserem Kunden das Feedback bekommen, dass E-Mails ankommen.
War wohl der Geist in der Maschine am Werk, wie so oft. ;)
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange Online - E-Mails kommen nicht an

Frage von leon123Exchange Server2 Kommentare

Hallo zusammen, wir haben das Problem, dass manche E-Mails nicht ankommen. Im Nachrichtenfluss steht dann "failed". Es handelt sich ...

Exchange Server

E-Mails von extern kommen nicht an

gelöst Frage von FA-jkaExchange Server7 Kommentare

Mein (Test-)Exchanger (2010 unter 2008R2) empfängt keine E-Mails von extern. Was ich bis jetzt getan habe: - Hostname für ...

E-Mail

Tobit 1und1 holt keine E-Mails

Frage von Huibuh2010E-Mail8 Kommentare

Hallo :) wir haben seit gestern Abend keine E-Mails mehr bekommen. Versenden funktioniert wunderbar. Laut log sind 77 Mails ...

Exchange Server

Exchange 2013 - Abholen der MAils vom externen E-Mailserver (1und1) funktioniert nicht)

gelöst Frage von ingoueExchange Server8 Kommentare

Hallo, eins vorweg, ich bin war seit etlichen Jahren Administrator, habe aber um das Thema Exchange immer einen großen ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 6 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 12 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server24 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser15 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...