Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2 ATI Grafikkarten in einem Rechner

Mitglied: saiibot

saiibot (Level 1) - Jetzt verbinden

24.02.2006, aktualisiert 25.02.2006, 10575 Aufrufe, 10 Kommentare

Habe ein Problem damit 2 Karten in meinem Rechner zum laufen zu bekommen.

Hier mein Problem

Ich mächte zu meiner AGP Radeon 9600 noch eine zweite Grafikkarte mit einem Monitor dran betreiben. Wenn ich aber die 2 Karte (ATI Rage Pro) im PCI Slot habe dann geht sie gar nicht. Es kommt beim starten des Rechners kein Bild, zumindest nicht bei der Rage Karte. Das Motherboard ist das a7n8x-e von Asus.

Unter Windows in der Gerätesteuerung steht dann " Das Gerät konnte nicht gestartet werden (Code 10) " Die PCI Karte alleine funktioniert einwandfrei. Ich weiß es nicht was ich noch probieren soll.

für Hilfe wäre ich sehr dankbar!!!

Greetz
Mitglied: cykes
24.02.2006 um 17:00 Uhr
Hallo,

eventuell mal einen anderen PCI Slot ausprobieren, der Slot neben dem AGP Slot teilt sich
häufig einen IRQ mit dem AGP Slot.

Gruss

cykes
Bitte warten ..
Mitglied: saiibot
24.02.2006 um 17:32 Uhr
Ich habe schon alle anderen Slots probiert aber leider ohne erfolg. Ich überlege ob es vielleicht an dem Windows XP Treiber für die PCI Karte liegen könnte, oder daran das ich nicht dem Standard Treiber von ATI für di Primary Karte nutze, sondern den Omega Treiber. Probiere es mal mit dem ATI Standard Treiber.



hat auch nicht geklappt.....
Bitte warten ..
Mitglied: RobertTischler
24.02.2006 um 18:03 Uhr
Hallo

früher gab es mal ein programm mit Namen Powerstrip da konnte man mehr sachen ändern als im normalen System. Hab mal bei Google gesucht und den Link gefunden http://www.3dcenter.de/downloads/powerstrip.php probiers mal aus vielleicht behebt das dein Problem.

MFG
Bitte warten ..
Mitglied: eidgenosse-848
24.02.2006 um 18:30 Uhr
Hallo

Ich würd mal die Bios einstellung über prüfen?

Gruss

Eidgenosse_848
Bitte warten ..
Mitglied: saiibot
24.02.2006 um 19:18 Uhr
also ich habe es mit powerstrip probiert und es hat leider nicht geklappt. die bios einstellungen habe ich durchgesehen aber nichts gefunden was den fehler beheben könnte. kann auch sein das ich etwas übersehen habe womit ich mich nicht auskenne. man kann dort nur das primary vga bios angeben und das ist auf agp gestellt. wenn ich es auf pci einstelle startet der rechner mit der pci karte. echt komisch.....
Bitte warten ..
Mitglied: RobertTischler
24.02.2006 um 19:32 Uhr
Hallo

Ist doch klare wenn du im Bios PCI angibst das er dann das er auf der PCI Karte das Bild anzeigt. Mal eine andere Frage wie viele Montiere willst du an deinem PC anschließen?
Wenn es nur 2 sind kannst du sie doch gleich an der ATI 9600 anschließen. Ich vermute das windows mit zwei Karten die den gleichen Treiber haben wollen nicht so recht klar kommt. Gehe mal zu https://support.ati.com/ics/support/default.asp?deptID=898&task=know ... und lade die Treiber für die Rage wenn du vielleicht zwei Treiber hast geht es vielleicht.
MFG
Bitte warten ..
Mitglied: saiibot
24.02.2006 um 20:56 Uhr
Ich möchte gerne 2 Monitore anschließen. Um beide anschließen zu können müsste ich einen Adapter von DVI auf VGA haben und den wollte ich mir jetzt dazu sparen weil ich mir die zweite Karte bei Ebay erst gekauft habe.

Den Rage Treiber hatte ich schon runtergeladen und es probiert. Aber nach installation der Treiber bleibt der Bildschirm schwarz von beiden Karten. Dann muss ich im Agesichtertem Modus erst den alten Radeon Treiber drauf machen damit sie wieder geht.

Die Treiberdateien der beiden Karten sind ziemlich indentisch vom Namen her, aber natürlich nicht von der Version. Ich denke ich werde einfach mal eine Mail an den ATI Support schreiben und dort mal nachfragen was die meinen.

Wenn jemandem noch was einfällt was ich noch probieren könnte werde ich es auf jeden fall noch machen.

Gruß
Bitte warten ..
Mitglied: 16568
25.02.2006 um 09:50 Uhr
Okay, hier 'ne Aussage von jemandem, der nVidia verabscheut, und mit den ATI's schon so ziemlich vieles ausprobiert hat ^^:


Vergiß es.


Die Lösung, die Du anstrebst, erfordert nun mal den Adapter-Stecker.



Wenn Du wirklich 2 Karten verbauen willst, brauchst Du erst ma ein spezielles Mainboard, und dann auch nur 2 Karten, die ungefähr gleichwertig sind, sonst wertet Dir Dein Rechner die andere Karte auch ab.
Näheres dazu auf Anfrage.



Lonesome Walker
Bitte warten ..
Mitglied: RobertTischler
25.02.2006 um 10:07 Uhr
Guten Morgen

Hab ich mir doch gedacht das das nicht laufen wird ist ja auch ein bischen blöd wenn man eine Grafikkarte hat die für 2 Monitore ausgelegt ist und man baut eine PCI mit ein.

MFG
Bitte warten ..
Mitglied: saiibot
25.02.2006 um 18:07 Uhr
Na gut,
ich denke ich werde es wohl aufgeben und mir den Adapter besorgen. Kostet ja nicht gerade die Welt. Ist aber trotzdem ärgerlich das es nicht geht. Ich habe es vor einigen Jahren schon einmal hinbekommen 2 Karten zu laufen zu bekommen. Waren aber auch unterschiedliche Hersteller. Aber wenn wie Lonesome sagt, der Rechner die bessere Karte abwertet ist das natürlich mist.

Erstmal vielen Dank und ich hoffe das es mit dem Adpapter dann klappen wird.

Gruß
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore

ATI Chipsatz Treiber Problem + Grafikkarte wird nicht erkannt

gelöst Frage von KazumaGrafikkarten & Monitore6 Kommentare

Hallo Internetgemeinde, Folgende Situation, Ich habe seit einigen Tagen folgendes Problem und zwar hatte ich einen Rechner komplett neu ...

Windows 10

Notebook mit 2 Grafikkarten - Probleme

Frage von SeraryaWindows 103 Kommentare

Hallo zusammen, meine Freundin hat ein Medion Akoya P7621 (MSN 30013475) mit einen onboard Grafikchip und einer GeForce GT ...

Grafikkarten & Monitore

2 Netzteile und mehrere Grafikkarten

Frage von merkelGrafikkarten & Monitore10 Kommentare

Hallo, habe mal eine Frage. Wenn man 2 Netzteile hat und mehrere Grafikarten. Wie ist das anzuschliessen. 1. Netzteil ...

Grafikkarten & Monitore

Nach Update Win 10 64bit wird ATI Grafikkarte nicht mehr verwendet

Frage von ActiononeGrafikkarten & Monitore3 Kommentare

Nach einem Update vor ca. 3 Wochen wird die ATI HD3600 Graka zwar im Gerätemanager angezeigt. Aber bei der ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 2 TagenPeripheriegeräte3 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 3 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 3 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 5 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Server-Hardware
DL380p Gen8 LEDs Laufwerksaktivität funktionieren nicht
Frage von Cisco7971Server-Hardware17 Kommentare

Hallo zusammen, ich habe hier ein seltsames Problem: Die LEDs an den Smart Carriern, die bei Laufwerksaktivität rotieren, tun ...

Server-Hardware
Einsteigerfragen zu HP ProLiant DL380p Gen 8
gelöst Frage von brain2011Server-Hardware15 Kommentare

Hallo, ich habe mir einen HP ProLiant DL380p Gen 8 zugelegt, um mich grundlegend mit dieser Geräteklasse und der ...

Windows Server
Leistungsindikatoren WS2012R2
Frage von Der.ITlerWindows Server11 Kommentare

Hallo Gemeinde, seit gestern habe ich auf zwei von meinem 8 Hardwareservern folgendes Problem, dass die Leistungsindikatoren nicht gestartet ...