Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2 Exchange Server mit gleicher 2nd Level Domain können keine Emails untereinander versenden

Mitglied: m23lit

m23lit (Level 1) - Jetzt verbinden

04.11.2011 um 20:54 Uhr, 3598 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe momentan ein Problem nachdem ich einen neuen Small Business Server 2011 aufgesetzt habe.

Hier die momentane IST Situation:

Server 1: Exchange der die Emails mit der Domain user.xyz@beispiel.ch verwaltet.

Server 2: SBS 2011 mit Exchange der die Emails der Domain user.vwq@beispiel.org verwaltet.

Beide Server arbeiten jeder für sich alleine einwandfrei.
Das Problem ist dass die User von Server 1 keine Emails an die User von Server 2 senden können.
Andersherum ist das allerdings problemlos möglich.
Die Emailadressen der jeweiligen User unterscheiden sich in Ihrer Form nur in der Top Level Domain.
Die Second Level Domain ist die selbe da es sich um die selbe Firma in verschiedenen Ländern handelt.
Ich denke dass hier auch das Problem liegt da Server 1 beim versenden einer Email an user.vwq@beispiel.org anscheinend versucht diese lokal zuzustellen obwohl es die Adresse user.vwq@beispiel.org ja lokal nicht gibt.
Die Benutzer bekommen folgende Meldung vom Server 1 zurück:

Diagnoseinformationen für Administratoren:
Generierender Server: SERVER1.root02.local
user.vwq@beispiel.org
#550 5.1.1 RESOLVER.ADR.RecipNotFound; not found ##
Ursprüngliche Nachrichtenkopfzeilen:
Received: from SERVER1.root02.local ([IPADRESSE]) bySERVER1.root02.local
([IPADRESSE]) with mapi; Tue, 1 Nov 2011 07:41:37 +0100
Content-Type: application/ms-tnef; name="winmail.dat"
Content-Transfer-Encoding: binary
From: User XYZ <user.xyz@beispiel.ch>
To: User VWQ <user.vwq@beispiel.org>
Date: Tue, 1 Nov 2011 07:41:33 +0100
Subject: =?iso-8859-1?Q?L=E4uft_der_Account_noch=3F?=
Thread-Topic: =?iso-8859-1?Q?L=E4uft_der_Account_noch=3F?=
Thread-Index: AcyYYU4mt2zxfZ35TnaNDeNneQCGxA==
Message-ID: <7BD45AA5-41F7-4B1B-B02C-00736A7DE42D@beispiel.ch>
Accept-Language: de-DE, de-CH
Content-Language: de-DE
X-MS-Has-Attach:
X-MS-TNEF-Correlator: <7BD45AA5-41F7-4B1B-B02C-00736A7DE42D@beispiel.ch>
MIME-Version: 1.0
Reporting-MTA: dns; SERVER1.root02.local Final-recipient: RFC822; user.vwq@beispiel.org Action: failed Status: 5.1.1 X-Supplementary-Info: < #5.1.1 smtp;550 5.1.1 RESOLVER.ADR.RecipNotFound; not found> X-Display-Name: User VWQ
Test

Server 1 habe ich nicht eingerichtet und derjenige der ihn eingerichtet hat ist nicht mehr zu erreichen.
Server 2 ist nagelneu und wurde von mir eingerichtet.
Von beiden Server können Emails an alle anderen Emailadressen problemlos gesendet und auch empfangen werden.
Die Server verfügen über keinerlei Verbindung untereinander. Sie stehen an verschiedenen Standorten und sind weder per VPN noch sonst irgendwie vernetzt.

Hat irgendjemand von euch eine Idee wie ich dieses Problem angehen kann?
Vielen Dank schonmal für euere Unterstützung!
Mitglied: clSchak
04.11.2011 um 22:58 Uhr
schaue mal nach ob die ORG Domäne auf dem Server 1 als Auth. Domäne eingetragen ist - wenn ja denkt der Server "warum soll ich das verschicken das ist meine" wenn die dort eingetragen ist einfach rauskicken das relayed der die auch wieder

Beim Exhange 2007 -> Organisation Configuration -> Hub-Transport -> Remote Domain und Accepted Domains - da sollte die ORG auf keinen Fall drin stehen (bei dem CH Server)
Bitte warten ..
Mitglied: GuentherH
05.11.2011 um 09:13 Uhr
Hi.

Schau einmal hier nach - http://technet.microsoft.com/en-us/library/bb676395.aspx

LG Günther
Bitte warten ..
Mitglied: m23lit
07.11.2011 um 17:02 Uhr
Hallo zusammen,

vielen Dank für eure Antworten.
Ich werde eure Lösungswege so bald wie möglich prüfen und dann hier Bescheid geben ob es geklappt hat oder nicht.
Bitte warten ..
Ähnliche Inhalte
Exchange Server

2 Exchange Server untereinander Verbinden

gelöst Frage von Henning32Exchange Server7 Kommentare

Moin zusammen, habe noch eine Frage zu Exchange Server 2013. 1. Standort: Habe in der einen Domäne (test.op) einen ...

Windows Installation

2nd Level Support ohne Kenntnis der Infrastruktur und Domänenadmin sinnvoll?

gelöst Frage von systechadmWindows Installation6 Kommentare

Hallo zusammen, ich bin seit 3 Jahren im Client-Management in einem Unternehmen. In meiner früheren Firma hatte ich detailierte ...

PHP

PHP erzeugte Datei gleich als Email versenden

gelöst Frage von facebrakerPHP4 Kommentare

Guten Morgen, entweder bin ich noch nicht richtig wach oder ich mache mir Probleme, die es nicht gibt. Ich ...

Exchange Server

Exchange 2003 ALLE Emails nach extern Versenden

Frage von hacker9Exchange Server9 Kommentare

Guten Tag, System: Windows Server 2003 Exhange 2003 wie muss ich den Exchange konfigurieren, das alle E-Mails nach extern ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 19 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 20 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 1 TagSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
gelöst Frage von YellowcakeExchange Server23 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

LAN, WAN, Wireless
Gigabit-Lan mit zwei 4-adrigen Kabeln?
Frage von ArvedirmerLAN, WAN, Wireless11 Kommentare

Ich habe folgendes Problem: Ich betreue eine kleine Firma die sich im 1.Stock eines Gebäudes befindet. Es existiert ein ...

Router & Routing
Routing Probleme mit Firewall
gelöst Frage von mb1811Router & Routing9 Kommentare

Hallo Zusammen! Ich habe folgende Problematik, wo ich ein wenig Input benötige: Gem. angehängter Skizze habe ich folgenden Stand: ...