Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2 Firewiregeräte an einem Firewireport unter XP Sp2

Mitglied: chgr

chgr (Level 1) - Jetzt verbinden

06.10.2005, aktualisiert 07.10.2005, 3805 Aufrufe, 3 Kommentare

Batch für "Nach geänderter Hardware suchen"?

Hallo,

ich habe eine externe Firewire HDD mit Oxford 911 Chipsatz und einen externen LD 5163D Firewire DVD-Brenner an meinem Toshiba WinXP SP2 Notebook.

Beide Geräte funktionieren allein am Firewireport problemlos.

Der Brenner hat 2 Fireiwireanschlüsse, so dass ich die Festplatte in Reihe mit dem Brenner gehängt habe.
Diese Konfiguration funktioniert aber nur, wenn ich die Geräte vor dem Start des Notebooks einschalte. Während des Problems macht es Probleme:

Der Brenner bekommt einen Code 10 im Geräte-Manager, wenn ich die HDD einschalte und auch umgekehrt. Wenn ich aber nach geänderter Hardware im Gerätemanager suche, funktioniert es meist.

Wie kann ich denn diesen Befehl in einer Batchdatei ablaufen lassen?
Mitglied: sysad
06.10.2005 um 12:38 Uhr
Das ist 'normal': Das Gerät1, das am PC hängt muss eingeschaltet sein, wenn das Gerät2 da dran kommt.

Man kann sich das so vorstellen: Das Gerät1 braucht z.B. ein wenig länger vom Chipsatz her als Gerät2, um sich am PC 'anzumelden'. In der Zeit ist aber das zweite schon fertig, die Verbindung wurde aber nicht durchgereicht weil Gerät 1 noch nicht bereit.

Teste mal umgekehrt, dann kann, muss es aber nicht klappen.

Technisch ist es ein wenig anders, aber so kann man sich es vorstellen und in der richtigen Reihenfolge anstöpseln und Einschalten.

Ist mir aber noch lieber als USB: Ich hab einen HUB und 4 Clients drin. Steck ich den Hub in den PC wenn die Clients am Hub angesteckt sind, hab ich nach 2s Bluescreen. Steck ich alle einzeln ein in den angesteckten Hub, kein Problem. Booten mit Hub und alle drin geht auch.
Wundersam.
Bitte warten ..
Mitglied: chgr
06.10.2005 um 14:21 Uhr
Das ist 'normal': Das Gerät1, das am PC
hängt muss eingeschaltet sein, wenn das
Gerät2 da dran kommt.

Man kann sich das so vorstellen: Das
Gerät1 braucht z.B. ein wenig
länger vom Chipsatz her als
Gerät2, um sich am PC 'anzumelden'. In
der Zeit ist aber das zweite schon fertig,
die Verbindung wurde aber nicht
durchgereicht weil Gerät 1 noch nicht
bereit.

Teste mal umgekehrt, dann kann, muss es aber
nicht klappen.

Technisch ist es ein wenig anders, aber so
kann man sich es vorstellen und in der
richtigen Reihenfolge anstöpseln und
Einschalten.

Ist mir aber noch lieber als USB: Ich hab
einen HUB und 4 Clients drin. Steck ich den
Hub in den PC wenn die Clients am Hub
angesteckt sind, hab ich nach 2s Bluescreen.
Steck ich alle einzeln ein in den
angesteckten Hub, kein Problem. Booten mit
Hub und alle drin geht auch.
Wundersam.

So, nach Dutzenden Tests hab ich nun folgendes herausbekommen:

Wenn ich während des Betriebs zuerst die externe Festplatte einschalte und danach den Brenner, dann funktionieren beide Geräte problemlos.
Anders herum klappt es während des Betriebs nicht. Auch wenn ich danach nur den Brenner betreiben will, geht er manchmal nicht.

Es kann also durchaus "normal" sein, so wie es bei mir ist, habe ich dich da richtig verstanden?
Bitte warten ..
Mitglied: sysad
07.10.2005 um 13:29 Uhr
Normal? So isses. Ich schalte die immer der Reihe nach ein, dann gibt es keine Schwulitäten.
Bitte warten ..
Ähnliche Inhalte
Webbrowser

XP SP2 unter Hyper-V auf 2012 R2 Kein Internet

gelöst Frage von HenereWebbrowser6 Kommentare

Hallo zusammen, ich müsste was testen und habe ein XP-SP2 unter Hyper-V auf 2012 R2 installiert. Irgendwie hab ich ...

Exchange Server

Exchange 2010 SP2: Adressbuchrichtlinie

Frage von JimPietExchange Server2 Kommentare

Moin, ich habe ein kleines Problem mit den Adressbuchrichtlinien. Ich möchte gerne die GAL in zwei Teile aufteilen. Teil ...

Netzwerke

2 Leitungen und 2 Router

Frage von Jens1978Netzwerke6 Kommentare

Hallo. Hoffe ich bin hier in der richtigen Kategorie. Folgende Überlegung. Ich habe hier ein Netzwerk (LAN) mit mehreren ...

Windows Server

SQL 2005 zu 2008 SP2 Migration

gelöst Frage von pencilWindows Server6 Kommentare

Guten Tag Ich plane gerade eine Windows SQL Server Migration (2005 zu 2008). Ich habe vor, sämtliche DB's (3 ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 7 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 10 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...