Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2 HP V1910 miteinander verbinden - kein Signal

Mitglied: shearer9

shearer9 (Level 1) - Jetzt verbinden

02.04.2012 um 16:10 Uhr, 4435 Aufrufe, 6 Kommentare

Hallo,

stehe in der Arbeit vor einem großen Problem. Sind am umstellen auf Gigabit habe dazu 2 HP V1910 gekauft und will diese verbinden.
Ein Switch steht im Serverraum und einer im ersten Stock. Wenn ich beide verbinde funktioniert die Verbindung auf den Switch im ersten Stock nicht, habe keinen Ping oder Link. Einfach gar nichts. Sobald ich aber wieder den alten Switch auch HP anstecke läuft die Verbindung nach oben.
Habe leider recht wenig Erfahrung mit Switches und deren Technik aber soweit ich informiert bin müsste ich die ja ohne große EInstellungen verbinden können.

Kann mir bitte jemand dabei weiterhelfen, sollte das womöglich heute noch schaffen.
Leitungslänge liegt etwa bei 80-90m.

Vielen DAnk im Voraus
Günther
Mitglied: MrNetman
02.04.2012 um 16:38 Uhr
Hi Günther

Da bist du den Sicherheitseinstellungen der Switche zum Opfer gefallen.
Loop Protection und CDP respektive LLDP. (Link Layer Discovery Protocol)
Wenn ein Switch einen anderen an einem Port erkennt, der nicht für eine Switchverbindung konfiguriert wird, so wird diesser Port deaktiviert. Mann muß das also vorher einstellen. Die oben erwähnten Protokolle lassen einen Switch zweifelsfrei erkennen. Im Paket, das alle 60 Sekunden verschickt wird, stehen der Switchname, die Firmware, die Portnummer, das VLAN und die IP des Switches drin. Selbst unkonfigurierte Switche können so schnell erkennen, ob es ein potenzielles Problem gibt.

Gruß
Netman

P.S.: Managebare Switche leiten diese Pakete nicht weiter. Dummswitche, also nicht managebare schon. Da kann man das nicht mehr einwaqndfrei erkennen.
Bitte warten ..
Mitglied: shearer9
02.04.2012 um 16:53 Uhr
Hallo Netman,

habe jetzt etwas anderes probiert, habe den Switch ausgebaut und gleich unten am Serverraum versucht mit dem neuen zu verbinden, das funktioniert jetzt einwandfrei komischerweise. So wie ich das jetzt sehe liegt das Problem an der Leitung das ich jetzt ganz normal mit dem Switch für das obere Stockwerk arbeiten kann.
Kann mir einer sagen wie ich das weiter verfolgen oder testen kann wieso oben dann keine Verbindung herrscht?
Bitte warten ..
Mitglied: MrNetman
02.04.2012 um 17:01 Uhr
Schau erst mal in die Konfiguration um die Verbindungsgeschindigkeit zu sehen.
Es ist denkbar, dass man Cablesharing eingesetzt hat. Da laufen dann nur zwei Adernpaare, die nur für 100Mbit/s geeignet sind. Für Gigabit benötigt man aber 4 Adernpaare.
Weitere Möglichkeit: Verwendest du Crossoverkabel?
Alte taugen nicht für Gigabit. Neue braucht man nicht.
Im Datenblatt habe ich keinen Kabeltest gesehen, aber vielleicht kann es der alte oder neue Switch dennoch. Zumindest sieht man dann ohne Schraubenzieher ob man zwei- oder vierpaarig verbunden ist.
Bitte warten ..
Mitglied: Starmanager
03.04.2012 um 07:43 Uhr
Hallo Guenther,

wenn es mit einem kurzen Kabel funktioniert hast Du vielleicht Stoerungen auf der Leitung. Ich habe auch schon User am HP 1810 gehabt die nach 50m bereits auf 100mbit zurueckgeschaltet haben.

MFG

Starmanager
Bitte warten ..
Mitglied: shearer9
03.04.2012 um 08:28 Uhr
Bei mir ist aber das Problem dass ich gar kein Signal habe, als wäre er nicht angeschlossen. Kein LED Lämpchen auf beiden Switches.
Bitte warten ..
Mitglied: aqui
03.04.2012 um 09:03 Uhr
Lass das jemand mit etwas mehr Erfahrung machen als du hast oder besorg dir einen preiswerten Kabeltester:
http://www.reichelt.de/Werkzeuge-fuer-Cat-Technik/TESTER-LT-20/index.ht ...
und checke dein Verbindungskabel zwischen den Switches !! Das ist vermutlich falsch angeschlossen oder fehlerhaft für Gigabit Ethernet.
Andernfalls raten wir hier fröhlich noch weiter im freien Fall ohne zielführende Hilfe für dich !!
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
2 Switch von HP miteinander verbinden
gelöst Frage von Fitzel69Switche und Hubs23 Kommentare

Hallo zusammen, anbei folgendes Problem Ich muß in der Firma 2 Gebäude EDV technisch miteiander verbinden. Aufgrund unserer Infrastruktur ...

Router & Routing
2 Vlans miteinander verbinden
Frage von ChristianV8Router & Routing35 Kommentare

Hallo, ich habe 2 Vlans mit Layer2 Switch TP-Link TL-SG2452 getrennnt. Ich besitze 2 Synology DS414 NAS-Diskstations von denen ...

LAN, WAN, Wireless
2 Accesspoints miteinander verbinden
Frage von Didi2014LAN, WAN, Wireless12 Kommentare

Hallo zusammen, ich habe folgendes Szenario: Ein Accesspoint (Netgear) verteilt wireless DHCP – Adressen. Dieser ist direkt an einer ...

Netzwerkmanagement
LACP Trunk über 2 HP V1910 Switches
gelöst Frage von ResalSRNetzwerkmanagement5 Kommentare

Hallo zusammen, wir haben hier 2 x HP V1910-24 PoE Switches und 1 x Windows HP ProLiant Server, auf ...

Neue Wissensbeiträge
Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 4 StundenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 14 StundenSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Microsoft
Folder Security Viewer-Lizenzen zu gewinnen
Information von kgborn vor 15 StundenMicrosoft

Ich nehme das Thema mal in Absprache mit Frank hier auf, da es für den einen oder anderen Administrator ...

Hardware

Feueralarm killt Festplatten in Rechenzentrum - führt zu größerem Ausfall

Information von kgborn vor 15 StundenHardware11 Kommentare

Noch ein kleiner Beitrag für Administratoren, die in Rechenzentren aktiv sind - so als Fingerzeig. Denn es gibt Szenarien, ...

Heiß diskutierte Inhalte
Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux23 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL18 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...

LAN, WAN, Wireless
Kommunikation zwischen verschiedenen IP-Bereichen
Frage von DirkHoLAN, WAN, Wireless13 Kommentare

Hallo zusammen, von Unitymedia habe ich ein neues Modem (Connect Box) erhalten, das u.a. IPv4 aber keinen Bridge Mode ...

Windows Server
Domänencontroller trennen
Frage von Akit57Windows Server13 Kommentare

Hallo, ich hoffe das mir hier jemand meine Frage trotz der spärlichen Informationen die ich geben kann beantworten kann: ...