Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2 PC an einen Speedport W500V anschleißen

(Level 1)

29.01.2007, aktualisiert 02.02.2007, 8723 Aufrufe, 10 Kommentare

Hallo ich habe da ein problem...

Ich habe 2 PC und die möchte ich an den Speedport W500v von T-Com anschließen..

Der erste PC hat Win XP Home drauf und ist über Netzwerkkabel und Netzwerkkarte verbunden. Die verbindung in das internet ist problemlos.

Der zweite PC hat ein frisch installierten Win 98 drauf. und verfügt über einen Wirless Lan USB 2 Adapter mit 54 Mbps.

Ich möchte jetzt die beiden PC mit einander verbinden so das ein Netzwerk entsteht. Es soll aber auch beiden PC möglich sein eine Verbindung in das Internet aufzubauen, und das sowohl allein als auch beide gleichzeitig.

Wie kann ich das machen.....??
Über eine hilfe würde ich mich sehr freuen...
Mitglied: reindl
29.01.2007 um 22:29 Uhr
Guten Abend Ripper.

folgende Einstellungen sind notwendig
1) am W500v DHCP aktivieren - z.B.: Subnetz 192.168.1.0 / Subnetmask 255.255.255.0
Gateway z.B.: 192.168.1.1 DNS-Server automatisch
2) Alle WIN-Systeme müssen in die gleiche Arbeitsgruppe (Domain) z.B.: W550V
(Eigenschaften/Arbeitsplatz-Systemeigenschaften)
3) Windows NT, 2000, 2003, XP erwarten beim Netzwerkzugriff gültige Benutzernamen und Passwörter. Windows 9x liefert bei Anfrage stets den Benutzernamen, der für die Windows-Anmeldung verwendet wurde. Um den Zugriff zu ermöglichen, ist es auf NT, 200, 2003, XP usw. -Seite neben der Freigabe erforderlich, einen entsprechenden Benutzer anzulegen.

Sieh Dir mal unter http://www.windows-netzwerke.de/netzwerkfaq.htm
die FAQ's und Lösungen an, auch bei administrator sind Lösungen zu finden.

Servus Reinhard
Bitte warten ..
Mitglied: reindl
30.01.2007 um 19:58 Uhr
Hallo,

starte bitte winipcfg über Start/Ausführen und klicke dann auf weiter und teile
die IP-Addr, Subnetmask und Gateway des WiFi-Adapter mit.

Gruß
Reinhard
Bitte warten ..
Mitglied: reindl
30.01.2007 um 20:51 Uhr
Die IP-Addr ist eine APIPA-Addr (Automatic Private IP Addressing), diese wird von MS zugewiesen wenn vom DHCP-Server die IP-Addr - Anforderung abgelehnt wird.
Das Problem ist beim DHSP-Server W500V.
Zum Test kann über Netzwerkumgebung (Eigenschaften) der WiFi TCP/IP-Scnittstelle
die IP-Addr statisch zugeordnet werden.

IP-Adresse 192.168.1.10
Subnet Mask 255.255.255.0
Gateway 192.168.1.1
DNS-Konfiguration/DNS aktivieren -> 192.168.1.1 Hinzufügen.


Nun sollte die Verbindung klappen.

Gruß
Reinhard
Bitte warten ..
Mitglied: reindl
31.01.2007 um 17:59 Uhr
Ich gaube fast das die Schicherheitsverschluesselung nam WIN98-WLAN nicht mit dem
Speedport ueberinstimmt!
Welcher Schluessel ist am Speedport aktiviert WEP oder WPA
und was ist am WIN98 aktiv?
Hinweis:
SSID muss auf beiden Seiten gleich sein z.B: Ripper
WEP 64Bit oder 128Bit aus beiden Seiten gleich z.B.: 64bit
- hier gibt es zwei Möglichkeite zur Eingabe
-> 13 ASCII z.B: 123456789abcd / 64bit (hex) 313233343536373839
WPA mit Preshared Key auf beiten Seiten gleich z.B.: jacktheripper

Gruß Reinhard
Bitte warten ..
Mitglied: reindl
31.01.2007 um 19:00 Uhr
Hallo,

führe bitte bei WIN98 und XP folgende Tests durch und sende mir die Ergebnisse
WIN98
- Über Start/Ausführen -> command
im Fenster gib bitte ein
arp -a
ping 192.168.1.1
arp -a
XP
- Über Start/Ausführen -> cmd
im Fenster gib bitte ein
ipconfig -all
arp -a
ping 192.168.1.1
arp -a
---
Kopier die Daten und sende mir diese zu

Im Speedport - Handbuch wird als Standard-IP-Range 192.168.2.0/255.255.255.0
mit Gateway 192.168.2.1 aufgeführt. Wenn nach ipconfig /all das bestaettigt wird
muss dies in win98 angepasst werden.

Gruß
Reinhard
Bitte warten ..
Mitglied: reindl
31.01.2007 um 19:27 Uhr
An der WIN98 - TCP Konfiguration müssen die Daten wie folgt geändert werden
IP-Adresse 192.168.2.10
Gateway 192.168.2.1
DNS-Server 192.168.2.1

Nun sollte die Verbindung ins Intra/Internet funktionieren.

Gruß
Reinhard
Bitte warten ..
Mitglied: reindl
31.01.2007 um 20:14 Uhr
DNS Hostname und Domäne sind nur bei gemischten OS (Unix, Linux, MS, usw.) im lokalem Netz (Intranet) ohne lokalem DNS-Server zur TCP/IP-Kommunikation (ohne NetBIOS) notwendig.

Gibt es im W500V ein Status-Folder bzw. Logging-Protokol (Logbuch) oder eine Übersicht der angeschlossen Clients, usw. ?

Welche Informationen können beim USB-WLAN ausgelesen werden?
----> Ich glaube das die WLAN-Verbindung nicht zustande kommt. <----

Bitte nochmals von XP ping 192.168.2.10 absetzen

Gruß
Reinhard
Bitte warten ..
Mitglied: reindl
31.01.2007 um 23:05 Uhr
Die PCI-LAN-Karte ist nicht das Problem.

Bis Morgen
Bitte warten ..
Mitglied: reindl
01.02.2007 um 17:03 Uhr
Hallo,
das Fehlerbild und - Asscolated - deuten auf nicht zustande gekommene WiFi-Verbindung
hin.
Ist der Funkkanal (channel) auf beiden Seiten gleich?
Versuche die Verbindung mal mit WEP .

Von wem ist der WLAN-USB-Stick ? (MAC-Addr (00:03:2F) gehört zu SUN)

Download das Programm netstumbler (vers 0.4.0) von http://www.stumbler.net/
und installiere es am WIN98-System. Mit diesem Prog werden alle AP's mit Signalstaerke,
mac-addr, SSID's, usw. aufgezeichnet. Aus Datenschutzgruenden wird nur WEP bei Encrytion angezeigt.

Gruß
Reinhard
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Speedport LTE 2 in Firmennetzwerk einbinden

gelöst Frage von 120281Router & Routing13 Kommentare

Hallo, leider ist unser Router (Speedport LTE 2) defekt und ich mus diesen mit wenig Erfahrung einbinden. Problem ist ...

Sicherheit

Sicherheitsproblem, wenn PC in 2 Netzen?

Frage von mw1972Sicherheit11 Kommentare

Hallo! Die Admins unseres Schulnetzes sagen mir, dass ein Notebook, dass per W-LAN mit dem Internet in einem Netz ...

Router & Routing

WIN7 PC mit 2 Internetverbindungen

gelöst Frage von prausegRouter & Routing19 Kommentare

Hallo an alle ! Ich habe ein Problem, mit dem ich mich nun seit 2 Tagen beschäftige. Nach Umstellung ...

Router & Routing

VPN Zugang zu Speedport W921V - kein Zugriff auf PC

gelöst Frage von tueftler2Router & Routing25 Kommentare

Hallo zusammen, ich habe einen Speedport W921V. Bei dem Teil is per selfhost ein DynDNS aktiv. Per Lancom Advanced ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement13 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android12 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...