Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2 S-ATA Samsung 250gb werden erst nach Bios-Aufruf erkannt

Mitglied: mohelten

mohelten (Level 1) - Jetzt verbinden

26.11.2005, aktualisiert 29.11.2005, 10182 Aufrufe, 8 Kommentare

Hallo,

ich habe folgendes Problem. Ich habe ein neues Abit AV8 3rd Eye und 2 S-ATA Festplatten (Samsung; 250GB) erworben.
Nun tritt folgendes kurioses Problem auf.

Wenn ich meinen Rechner boote, werden beide Platten nicht erkannt (weder im Bios, noch der Raid Config oder im Startvorgang von Windows). Ich erhalte also die Meldung, dass keine Festplatte vorhanden ist.

Wenn ich allerdings das Bios mit "Entf" aufrufe und direkt wieder verlasse, klappt alles wunderbar. Die Platten werden überalle erkannt und WinXP bootet. Wenn ich aus Windows neustarte werden die Festplatten ebenfalls erkannt.

Ich habe das Bios des Abit Boards mittlerweile auf dem neuesten Stand. Dies hat aber keine Veränderung bewirkt.

Kann mir jemand einen Rat geben?

(zusätzliche Info: die Festplatten werden nicht im Raid betrieben)
Mitglied: 10545
26.11.2005 um 16:16 Uhr
Moin,

scheinbar hat das BIOS Probleme mit der "Autoerkennung" der Devices.
Versuche mal nach Herstellervorgaben (Parameter zur Festplatte) eine Userkonfig im BIOS einzurichten.

Gruß, Rene
Bitte warten ..
Mitglied: mohelten
26.11.2005 um 16:37 Uhr
Vielen Dank für Deine Antwort! Ich weiß nicht genau was Du meinst.

Ich sehe im Bios unter "Standard CMOS Features" 6 IDE Channels:
IDE Channel 1 Master: mein DVD Laufwerk
IDE Channel 1 Slave: None
IDE Channel 2 Master: None
IDE Channel 2 Slave: None
IDE Channel 3 Master: None
IDE Channel 4 Master: None

Unter IDE Channel 3 und 4 stehen, wenn es funktioniert, die beiden Festplatten.

Ich habe nun in IDE Channel 3 und 4 diese Möglichkeiten:

IDE Auto-Detection -> da wird nach Aufruf nichts erkannt
Extended IDE Drive -> Optionen: Auto und None -> habe ich auf Auto
Access Mode -> Optionen: Large und Auto -> habe es auf Auto; weiß auch nicht was Large bewirkt

Capacity
Cylinder
Head
Precomp
Landing Zone
Sector
sind alle ausgegraut (bzw. ausgegrünt) und erlauben keine Einstellmöglichkeit.

Meintest Du, ich solle dort manuell Einstellungen treffen?

Noch eine Zusatzinfo: Beide Platten heißen SP2504C
Bitte warten ..
Mitglied: 10545
26.11.2005 um 16:58 Uhr
Moin,

wenn Du im BIOS den

>>IDE Auto-Detection
auf OFF

und
>>Access Mode -> Optionen: Large und Auto
auf LARGE stellst, solltest Du die Parameter manuell eingeben können (LARGE ist für Platten >8,4 GB).

Die benötigten Parameter stehen auf der HDD selbst (auf dem Label).

Gruß, Rene

PS: Das ist nur ein Tipp, kein Garant, dass es den Fehler behebt =>Try it ...
Bitte warten ..
Mitglied: mohelten
26.11.2005 um 17:02 Uhr
in meinem Bios kann ich scheibar die Auto-Detection nicht deaktivieren.
Ich kann lediglich z.B. im IDE Channel 3 Master die IDE Auto-Detection durch "Press Enter" ausführen.
Bitte warten ..
Mitglied: mohelten
26.11.2005 um 17:07 Uhr
jetzt habe ich bemerkt, dass bei anderen IDE Channels die manuelle Angabe möglich ist. Dort kann ich dann bei Access Mode: CHS einstellen und dann Cylinder, Head, Precomp, Landing Zone und Sector verändern.
Bitte warten ..
Mitglied: 10545
26.11.2005 um 17:08 Uhr
jetzt habe ich bemerkt, dass bei anderen IDE
Channels die manuelle Angabe möglich
ist. Dort kann ich dann bei Access Mode: CHS
einstellen und dann Cylinder, Head, Precomp,
Landing Zone und Sector verändern.

... wobei die wahrscheinlich nicht für S-ATA spezifiziert sind ...

Gruß, Rene
Bitte warten ..
Mitglied: mohelten
26.11.2005 um 17:08 Uhr
genau; das bringt mir nicht viel.
Bitte warten ..
Mitglied: mohelten
29.11.2005 um 13:32 Uhr
Das Problem ist gelöst:
Via Chipsätze sind inkompatibel zu SATA II: Abhilfe schafft eine Jumpereinstellung an meinen Festplatten.

http://www.heise.de/newsticker/meldung/62189
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Bad Sector auf S-ATA Festplatte
Frage von gerry56Festplatten, SSD, Raid30 Kommentare

Ich habe 2 Festplatten in meinem PC eingebaut. Auf Festplatte 1 habe ich mehrere Betriebssysteme und auf Festplatte 2 ...

Festplatten, SSD, Raid
Festplatten und USB-S-ATA-Adapter
Frage von O-MarcFestplatten, SSD, Raid4 Kommentare

Hallo zusammen, ich verstehe eine Begebenheit bzgl. der Nutzung von Festplatten per USB-S-ATA-Adapter nicht. Ein Datenträger, den ich damit ...

Festplatten, SSD, Raid
Festplatte wird nicht im BIOS erkannt
gelöst Frage von MWTUJEFestplatten, SSD, Raid9 Kommentare

Hey Leute, ich habe einen Laptop eines ehemaligen Mitarbeiters bekommen. Jetzt versuche ich ihn neu einzurichten aber er erkennt ...

Festplatten, SSD, Raid

SATA-Gerät wird im BIOS erkannt, unter Win8.1 nicht????

gelöst Frage von AdminKnechtFestplatten, SSD, Raid8 Kommentare

Hallo zusammen, ich habe hier einen kleinen eprimo C710 (i7 mit 8GB RAM) mit einer 240GB-SSD sowie einem optischen ...

Neue Wissensbeiträge
Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 1 TagRouter & Routing9 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 2 TagenNetzwerkgrundlagen

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 4 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

LAN, WAN, Wireless
Erfahrung mit dem tplink eap115-wall
Erfahrungsbericht von fisi-pjm vor 4 TagenLAN, WAN, Wireless

Die Hintergründe Als ausgebildeter Fisi und ambitionierter "Hobby ITler" bin ich Netzwerktechnisch immer auf der Suche nach "schönen" Lösungen ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerklaufwerk verbinden nicht möglich
gelöst Frage von SteiniMNetzwerkmanagement13 Kommentare

Hallo Leute, ich bin neu hier und brauche eure Hilfe. Danke schon mal im Voraus. Ich habe folgendes Problem: ...

Apache Server
Webserver überlastet - wie entlasten?
Frage von coltseaversApache Server13 Kommentare

Hi ho, ich hoste aktuell für nen Kunden eine Webseite basierend auf Wordpress. Die Seite liegt auf einem Debian ...

Router & Routing
Endlich: Reines Kabel-TV Modem in D erhältlich !
Information von aquiRouter & Routing9 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Windows 10
Backup von NAS auf externe Festplatte in verschiedenen Räumen
Frage von kvnbucherWindows 109 Kommentare

Guten Tag Ich habe vor kurzem ein Synology NAS DS218+ installiert und sämtliche Daten von meinen Computern auf das ...