Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst 2 WAN-Leitungen auf Mikrotik RB750GL korrekt einrichten

Mitglied: coltseavers

coltseavers (Level 2) - Jetzt verbinden

12.02.2015, aktualisiert 16:13 Uhr, 1243 Aufrufe, 5 Kommentare, 2 Danke

Hallo zusammen,

ich habe das Problem, dass seit heute plötzlich und unerwartet der Router nicht mehr macht, was er soll.
Zunächst die Situation:

2 WAN-Ports:
Ethernet 1: WAN1: feste IP, (sagen wir) 1.1.1.1 - für eingehende Verbindungen auf den Ports 25 und 443, und für ausgehende Verbindung auf Port 25.
Ethernet 2: WAN2: feste IP, (sagen wir) 2.2.2.2 - zum Surfen (Port 80, 443) für FTP (Port 21).

Ethernet 3: LAN1: 192.168.0.1

WAN2 ist also mehr oder weniger der Standard-Gateway, mit Ausnahme vom E-Mail-Verkehr und eingehenden 443-Verbindungen, was über WAN 1 laufen soll.

Hat bis gestern auch wunderbar geklappt. Heute plötzlich nicht mehr.
Router schon neu gestartet, Router auch schon ausgetauscht durch baugleiches Modell mit neuerer Firmware. Gleicher Effekt.

Das Problem:
Alles geht über WAN2 raus.
Also auch Anfragen, die über WAN1 reinkommen. (z.b. beim Versuch eine Mail zu empfangen). Empfangen wird über WAN1, gesendet jedoch nicht.
Ziehe ich WAN2 raus, geht es.

Frage: wie muss ich den Router konfigurieren, dass die eingehenden Anfragen über Port 25 und 443 auf WAN1 auch auf WAN1 beantwortet werden?
Wie gesagt: WAN2 ist Standard-Gateway (Routing von 0.0.0.0/0 auf WAN2). WAN1 soll nur auf Anfragen auf den beiden Ports antworten, sonst nix.
Sonst existieren nur Portweiterleitungen für eingehende Verbindungen bei den Ports 25 und 443 von WAN1 zum Server, sowie ausgehend vom Server Port 25 über WAN1.

Was ist zu tun, damit die Antworten für Anfragen auf WAN1 auch auf WAN1 rausgehen, und nicht auf WAN2 ?

Gruß,
Colt Seavers
Mitglied: aqui
12.02.2015 um 16:04 Uhr
Hier ist ein anderer Lösungsansatz dazu:
https://www.administrator.de/index.php?content=180258
Bitte warten ..
Mitglied: coltseavers
12.02.2015, aktualisiert um 16:28 Uhr
Vielen Dank Jodel - mit dem markieren der Pakete vom Server geht es nun wieder!
Nur äusserst komisch, dass es vorher auch ohne ging, warum und wie auch immer.

Einzige Änderung war, dass sich heute an WAN2 die feste IP geändert hatte.
Möglich also, dass dadurch eine bisher bestehende, automatisch erstellte Standard-Route der alten IP weggefallen, und durch eine neue Standard-Route ersetzt wurde.
Ich kann mir dadurch das Problem aber nicht erklären.

Einzige Kleinigkeit, die ich jetzt noch habe ist: Ich kann von aussen an WAN1 keinen Ping durchführen (wird also nicht, oder vielleicht auch an WAN2 beantwortet).
Wäre schön, wenn das noch einstellbar wäre, damit ich sehe, dass der Router auch über WAN1 erreichbar ist.

Gruß, Colt
Bitte warten ..
Mitglied: aqui
12.02.2015 um 17:19 Uhr
Ich kann von aussen an WAN1 keinen Ping durchführen
Hast du eine Firewall ACL laufen auf den WAN Ports ?
Normal ist es ja auch immer gewollt das man diese Ports nicht pingen kann aus Security Gründen. Die ACL sollte wenn also, immer echo requests blocken, sonst hast du in Sekunden alle Port Scanner der Welt auf der Maschine !

Ohne ACL sollte es immer pingbar sein. Aktivier einfach den Paket Sniffer über die Winbox und checke mal was er mit den Echo Replys macht.
Bitte warten ..
Mitglied: colinardo
12.02.2015, aktualisiert um 18:27 Uhr
Hallo Colt,
Zitat von coltseavers:
Einzige Kleinigkeit, die ich jetzt noch habe ist: Ich kann von aussen an WAN1 keinen Ping durchführen (wird also nicht, oder vielleicht auch an WAN2 beantwortet).
da sollte zumindest eine Firewall-Regel ala
01.
/ip firewall filter  
02.
add chain=input icmp-options=8 in-interface=WAN1 protocol=icmp action=accept
existieren. (Natürlich an der richtigen Position vor der allgemeinen Drop-Regel eingefügt)

Grüße Uwe
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
2 Wan Port an Mikrotik
Frage von roeggiLAN, WAN, Wireless10 Kommentare

Hallo Zusammen Ich stehe vor einem kleinen Problem. Habe eine Mikrotik RB 3011 bei der ich 2 Ports als ...

Router & Routing
Mikrotik RB750GL - OpenVPN -
gelöst Frage von nightman67Router & Routing3 Kommentare

Hallo zusammen, ich habe ein kleines Problem mit dem einrichten oder der Konfiguration von OpenVpn. Meine Konfiguration des Mikrotik ...

Router & Routing

Ideen für den Einsatz des MikroTik RB750GL

Frage von wdr2o14Router & Routing11 Kommentare

Hallo, die Frage erscheint eigentlich unnötig denn: was macht man wohl mit einem Router ;-) routen natürlich, oder? Mir ...

Router & Routing

Zu viel Traffic zwischen Router Mikrotik RB750GL und Modem

gelöst Frage von coltseaversRouter & Routing10 Kommentare

Hallo zusammen, ich habe einen Mikrotik RB750GL, der eine PPPoE-Verbindung über ein DSL-Modem herstellen soll (normaler DSL-Anschluss). Komischerweise habe ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Grafikkarten & Monitore
4k EIZO Monitor, Fernseher und Splitter
Frage von LerxxeyGrafikkarten & Monitore9 Kommentare

Hallo Zusammen, vielleicht könnt ihr mir bei einem Problem helfen wo ich einfach nicht mehr weiterkomme Und zwar haben ...

Microsoft Office
Freitagsfrage? Excel und CSV - Import statt öffnen
gelöst Frage von KraemerMicrosoft Office7 Kommentare

Moin zusammen, entweder fallen mir heute nicht die richtigen Wörter für Google ein, oder es geht schlicht nicht. Gibt ...

Entwicklung
Batch - Überprüfung
gelöst Frage von apex.predator24Entwicklung6 Kommentare

Hallo Zusammen Gibt es eine Möglichkeit, einen Prozess im TaskManager über eine Batch-Datei zu überprüfen ob dieser läuft oder ...