Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2 x Exchange 2003 und Outlook 2003

Mitglied: linoxy2000

linoxy2000 (Level 1) - Jetzt verbinden

04.03.2005, aktualisiert 08.03.2005, 6291 Aufrufe, 18 Kommentare

keien Namensauflösung von Outlook2003 bei der Einrichtung (Verbindung) zu Exchange2003

Beschreibung:
ich habe 2x WIN2003 Server und 2x Exchange Server2003 ein Outlook2003
Konfiguration
Server1: DomainServer für Domain "abc", DNS-Server IP 192.168.0.1
Server2: ExchangeServer2003 (Domain "abc") IP 192.168.0.2

so weit so gut, die laufen schon seit monaten ohne Probleme - Outlook geht super alles tuti, nur jetzt ist eine Zweite Umgebung dazu gekommen, die ich bei einem Kunden aufbauen will, sie ist eigentlich nur eine Testumgebung und kommt wieder weg - sollte aner allein funktionieren.

Server3: Pri. DomainServer für Domain "xyz", DNS-Server, popcon-Server um eMails abzuholen IP 192.168.0.10
Server4: Sek. DomainServer für Domain "xyz" ExchangeServer2003 ISA-Server2004 SP1 IP 192.168.0.20
zusätzliche Netzwerkkarte für DSL Verbindung IP 192.168.0.22

Die Verstehen sich untereinander ganz gut (Server3 und Server4) DSL geht, ISA-Server laüft. eMAils werden abgeholt und auch an den Exchange server weitergeleitet.

PROBLEM:

Wenn man nun Outllok 2003 auf einem Arbeitsrechner so konfiguriert das es auf den ExchengeServer der Domain "xyz" zugreifen soll kann es den Namen nicht auflösen. Die Einstellungen an der Arbeitsstation sind: IP 192.168.0.101 Bevorzugter DNS Server 192.168.0.10 ISA-Client geht auch gut PING geht auch zu Exchange (Server4), kann auch den Namen auflösen wenn man ping <servername> macht Rückgabewert 192.168.0.20. Ich sollte noch sagen das der Rechner ein WIN XP Rechner ist und in der Domaine "xyz" ist.
So, das komische ist nur, wenn man bei der Einstellung des ExchangeServers in Outlook den Namen des ExchangeServers der Domain "abc" eingibt und ein Postfach, kann Outlook den Namen auflösen, obwohl der Rechner nicht in der Domain des Exchange Servers ist. Also er löst den Namen vom Server2 super auf. Dann gibt man den Namen des eigentlichen ExchangeServers ein und das Postfach, dann gehts für einen Moment und wenn man dann Outlook beendet und neu starten will geht nix mehr und er kann den Namen nicht mehr auflösen - bzw. Meldung: kann keine Verbindung zum ExchangeServer herstellen.

WAS KANN ICH NUR MACHEN??? bitte dringend um Hilfe, ich hoffe ich habe ausreichende Infos gegben, wenn nicht fragen...

D A N K E
Mitglied: Atti58
04.03.2005 um 10:23 Uhr
Hast Du eine Vertrauensstellung zwischen den Domänen eingerichtet? Meiner Meinung nach kannst Du aber Outlook nur für die Domäne "xyz" einrichten, wenn der PC auch Mitglied der Domäne "xyz" ist,

Gruß

Atti
Bitte warten ..
Mitglied: linoxy2000
04.03.2005 um 11:11 Uhr
... genau das ist ja das komische, der otlook PC ist Mitglied in der Domaine "xyz" und kann den Exchangeserver-Namen nicht aflösen, aber den Namen des Anderen ExchangeServers der Domain "abc", obwohl der PC nicht in der Domain "abc" ist.

was kann ich machen?
Bitte warten ..
Mitglied: Atti58
04.03.2005 um 11:28 Uhr
... ich vermute, Du hast (mal wieder ) ein DNS-Problem ... welche IP für den DNS-Server ist denn auf Deinem Rechner 192.168.0.10 eingetragen und welche auf dem Client?

Gruß

Atti

PS: Ich vermute übrigens, dass Du auch auf Server 4 ein Problem hast, wenn Du mit dieser IP-Konfiguration arbeiten wilst ..
Bitte warten ..
Mitglied: linoxy2000
04.03.2005 um 11:45 Uhr
also auf dem Client istdie DNS Adresse 192.168.0.10 und wo soll ich die denn och beim DNS-Server eintragen? Der hat nur eine Netzwerkkarte mit der Adresse 192.168.0.10

Und wieso soll ich nen Problem bekommen wenn ich mit der Konfiguration arbeite?
Bitte warten ..
Mitglied: Atti58
04.03.2005 um 12:36 Uhr
Der Server braucht diese IP zwingend auch in seiner eigenen Konfiguration der Karte ... und nicht etwa 127.0.0.1 ...

Sieh Dir mal diesen Link zu Thema "Routing" an, dann siehst Du, welches Problem Du bekommen wirst:

http://www.pl-berichte.de/t_netzwerk/routing.html

Gruß

Atti
Bitte warten ..
Mitglied: linoxy2000
04.03.2005 um 12:49 Uhr
der Server hat die DNS Adresse auch auf seine Karte Konfiguriert 192.168.0.10
Bitte warten ..
Mitglied: Atti58
04.03.2005 um 13:17 Uhr
Was sagt denn das Ereignisprotokoll, gibt es irgendwelche Hinweise auf DNS?

Gruß

Atti.
Bitte warten ..
Mitglied: linoxy2000
04.03.2005 um 13:30 Uhr
Protokoll sagt leider NIX außer das der Dienst gestartet wurde
Bitte warten ..
Mitglied: Atti58
04.03.2005 um 14:12 Uhr
Was sagt denn ein "nslookup [ServerName]" von Client auf den Server?

Gruß

Atti.
Bitte warten ..
Mitglied: linoxy2000
04.03.2005 um 14:47 Uhr
als Antwort kommst vom Client:
Der Servername für die Adresse 192.168.0.10 (der DNS Server) konnte nicht gefunden werden Non-existent domain Die Standardserver sind nicht verfügbar
Server: UnKnown
Adresse: 192.168.0.10

*** server02 wurde von UnKnown nicht gefunden: Non-existent domain

vom Server01 (dem DNS-Server 192.168.0.10) siehts ganz anders aus, da findet er alles und kann auch auflösen .

... und nun?
Bitte warten ..
Mitglied: Atti58
04.03.2005 um 15:41 Uhr
Irgendwie musst Du mal in Deine Bezeichnungen ("vom Server01 (dem DNS-Server 192.168.0.10)") Ordnung bringen ... der letzte Post ist mit Deinem Hauptbeitrag nicht vereinbar, den solltest Du noch mal überarbeiten,

Gruß

Atti.
Bitte warten ..
Mitglied: linoxy2000
04.03.2005 um 20:35 Uhr
sorry wollte dich nicht verwirren mit den Bezeichnungen der Server (ich habs nur so abgetippt wie es da stand, und der Server un den es geht hat nun mal den Namen SERVER01 und der ExchangeServer um den es geht hat nun mal den Namen SERVER02)
diese Beiden Server sind aber in der Beschreibung, siehe oben, Server3 und Server4

ich hoffe du kannst mir jetzt helfen und ich habe Licht ins Ganze gebracht

Alsoi noch mal:
Bezeichnung:
Server3 = "SERVER01" IP 192.168.0.10 = DNS Server
Server4 = "SERVER02" IP 192.168.0.20 = Exchangeserver

der Name in den "name" iser der Servername, der der eigentlich aufgelöst werden sollte durch die DNS

schon mal DANKE für deine Hilfe
Bitte warten ..
Mitglied: Atti58
04.03.2005 um 21:29 Uhr
Ist Server4 Mitgliedsserver oder Domänencontroller der Domäne "xyz"? Wenn er "nur" Mitgliedserver ist, empfehle ich Dir, ihn zum DC hochzustufen. Ein zweiter DC kann nie schaden, auf dem dann auch noch DNS läuft.

Du solltest erst einmal Orndung in Dein Netz bekommen, sonst kommen wir hier wohl nur schwer weiter, das wäre ein erster Schritt.

Gruß

Atti
Bitte warten ..
Mitglied: meinereiner
04.03.2005 um 21:44 Uhr
Hallo Atti,

Domänen eingerichtet? Meiner Meinung
nach kannst Du aber Outlook nur für die
Domäne "xyz" einrichten, wenn
der PC auch Mitglied der Domäne
"xyz" ist,


Doch das geht. ..
Man muss sich dann nur immer am Exchnage authentifizieren.


Grüße
meinereiner
Bitte warten ..
Mitglied: linoxy2000
04.03.2005 um 23:18 Uhr
Server4 ist DC aber ohne DNS, DNS ist Server3

Server 3 und Server 4 sollan ja auch in eine Andere Firma kommen, Server1 und Server2 sind meine

Trotz dem sollen Server3 und server4 laufen wenn sie in die Firma kommen wo sie hin gehören ....
Bitte warten ..
Mitglied: Atti58
05.03.2005 um 12:39 Uhr
... wenn Server 4 schon DC ist, solltest Du ihn auch zum DNS machen ... aber versuche nicht, die Zone über den Wizzard einzurichten, das hat bei mir noch nie geklappt. Einfach installieren und den Rechner booten, dann sollte die Zone automatisch erstellt werden - wenn alles in Ordnung ist .

Trage dann auf jedem DNS zuerst dem Server selber und dann den konkurrierenden in der DNS-Einstellung der Karte ein. Bei "Weiterleitung" kannst Du den ISP eintagen.

Gruß

Atti.
Bitte warten ..
Mitglied: Atti58
05.03.2005 um 12:41 Uhr
@meinereiner

... da hast Du natürlich Recht, an diese Möglichkeit hatte ich gar nicht gedacht, obwohl ich sie erst vor Kurzem selber hatte bei unserer Domänenumstellung ... ein funktionierendes DNS natürlich vorausgesetzt ...

Gruß

Atti
Bitte warten ..
Mitglied: linoxy2000
08.03.2005 um 11:47 Uhr
erst mal DANKE an ALLE

hat sich jetzt erst mal erledig, habe beide Server neu aufgesetzt - jetzt geht alles - ich würde sagen die haben die Gleichen einstellungen wie beim Ersten mal - naja.

Trotz dem noch mal D A N K E an alles die mir helfen wollten und es auch getan haben !!!
Bitte warten ..
Ähnliche Inhalte
Vmware
2 x VMware ESXi 1 x SAN
gelöst Frage von deniska93Vmware11 Kommentare

Hallo. Ich habe eine Frage bezüglich VMware ESXi und SAN. Folgende Idee: Server 1: ESXi Server 2: ESXi Beide ...

Router & Routing

Fortinet 60D zwischen 2 x LAN Routen mit 2 x WAN

gelöst Frage von atatschlRouter & Routing2 Kommentare

Hallo, hab bei der FW ein kleines Routing Problem. Konfiguration: 2 x WAN (1x allgemein=WAN1, 1x Super User=WAN2) 2 ...

Exchange Server

Exchange 2013 X-Faktor

Frage von ukulele-7Exchange Server7 Kommentare

Hallo, es ist Freitag und es passieren Dinge Fogende Konfiguration: Outlook 2013 Exchange 2013 Wir haben einen Newsletter den ...

Exchange Server

Exchange 2013 und Outlook 2010 "Senden als" mit 2. Domain

Frage von newbieeeExchange Server2 Kommentare

Hallo zusammen, er ich habe folgendes Problem: Ich habe im Exchange 2013 eine Domain unter "akzeptierte Domains" angelegt, der ...

Neue Wissensbeiträge
Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 3 StundenWindows 101 Kommentar

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 15 StundenHumor (lol)1 Kommentar

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Exchange Server

Exchange 2010-2019 Sicherheitslücke durch Regkey löschen schließen

Information von sabines vor 1 TagExchange Server1 Kommentar

Unter ist eine Lücke im Exchange 2010-2019 beschrieben, die durch das Löschen eines reg keys geschlossen werden kann. In ...

Windows Server
Erneutes Release von WS2019 und Win10 v1809
Tipp von IT-Pro vor 2 TagenWindows Server3 Kommentare

Hi, nachdem der Windows Server 2019 und Windows 10 in der Version 1809 aufgrund von verschwinden von Dateien nach ...

Heiß diskutierte Inhalte
Java
Testautomatisierung
gelöst Frage von WPFORGEJava15 Kommentare

Hallo, nehmen wir an, es gibt eine Webseite mit einer Karte und einem Suchfeld. Nun wird in das Suchfeld ...

Netzwerkgrundlagen
Werksreset HP 1920S-24G
gelöst Frage von HenereNetzwerkgrundlagen13 Kommentare

Servus zusammen, ich habe mir 2 neue Switche zugelegt, doch ich komme damit nicht ganz klar. Waren Vorführgeräte zum ...

Viren und Trojaner
Office365 Trojaner Analyse
Frage von ZeppelinViren und Trojaner12 Kommentare

Liebe Community, ich wende mich an euch, um mehr über den Office365 Trojaner zu erfahren, welcher grade seine Runden ...

Firewall
Sophos UTM 9.5 Firewall Log-File durchsuchen
Frage von Leo-leFirewall11 Kommentare

Hallo zusammen, weiß jemand von Euch, ob man bei der Sophos die Firewall logs noch etwas besser filtern kann? ...